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Introduction to the Manuals
The following manuals are supplied with your Epson printer. As well as the manuals, see the help included in the
various Epson software applications.

Important Safety Instructions (paper manual)

Provides you with instructions to ensure the safe use of this printer.

Start Here (paper manual)

Provides you with information on setting up the printer and installing the software.

User's Guide (digital manual)

This manual. Available as a PDF and Web manual. Provides detailed information and instructions on
using the printer and solving problems.

Information on the Latest Manuals

U.S., Canada, and Latin America

To view the latest manuals, visit https://support.epson.com and search for your product.

Other Regions

O Paper manual
Visit the Epson Europe support website at https://www.epson.eu/support, or the Epson worldwide
support website at https://support.epson.net/.

O Digital manual
Visit the following website, enter the product name, and then go to Support.
https://epson.sn

Searching for Information
The PDF manual allows you to search for information you are looking for by keyword, or jump directly to specific
sections using the bookmarks. This section explains how to use a PDF manual that has been opened in Adobe
Acrobat Reader on your computer.

Searching by keyword

Click Menu > Search > Advanced Search. Enter the keyword (text) for information you want to find in the search
window, and then click Search. Hits are displayed as a list. Click one of the displayed hits to jump to that page.

Guide to This Manual > Searching for Information
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Jumping directly from bookmarks

Click a title to jump to that page. Click + or > to view the lower level titles in that section. To return to the previous
page, perform the following operation on your keyboard.

O Windows: Hold down Alt. and then press ←.

O Mac OS: Hold down the command key, and then press ←.

Printing Only the Pages You Need
You can extract and print only the pages you need. Click Print in the File menu, and then specify the pages you
want to print in Pages in Pages to Print.

O To specify a series of pages, enter a hyphen between the start page and the end page.
Example: 20-25

O To specify pages that are not in series, divide the pages with commas.
Example: 5, 10, 15

About This Manual
This section explains the meaning of marks and symbols, notes on descriptions, and operating system reference
information used in this manual.

Guide to This Manual > About This Manual
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Marks and Symbols

!Caution:

Instructions that must be followed carefully to avoid bodily injury.

c
Important:

Instructions that must be observed to avoid damage to your equipment.

Note:
Provides complementary and reference information.

Related Information

& Links to related sections.

Provides Web Video Manuals of the operating instructions. See the related information link.

Notes on Screenshots and Illustrations
O Screenshots of the printer driver are from Windows 11 or macOS High Sierra (10.13). The content displayed on

the screens varies depending on the model, situation, and region.

O Illustrations used in this manual are examples only. Although there may be slight differences depending on the
model, the instructions are the same.

Operating System References

Windows

In this manual, terms such as "Windows 11", "Windows 10", "Windows 8.1", "Windows 8", "Windows 7", "Windows
Server 2025", "Windows Server 2022", "Windows Server 2019", "Windows Server 2016", "Windows Server 2012
R2", "Windows Server 2012", "Windows Server 2008 R2", and "Windows Server 2008" refer to the following
operating systems. Additionally, "Windows" is used to refer to all versions.

O Microsoft® Windows® 11 operating system

O Microsoft® Windows® 10 operating system

O Microsoft® Windows® 8.1 operating system

O Microsoft® Windows® 8 operating system

O Microsoft® Windows® 7 operating system

O Microsoft® Windows Server® 2025 operating system

O Microsoft® Windows Server® 2022 operating system

O Microsoft® Windows Server® 2019 operating system

O Microsoft® Windows Server® 2016 operating system

O Microsoft® Windows Server® 2012 R2 operating system

Guide to This Manual > About This Manual > Operating System References
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O Microsoft® Windows Server® 2012 operating system

O Microsoft® Windows Server® 2008 R2 operating system

O Microsoft® Windows Server® 2008 operating system

Mac OS

In this manual, "Mac OS" is used to refer to Mac OS X 10.9.5 or later as well as macOS 10.12 or later.

Trademarks
O Microsoft, Microsoft Edge, Windows, Windows Server, Windows Vista and Windows XP are trademarks of the

Microsoft group of companies.

O Apple, Mac, macOS, OS X, Bonjour, Safari, AirPrint, iPad, iPhone, and iPod touch are trademarks of Apple Inc.,
registered in the U.S. and other countries.

O Use of the Works with Apple badge means that an accessory has been designed to work specifically with
the technology identified in the badge and has been certified by the developer to meet Apple performance
standards.

O The Mopria™ word mark and the Mopria™ Logo are registered and/or unregistered trademarks of Mopria
Alliance, Inc. in the United States and other countries. Unauthorized use is strictly prohibited.

O IOS is a trademark or registered trademark of Cisco in the U.S. and other countries and is used under license.

O Chrome, ChromeOS, Chromebook, Google Play and Android are trademarks of Google LLC.

O Adobe, Acrobat, and Reader are either registered trademarks or trademarks of Adobe in the United States
and/or other countries.

O QR Code is a registered trademark of DENSO WAVE INCORPORATED in Japan and other countries.

O Firefox is a trademark of the Mozilla Foundation in the U.S. and other countries.

O Wi-Fi® and Wi-Fi Direct® are registered trademarks of Wi-Fi Alliance®. Wi-Fi Protected Setup™, WPA™,
WPA2™ and WPA3™ are trademarks of Wi-Fi Alliance®.

O General Notice: All other trademarks are the property of their respective owners and used for identification
purposes only.

Copyright
No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by
any means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission
of Seiko Epson Corporation. No patent liability is assumed with respect to the use of the information contained
herein. Neither is any liability assumed for damages resulting from the use of the information herein. The
information contained herein is designed only for use with this Epson product. Epson is not responsible for any
use of this information as applied to other products.

Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties
for damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of accident, misuse, or
abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.)
failure to strictly comply with Seiko Epson Corporation's operating and maintenance instructions.

Seiko Epson Corporation and its affiliates shall not be liable for any damages or problems arising from the use
of any options or any consumable products other than those designated as Original Epson Products or Epson
Approved Products by Seiko Epson Corporation.

Guide to This Manual > Copyright
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Seiko Epson Corporation shall not be held liable for any damage resulting from electromagnetic interference that
occurs from the use of any interface cables other than those designated as Epson Approved Products by Seiko
Epson Corporation.

© 2025 Seiko Epson Corporation

The contents of this manual and the specifications of this product are subject to change without notice.

Guide to This Manual > Copyright
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Safety Instructions
Read and follow these instructions to ensure safe use of this printer. Make sure you keep this manual for future
reference. Also, be sure to follow all warnings and instructions marked on the printer.

O Use only the power cord supplied with the printer and do not use the cord with any other equipment. Use of
other cords with this printer or the use of the supplied power cord with other equipment may result in fire or
electric shock.

O If the power cord that comes with your printer has a grounding pin, connect the printer to a grounded outlet.
Failure to follow this instruction may result in fire or electric shock.

O Be sure your power cord meets the relevant local safety standard.

O Never disassemble, modify, or attempt to repair the power cord, plug, printer unit, scanner unit, or options by
yourself, except as specifically explained in the printer's manuals.

O Unplug the printer and refer servicing to qualified service personnel under the following conditions:
The power cord or plug is damaged; liquid has entered the printer; the printer has been dropped or the casing
damaged; the printer does not operate normally or exhibits a distinct change in performance. Do not adjust
controls that are not covered by the operating instructions.

O Place the printer near a wall outlet where the plug can be easily unplugged.

O Do not place or store the printer outdoors, near excessive dirt or dust, water, heat sources, or in locations
subject to shocks, vibrations, high temperature or humidity.

O Take care not to spill liquid on the printer and not to handle the printer with wet hands.

O Keep the printer at least 22 cm (8.7 in.) away from cardiac pacemakers. Radio waves from this printer may
adversely affect the operation of cardiac pacemakers.

Safety Instructions for Ink
O Be careful not to touch any ink when you handle the ink tanks, ink tank caps, and opened ink bottles or ink

bottle caps.

O If ink gets on your skin, wash the area thoroughly with soap and water.

O If ink gets into your eyes, flush them immediately with water. If discomfort or vision problems continue after
a thorough flushing, see a doctor immediately.

O If ink gets into your mouth, see a doctor right away.

O Do not disassemble the maintenance box; otherwise ink may get into your eyes or on your skin.

O Do not shake an ink bottle too vigorously or subject it to strong impacts as this can cause ink to leak.

O Keep ink bottles and maintenance box out of the reach of children. Do not drink the ink.

Printer Advisories and Warnings
Read and follow these instructions to avoid damaging the printer or your property. Make sure you keep this
manual for future reference.

Important Instructions > Printer Advisories and Warnings
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Advisories and Warnings for Setting Up the Printer
O Do not block or cover the vents and openings in the printer.

O Use only the type of power source indicated on the printer's label.

O Avoid using outlets on the same circuit as photocopiers or air control systems that regularly switch on and off.

O Avoid electrical outlets controlled by wall switches or automatic timers.

O Keep the entire computer system away from potential sources of electromagnetic interference, such as
loudspeakers or the base units of cordless telephones.

O The power cords should be placed to avoid abrasions, cuts, fraying, crimping, and kinking. Do not place objects
on top of the power cords and do not allow the power cords to be stepped on or run over. Be particularly careful
to keep all the power cords straight at the ends.

O If you use an extension cord with the printer, make sure that the total ampere rating of the devices plugged into
the extension cord does not exceed the cord's ampere rating. Also, make sure that the total ampere rating of all
devices plugged into the wall outlet does not exceed the wall outlet's ampere rating.

O If you plan to use the printer in Germany, the building installation must be protected by a 10 or 16 amp circuit
breaker to provide adequate short-circuit protection and over-current protection for the printer.

O When connecting the printer to a computer or other device with a cable, ensure the correct orientation of the
connectors. Each connector has only one correct orientation. Inserting a connector in the wrong orientation
may damage both devices connected by the cable.

O Place the printer on a flat, stable surface that extends beyond the base of the printer in all directions. The printer
will not operate properly if it is tilted at an angle.

O Allow space above the printer so that you can fully raise the document cover.

O Leave enough space in front of the printer for the paper to be fully ejected.

O Avoid places subject to rapid changes in temperature and humidity. Also, keep the printer away from direct
sunlight, strong light, or heat sources.

Advisories and Warnings for Using the Printer
O Do not insert objects through the slots in the printer.

O Do not put your hand inside the printer during printing.

O Do not touch the white flat cable or ink tubes inside the printer.

O Do not use aerosol products that contain flammable gases inside or around the printer. Doing so may cause fire.

O Do not move the print head by hand; otherwise, you may damage the printer.

O Be careful not to trap your fingers when closing the scanner unit.

O Do not press too hard on the scanner glass when placing originals.

O Prolonged use of the printer when the ink level is below the lower line could damage the printer. Fill the ink
tank to the upper line while the printer is not operating. To display the correct ink level estimate, reset the ink
level after filling the tank.

O Always turn the printer off using the P button. Do not unplug the printer or turn off the power at the outlet
until the P light stops flashing.

O If you are not going to use the printer for a long period, be sure to unplug the power cord from the electrical
outlet.

Important Instructions > Printer Advisories and Warnings > Advisories and Warnings for Using the Printer
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Advisories and Warnings for Connecting to the Internet
Do not connect this product to the Internet directly. Connect it in a network protected by a router or firewall.

Advisories and Warnings for Using the Printer with a Wireless
Connection
O Radio waves from this printer may negatively affect the operation of medical electronic equipment, causing it

to malfunction. When using this printer inside medical facilities or near medical equipment, follow directions
from the authorized personnel representing the medical facilities, and follow all posted warnings and directions
on the medical equipment.

O Radio waves from this printer may negatively affect the operation of automatically controlled devices such as
automatic doors or fire alarms, and could lead to accidents due to malfunction. When using this printer near
automatically controlled devices, follow all posted warnings and directions on these devices.

Advisories and Warnings for Transporting or Storing the Printer
O When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;

otherwise ink may leak.

O Before transporting the printer, make sure that the print head is in the home (far right) position.

Notes on the Administrator Password
This printer allows you to set an administrator password to prevent unauthorized access or changes to its settings
when the product is connected to a network.

Default Value of the Administrator Password

The default value of the administrator password is printed on a label on the product, such as one of the labels
shown below.

If both labels (1) and (2) are attached, the value next to PASSWORD written on the label in (1) is the default value.
In this example, the default value is 03212791.

Note:
As the label (1) may be attached in a location that is difficult to see, check the information in the link to confirm the location.

https://support.epson.net/manu/adminpw/index.html

If you cannot find the label (1), the serial number printed on the label in (2) is the default value. In this example,
the default value is X3B8153559.

Important Instructions > Printer Advisories and Warnings > Notes on the Administrator Password
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Changing the Administrator Password

For security reasons, we recommend changing the default password.

It can be changed from Web Config. When changing the password, make sure the new password has at least 8
single-byte alphanumerical characters and symbols.

Related Information

& “Running Web Config on a Web Browser” on page 167

Operations that Require You to Enter the Administrator Password

If you are prompted to enter the administrator password when performing the following operations, enter the
administrator password set on the printer.

O When updating the firmware of the printer from a computer or mobile device

O When logging on to the advanced settings of Web Config

O When setting using an application that can change the printer's settings

Initializing the Administrator Password

You can return the administrator password to its default setting by initializing the network settings.

Related Information

& “Buttons and Functions” on page 20

Protecting Your Personal Information
If you give the printer to someone else or dispose of it, restore the default network settings by using the printer's
buttons.

Related Information

& “Buttons and Functions” on page 20

Important Instructions > Protecting Your Personal Information
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Front

A Rear paper feeder Loads paper.

B Paper support Supports loaded paper.

C Edge guides Slide to the edges of the paper so that it feeds straight into the printer.

D Output tray Holds the ejected paper.

E Control panel Allows you to operate the printer and indicates the printer's status.

Inside

A Document cover Blocks external light while scanning.

B Scanner glass Place the originals.

Part Names and Functions > Inside

17



A Ink tank cap Open to refill the ink tank.

B Ink reservoir tank (Ink tank) Supplies ink to the print head.

C Maintenance box cover Open when replacing the maintenance box. The maintenance box is a
container that collects a very small amount of surplus ink during cleaning
or printing.

D Scanner unit support Supports the scanner unit when the scanner unit is opened.

E Print head Ink is ejected from the print head nozzles underneath.

Rear

A USB port Connect a USB cable to connect with a computer.

B AC inlet Connect the power cord.

Part Names and Functions > Rear
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Buttons and Functions

A Turns the printer on or off.

Make sure the power light is off before you unplug the power cord.

B When a network error occurs, pressing this button cancels the error. To perform Wi-Fi auto setup, hold this button
down for at least 5 seconds, and then press the WPS button on your router.

C Press this button to print a network connection report, which you can use to determine the causes of any
problems you may have using the printer on a network. If you need more detailed network settings and
connection status, hold this button down for at least 5 seconds to print a network status sheet.

D When you print using AirPrint or Mopria, press this button to select the paper size and type. The light ( / / )
for the selected paper turns on. Before you use this button for the first time, use Web Config to set the paper size

and type associated with / / .

“Checking and Changing the Paper Size and Type Presets Using Web Config” on page 27

E Press this button to start monochrome copying on A4 or Letter size plain paper. To increase the number of copies
(by up to 20 copies), press this button one more time (within one second of the last press) for each additional copy
you want.

F Press this button to start color copying on A4 or Letter size plain paper. To increase the number of copies (by up
to 20 copies), press this button one more time (within one second of the last press) for each additional copy you
want.

G Press this button to stop the current operation.

It is also used to perform print head cleaning.

“Checking and Cleaning the Print Head” on page 68

Functions of Button Combinations

Additional functions are available by pressing combinations of buttons.

 + 
Check Scanned Images

Press the  and  buttons simultaneously to run software on a USB-connected computer
and check scanned images.

 +  or 
Copy in Draft Mode

Press the y button and the  or  button simultaneously to copy in draft mode.

 + PIN Code Setup (WPS)

Hold down the  and  buttons simultaneously to start PIN Code Setup (WPS).

Guide to the Control Panel > Buttons and Functions
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 + 
Wi-Fi Direct (Simple AP) Setup

Hold down the  and  buttons simultaneously to start Wi-Fi Direct (Simple AP) Setup.

 + Disable Network Service

Turn the printer on while holding down the  button to disable Epson Connect settings.

 + 
Restore Default Network Settings

Turn the printer on while holding down the  button to restore the default network settings.
When the network settings are restored, the network status lights flash alternately and then
turn off.

 + Print Nozzle Check Pattern

Turn the printer on while holding down the y button to print a nozzle check pattern.

Related Information

& “Checking and Changing the Paper Size and Type Presets Using Web Config” on page 27

Checking Lights and Printer Status
Lights on the control panel indicate the printer status.

Normal Status

 : On

Light Status

The printer is connected to a wireless (Wi-Fi) network.

The printer is connected to a wireless (Wi-Fi) network in Wi-Fi Direct (Simple AP) mode.

The printer is set to print on the paper indicated by the light. This setting is only used when printing
with AirPrint or Mopria, so you can ignore the light when you print using other methods. For more

details, see the explanation of the  button.

“Buttons and Functions” on page 20

Error Status

When an error occurs, the light turns on or flashes. If you are using the printer with a computer, details of the error
are displayed on the computer screen.

 / : On

 / : Flashing

Guide to the Control Panel > Checking Lights and Printer Status
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Light Status Solutions

Wi-Fi connection error has occurred. Press the  button to clear the error and try again.

Initial ink charging may not be complete. See the Start Here poster to complete initial ink
charging.

No paper is loaded or more than one sheet
has been fed at a time. Load paper and press the  or  button.

A paper jam has occurred.
Remove the paper and press the  or  button.

If the paper jam error continues after removing the
paper and turning the power off and on again, there
may be more jammed paper inside the printer. Load
A4 or Letter size paper in the rear paper feeder short

edge first, and then press the  or  button to
remove the paper inside.

“Removing Jammed Paper” on page 134

If the error cannot be cleared, contact Epson support.

The maintenance box is nearing the end of
its service life.

The light continues to flash until the maintenance
box is replaced.

You can continue printing until the H and  lights
flash alternately.

O The printer was not turned off correctly.*

O Because the printer was turned off while
operating, the nozzles may have dried
and clogged.

* The power was turned off with a power
strip or breaker, the plug was pulled out of
the outlet, or an electrical failure occurred.

O Press the  or  button to clear the error, then

press the y button to cancel any pending print
jobs. We recommend performing a nozzle check.

“Checking and Cleaning the Print Head” on
page 68

O Make sure you press the P button to turn off the
printer.

Guide to the Control Panel > Checking Lights and Printer Status
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Light Status Solutions

Flashing alternately:

The borderless printing ink pad is nearing or
at the end of its service life.

The borderless printing ink pad*1*2 needs to be
replaced.

Contact Epson or an authorized Epson service
provider to replace the borderless printing ink pad.
It is not a user-serviceable part.

When a message saying that you can continue
printing is displayed on the computer or mobile

device, press the  or  button to continue
printing. The lights stop flashing for the time being,
however, they will continue to flash at regular
intervals until the ink pad is replaced.

Borderless printing is not available, but printing with
a border is available.

Flashing simultaneously:

An ink pad is nearing or at the end of its
service life.

The ink pad needs to be replaced. Contact Epson or
an authorized Epson service provider to replace the
ink pad. Ink pads are not user-serviceable parts.

Check the message displayed on the computer or

mobile device, and then press the  or  button to
clear the error or to continue cleaning.

If the ink pad has reached the end of its service life,
you can no longer perform cleaning. Printing can be
performed but the quality of the printouts cannot be
guaranteed.

Flashing alternately:

One of the following issues has occurred:

O Power Ink Flushing or cleaning cannot be
performed because there is not enough
free space in the maintenance box.

O The maintenance box is not installed
correctly.

O The maintenance box is at the end of its
service life.

Do one of the following.

When running Power Ink Flushing or cleaning:

O Replace the maintenance box, press the  or 
button to clear the error, and then try again.

O Press the  or  button to clear the error if you
cannot replace the maintenance box immediately.
Printing can be performed but the quality of
the printouts cannot be guaranteed. If the error
continues to occur, replace the maintenance box,

and then press the  or  button.

Other than the above:

Reinstall the maintenance box correctly, and then

press the  or  button. If the error continues to
occur, replace the maintenance box, and then press

the  or  button.

Guide to the Control Panel > Checking Lights and Printer Status
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Light Status Solutions

All lights turn on

except the P
light.

The printer has started in recovery mode
because the firmware update failed.

Follow the steps below to try to update the firmware
again.

1. Connect the computer and the printer with a USB
cable.

c
Important:

O During recovery mode, you cannot update
the firmware over a network connection.
You can only use a USB connection.

O Use a USB 2.0 type A-B cable. You can also
use a USB 3.0 cable for some models.

2. Download the latest firmware from your local
Epson website to your computer, and then start the
update.

All lights flashing

including the P
light.

A printer error has occurred. Remove any paper inside the printer. Turn the power
off and on again.

If the error continues to occur after turning the power
off and on again, contact Epson support.

*1: Note for users in regions other than the U.S., Canada, and Latin America: In some print cycles a very small amount
of surplus ink may be collected in the borderless printing ink pad. To prevent ink leakage from the pad, the product is
designed to stop borderless printing when the pad has reached its limit. Whether and how often this is required will vary
according to the number of pages you print using the borderless print option. The need for replacement of the pad does
not mean that your printer has ceased to operate in accordance with its specifications. The printer will advise you when the
pad requires replacing and this can only be performed by an authorised Epson Service provider. The Epson warranty does
not cover the cost of this replacement.

*2: Note for users in the U.S., Canada, and Latin America: In some print cycles a very small amount of surplus ink may be
collected in the borderless printing ink pad. To prevent ink leakage from the pad, the product is designed to stop borderless
printing when the pad has reached its limit. Whether and how often this is required will vary according to the number of
pages you print using the borderless print option. The need for replacement of the pad does not mean that your printer
has ceased to operate in accordance with its specifications. The printer will advise you when the pad requires replacing and
this can only be performed by an authorized Epson Service provider. If this happens during the standard warranty of the
product, the replacement of borderless printing ink pads is covered under the standard warranty.

Related Information

& “It is Time to Replace the Maintenance Box” on page 142
& “Removing Jammed Paper” on page 134
& “Contacting Epson Support” on page 179

Guide to the Control Panel > Checking Lights and Printer Status
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Paper Handling Precautions
O Read the instruction sheets supplied with the paper.

O To achieve high-quality printouts with genuine Epson paper, use the paper in the environment stated on the
instruction sheets supplied with the paper.

O Fan and align the edges of the paper before loading. Do not fan or curl photo paper. Doing so may damage the
printable side.

O If the paper is curled or folded, flatten it or curl it slightly in the opposite direction before loading. Printing on
curled or folded paper may cause paper feeding problems and smears on the printouts.

O Paper feed problems may occur for manual 2-sided printing when printing on one side of pre-printed paper.
Reduce the number of sheets to half or less, or load one sheet of paper at a time if paper jams continue.

O Make sure you are using long-grain paper. If you are not sure what type of paper you are using, check the paper
packaging or contact the manufacturer to confirm the paper specifications.

O Fan and align the edges of envelopes before loading. When stacked envelopes are puffed up with air, press them
down to flatten them before loading.

Related Information

& “Available Paper and Capacities” on page 157
& “Unavailable Paper Types” on page 162

List of Paper Types
To obtain optimum printing results, select the paper type that suits the paper.

Loading Paper > List of Paper Types
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U.S., Canada, and Latin America

Media Name Media Type

Epson Bright White Ink Jet Paper Plain paper

Epson Ultra Glossy Photo Paper

Epson Value Glossy Photo Paper

Epson Ultra Glossy

Epson Premium Glossy Photo Paper Epson Premium Glossy

Epson Premium Semigloss Photo Paper Epson Premium Semigloss

Epson Photo Paper Glossy Photo Paper Glossy

Epson Matte Paper-Heavyweight

Epson Double-Sided Matte Paper

Epson Matte

Epson Photo Quality Ink Jet Paper

Epson Double-sided Photo Quality Ink Jet Paper

Epson Photo Quality Ink Jet

* For mobile devices, these media types can be selected when printing using Epson Smart Panel.

Other Regions

Media Name Media Type

Epson Bright White Ink Jet Paper Plain paper

Epson Ultra Glossy Photo Paper

Epson Value Glossy Photo Paper

Epson Ultra Glossy

Epson Premium Glossy Photo Paper Epson Premium Glossy

Epson Premium Semigloss Photo Paper Epson Premium Semigloss

Epson Photo Paper Glossy Photo Paper Glossy

Epson Matte Paper-Heavyweight

Epson Double-Sided Matte Paper

Epson Matte

Epson Photo Quality Ink Jet Paper

Epson Double-sided Photo Quality Ink Jet Paper

Epson Photo Quality Ink Jet

* For mobile devices, these media types can be selected when printing using Epson Smart Panel.

Checking and Changing the Paper Size and Type
Presets Using Web Config
When you print using AirPrint or Mopria, use Web Config to check or change the paper size and type associated
with the , , and  buttons.

1. Run Web Config.

Loading Paper > Checking and Changing the Paper Size and Type Presets Using Web Config
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2. Select Advanced Settings > Printer Settings > Media Presets.

3. Check or change the paper size and the type settings associated with the , , and  buttons.

Related Information

& “Running Web Config on a Web Browser” on page 167
& “Buttons and Functions” on page 20

Loading Paper

Loading Paper in the Rear Paper Feeder

1. Pull out the paper support.

2. Slide out the edge guides.

3. Load paper at the center of the paper support with the printable side face-up.

Loading Paper > Loading Paper > Loading Paper in the Rear Paper Feeder
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c
Important:

O Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not load
above the line just under the d symbols on the edge guides.

O Load paper short edge first. However, when you have set the long edge as the width of the user defined size,
load paper long edge first.

4. Slide the edge guides to the edges of the paper.

5. The  light or the light for the paper used last ( , , or ) turns on when loading the paper. When you
print using the printer driver or make a copy, you can ignore the light. When you print using AirPrint or
Mopria, press the  button to select the light for the paper loaded in the printer.

6. Slide out the output tray.

Note:
Return the remaining paper to its package. If you leave it in the printer, the paper may curl or the print quality may
decline.

Related Information

& “Printing Documents Using AirPrint” on page 52
& “Printing Using Mopria Print Service” on page 53
& “Available Paper and Capacities” on page 157
& “Unavailable Paper Types” on page 162

Loading Paper > Loading Paper > Loading Paper in the Rear Paper Feeder
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Loading Various Paper

Loading Envelopes
Load envelopes at the center of the paper support, short edge first with the flap facing down, and slide the edge
guides to the edges of the envelopes.

Note:

The  light or the light for the paper used last ( , , or ) turns on when loading the paper. When you print using the
printer driver or make a copy, you can ignore the light. When you print using AirPrint or Mopria, press the  button to
select the light for the paper loaded in the printer.

Related Information

& “Printing Documents Using AirPrint” on page 52
& “Printing Using Mopria Print Service” on page 53
& “Available Paper and Capacities” on page 157
& “Unavailable Paper Types” on page 162
& “Paper Handling Precautions” on page 26

Loading Long Papers
When loading paper longer than legal size, store the paper support, and then flatten the leading edge of the paper.

O Make sure the end of the paper is cut perpendicularly. A diagonal cut may cause paper feed problems.

O Long paper cannot be held in the output tray. Make sure that paper does not fall on the floor.

O Do not touch paper that is being fed or ejected. It could injure your hand or cause print quality to decline.

Loading Paper > Loading Various Paper > Loading Long Papers
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Related Information

& “Available Paper and Capacities” on page 157
& “Unavailable Paper Types” on page 162

Loading Paper > Loading Various Paper > Loading Long Papers
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Placing Originals on the Scanner Glass
Note:
Make sure there are no clips, pens, or other items on top of the document cover before opening it. If any of these items fall
inside the printer, you may not be able to print or perform other operations.

1. Open the document cover.

2. Remove any dust or stains on the surface of the scanner glass using a soft, dry, clean cloth.

Note:
If there is any dust or stains on the scanner glass, the scanning range may expand to include it, so the image of the
original may be displaced or reduced.

3. Place the original face-down and slide it to the corner mark.

Placing Originals > Placing Originals on the Scanner Glass
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4. Close the cover gently.

c
Important:

O When placing bulky originals such as books, prevent exterior light from shining directly onto the scanner
glass.

O Do not apply too much force to the scanner glass or the document cover. Otherwise, they may be damaged.

5. Remove the originals after scanning.

Note:
If you leave the originals on the scanner glass for a long time, they may stick to the surface of the glass.

Related Information

& “Scanner Specifications” on page 169

Placing Originals > Placing Originals on the Scanner Glass
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Printing Documents

Printing from a Computer
This section explains how to print a document from your computer using Windows as an example. On Mac OS,
the procedure may be different or some features may not be supported.

Printing Using Easy Settings

Note:
Operations may differ depending on the application. See the application's help for details.

1. Load paper in the printer.

“Loading Paper in the Rear Paper Feeder” on page 28

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

Printing > Printing Documents > Printing from a Computer
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5. Select Preferences or Properties to access the printer driver window.

6. Change the settings as necessary.

You can see the online help for explanations of the setting items. Right-clicking an item displays Help.

7. Click OK to close the printer driver window.

8. Click Print.

Related Information

& “List of Paper Types” on page 26
& “Available Paper and Capacities” on page 157

Adding Printing Presets for Easy Printing

If you create your own preset for frequently used print settings in the printer driver, you can print easily by
selecting the preset from the list.

Printing > Printing Documents > Printing from a Computer
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1. On the printer driver's Main or More Options tab, select the settings you want to include in the preset (such
as Document Size and Paper Type).

2. Click Add/Remove Presets in Printing Presets.

3. Enter a Name and, if necessary, enter a comment.

4. Click Save.

Note:
To delete an added preset, click Add/Remove Presets, select the preset name you want to delete from the list, and then
delete it.

5. Click Print.

The next time you want to print using the same settings, select the registered setting name from Printing Presets,
and click OK.

Related Information

& “Loading Paper” on page 28
& “Printing Using Easy Settings” on page 36

Printing on 2-Sides

The printer driver will automatically print odd pages and even pages separately. When the odd pages have been
printed, turn over the paper according to the instructions in the printer driver to print the even pages.

Note:
This feature is not available for borderless printing.

Access the printer driver, and then select the following settings.

Main tab > 2-Sided Printing

Related Information

& “Paper for 2-Sided Printing” on page 161
& “Cannot Perform Manual 2-sided Printing (Windows)” on page 150

Printing > Printing Documents > Printing from a Computer
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Printing a Booklet

You can also print a booklet that can be created by re-ordering the pages and folding the printout.

Note:
This feature is not available with borderless printing.

Access the printer driver, and then select the following settings.

On the Main tab, select the 2-sided printing method from 2-Sided Printing, and then select Settings > Booklet.

Related Information

& “Available Paper and Capacities” on page 157
& “Loading Paper” on page 28
& “Printing Using Easy Settings” on page 36
& “Paper for 2-Sided Printing” on page 161
& “Cannot Perform Manual 2-sided Printing (Windows)” on page 150

Printing > Printing Documents > Printing from a Computer
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Printing Several Pages on One Sheet

You can print several pages of data on a single sheet of paper.

Note:
This feature is not available with borderless printing.

Access the printer driver, and then select the following settings.

Main tab > Multi-Page > 2-Up, etc.

Related Information

& “Loading Paper” on page 28
& “Printing Using Easy Settings” on page 36

Printing to Fit the Paper Size

You can print to fit the paper size you loaded in the printer.

Note:
This feature is not available with borderless printing.

Access the printer driver, and then select the following settings.

Printing > Printing Documents > Printing from a Computer
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On the More Options tab, select Output Paper, then select the size of the loaded paper.

Related Information

& “Loading Paper” on page 28
& “Printing Using Easy Settings” on page 36

Printing a Reduced or Enlarged Document at any Magnification

You can reduce or enlarge the size of a document by a specific percentage.

Note:
This feature is not available with borderless printing.

1. On the printer driver's More Options tab, select the document size from the Document Size setting.

2. Select the paper size you want to print on from the Output Paper setting.

3. Select Reduce/Enlarge Document, Zoom to, and then enter a percentage.

Related Information

& “Loading Paper” on page 28
& “Printing Using Easy Settings” on page 36

Printing > Printing Documents > Printing from a Computer
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Printing One Image on Multiple Sheets for Enlargement (Creating a Poster)

This feature allows you to print one image on multiple sheets of paper. You can create a larger poster by taping
them together.

Note:
This feature is not available with 2-sided printing.

Access the printer driver, and then select the following settings.

Main tab > Multi-Page > 2x2 Poster, etc.

Related Information

& “Loading Paper” on page 28
& “Printing Using Easy Settings” on page 36

Making Posters Using Overlapping Alignment Marks

Here is an example of how to make a poster when 2x2 Poster is selected, and Overlapping Alignment Marks is
selected in Print Cutting Guides.

Printing > Printing Documents > Printing from a Computer
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1. Prepare Sheet 1 and Sheet 2. Cut off the margins of Sheet 1 along the vertical blue line through the center of
the top and bottom cross marks.

2. Place the edge of Sheet 1 on top of Sheet 2 and align the cross marks, then temporarily tape the two sheets
together from the back.

Printing > Printing Documents > Printing from a Computer
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3. Cut the taped sheets in two along the vertical red line through the alignment markers (this time, the line to the
left of the cross marks).

4. Tape the sheets together from the back.

5. Repeat steps 1 to 4 to tape Sheet 3 and Sheet 4 together.

Printing > Printing Documents > Printing from a Computer
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6. Cut off the margins of Sheet 1 and Sheet 2 along the horizontal blue line through the center of the left and right
side cross marks.

7. Place the edge of Sheet 1 and Sheet 2 on top of Sheet 3 and Sheet 4 and align the cross marks, and then
temporarily tape them together from the back.

Printing > Printing Documents > Printing from a Computer
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8. Cut the taped sheets in two along the horizontal red line through the alignment markers (this time, the line
above the cross marks).

9. Tape the sheets together from the back.

Printing > Printing Documents > Printing from a Computer
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10. Cut off the remaining margins along the outer guide.

Related Information

& “Loading Paper” on page 28
& “Printing Using Easy Settings” on page 36

Printing with a Header and Footer

You can print information such as a user name and printing date in headers or footers.

Printing > Printing Documents > Printing from a Computer
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Access the printer driver, and then select the following settings.

More Options tab > Watermark Features > Header/Footer

Related Information

& “Loading Paper” on page 28
& “Printing Using Easy Settings” on page 36

Printing an Anti-Copy Pattern

You can print an anti-copy pattern on your printouts. When printing, the letters themselves are not printed and the
entire print is screen-toned lightly. The hidden letters appear when photocopied to easily distinguish the original
from the copies.

This feature is available when the printer settings are configured as follows:

O Paper Type: Plain paper

O Quality: Standard

O Borderless: Not selected

O Color Correction: Automatic

Access the printer driver, and then select the following settings.

More Options tab > Watermark Features > Anti-Copy Pattern

Related Information

& “Loading Paper” on page 28
& “Printing Using Easy Settings” on page 36

Printing Multiple Files Together

Job Arranger Lite allows you to combine several files created by different applications and print them as a single
print job. You can specify the print settings for combined files, such as multi-page layout, and 2-sided printing.

1. On the printer driver's Main tab, select Job Arranger Lite, and then click OK.

Printing > Printing Documents > Printing from a Computer
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2. Click Print.

When you start printing, the Job Arranger Lite window is displayed.

3. With the Job Arranger Lite window opened, open the file that you want to combine with the current file, and
then repeat the above steps.

4. When you select a print job added to Print Project in the Job Arranger Lite window, you can edit the page
layout.

5. Click Print from the File menu to start printing.

Note:
If you close the Job Arranger Lite window before adding all the print data to the Print Project, the print job you are
currently working on is canceled. Click Save from the File menu to save the current job. The extension of the saved files
is "ecl".

To open a Print Project, click Job Arranger Lite on the printer driver's Maintenance tab to open the Job Arranger Lite
window. Next, select Open from the File menu to select the file.

Related Information

& “Loading Paper” on page 28
& “Printing Using Easy Settings” on page 36

Printing Using the Color Universal Print Feature

You can enhance the visibility of texts and images in printouts.

Color Universal Print is only available when all of the following conditions are met.

O Paper Type: Plain paper

O Quality: Standard or a higher quality

O Color: Color

O Applications: Microsoft® Office 2007 or later

O Text Size: 96 pts or smaller

Access the printer driver, and then select the following settings.

More Options tab > Color Correction > Image Options > Color Universal Print

Related Information

& “Loading Paper” on page 28
& “Printing Using Easy Settings” on page 36

Printing > Printing Documents > Printing from a Computer
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Adjusting the Print Color

You can adjust the colors used in the print job. These adjustments are not applied to the original data.

Access the printer driver, and then select the following settings.

More Options tab > Color Correction > Custom > Advanced, etc.

Related Information

& “Loading Paper” on page 28
& “Printing Using Easy Settings” on page 36

Printing to Emphasize Thin Lines

You can thicken thin lines that are too thin to print.

Access the printer driver, and then select the following settings.

More Options tab > Color Correction > Image Options > Emphasize Thin Lines

Related Information

& “Loading Paper” on page 28
& “Printing Using Easy Settings” on page 36

Printing > Printing Documents > Printing from a Computer
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Printing Clear Bar Codes

If printed bar codes cannot be read correctly, you can print them more clearly by reducing the ink bleeding.
Only enable this feature if the bar code you printed cannot be scanned. Deblurring may not always be possible
depending on the circumstances.

You can use this feature for the following paper types and print quality.

O Paper Type: Plain paper or Envelope

O Quality: Standard

Access the printer driver, and then select the following settings.

Maintenance tab > Extended Settings > Barcode mode

Related Information

& “Loading Paper” on page 28
& “Printing Using Easy Settings” on page 36

Printing Documents from Mobile Devices
You can print documents from a mobile device.

Printing Using Epson Smart Panel

Epson Smart Panel is an application that allows you to perform printer operations easily including printing,
copying, or scanning from a mobile device. You can connect the printer and mobile device over a wireless network,
check the ink levels and printer status, and check for solutions if an error occurs. You can also copy easily by
registering a copy favorite.

Printing > Printing Documents > Printing Documents from Mobile Devices
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Install Epson Smart Panel from the following URL or QR code.

https://support.epson.net/smpdl/

Start Epson Smart Panel, and then select the print menu on the home screen.

Printing Documents Using AirPrint

AirPrint enables instant wireless printing from iPhone, iPad, iPod touch, and Mac without the need to install
drivers or download software.

Note:
If you disabled paper configuration messages on your printer control panel, you cannot use AirPrint. See the link below to
enable the messages, if necessary.

1. Set up your printer for wireless printing. See the link below.

U.S. and Canada

“Resetting the Network Connection” on page 83

Other Regions

https://epson.sn

2. Connect your Apple device to the same wireless network that your printer is using.

3. Use Web Config to select paper size and type presets for the printer.

You can check and change the selected paper information in Advanced Settings > Printer Settings > Media
Presets. See the related information below for details.

4. Load paper in the printer.

The  light or the light for the paper used last ( , , or ) turns on.

“Loading Paper in the Rear Paper Feeder” on page 28

5. Press the  button repeatedly to select the light for the paper loaded in the printer.

6. Print from your device to your printer.

Note:
For details, see the AirPrint page on the Apple website.

Printing > Printing Documents > Printing Documents from Mobile Devices
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Related Information

& “Cannot Print Even Though a Connection has been Established (iOS)” on page 107
& “Checking and Changing the Paper Size and Type Presets Using Web Config” on page 27

Printing Using Mopria Print Service

Mopria Print Service enables printing to Mopria certified printers and multifunction printers from many
manufacturers. Mobile printing from your Android phone or tablet may be accomplished using the Mopria Print
Service app in the Google Play Store.

For more details, access the Mopria Web site at https://mopria.org.

Use Web Config to select paper size and type presets for the printer. You can check and change the selected paper
information in Advanced Settings > Printer Settings > Media Presets. See the related information below for
details.

When you load paper in the printer, the  light or the light for the paper used last ( , ,or ) turns on.

Press the  button repeatedly to select the light for the paper loaded in the printer.

Related Information

& “Cannot Print Even Though a Connection has been Established (iOS)” on page 107
& “Checking and Changing the Paper Size and Type Presets Using Web Config” on page 27

Printing Using Epson Print Enabler

You can wirelessly print your documents, emails, photos, and web pages right from your Android smartphone
or tablet (Android v7.0 or later). With a few taps, your Android device will discover an Epson printer that is
connected to the same wireless network.

Search for and install Epson Print Enabler from Google Play.

Go to Settings on your Android device, select Printing, and then enable Epson Print Enabler. From an Android
application such as Chrome, tap the menu icon and print whatever is on the screen.

Note:
If you do not see your printer, tap All Printers and select your printer.

Printing > Printing Documents > Printing Documents from Mobile Devices
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Printing on Envelopes

Printing on Envelopes from a Computer (Windows)

1. Load envelopes in the printer.

“Loading Envelopes” on page 30

2. Open the file you want to print.

3. Access the printer driver window.

4. Select the envelope size from Document Size on the Main tab, and then select Envelope from Paper Type.

5. Set the other items on the Main and More Options tabs as necessary, and then click OK.

6. Click Print.

Printing on Envelopes from a Computer (Mac OS)

1. Load envelopes in the printer.

“Loading Envelopes” on page 30

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

4. Select the size as the Paper Size setting.

5. Select Print Settings from the pop-up menu.

6. Select Envelope as the Media Type setting.

7. Set the other items as necessary.

8. Click Print.

Printing Web Pages

Printing Web Pages from a Computer
Epson Photo+ allows you to display web pages, crop to a specified area, and then edit and print them. See the
application’s help for details.

Printing > Printing Web Pages > Printing Web Pages from a Computer
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Printing Web Pages from Mobile Devices
Install Epson Smart Panel from the following URL or QR code.

https://support.epson.net/smpdl/

Open the web page you want to print in your web browser app. Tap Share from the menu of the web browser
application, select Smart Panel, and then start printing.

Printing Using a Cloud Service
By using Epson Connect service available on the Internet, you can print from your smartphone, tablet PC, or
laptop, anytime and practically anywhere. To use this service, you need to register the user and the printer in Epson
Connect.

The features available on the Internet are as follows.

O Email Print
When you send an email with attachments such as documents or images to an email address assigned to the
printer, you can print that email and the attachments from remote locations such as your home or office printer.

O Epson Smart Panel
This Application is for iOS and Android, and allows you to print or scan from a smartphone or tablet. You can
print documents, images, and web sites by sending them directly to a printer on the same wireless LAN.

Printing > Printing Using a Cloud Service
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O Remote Print Driver
This is a shared driver supported by Remote Print Driver. When printing using a printer in a remote location,
you can print by changing the printer on the usual applications window.

See the Epson Connect web portal for details on how to setup or print.

https://epson.com/connect (U.S.)

https://epson.ca/connect (Canada)

https://latin.epson.com/connect (Latin America)

https://www.epsonconnect.eu (Europe)

https://www.epsonconnect.ae (Middle East, Turkey, Africa, Central and West Asia)

https://www.epsonconnect.com (Other regions)

Printing > Printing Using a Cloud Service
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Copying
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Copying Basics
You can copy on A4 or Letter size paper at the same magnification. Margins with a width of 3 mm (0.1 in.) appear
around the edges of the paper regardless of whether or not the original has margins around the edges of the paper.
When copying originals smaller than A4 or Letter size, margins will be wider than 3 mm (0.1 in.) depending on
the position where you place the original.

1. Load paper in the printer.

“Loading Paper in the Rear Paper Feeder” on page 28

2. Place the originals.

“Placing Originals on the Scanner Glass” on page 33

3. Press the  or  button.

Note:
O The color, size, and border of the copied image are slightly different from the original.

Making Multiple Copies
You can make multiple copies at a time. You can specify up to 20 copies. Margins with a width of 3 mm (0.1 in.)
appear around the edges of the paper.

1. Load the same number of sheets of A4-size paper as the number of copies you want to copy.

“Loading Paper in the Rear Paper Feeder” on page 28

2. Place the originals.

“Placing Originals on the Scanner Glass” on page 33

3. Press the  or  button the same number of times as the number of copies you want to make. For example, if
you want to make 10 copies in color, press the  button 10 times.

Note:
Make sure each button press is within one second of the last one. If more than one second passes between button presses,
the number of copies is set and copying starts.

Related Information

& “Copying Basics” on page 58

Copying > Making Multiple Copies
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Basic Information on Scanning

What is a "Scan"?
A "scan" is the process of converting the optical information on paper (such as documents, magazine clippings,
photos, and handwritten illustrations) into digital image data.

You can save scanned data as a digital image such as a JPEG or PDF.

You can then print the image, send it by email, or share the image in other ways.

Scanning Uses
You can use scanning in a variety of ways to make your life more convenient.

O By scanning a paper document and turning it into digital data, you can read it on a computer or a mobile
device.

O By scanning tickets or flyers into digital data, you can dispose of the originals and reduce clutter.

O By scanning important documents, you can back them up to cloud services or another storage medium, just in
case they get lost.

O You can send the scanned photos or documents to friends by email.

O By scanning hand-drawn illustrations, you can share them on social media at a much higher quality than by just
taking a photo on your mobile device.

O By scanning your favorite pages from newspapers or magazines, you can save them and dispose of the originals.

Available Scanning Methods
You can use any of the following methods to scan using this printer.

Related Information

& “Scanning to a Computer” on page 61
& “Scanning Directly from Mobile Devices” on page 61

Scanning > Basic Information on Scanning > Available Scanning Methods

60



Scanning to a Computer

There are two methods of scanning originals to a computer; scanning using the printer’s control panel, and
scanning from the computer.

You can scan easily from the control panel.

Use the scanning application Epson ScanSmart to scan from the computer. You can edit images after scanning.

Scanning Directly from Mobile Devices

You can save scanned images directly to a mobile device by using the Epson Smart Panel application.

Recommended File Formats
Generally speaking, the JPEG format is suitable for photos while the PDF format is suitable for documents.

See the following descriptions to choose the best format for what you want to do.

Scanning > Basic Information on Scanning > Recommended File Formats
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File Format Description

JPEG (.jpg) A file format that allows you to compress the data to be saved. If the compression
ratio is high, the image quality declines, and you cannot convert the image back to the
original quality.

This is the standard image format for digital cameras. This format is suitable for images
that have many colors.

PDF (.pdf) A general file format that can be used across different operating systems and provides
the same level of screen display and print result.

You can view PDF files using dedicated PDF reading software or in web browsers.

Recommended Resolutions
Resolution indicates the number of pixels (smallest area of an image) for each inch (25.4 mm), and is measured in
dpi (dots per inch). The advantage of increasing the resolution is that the details in the image improve. However, it
can also have the following disadvantages.

O The file size becomes large
(When you double the resolution, the file size becomes about four times larger.)

O Scanning, saving, and reading the image takes a long time

O The image becomes too large to fit the display or print on the paper

See the table and set the appropriate resolution for the purpose of your scanned image.

Purpose Resolution (Reference)

Displaying on a computer

Sending by email

Up to 200 dpi

Printing 200 to 300 dpi

Scanning Originals to a Computer
There are two methods of scanning originals to a computer; scanning using the printer’s control panel, and
scanning from the computer.

Related Information

& “Scanning from the Control Panel” on page 62
& “Scanning from a Computer” on page 63

Scanning from the Control Panel
You can save the scanned image to a computer which is connected to the printer with a USB cable.

Note:
To use this feature, make sure the following applications are installed on your computer.

Scanning > Scanning Originals to a Computer > Scanning from the Control Panel
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OS Application Required for Use Checking for Installed Applications

Windows 11 O Epson ScanSmart

O Epson Scan 2

Click the start button, and then check the All apps > Epson
Software folder > Epson ScanSmart, and the EPSON folder
> Epson Scan 2.

Windows 10 O Epson ScanSmart

O Epson Scan 2

Click the start button, and then check the Epson Software
folder > Epson ScanSmart, and the EPSON folder > Epson
Scan 2.

Windows 8.1 /
Windows 8

O Epson ScanSmart

O Epson Scan 2

Enter the application name in the search charm, and then
check the displayed icon.

Windows 7 O Epson ScanSmart

O Epson Scan 2

Click the start button, and then select All Programs. Next,
check the Epson Software folder > Epson ScanSmart, and
the EPSON folder > Epson Scan 2.

OS X El Capitan
(10.11) or later

O Epson ScanSmart

O Epson Scan 2

Select Go > Applications > Epson Software.

OS X Yosemite
(10.10) / OS X
Mavericks (10.9.5)

O Epson Event Manager

O Epson Scan 2

Select Go > Applications > Epson Software.

If the application is not installed, download and install it from the Epson website.

https://epson.com

Note:
For Windows Server operating systems, you can not use this feature.

1. Place the originals.

“Placing Originals on the Scanner Glass” on page 33

2. Press the  button and the  button simultaneously to start scanning.

When using Windows, or OS X El Capitan (10.11) or later, Epson ScanSmart automatically starts on your
computer and scanning starts.

Note:
O See the Epson ScanSmart help for details on using the software. Click Help on the Epson ScanSmart screen to open the

help.

O The color, size, and border of the scanned image will not be exactly the same as the original.

Scanning from a Computer
You can scan from a computer by using Epson ScanSmart.

This application allows you to scan documents and photos easily, and then save the scanned images in simple steps.

Note:
Windows Server operating systems are not supported.

1. Place the originals.

Placing Originals

Scanning > Scanning Originals to a Computer > Scanning from a Computer
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2. Start Epson ScanSmart.

O Windows 11
Click the start button, and then select All apps > Epson Software > Epson ScanSmart.

O Windows 10
Click the start button, and then select Epson Software > Epson ScanSmart.

O Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

O Windows 7
Click the start button, and then select All Programs > Epson Software > Epson ScanSmart.

O Mac OS
Select Go > Applications > Epson Software > Epson ScanSmart.

3. When the Epson ScanSmart screen is displayed, follow the on-screen instructions to scan.

Note:
Click Help to view detailed operation information.

Scanning Using Mopria Scan
Mopria Scan enables scanning from Mopria certified multifunction printers and scanners from many
manufacturers. Mobile scanning from your Android phone or tablet may be accomplished using the Mopria
Scan app in the Google Play Store.

For more details, access the Mopria Web site at https://mopria.org.

Scanning Originals to a Mobile Device
Note:
Before scanning, install Epson Smart Panel on your mobile device.

1. Place the originals.

“Placing Originals” on page 32

2. Start Epson Smart Panel on your mobile device.

3. Select scan menu on the home screen.

4. Follow the on-screen instructions to scan and save the images.

Scanning > Scanning Originals to a Mobile Device

64

https://mopria.org


Advanced Scanning

Scanning Multiple Photos at the Same Time
Using Epson ScanSmart, you can scan multiple photos at the same time and save each image individually.

Note:
Windows Server operating systems are not supported.

1. Place the photos on the scanner glass. Place them 4.5 mm (0.2 in.) away from the horizontal and vertical edges
of the scanner glass, and place them at least 20 mm (0.8 in.) away from each other.

Note:
The photos should be larger than 15×15 mm (0.6×0.6 in.).

2. Start Epson ScanSmart.

O Windows 11
Click the start button, and then select All apps > Epson Software > Epson ScanSmart.

O Windows 10
Click the start button, and then select Epson Software > Epson ScanSmart.

O Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

O Windows 7
Click the start button, and then select All Programs > Epson Software > Epson ScanSmart.

O Mac OS
Select Go > Applications > Epson Software > Epson ScanSmart.

3. When the Epson ScanSmart screen is displayed, follow the on-screen instructions to scan.

Scanned photos are saved as individual images.

Scanning > Advanced Scanning > Scanning Multiple Photos at the Same Time
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Checking the Ink Levels
To confirm the actual ink remaining, visually check the ink levels in all of the printer's tanks.

c
Important:

Prolonged use of the printer when any ink level is below the lower line could damage the printer.

Related Information

& “Refilling the Ink Tanks” on page 138

Improving Print, Copy, and Scan Quality

Adjusting the Print Quality
If you notice blank pages being ejected, misaligned vertical lines, blurred images, or horizontal banding, try Print
Quality Adjustment.

c
Important:

Head cleaning may be necessary after performing Print Quality Adjustment. Check the following items when
performing head cleaning.

O Head cleaning consumes ink and should not be performed more than necessary.

O When ink is low, you may not be able to clean the print head.

O Do not turn off the printer during head cleaning. If the head cleaning is incomplete, you may not be able to print.

Running Print Quality Adjustment (Windows)

1. Access the printer driver window.

2. Click Maintenance on the Maintenance tab, and then select Print Quality Adjustment.

3. Follow the on-screen instructions to print the adjustment pattern and scan it.

!Caution:

Close the document cover before scanning.

Maintaining the Printer > Improving Print, Copy, and Scan Quality > Adjusting the Print Quality
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Adjustments are performed automatically.

Note:
O When placing the adjustment pattern on the Scanner glass, make sure it is not folded or out of alignment with the

corner mark, or it cannot be scanned. Then, select Start Scanning.

O Even if a blank sheet is ejected, follow the on-screen instructions to scan. If you scan a blank sheet of paper, scanning

will fail. If this occurs, press the  button and follow the on-screen instructions.

O If the problem does not improve even after performing Print Quality Adjustment, go to Maintenance on the
Maintenance tab to perform all available print head adjustments (nozzle check, cleaning, alignment adjustment).
See the related information below for details.

Related Information

& “Checking and Cleaning the Print Head” on page 68
& “Aligning the Print Head” on page 73

Running Print Quality Adjustment (Mac OS)

1. Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print & Scan
or Print & Fax) and then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click Print Quality Adjustment.

4. Follow the on-screen instructions to print the adjustment pattern and scan it.

!Caution:

Close the document cover before scanning.

Adjustments are performed automatically.

Note:
O When placing the adjustment pattern on the Scanner glass, make sure it is not folded or out of alignment with the

corner mark, or it cannot be scanned. Then, select Start Scanning.

O Even if a blank sheet is ejected, follow the on-screen instructions to scan. If you scan a blank sheet of paper, scanning

will fail. If this occurs, press the  button and follow the on-screen instructions.

O If the problem does not improve even after performing Print Quality Adjustment, perform all available print head
adjustments (nozzle check, cleaning, alignment adjustment). See the related information below for details.

Related Information

& “Checking and Cleaning the Print Head” on page 68
& “Aligning the Print Head” on page 73

Checking and Cleaning the Print Head

 You can also watch the procedure in the Web Video Manuals. Access the following website.

Maintaining the Printer > Improving Print, Copy, and Scan Quality > Checking and Cleaning the Print Head
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https://support.epson.net/publist/vlink.php?code=NPD7667

If the nozzles are clogged, the printouts become faint, there is visible banding, or unexpected colors appear. If the
nozzles are severely clogged, a blank sheet will be printed. When print quality has declined, first use the nozzle
check feature to check if the nozzles are clogged. If the nozzles are clogged, clean the print head.

c
Important:

O Do not open the scanner unit or turn off the printer during head cleaning. If the head cleaning is incomplete, you
may not be able to print.

O Head cleaning consumes ink and should not be performed more than necessary.

O When ink is low, you may not be able to clean the print head.

O If print quality has not improved after running a nozzle check and Cleaning alternately 3 times or Power
Cleaning once, wait for at least 12 hours without printing (we recommend turning off the printer), and then run
a nozzle check. If print quality has still not improved, run Cleaning and a nozzle check again. If it has still not
improved, run Power Ink Flushing.

O To prevent the print head from drying out, do not unplug the printer while the power is on.

You can check and clean the print head by using the printer's control panel.

1. Load A4 or Letter size plain paper in the printer.

2. Press the P button to turn off the printer.

3. Turn the printer on while holding the y button down, and then release the buttons when the power light
flashes.

The nozzle check pattern is printed.

Note:
It may take some time to start printing the nozzle check pattern.

Maintaining the Printer > Improving Print, Copy, and Scan Quality > Checking and Cleaning the Print Head
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4. Check the printed pattern to see if the print head nozzles are clogged.

O A:
All lines are printed. No further steps are needed.

O B or close to B

Some nozzles are clogged. Hold the y button down for five seconds until the power light starts flashing.
Print head cleaning starts.

Note:
It may take some time to start print head cleaning.

O C or close to C
If the printout comes out as a blank sheet or more than half of it is missing, this indicates most nozzles are
clogged. Run Power Cleaning. See the related information below for details.

5. When the power light stops flashing, print a nozzle check pattern again. Repeat cleaning and printing the
pattern until all lines are printed completely.

c
Important:

If print quality has not improved after running a nozzle check and Cleaning alternately 3 times or Power Cleaning
once, wait for at least 12 hours without printing (we recommend turning off the printer), and then run a nozzle
check. If print quality has still not improved, run Cleaning and a nozzle check again. If it has still not improved, run
Power Ink Flushing.

Note:
You can also check and clean the print head from the printer driver.

O Windows
Click Maintenance on the Maintenance tab, and then select Print Head Nozzle Check.

O Mac OS
Apple menu > System Preferences (or System Settings) > Printers & Scanners (or Print & Scan or Print & Fax) >
Epson(XXXX) > Options & Supplies > Utility > Open Printer Utility > Print Head Nozzle Check

Related Information

& “Running Power Cleaning” on page 71
& “Running Power Cleaning (Windows)” on page 71
& “Running Power Cleaning (Mac OS)” on page 71
& “Running Power Ink Flushing” on page 72
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& “Running Power Ink Flushing (Windows)” on page 72
& “Running Power Ink Flushing (Mac OS)” on page 73
& “Running Print Quality Adjustment (Windows)” on page 67
& “Running Print Quality Adjustment (Mac OS)” on page 68

Running Power Cleaning
The Power Cleaning feature may improve print quality in the following cases.

O When most nozzles are clogged.

O When the printout comes out as a blank sheet.

Before running this feature, use the nozzle check feature to check if most nozzles are clogged, then read the
following instructions.

c
Important:

The Power Cleaning uses more ink than the Cleaning.

Related Information

& “Checking and Cleaning the Print Head” on page 68

Running Power Cleaning (Windows)

1. Access the printer driver window.

2. Click Maintenance tab >Maintenance > Print Head Cleaning > Power Cleaning.

3. Follow the on-screen instructions.

c
Important:

If print quality has not improved after running Power Cleaning, wait for at least 12 hours without printing (we
recommend turning off the printer), and then run a nozzle check. If print quality has still not improved, run
Cleaning and a nozzle check again. If it has still not improved, run Power Ink Flushing.

Related Information

& “Checking and Cleaning the Print Head” on page 68
& “Running Power Ink Flushing” on page 72

Running Power Cleaning (Mac OS)

1. Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print & Scan
or Print & Fax) and then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

Maintaining the Printer > Improving Print, Copy, and Scan Quality > Running Power Cleaning

71



3. Click Print Head Cleaning > Power Cleaning.

4. Follow the on-screen instructions.

c
Important:

If print quality has not improved after running Power Cleaning, wait for at least 12 hours without printing (we
recommend turning off the printer), and then run a nozzle check. If print quality has still not improved, run
Cleaning and a nozzle check again. If it has still not improved, run Power Ink Flushing.

Related Information

& “Checking and Cleaning the Print Head” on page 68
& “Running Power Ink Flushing” on page 72

Running Power Ink Flushing
The Power Ink Flushing utility allows you to replace all of the ink inside the ink tubes. In the following situations,
you may need to use this feature to improve the print quality.

O You printed or performed head cleaning when the ink levels were too low to be seen in the ink tank windows.

O You performed the nozzle check and Cleaning three times or the Power Cleaning once, waited for at least 12
hours without printing, performed the Cleaning again, but all nozzle check lines are still not printed completely.

Before running this process, read the following instructions.

c
Important:

Make sure that there is enough ink in the ink tanks.

Visually confirm that all ink tanks are at least a third full. Low ink levels during Power Ink Flushing could damage
the product.

c
Important:

Ink will be deposited in the maintenance box. If the maintenance box becomes full, you must prepare and install a
replacement maintenance box to continue printing.

Note:
When the ink levels or the free space in the maintenance box are insufficient for Power Ink Flushing, you cannot run this
process. Even in this case, there may be enough ink and free space in the maintenance box to continue printing.

Running Power Ink Flushing (Windows)

1. Access the printer driver window.

2. Click Maintenance on the Maintenance tab, and then select Power Ink Flushing.

3. Follow the on-screen instructions.
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c
Important:

If all nozzle check lines are still not printed completely after running Power Ink Flushing, contact Epson support.

Related Information

& “Checking and Cleaning the Print Head” on page 68

Running Power Ink Flushing (Mac OS)

1. Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print & Scan
or Print & Fax) and then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click Power Ink Flushing.

4. Follow the on-screen instructions.

c
Important:

If all nozzle check lines are still not printed completely after running Power Ink Flushing, contact Epson support.

Related Information

& “Checking and Cleaning the Print Head” on page 68

Preventing nozzle clogging
When the power cord is unplugged or a power outage occurs while the printer is in operation, the print head may
not be capped properly. If the print head is left as it is, it will dry out and its nozzles (ink outlets) will clog.

Always use the power button when turning the printer on and off.

Check that the power light is off before you disconnect the power cord.

The ink itself can dry out if it is not covered. Just like placing a cap on a fountain pen or an oil pen to prevent it
from drying, make sure the print head is capped properly to prevent the ink from drying.

In these cases, turn the printer on and off again as soon as possible to cap the print head.

Aligning the Print Head
If you notice a misalignment of vertical or horizontal lines, or blurred images, align the print head.

Aligning the Print Head - Windows

1. Load A4 or Letter size plain paper in the printer.

2. Access the printer driver window.
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3. Click Maintenance on the Maintenance tab, and then select Print Head Alignment.

4. Follow the on-screen instructions.

Aligning the Print Head - Mac OS

1. Load A4 or Letter size plain paper in the printer.

2. Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print & Scan
or Print & Fax), and then select the printer.

3. Click Options & Supplies > Utility > Open Printer Utility.

4. Click Print Head Alignment.

5. Follow the on-screen instructions.

Cleaning the Paper Path for Ink Smears
When the printouts are smeared or scuffed, clean the roller inside.

c
Important:

Do not use tissue paper to clean the inside of the printer. The print head nozzles may be clogged with lint.

1. Make sure there is no dust or stains on the scanner glass or the document cover.

2. Load A4 or Letter size plain paper in the printer.

3. Start copying without placing an original.

4. Repeat this procedure until the paper is not smeared with ink.

Cleaning the Scanner Glass
When the copies or scanned images are smeared, clean the scanner glass.

c
Important:

Never use alcohol or thinner to clean the printer. These chemicals can damage the printer.

Maintaining the Printer > Improving Print, Copy, and Scan Quality > Cleaning the Scanner Glass

74



1. Open the document cover.

2. Use a soft, dry, clean cloth to clean the scanner glass.

c
Important:

O If the glass surface is stained with grease or some other hard-to-remove material, use a small amount of
glass cleaner and a soft cloth to remove it. Wipe off all remaining liquid.

O Do not press the glass surface too hard.

O Be careful not to scratch or damage the surface of the glass. A damaged glass surface can decrease the scan
quality.

Cleaning the Printer
If the components and the case are dirty or dusty, turn off the printer and clean them using a soft, clean cloth that
has been dampened with water. If you cannot remove the dirt, try adding a small amount of mild detergent to the
damp cloth.

Maintaining the Printer > Cleaning the Printer
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c
Important:

O Be careful not to get water onto the printer mechanism or any electrical components. Otherwise, the printer
could be damaged.

O Never use alcohol or paint thinner to clean the components and the case. These chemicals can damage them.

O Do not touch the parts shown in the following illustration. Doing so may cause a malfunction.

Cleaning Spilled ink
If ink has been spilled, follow these procedures to clean it up.

O If there is ink residue on the printer, in the area around the tank, wipe it off using a napless, clean cloth or cotton
swab.

O If ink spills on the desk or floor, wipe it off immediately. If the ink dries, it will be difficult to remove. To prevent
the spill from spreading, blot the ink with a dry cloth, and then wipe it with a moist cloth.

O If ink gets on your hands, wash them with water and soap.

Maintaining the Printer > Cleaning Spilled ink
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When Replacing a Computer
You need to install the printer driver and other software on the new computer.

U.S., Canada, and Latin America

Access the following website and search for your product. Download and run your product's software package,
then follow the instructions on the computer screen to run the setup program.

https://support.epson.com

Other Regions

Access the following website, and then enter the product name. Go to Setup, and then start setting up. Follow the
on-screen instructions.

https://epson.sn

Saving Power
The printer enters sleep mode or turns off automatically if no operations are performed for a set period. You can
adjust the time before power management is applied. Any increase will affect the product's energy efficiency. Please
consider the environment before making any change.

Depending on the location of purchase, the printer may have a feature that turns it off automatically if it is not
connected to the network for a specified amount of time.

https://www.epson.eu/energy-consumption

Saving Power - Windows

1. Access the printer driver window.

2. Click Printer and Option Information on the Maintenance tab.

3. Do one of the following.

Note:
Your product may have the Power Off Timer feature or Power Off If Inactive and Power Off If Disconnected features
depending on the location of purchase.

O Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Send. To
make the printer turn off automatically, select the time period as the Power Off Timer setting, and click
Send.

O Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Send. To
make the printer turn off automatically, select the time period in the Power Off If Inactive or Power Off If
Disconnected setting, and then click Send.

4. Click OK.

Related Information

& “Application for Printing from a Computer (Windows Printer Driver)” on page 164
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Saving Power - Mac OS

1. Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print & Scan
or Print & Fax), and then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click Printer Settings.

4. Do one of the following.

Note:
Your product may have the Power Off Timer feature or Power Off If Inactive and Power Off If Disconnected features
depending on the location of purchase.

O Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Apply. To
make the printer turn off automatically, select the time period as the Power Off Timer setting, and click
Apply.

O Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Apply. To
make the printer turn off automatically, select the time period in the Power Off If Inactive or Power Off If
Disconnected setting, and then click Apply.

Disabling your Wi-Fi Connection
If you no longer need to use a Wi-Fi (wireless LAN) connection with your printer, you can disable it.

By removing unnecessary Wi-Fi signals, you can also reduce the load on your standby power.

1. Turn off the printer if it is on.

2. Turn the printer on while holding down the  button.

The default network settings are restored and the Wi-Fi connection is disabled.

Note:
You need to reconfigure network settings to use Wi-Fi again.

Related Information

& “Buttons and Functions” on page 20

Checking the Total Number of Pages Fed Through the
Printer
You can check the total number of pages fed through the printer. The information is shown on the nozzle check
pattern.

1. Load A4 or Letter size plain paper in the printer.

2. Press the P button to turn off the printer.
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3. Turn the printer on while holding the y button down, and then release the buttons when the power light
flashes.

Note:
You can also check the total number of pages fed from the printer driver.

O Windows
Click Printer and Option Information on the Maintenance tab.

O Mac OS
Apple menu > System Preferences (or System Settings) > Printers & Scanners (or Print & Scan or Print & Fax) >
Epson(XXXX) > Options & Supplies > Utility > Open Printer Utility > Printer and Option Information

Installing the Applications Separately
Connect your computer to the network and install the latest versions of applications from the website. Log in to
your computer as an administrator. Enter the administrator password if the computer prompts you.

Note:
O When reinstalling an application, you need to uninstall it first.

O You can download the latest applications from the Epson website.
https://www.epson.com

O If you use Windows Server operating systems, you cannot use Epson Software Updater. Download the latest applications
from the Epson website.

1. Make sure the printer and the computer are available for communication, and the printer is connected to the
Internet.

2. Start Epson Software Updater.

The screenshot is an example from Windows.

In These Situations > Installing the Applications Separately
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3. Select your printer, and then click  to check for the latest available applications.

4. Select the items you want to install or update, and then click the install button.

c
Important:

Do not turn off or unplug the printer until the update is complete. Doing so may result in malfunction of the
printer.

Related Information

& “Application for Updating Software and Firmware (Epson Software Updater)” on page 167

Checking if a genuine Epson printer driver is installed - Windows
You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.

O Windows 11/Windows Server 2025
Click on the start button, select Settings > Bluetooth & devices > Printers & scanners, and then click Print
server properties under Related settings.

O Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Server 2022/Windows Server 2019/Windows
Server 2016/Windows Server 2012 R2/Windows Server 2012/Windows Server 2008 R2
Select Control Panel > View devices and printers (Printers, Printers and Faxes) in Hardware and Sound,
click the printer icon, and then click Print server properties at the top of the window.

O Windows Server 2008
Right-click on the Printers folder, and then click Run as administrator > Server Properties.
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Click the Drivers tab. If your printer name is displayed in the list, a genuine Epson printer driver is installed on
your computer.

Related Information

& “Installing the Applications Separately” on page 80

Checking if a genuine Epson printer driver is installed - Mac OS
You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.

Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print & Scan or
Print & Fax), and then select the printer. If the Options and Utility tabs are displayed when you click Options &
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Supplies, and an Open Printer Utility button is displayed when you click the Utility tab, then a genuine Epson
printer driver is already installed on your computer.

Related Information

& “Installing the Applications Separately” on page 80

Resetting the Network Connection
The printer's network settings need to be adjusted in the following cases.

O When using a printer with a network connection

O Your network environment has changed

O You replaced the wireless router

O You changed the way the printer connects to the computer (for example, switching from a USB connection to a
Wi-Fi connection)

Adjusting Settings When Connecting to a Computer
You can run the installer using one of the following methods.

Setting up from the website

U.S., Canada, and Latin America

Access the following website and search for your product. Download and run your product's software package,
then follow the instructions on the computer screen to run the setup program.

https://support.epson.com

Other Regions

Access the following website, and then enter the product name. Go to Setup, and then start setting up.

https://epson.sn

 You can also watch the procedure in the Web Video Manuals. Access the following website.
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https://support.epson.net/publist/vlink.php?code=NPD7415

Setting up using the software disc

If your printer came with a software disc and you are using a Windows computer with a disc drive, insert the disc
into the computer, and then follow the on-screen instructions.

Adjusting Settings When Connecting to a Mobile Device
You can use the printer from your mobile device when they are connected to the same wireless network.

U.S., Canada, and Latin America

Make sure you have the following.

O A mobile device that is connected to the wireless network, has Bluetooth enabled, and has the Epson Smart
Panel app installed (Epson Smart Panel is available for iOS and Android devices.)

O The wireless network name (SSID) and password

Note:
Your mobile device must be close enough to the printer to create and maintain a Bluetooth connection.

Make sure the product is turned on and ready to print.

Note:
You must perform initial setup and ink installation before setting up wireless printing

Open the Epson Smart Panel app.

Do one of the following:

O If the app automatically recognizes the product, follow the on-screen instructions to set up the wireless
connection.

O If the app does not automatically recognize the product, select the + icon, select the option to set up a new
product, and follow the on-screen instructions.

Other Regions

To set up a new connection, access the following website from the mobile device that you want to connect to the
printer. Enter the product name, go to Setup, and then start the setup.

https://epson.sn

 You can watch the procedure in the Web Video Manuals. Access the following website.

https://support.epson.net/publist/vlink.php?code=VC00006

Note:
If you have already set up the connection between your mobile device and the printer but need to reconfigure it, you can do
so from an app such as Epson Smart Panel.

Configuring Wi-Fi Settings from the Control Panel
If you are not using a computer or mobile device to set up the printer connection, you can do so on the control
panel.

You can select network settings from the printer's control panel in several ways. Choose the connection method
that matches the environment and conditions that you are using.
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Configuring Wi-Fi Settings Using Push Button Setup (WPS)

You can automatically set up a Wi-Fi network by pressing a button on the wireless router. If the following
conditions are met, you can set up by using this method.

O The wireless router is compatible with WPS (Wi-Fi Protected Setup).

O The current Wi-Fi connection was established by pressing a button on the wireless router.

Note:
If you cannot find the button or you are setting up using the software, see the documentation provided with the wireless
router.

1. Hold down the [WPS] button on the wireless router until the security light flashes.

If you do not know where the [WPS] button is, or there are no buttons on the wireless router, see the
documentation provided with your wireless router for details.

2. Hold down the  button on the printer for at least 5 seconds until the  light and the  light flash
alternately.

The connection setting will start. When a connection is established, the  light turns on.

Note:

The printer is in a connection error status when the  light and the  light flash simultaneously. If this happens,
press the  button on the printer, reboot the wireless router, move it closer to the printer, and try again. If it still does
not work, print a network connection report and check the solution.
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Configuring Wi-Fi Setting Using PIN Code Setup (WPS)

You can connect to an wireless router by using a PIN code that is printed on the network status sheet. You can use
this method to set up if an wireless router is capable of WPS (Wi-Fi Protected Setup). Use a computer to enter a
PIN code into the wireless router.

1. Load paper in the printer.

“Loading Paper in the Rear Paper Feeder” on page 28

2. Hold down the  button on the printer for at least 5 seconds.

The network status sheet is printed.

Note:

If you release the  button at least 5 seconds, a network connection report is printed. Note that PIN code information
is not printed on this report.

3. While holding down the  button, press the  button until the  light and the  light flash
alternately.

4. Use your computer to send the PIN code (an eight digit number) printed on [WPS-PIN Code] column of the
network status sheet to the wireless router within two minutes.

When a connection is established, the  light turns on.

Note:
O See the documentation provided with your wireless router for details on entering a PIN code.

O The printer is in a connection error status when the  light and the  light flash simultaneously. If this
happens, press the  button on the printer, reboot the wireless router, move it closer to the printer, and try again. If
it still does not work, print a network connection report and check the solution.

Checking the Printer's Network Connection Status (Network
Connection Report)
You can print a report to check the status of the network connection between the printer and the router.

1. Load paper to printer.
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2. Press the  button.

The network connection report is printed.

If an error has occurred, check the network connection report and review the possible causes and solutions.

Related Information

& “Messages and Solutions on the Network Connection Report” on page 87

Messages and Solutions on the Network Connection Report
Check the messages and error codes on the network connection report, and then follow the solutions.

a. Error code

b. Network Environment Message

Related Information

& “E-1” on page 88
& “E-2, E-3, E-7” on page 88
& “E-5” on page 89
& “E-6” on page 89
& “E-8” on page 90
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& “E-9” on page 90
& “E-10” on page 90
& “E-11” on page 91
& “E-12” on page 91
& “E-13” on page 92
& “Network Environment Messages” on page 93

E-1

Solutions:

O Make sure your hub or other network device is turned on.

O If you want to set up a Wi-Fi connection, reselect the Wi-Fi settings because they are currently disabled.

Related Information

& “Configuring Wi-Fi Settings from the Control Panel” on page 84

E-2, E-3, E-7

Solutions:

O Make sure your wireless router is turned on.

O Confirm that your computer or device is connected correctly to the wireless router.

O Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

O Place the printer closer to your wireless router and remove any obstacles between them.

O If you have entered the SSID manually, check if it is correct. Check the SSID from the Network Status section of
the network connection report.

O If a wireless router has multiple SSIDs, select the SSID that is displayed. If the SSID is using a non-compliant
frequency, the printer will not display it.

O If you are using push button setup to establish a network connection, make sure your wireless router supports
WPS. You cannot use push button setup if your wireless router does not support WPS.

O Make sure you know your SSID and password before connecting to the wireless router. If you are using a
wireless router with its default settings, the SSID and password are located on a label on the wireless router.
If you do not know your SSID and password, contact the person who set up the wireless router, or see the
documentation provided with the wireless router.

O If you are connecting to an SSID generated from a tethering mobile device, check for the SSID and password in
the documentation provided with the mobile device.
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O If your Wi-Fi connection suddenly disconnects, check for the conditions below. If any of these conditions are
applicable, reset your network settings by downloading and running the software from the following website.
https://support.epson.com (U.S., Canada, and Latin America)
https://epson.sn > Setup (Other regions)

O A mobile device was added to the network using push button setup.

O The printer was connected to the network using any method other than push button setup.

O The wireless router was replaced.

Related Information

& “Resetting the Network Connection” on page 83
& “Configuring Wi-Fi Settings from the Control Panel” on page 84

E-5

Solutions:

O Make sure the wireless router’s security type is set to one of the options below. If it is set to anything else, change
the security type on the wireless router.
O WEP-64 bit (40 bit)

O WEP-128 bit (104 bit)

O WPA PSK (TKIP/AES)*

O WPA2 PSK (TKIP/AES)*

O WPA3-SAE (AES)

* WPA PSK is also known as WPA Personal. WPA2 PSK is also known as WPA2 Personal.

O Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

O Reconfigure the printer's network settings.

E-6

Solutions:

O If MAC address filtering is enabled, register the printer’s MAC address so that it is not filtered. See the
documentation provided with the wireless router for details. You can check the printer’s MAC address from the
Network Status section of the network connection report.

O If your wireless router is using shared authentication with WEP security, make sure the authentication key and
index are correct.

O If the number of connections allowed on the wireless router is less than the number of devices that you want
to connect, reconfigure settings on the wireless router to increase the number of connections allowed. See the
documentation provided with the wireless router for details.

O Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

O Reconfigure the printer's network settings.
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Related Information

& “Adjusting Settings When Connecting to a Computer” on page 83

E-8

Solutions:

O If the wireless router's DHCP is enabled, set the printer's TCP/IP settings to Auto.

O If the printer’s Obtain IP Address setting is set to Manual, the IP address you manually set is invalid because it is
out of range (for example: 0.0.0.0). Enter a valid IP address from the printer’s control panel.

O Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

O Reconfigure the printer's network settings.

Related Information

& “Setting a Static IP Address for the Printer” on page 97

E-9

Solutions:

Confirm the following:

O The devices are turned on.

O You can access the Internet and other computers or network devices on the same network from the devices you
want to connect to the printer.

If your printer and network devices still do not connect after confirming the above, try the following.

O Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

O Configure network settings from a computer that is on the same network as the printer using the installer. You
can download it from the following website.
https://support.epson.com (U.S., Canada, and Latin America)
https://epson.sn > Setup (Other regions)

If the problem continues to occur, check the IP address of the printer listed in the Network Connection Report and
contact your router manufacturer.

Related Information

& “Adjusting Settings When Connecting to a Computer” on page 83

E-10

Solutions:

Confirm the following:

O Other devices on the network are turned on.

In These Situations > Resetting the Network Connection > Messages and Solutions on the Network Connection …
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O The network addresses (IP address, subnet mask, and default gateway) are correct if you have set the printer’s
Obtain IP Address setting set to Manual.

Reset the network addresses if they are incorrect. You can check the IP address, subnet mask, and default gateway
from the Network Status section on the network connection report.

If DHCP is enabled, change the printer’s Obtain IP Address setting to Auto. If you want to set the IP address
manually, check the printer’s IP address from the Network Status section of the network connection report, and
then select Manual on the network settings screen. Set the subnet mask to [255.255.255.0].

If your printer and network devices still do not connect after confirming the above, try the following.

O Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

O Configure network settings on the computer that is on the same network as the printer using the installer. You
can run it from the following website.
https://support.epson.com (U.S., Canada, and Latin America)
https://epson.sn > Setup (Other regions)

Related Information

& “Setting a Static IP Address for the Printer” on page 97

E-11

Solutions:

Confirm the following:

O The default gateway address is correct if you set the printer’s TCP/IP Setup setting to Manual.

O The device that is set as the default gateway is turned on.

Set the correct default gateway address. You can check the default gateway address from the Network Status
section on the network connection report.

If your printer and network devices still do not connect after confirming the above, try the following.

O Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

O Configure network settings on the computer that is on the same network as the printer using the installer. You
can run it from the following website.
https://support.epson.com (U.S., Canada, and Latin America)
https://epson.sn > Setup (Other regions)

Related Information

& “Setting a Static IP Address for the Printer” on page 97

E-12

Solutions:

Confirm the following:

O Other devices on the network are turned on.
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O The network addresses (IP address, subnet mask, and default gateway) are correct if you are entering them
manually.

O The network addresses for other devices (subnet mask and default gateway) are the same.

O The IP address does not conflict with other devices.

If your printer and network devices still do not connect after confirming the above, try the following.

O Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

O Configure network settings again using the installer. You can run it from the following website.
https://support.epson.com (U.S., Canada, and Latin America)
https://epson.sn > Setup (Other regions)

O You can register several passwords on a wireless router that uses the WEP security type. If several passwords are
registered, check if the first registered password is entered in the printer.

Related Information

& “Setting a Static IP Address for the Printer” on page 97

E-13

Solutions:

Confirm the following:

O Network devices such as a wireless router, hub, and router are turned on.

O The TCP/IP Setup for network devices has not been done manually. (If the printer’s TCP/IP Setup is done
automatically while the TCP/IP Setup for other network devices is done manually, the printer’s network may
differ from the network for other devices.)

If it still does not work after checking the above, try the following.

O Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

O Configure network settings from a computers on the same network as the printer by downloading and running
the software from the following website.
https://support.epson.com (U.S., Canada, and Latin America)
https://epson.sn > Setup (Other regions)

O You can register several passwords on a wireless router that uses the WEP security type. If several passwords are
registered, check if the first registered password is entered in the printer.

Related Information

& “Setting a Static IP Address for the Printer” on page 97
& “Adjusting Settings When Connecting to a Computer” on page 83
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Network Environment Messages

Message Solution

The Wi-Fi environment needs to be
improved. Turn the wireless router off and
then turn it on. If the connection does not
improve, see the documentation for the
wireless router.

After moving the printer closer to the wireless router and removing any
obstacles between them, turn off the wireless router. Wait for about
10 seconds, and then turn it on. If it still does not connect, see the
documentation supplied with the wireless router.

*No more devices can be connected.
Disconnect one of the connected devices
if you want to add another one.

Computer and mobile devices that can be connected simultaneously are
connected in full in the Wi-Fi Direct (Simple AP) connection. To add another
computer or mobile device, disconnect one of the connected devices.

You can confirm the number of devices that can be connected simultaneously
and the number of connected devices by checking the network status sheet.

Connecting a Device and Printer Directly (Wi-Fi Direct)
Wi-Fi Direct (Simple AP) allows you to connect a device directly to the printer without a wireless router and print
from the device.

About Wi-Fi Direct
Use this connection method when you are not using Wi-Fi at home or at the office, or when you want to connect
the printer and the computer or mobile devices directly. In this mode, the printer acts as a wireless router and you
can connect the devices to the printer without having to use a standard wireless router. However, devices directly
connected to the printer cannot communicate with each other through the printer.

The printer can be connected by Wi-Fi and Wi-Fi Direct (Simple AP) connection simultaneously. However, if you
start a network connection in Wi-Fi Direct (Simple AP) connection when the printer is connected by Wi-Fi, the
Wi-Fi is temporarily disconnected.

Connecting to Devices Using Wi-Fi Direct
This method allows you to connect the printer directly to devices without a wireless router. The printer acts as a
wireless router.

In These Situations > Connecting a Device and Printer Directly (Wi-Fi Direct) > Connecting to Devices Using Wi-F…
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1. While holding down the  button, press the  button until the  light and the  light flash
alternately.

Wait until the process ends.

When Wi-Fi Direct is enabled, the  light turns on.

Note:
If you enable Wi-Fi Direct once, it remains enabled unless you restore the default network settings.

2. Load paper in the printer.

“Loading Paper in the Rear Paper Feeder” on page 28

3. Hold down the  button on the printer for at least 5 seconds.

The network status sheet is printed. You can check the SSID and Password for Wi-Fi Direct (Simple AP) on
this sheet.

4. On the computer's network connection screen or the mobile device's Wi-Fi screen, select the same SSID
shown on the network status sheet to connect.

5. Enter the password printed on the network status sheet into the computer or mobile device.

You can confirm the status of Wi-Fi Direct on the network status sheet.

Note:

When you are using an Android device and connect to the printer using Wi-Fi Direct, the  light and  light flash
simultaneously on the printer.

Press the  button to allow the connection request.

Press the  button if you want to reject the connection request.

In These Situations > Connecting a Device and Printer Directly (Wi-Fi Direct) > Connecting to Devices Using Wi-F…
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Changing Wi-Fi Direct (Simple AP) Settings
When a Wi-Fi Direct (Simple AP) connection is enabled, you can change the Wi-Fi Direct settings such as the
network name and the password.

1. Access Web Config.

2. Log on as an administrator from Advanced Settings.

Note:
The administrator password is set in advance for the advanced settings in Web Config. See the link below for details on
the administrator password.

3. Select Network tab > Wi-Fi Direct.

4. Set the items you want to change.

O Wi-Fi Direct:
Enables or disables Wi-Fi Direct.
When disabling it, all devices connected to the printer with a Wi-Fi Direct (Simple AP) connection are
disconnected.

O SSID:
Change the Wi-Fi Direct (simple AP) network name (SSID) to a name of your choice.
When changing the network name (SSID), all connected devices are disconnected. Use the new network
name (SSID) if you want to reconnect the devices.

O Password:
Change the Wi-Fi Direct (simple AP) password to a password of your choice.
When changing the password, all connected devices are disconnected. Use the new password if you want to
reconnect the devices.

5. Click Next button.

If you want to restore all Wi-Fi Direct (simple AP) settings to their defaults, click Restore Default Settings.
The Wi-Fi Direct (simple AP) connection information for the devices saved to the printer is deleted.

Related Information

& “Application for Configuring Printer Operations (Web Config)” on page 166
& “Default Value of the Administrator Password” on page 14

Adding or Changing the Printer's Connection

To Set Up a Printer on Multiple Computers
Although several computers can be connected to the same wireless router, each computer may be assigned a
different SSID.

In These Situations > Adding or Changing the Printer's Connection > To Set Up a Printer on Multiple Computers
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If the SSIDs assigned by the wireless router are not handled as the same network, then each computer is effectively
connected to a different network. When you start setting up the printer from computer A, the printer is added to
the same network as computer A allowing computer A to print from it.

Furthermore, if you start setting up the printer from computer B in the configuration shown above, the printer is
set up on computer B's network allowing computer B to print but not computer A.

To prevent this from happening, when you want to connect the printer to a second computer, make sure the
second computer is on the same network as the printer before you begin setup.

Changing the Connection from Wi-Fi to USB
Follow the steps below if the Wi-Fi you are using is unstable, or if you want to change to a more stable USB
connection.

1. Connect the printer to a computer using a USB cable.

In These Situations > Adding or Changing the Printer's Connection > Changing the Connection from Wi-Fi to USB
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2. When you print, select the printer whose name does not end with "(Network)" or the printer name in
parentheses.

Example of Windows 11

Example of Windows 10

Setting a Static IP Address for the Printer
You can set up a static IP address for the printer using Web Config.

1. Access Web Config.

Running Web Config on a Web Browser

2. Select Network Settings.

The display contents and items for Web Config differ depending on the model.

In These Situations > Adding or Changing the Printer's Connection > Setting a Static IP Address for the Printer

97



3. Select Manual for Obtain IP Address.

4. Enter the IP Address you are setting up in IP Address.

Set the subnet mask, default gateway, DNS server, and other network settings set to according to your network
environment.

5. Click OK.

If a login password entry screen is displayed, enter the password and click OK.

The settings are applied.

To access Web Config again, specify the IP address you set.

Related Information

& “Application for Configuring Printer Operations (Web Config)” on page 166
& “Default Value of the Administrator Password” on page 14

Transporting and Storing the Printer
When you need to store the printer or transport it when moving or for repairs, follow the steps below to pack the
printer.

1. Turn off the printer by pressing the P button.

2. Make sure the power light turns off, and then unplug the power cord.

c
Important:

Unplug the power cord when the power light is off. Otherwise, the print head will not return to the home
position, which can cause the ink to dry and make printing impossible.

3. Disconnect all cables such as the power cord and USB cable.

4. Remove all of the paper from the printer.

5. Make sure there are no originals on the printer.

6. Open the scanner unit until it clicks.

In These Situations > Transporting and Storing the Printer
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7. Make sure the ink tank caps are closed securely.

8. Close the scanner unit.

For safety, the scanner unit is closed in two steps.

Note:
The scanner unit must be closed completely before it can be opened again.

In These Situations > Transporting and Storing the Printer
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9. Prepare the printer for transport as shown below.

10. Place the printer in a plastic bag and seal the bag.

11. Pack the printer in its box using protective materials.

In These Situations > Transporting and Storing the Printer
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c
Important:

O When storing or transporting the printer, place the printer in the plastic bag and seal the bag. Avoid tilting the
printer, placing it vertically, or turning it upside down; otherwise ink may leak.

O When storing or transporting an ink bottle, do not tilt the bottle and do not subject it to impacts or temperature
changes. Otherwise, ink may leak even if the cap on the ink bottle is tightened securely. Be sure to keep the ink
bottle upright when tightening the cap, and take precautions to prevent ink from leaking when transporting the
bottle, such as putting the bottle in a bag.

O Do not put opened ink bottles in the box with printer.

If print quality has declined the next time you print, adjust the print quality. See the related information below for
details.

Related Information

& “Adjusting the Print Quality” on page 67

In These Situations > Transporting and Storing the Printer
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Cannot Print or Scan

Problem Solving
Read this section if you cannot print or scan as expected or if there are problems when printing. See the following
for solutions to some common problems.

Is the printer on?

Solutions

O Make sure the printer is turned on.

O Make sure the power cord is correctly connected.

& “Power Does Not Turn On” on page 146
& “Cannot Solve Problem” on page 154

Is any paper jammed in the printer?

Solutions

If paper is jammed in the printer, it cannot start printing. Remove the jammed paper from the printer.

& “Paper Gets Jammed” on page 133

Is the printer itself working properly?

Solutions

O If lights on the control panel turn on or flash, check the error.

O Print a status sheet and use it to check if the printer itself can print properly.

& “Checking Lights and Printer Status” on page 21

Are you having connection problems?

Solutions

O Make sure the cables are properly connected for all connections.

O Make sure that any network device (router, hub) or USB hub that you use is operating normally.

O If you have a Wi-Fi connection, make sure that the Wi-Fi connection settings are correct.

O If you have a network connection, check the network that your computer and printer are connected to,
and make sure that the names of the networks match.

& “The Printer Cannot Connect to the Network” on page 108
& “The Printer Cannot Connect by USB” on page 107
& “Checking the Printer's Network Connection Status (Network Connection Report)” on page 86

Has print data been sent correctly?

Solutions

O Make sure there is no print data standing by from a previous job.

Solving Problems > Cannot Print or Scan
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O Check the printer driver to make sure the printer is not offline.

& “There is still a job waiting to be printed.” on page 105
& “The printer is paused or offline.” on page 105

The Application or Printer Driver do not Work Properly

Cannot Print Even Though a Connection has been Established (Windows)
One of the following situations may be the cause.

A genuine Epson printer driver has not been installed.

Solutions

If a genuine Epson printer driver (EPSON XXXXX) has not been installed, the available functions are
limited. We recommend using a genuine Epson printer driver.

There is a problem with the software or data.

Solutions

O Make sure that a genuine Epson printer driver (EPSON XXXXX) is installed. If a genuine Epson
printer driver is not installed, the available functions are limited. We recommend using a genuine
Epson printer driver.

O If you are printing a large size image, the computer may run out of memory. Print the image at a lower
resolution or a smaller size.

O You may be able to clear the problem by updating the software to the latest version. To check the
software status, use the software update tool.

O If you have tried all of the solutions and have not solved the problem, try uninstalling and then
reinstalling the printer driver.

& “Checking if a genuine Epson printer driver is installed - Windows” on page 81
& “Checking if a genuine Epson printer driver is installed - Mac OS” on page 82
& “Installing the Applications Separately” on page 80

There is a problem with the printer's status.

Solutions

Click EPSON Status Monitor 3 on the printer driver's Maintenance tab, and then check the printer
status. If EPSON Status Monitor 3 is disabled, click Extended Settings on the Maintenance tab, and
then select Enable EPSON Status Monitor 3.

Solving Problems > Cannot Print or Scan > The Application or Printer Driver do not Work Properly
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There is still a job waiting to be printed.

Solutions

Click Print Queue on the printer driver's Maintenance tab. If unnecessary data remains, select Cancel all
documents from the Printer menu.

The printer is paused or offline.

Solutions

Click Print Queue on the printer driver's Maintenance tab.

If the printer is paused or offline, clear the related setting from the Printer menu.

The printer is not selected as the default printer.

Solutions

Right-click the printer icon in Control Panel > View devices and printers (or Printers, or Printers and
Faxes) and click Set as default printer.

Note:
If there are multiple printer icons, select the correct one based on the connection type, as described below.

USB connection: EPSON XXXX Series

Network connection: EPSON XXXX Series (network)

If you install the printer driver multiple times, copies of the printer driver may be created. If copies such
as "EPSON XXXX Series (copy 1)" are created, right-click the copied driver icon, and then click Remove
Device.

The printer port is not set correctly.

Solutions

Click Print Queue on the printer driver's Maintenance tab.

Solving Problems > Cannot Print or Scan > The Application or Printer Driver do not Work Properly
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Make sure the printer port is set correctly as shown below in Properties > Ports from the Printer menu.

USB connection: USBXXX, Network connection: EpsonNet Print Port

Cannot Print Even Though a Connection has been Established (Mac OS)
One of the following situations may be the cause.

There is a problem with the software or data.

Solutions

O Make sure that a genuine Epson printer driver (EPSON XXXXX) is installed. If a genuine Epson
printer driver is not installed, the available functions are limited. We recommend using a genuine
Epson printer driver.

O If you are printing a large size image, the computer may run out of memory. Print the image at a lower
resolution or a smaller size.

O You may be able to clear the problem by updating the software to the latest version. To check the
software status, use the software update tool.

O If you have tried all of the solutions and have not solved the problem, try uninstalling and then
reinstalling the printer driver.

& “Checking if a genuine Epson printer driver is installed - Windows” on page 81
& “Checking if a genuine Epson printer driver is installed - Mac OS” on page 82
& “Installing the Applications Separately” on page 80

There is a problem with the printer's status.

Solutions

Make sure the printer status is not set to Pause.

Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print &
Scan or Print & Fax), and then double-click the printer. If the printer is paused, click Resume.
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Cannot Print Even Though a Connection has been Established (iOS)
One of the following situations may be the cause.

AirPrint is disabled.

Solutions

Enable the AirPrint setting in Web Config.

& “Application for Configuring Printer Operations (Web Config)” on page 166

Paper size and paper type have not been selected.

Solutions

Select the paper size and paper type using Web Config.

& “Checking and Changing the Paper Size and Type Presets Using Web Config” on page 27

Cannot Scan Even Though a Connection has been Correctly Established

Scanning at a high resolution over a network.

Solutions

Try scanning at a lower resolution.

The Printer Cannot Connect by USB
One of the following situations may be the cause.

The USB cable is not plugged into the USB inlet correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a problem with the USB hub.

Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

There is a problem with the USB cable or the USB inlet.

Solutions

Connect the USB cable to a different port, or change the USB cable.

The printer is connected to a SuperSpeed USB port.

Solutions

If you connect the printer to a SuperSpeed USB port using a USB 2.0 cable, a communication error may
occur on some computers. In this case, reconnect the printer using one of the following methods.

O Use a USB 3.0 cable (supported models only).

O Connect to a Hi-Speed USB port on the computer.
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O Connect to a SuperSpeed USB port other than the port that generated the communication error.

& “Interface Specifications” on page 170

The Printer Cannot Connect to the Network

Main causes and solutions for network connection problems
Check the following to see if there is a problem with the operation or settings for the connected device.

Check the cause of the printer network connection failure.

Solutions

Print out the network connection check report to see the issue and check the recommended solutions.

See the following related information for details on reading the network connection check report.

Note:
If you want to check more information on the network settings, print a network status sheet.

Use the Epson Printer Connection Checker to improve the connection to the computer.
(Windows)

Solutions

You may be able to solve the problem depending on the results of the check.

1. Double-click the Epson Printer Connection Checker icon on the desktop.

Epson Printer Connection Checker starts.

If there is no icon on the desktop, follow the methods below to start Epson Printer Connection
Checker.

O Windows 11
Click the start button, and then select All apps > Epson Software > Epson Printer Connection
Checker.

O Windows 10
Click the start button, and then select Epson Software > Epson Printer Connection Checker.

O Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

O Windows 7
Click the start button, and then select All Programs > Epson Software > Epson Printer
Connection Checker.

2. Follow the on-screen instructions.

Note:
If the printer name is not displayed, install a genuine Epson printer driver.

“Checking if a genuine Epson printer driver is installed - Windows” on page 81

When you have identified the problem, follow the solution displayed on the screen.

If you cannot solve the problem, see the information at the links below based on your situation.
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O The printer is not recognized over a network connection
“Checking the Printer's Network Connection Status (Network Connection Report)” on page 86

O The printer is recognized, but printing cannot be performed.
“Cannot Print Even Though a Connection has been Established (Windows)” on page 104

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Try the following if you can reset the wireless LAN router in your environment.

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn
on the devices in the following order: wireless router, computer or mobile devices, and then printer.
Move the printer and computer or mobile devices closer to the wireless router to help with radio wave
communication, and then try to configure network settings again.

Devices cannot receive signals from the wireless router because they are too far apart.

Solutions

After moving the computer or the mobile devices and the printer closer to the wireless router, turn off the
wireless router, and then turn it back on.

When changing the wireless router, the settings do not match the new router.

Solutions

Reconfigure the settings so that they match the new wireless router.

& “Resetting the Network Connection” on page 83

The SSIDs connected from the computer or mobile devices and computer are different.

Solutions

When you are using multiple wireless routers at the same time or the wireless router has multiple SSIDs
and devices are connected to different SSIDs, you cannot connect to the wireless router.
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O Example of connecting to different SSIDs

O Example of connecting to SSIDs with a different frequency range

Connect the computer or mobile devices to the same SSID as the printer.

O Check the SSID that the printer is connected to by printing out the network connection check report.

O On all of the computers and mobile devices you want to connect to the printer, check the name of the
Wi-Fi or network you are connected to.

O If the printer and your computer or mobile devices are connected to different networks, reconnect the
devices to the SSID that the printer is connected to.

A privacy separator on the wireless router is enabled.

Solutions

Most wireless routers have a separator function that blocks communication between devices within the
same SSID. If you cannot communicate between the printer and the computer or mobile devices even if
they are connected to the same network, disable the separator function on the wireless router. See the
manual provided with the wireless router for details.

The IP address is incorrectly assigned.

Solutions

If the IP address assigned to the printer is 169.254.XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Print the network connection report, and then check the IP address and the subnet mask assigned to the

printer. To print the network connection report, press the  button on the printer's control panel.
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Reboot the wireless router or reset the network settings for the printer.

& “Setting a Static IP Address for the Printer” on page 97

The device connected to the USB 3.0 port causes radio frequency interference.

Solutions

When you connect a device to the USB 3.0 port on a Mac, radio frequency interference may occur. Try
the following if you cannot connect to wireless LAN (Wi-Fi) or if operations become unstable.

O Place the device that is connected to the USB 3.0 port further away from the computer.

There is a problem with the network settings on the computer or mobile devices.

Solutions

Try accessing any website from your computer or mobile devices to make sure that your device's network
settings are correct. If you cannot access any websites, there is a problem on the computer or mobile
devices.

Check the network connection for the computer or mobile devices. See the documentation provided with
the computer or mobile devices for details.

Paper Does Not Feed Properly

Points to Check
One of the following situations may be the cause.

The installation location is inappropriate.

Solutions

Place the printer on a flat surface and operate in the recommended environmental conditions.

& “Environmental Specifications” on page 173

Unsupported paper is being used.

Solutions

Use paper supported by this printer.

& “Available Paper and Capacities” on page 157
& “Unavailable Paper Types” on page 162

Paper handling is inappropriate.

Solutions

Follow paper handling precautions.

& “Paper Handling Precautions” on page 26
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Too many sheets are loaded in the printer.

Solutions

Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not
load above the line indicated by the triangle symbol on the edge guide.

& “Available Paper and Capacities” on page 157

The paper settings in the printer driver are incorrect.

Solutions

Make sure the paper size and paper type settings in the printer driver match the actual paper size and
paper type loaded in the printer.

Paper Feeds at a Slant
One of the following situations may be the cause.

The paper is curled.

Solutions

If the paper is curled or the edges of the paper are folded, it may touch the print head and be fed at an
angle.

Place the paper on a flat surface to check if it is curled. If it is, flatten it.

The paper is loaded incorrectly.

Solutions

Load paper in the correct direction, and slide the edge guides against the edges of the paper.

& “Loading Paper in the Rear Paper Feeder” on page 28

Several Sheets of Paper are Fed at a Time
One of the following situations may be the cause.

The paper is moist or damp.

Solutions

Load new paper.
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Static electricity is causing sheets of paper to stick to each other.

Solutions

Fan the paper before loading. If the paper still does not feed, load one sheet of paper at a time.

Multiple sheets of paper feed at the same time during manual 2-sided printing.

Solutions

Remove any paper that is loaded in the paper source before you reload the paper.

Paper Out Error Occurs

Paper is not loaded in the center of the rear paper feeder.

Solutions

When a paper out error occurs although paper is loaded in the rear paper feeder, reload paper in the
center of the rear paper feeder.

Printing, Copying, and Scanning Quality is Poor

Print Quality is Poor

Banding or Unexpected Colors Appear, or Colors Are Missing

The print head nozzles may be clogged.

Solutions

Use the Print Quality Adjustment feature. If you have not used the printer for a long time, the print head
nozzles may be clogged and ink drops may not be discharged.

& “Adjusting the Print Quality” on page 67
& “Checking and Cleaning the Print Head” on page 68
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Print Quality is Poor with Black Ink

The print head nozzles may be clogged.

Solutions

O Use the Print Quality Adjustment feature. If you have not used the printer for a long time, the print
head nozzles may be clogged and ink drops may not be discharged.
“Adjusting the Print Quality” on page 67

O If you cannot solve the problem using head cleaning, you can print immediately with a mixture of
color inks to create composite black by changing the following settings in Windows.
Click Extended Settings on the printer driver's Maintenance tab. If you select Use a Mixture of Color
Inks to Create Black, you can print at Standard print quality when the Paper Type is Plain paper or
Envelope.
Note that this feature cannot solve nozzle clogging. To solve nozzle clogging, contact Epson support.

& “Contacting Epson Support” on page 179

Colored Banding Appears at Intervals of Approximately 2.5 cm (1.0 in.)

One of the following situations may be the cause.

The paper type in the printer settings is incorrect.

Solutions

Make sure the paper type in the printer settings matches the actual paper type.

The print quality setting is too low.

Solutions

When printing on plain paper,use a higher quality setting.

O Windows
Select High from Quality on the printer driver's Main tab.
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O Mac OS
Select Fine as Print Quality from the print dialog's Print Settings menu.

The print head is out of alignment.

Solutions

Align the print head.

O Windows
Click Print Head Alignment on the printer driver's Maintenance tab.

O Mac OS
Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print
& Scan or Print & Fax), and then select the printer. Click Options & Supplies > Utility > Open
Printer Utility, and then click Print Head Alignment.

& “Adjusting the Print Quality” on page 67

Blurry Prints, Vertical Banding, or Misalignment

One of the following situations may be the cause. Try the solutions in the order shown.

The print head is out of alignment.

Solutions

Align the print head.

O Windows
Click Print Head Alignment on the printer driver's Maintenance tab.

O Mac OS
Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print
& Scan or Print & Fax), and then select the printer. Click Options & Supplies > Utility > Open
Printer Utility, and then click Print Head Alignment.

& “Adjusting the Print Quality” on page 67

The bidirectional printing setting is enabled.

Solutions

If print quality does not improve even after aligning the print head, disable the bidirectional setting.

During bidirectional (or high speed) printing, the print head prints while moving in both directions, and
vertical lines may be misaligned. Disabling this setting may slow down printing speed but improve print
quality.
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O Windows
Clear Bidirectional Printing on the printer driver’s More Options tab.

O Mac OS
Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print
& Scan or Print & Fax), and then select the printer. Click Options & Supplies > Options (or Driver).
Select Off as the Bidirectional Printing setting.

The Printout Comes Out as a Blank Sheet

The print head nozzles may be clogged.

Solutions

Use the Print Quality Adjustment feature. If you have not used the printer for a long time, the print head
nozzles may be clogged and ink drops may not be discharged.

& “Adjusting the Print Quality” on page 67
& “Checking and Cleaning the Print Head” on page 68

The paper size in the print settings is incorrect.

Solutions

Make sure the paper size in the print settings matches the actual paper size.

Multiple sheets of paper are fed into the printer at the same time.

Solutions

See the following to prevent multiple sheets of paper from being fed into the printer at the same time.

& “Several Sheets of Paper are Fed at a Time” on page 112
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Printed at an Angle

The paper is curled.

Solutions

If the paper is curled or the edges of the paper are folded, it may touch the print head and be fed at an
angle.

Place the paper on a flat surface to check if it is curled. If it is, flatten it.

The paper is loaded incorrectly.

Solutions

Load paper in the correct direction, and slide the edge guides against the edges of the paper.

& “Loading Paper in the Rear Paper Feeder” on page 28

Paper Is Smeared or Scuffed

One of the following situations may be the cause.

The paper is loaded incorrectly.

Solutions

When horizontal banding (perpendicular to the printing direction) appears, or the top or bottom of the
paper is smeared, load paper in the correct direction and slide the edge guides to the edges of the paper.

& “Loading Paper in the Rear Paper Feeder” on page 28

Solving Problems > Printing, Copying, and Scanning Quality is Poor > Print Quality is Poor

117



The paper path is smeared.

Solutions

When vertical banding (parallel to the printing direction) appears, or the paper is smeared, clean the
paper path.

& “Cleaning the Paper Path for Ink Smears” on page 74

The paper is curled.

Solutions

Place the paper on a flat surface to check if it is curled. If it is, flatten it.

The print head is rubbing the surface of the paper.

Solutions

When printing on thick paper, the print head is close to the printing surface and the paper may be
scuffed. In this case, enable the reduce scuff setting. If you enable this setting, print quality may decline or
printing may slow down.

Windows

O Windows
Click Extended Settings on the printer driver's Maintenance tab, and then select Short Grain Paper.

O Mac OS
Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print
& Scan or Print & Fax), and then select the printer. Click Options & Supplies > Options (or Driver).
Select On as the Thick paper and envelopes setting.

The back of the paper was printed before the side that had already been printed was dry.

Solutions

When performing manual 2-sided printing, make sure that the ink is completely dry before reloading the
paper.

Printed Photos are Sticky

The wrong side of the photo paper was used.

Solutions

Make sure you are printing on the printable side. If you print on the wrong side of the photo paper, you
need to clean the paper path.

& “Cleaning the Paper Path for Ink Smears” on page 74
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Images or Photos Contain Unexpected Colors

One of the following situations may be the cause.

The print head nozzles may be clogged.

Solutions

Use the Print Quality Adjustment feature. If you have not used the printer for a long time, the print head
nozzles may be clogged and ink drops may not be discharged.

& “Adjusting the Print Quality” on page 67
& “Checking and Cleaning the Print Head” on page 68

Color correction has been applied.

Solutions

When printing from the Windows printer driver, the Epson auto photo adjustment setting is applied by
default depending on the paper type. Try changing the setting.

On the More Options tab, select Custom in Color Correction, and then click Advanced. Change the
Scene Correction setting from Automatic to any other option. If changing the setting does not work, use
any color correction method other than PhotoEnhance in Color Management.

& “Adjusting the Print Color” on page 50

Colors in the Printout Differ from Those on the Display

The color properties for the display device you are using have not been adjusted correctly.

Solutions

Display devices such as computer screens have their own display properties. If the display is unbalanced,
the image is not displayed with proper brightness and colors. Adjust the properties of the display device,
then perform the following.
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O Windows
Access the printer driver window, select Custom as the Color Correction setting on the More
Options tab, and then click Advanced. Select EPSON Standard as the Color Mode setting.

O Mac OS
Access the print dialog. Select Color Options from the pop-up menu, and then click the arrow next to
Advanced Settings. Select EPSON Standard as the Mode setting.

The display device is reflecting external light.

Solutions

Avoid direct sunlight and view the image in an environment where the appropriate lighting is assured.

The display device has a high resolution.

Solutions

Colors may differ from what you see on mobile devices with high-resolution displays.

The display device and the printer have a different process of producing colors.

Solutions

Colors on a display are not quite identical to those on paper because the display device and the printer
have a different process of producing colors. Adjust the color properties so that the colors match more
closely.

Cannot Print Without Margins

The borderless feature is not enabled in the print settings.

Solutions

Enable the borderless feature in the print settings. If you select a paper type that does not support
borderless printing, you cannot select Borderless. Select a paper type that supports borderless printing.

O Windows
Select Borderless on the printer driver's Main tab.

O Mac OS
Select a borderless paper size from Paper Size.

& “Paper for Borderless Printing” on page 160
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The Edges of the Image are Cropped During Borderless Printing

Because the image is slightly enlarged, the area beyond the paper size boundaries is
cropped.

Solutions

Select a smaller enlargement setting.

O Windows
Click Settings next to the Borderless checkbox on the printer driver's Main tab, and then change the
setting.

O Mac OS
Change the Expansion setting from the print dialog's Print Settings menu.

Aspect ratios of the image data and paper size are different.

Solutions

If the aspect ratios of the image data and paper size are different, the long side of the image is cropped if it
extends beyond the long side of the paper.

The Position, Size, or Margins of the Printout Are Incorrect

One of the following situations may be the cause.

The paper is loaded incorrectly.

Solutions

Load paper in the correct direction, and slide the edge guides against the edges of the paper.

& “Loading Paper in the Rear Paper Feeder” on page 28

The paper size in the printer settings is incorrect.

Solutions

Make sure the paper size in the printer settings matches the actual paper size.
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The margin setting inthe application software is not within the printable area.

Solutions

Adjust the margin setting in the application so that it falls within the printable area.

& “Printable Area” on page 168

Printed Characters Are Incorrect or Garbled

One of the following situations may be the cause.

The USB cable is not connected correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a job waiting to be printed.

Solutions

Cancel any paused print jobs.

The computer has been manually put into Hibernate or Sleep mode while printing.

Solutions

Do not put the computer manually into Hibernate or Sleep mode while printing. Pages of garbled text
may be printed the next time you start the computer.

You are using the wrong printer driver.

Solutions

Make sure that the printer driver you are using is for this printer. Check the printer name on the top of
the printer driver window.

The Printed Image Is Inverted
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The invert option is enabled in the print settings.

Solutions

Clear any mirror image settings in the printer driver or the application.

O Windows
Clear Mirror Image on the printer driver’s More Options tab.

O Mac OS
Clear Mirror Image from the print dialog's Print Settings menu.

Mosaic-Like Patterns Appear in the Printout

Low resolution images or photos were printed.

Solutions

When printing images or photos, print using high-resolution data. Images on web sites are often low
resolution even if they look good enough on the display, and so print quality may decline when you print
them.

Copy Quality is Poor

Banding or Unexpected Colors Appear, or Colors Are Missing

The print head nozzles may be clogged.

Solutions

Use the Print Quality Adjustment feature. If you have not used the printer for a long time, the print head
nozzles may be clogged and ink drops may not be discharged.

& “Adjusting the Print Quality” on page 67
& “Checking and Cleaning the Print Head” on page 68
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Colored Banding Appears at Intervals of Approximately 2.5 cm (1.0 in.)

One of the following situations may be the cause.

The paper type in the printer settings is incorrect.

Solutions

Make sure the paper type in the printer settings matches the actual paper type.

The print head is out of alignment.

Solutions

Align the print head.

O Windows
Click Print Head Alignment on the printer driver's Maintenance tab.

O Mac OS
Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print
& Scan or Print & Fax), and then select the printer. Click Options & Supplies > Utility > Open
Printer Utility, and then click Print Head Alignment.

& “Adjusting the Print Quality” on page 67

Blurry Copies, Vertical Banding, or Misalignment

One of the following situations may be the cause.

The print head is out of alignment.

Solutions

Align the print head.

O Windows
Click Print Head Alignment on the printer driver's Maintenance tab.
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O Mac OS
Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print
& Scan or Print & Fax), and then select the printer. Click Options & Supplies > Utility > Open
Printer Utility, and then click Print Head Alignment.

& “Adjusting the Print Quality” on page 67

The Printout Comes Out as a Blank Sheet

The print head nozzles may be clogged.

Solutions

Use the Print Quality Adjustment feature. If you have not used the printer for a long time, the print head
nozzles may be clogged and ink drops may not be discharged.

& “Adjusting the Print Quality” on page 67
& “Checking and Cleaning the Print Head” on page 68

Multiple sheets of paper are fed into the printer at the same time.

Solutions

See the following to prevent multiple sheets of paper from being fed into the printer at the same time.

& “Several Sheets of Paper are Fed at a Time” on page 112

Paper Is Smeared or Scuffed

One of the following situations may be the cause.
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The paper is loaded incorrectly.

Solutions

When horizontal banding (perpendicular to the printing direction) appears, or the top or bottom of the
paper is smeared, load paper in the correct direction and slide the edge guides to the edges of the paper.

& “Loading Paper in the Rear Paper Feeder” on page 28

The paper path is smeared.

Solutions

When vertical banding (parallel to the printing direction) appears, or the paper is smeared, clean the
paper path.

& “Cleaning the Paper Path for Ink Smears” on page 74

The paper is curled.

Solutions

Place the paper on a flat surface to check if it is curled. If it is, flatten it.

The Position, Size, or Margins of the Copies are Incorrect

One of the following situations may be the cause.

The paper is loaded incorrectly.

Solutions

Load paper in the correct direction, and slide the edge guides against the edges of the paper.

& “Loading Paper in the Rear Paper Feeder” on page 28

The originals are not placed correctly.

Solutions

O Make sure the original is placed correctly against the alignment marks.

O If the edge of the scanned image is missing, move the original slightly away from the edge of the
scanner glass.

& “Placing Originals” on page 32
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There is dust or dirt on the scanner glass.

Solutions

When placing the originals on the scanner glass, remove any dust or dirt from the originals, and clean the
scanner glass. If there is dust or stains on the glass, the copy area may extend to include the dust or stains,
resulting in the wrong copying position or small images.

The paper size in the printer settings is incorrect.

Solutions

Make sure the paper size in the printer settings matches the actual paper size.

Uneven Colors, Smears, Dots, or Straight Lines Appear in the Copied Image

One of the following situations may be the cause.

The paper path is dirty.

Solutions

Clean the paper path.

& “Cleaning the Paper Path for Ink Smears” on page 74

There is dust or dirt on the originals or the scanner glass.

Solutions

Remove any dust or dirt from the originals, and clean the scanner glass.

& “Cleaning the Scanner Glass” on page 74

The original was pressed with too much force.

Solutions

If you press with too much force, blurring, smudges, and spots may occur.

Do not press with too much force on the original or the document cover.

Moiré (Cross-Hatch) Patterns Appear in the Copied Image
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If the original is a printed document such as a magazine or a catalog, a dotted moiré pattern
appears.

Solutions

Place the original at a slightly different angle.

An Image of the Reverse Side of the Original Appears in the Copied Image

One of the following situations may be the cause.

When scanning thin originals, images on the back may be scanned at the same time.

Solutions

Place the original on the scanner glass and then place a piece of black paper over it.

& “Placing Originals on the Scanner Glass” on page 33

Scanned Image Problems

Uneven Colors, Dirt, or Spots Appear in the Scanned Image

There is dust or dirt on the originals or the scanner glass.

Solutions

Remove any dust or dirt from the originals, and clean the scanner glass.

& “Cleaning the Scanner Glass” on page 74

The original was pressed with too much force.

Solutions

If you press with too much force, blurring, smudges, and spots may occur.

Do not press with too much force on the original or the document cover.
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An Image of the Reverse Side of the Original Appears in the Scanned Image

When scanning thin originals, images on the back may be scanned at the same time.

Solutions

Place the original on the scanner glass and then place a piece of black paper over it.

Cannot Scan the Correct Area

The originals are not placed correctly.

Solutions

O Make sure the original is placed correctly against the alignment marks.

O If the edge of the scanned image is missing, move the original slightly away from the edge of the
scanner glass.

& “Placing Originals” on page 32

There is dust or dirt on the scanner glass.

Solutions

Remove any dust or dirt from the scanner glass and document cover. If there is any dust or dirt around
the original, the scanning range expands to include it.

& “Cleaning the Scanner Glass” on page 74

When scanning multiple originals using Epson ScanSmart, there is not enough of a gap
between the originals.

Solutions

When placing multiple originals on the scanner glass, make sure there is a gap of at least 20 mm (0.8 in.)
between the originals.

& “Scanning Multiple Photos at the Same Time” on page 65

Cannot Solve Problems in the Scanned Image
Check the following if you have tried all of the solutions and have not solved the problem.
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There are problems with the scanning software settings.

Solutions

Use Epson Scan 2 Utility to initialize the settings for the scanner software.

Note:
Epson Scan 2 Utility is an application supplied with the scanner software.

Note:
For Windows Server operating systems, make sure the Desktop Experience feature is installed.

1. Start the Epson Scan 2 Utility.

O Windows 11
Click the start button, and then select All apps > EPSON > Epson Scan 2 Utility.

O Windows 10/Windows Server 2022/Windows Server 2019/Windows Server 2016
Click the start button, and then select EPSON > Epson Scan 2 Utility.

O Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Enter the application name in the search charm, and then select the displayed icon.

O Windows 7/Windows Server 2008 R2/Windows Server 2008
Click the start button, and then select All Programs > EPSON > Epson Scan 2 > Epson Scan 2
Utility.

O Mac OS
Select Go > Applications > Epson Software > Epson Scan 2 Utility.

2. Select the Other tab.

3. Click Reset.

If initialization does not solve the problem, uninstall and reinstall the scanner software.

& “Installing the Applications Separately” on page 80

Cannot Select Paper Type or Paper Source in Printer Driver

A genuine Epson printer driver has not been installed.

Solutions

If a genuine Epson printer driver (EPSON XXXXX) has not been installed, the available functions are
limited. We recommend using a genuine Epson printer driver.

Checking Lights and Printer Status
Lights on the control panel indicate the printer status.
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Normal Status

 : On

Light Status

The printer is connected to a wireless (Wi-Fi) network.

The printer is connected to a wireless (Wi-Fi) network in Wi-Fi Direct (Simple AP) mode.

The printer is set to print on the paper indicated by the light. This setting is only used when printing
with AirPrint or Mopria, so you can ignore the light when you print using other methods. For more

details, see the explanation of the  button.

“Buttons and Functions” on page 20

Error Status

When an error occurs, the light turns on or flashes. If you are using the printer with a computer, details of the error
are displayed on the computer screen.

 / : On

 / : Flashing

Light Status Solutions

Wi-Fi connection error has occurred. Press the  button to clear the error and try again.

Initial ink charging may not be complete. See the Start Here poster to complete initial ink
charging.

No paper is loaded or more than one sheet
has been fed at a time. Load paper and press the  or  button.

A paper jam has occurred.
Remove the paper and press the  or  button.

If the paper jam error continues after removing the
paper and turning the power off and on again, there
may be more jammed paper inside the printer. Load
A4 or Letter size paper in the rear paper feeder short

edge first, and then press the  or  button to
remove the paper inside.

“Removing Jammed Paper” on page 134

If the error cannot be cleared, contact Epson support.

The maintenance box is nearing the end of
its service life.

The light continues to flash until the maintenance
box is replaced.

You can continue printing until the H and  lights
flash alternately.
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Light Status Solutions

O The printer was not turned off correctly.*

O Because the printer was turned off while
operating, the nozzles may have dried
and clogged.

* The power was turned off with a power
strip or breaker, the plug was pulled out of
the outlet, or an electrical failure occurred.

O Press the  or  button to clear the error, then

press the y button to cancel any pending print
jobs. We recommend performing a nozzle check.

“Checking and Cleaning the Print Head” on
page 68

O Make sure you press the P button to turn off the
printer.

Flashing alternately:

The borderless printing ink pad is nearing or
at the end of its service life.

The borderless printing ink pad*1*2 needs to be
replaced.

Contact Epson or an authorized Epson service
provider to replace the borderless printing ink pad.
It is not a user-serviceable part.

When a message saying that you can continue
printing is displayed on the computer or mobile

device, press the  or  button to continue
printing. The lights stop flashing for the time being,
however, they will continue to flash at regular
intervals until the ink pad is replaced.

Borderless printing is not available, but printing with
a border is available.

Flashing simultaneously:

An ink pad is nearing or at the end of its
service life.

The ink pad needs to be replaced. Contact Epson or
an authorized Epson service provider to replace the
ink pad. Ink pads are not user-serviceable parts.

Check the message displayed on the computer or

mobile device, and then press the  or  button to
clear the error or to continue cleaning.

If the ink pad has reached the end of its service life,
you can no longer perform cleaning. Printing can be
performed but the quality of the printouts cannot be
guaranteed.

Flashing alternately:

One of the following issues has occurred:

O Power Ink Flushing or cleaning cannot be
performed because there is not enough
free space in the maintenance box.

O The maintenance box is not installed
correctly.

O The maintenance box is at the end of its
service life.

Do one of the following.

When running Power Ink Flushing or cleaning:

O Replace the maintenance box, press the  or 
button to clear the error, and then try again.

O Press the  or  button to clear the error if you
cannot replace the maintenance box immediately.
Printing can be performed but the quality of
the printouts cannot be guaranteed. If the error
continues to occur, replace the maintenance box,

and then press the  or  button.

Other than the above:

Reinstall the maintenance box correctly, and then

press the  or  button. If the error continues to
occur, replace the maintenance box, and then press

the  or  button.
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Light Status Solutions

All lights turn on

except the P
light.

The printer has started in recovery mode
because the firmware update failed.

Follow the steps below to try to update the firmware
again.

1. Connect the computer and the printer with a USB
cable.

c
Important:

O During recovery mode, you cannot update
the firmware over a network connection.
You can only use a USB connection.

O Use a USB 2.0 type A-B cable. You can also
use a USB 3.0 cable for some models.

2. Download the latest firmware from your local
Epson website to your computer, and then start the
update.

All lights flashing

including the P
light.

A printer error has occurred. Remove any paper inside the printer. Turn the power
off and on again.

If the error continues to occur after turning the power
off and on again, contact Epson support.

*1: Note for users in regions other than the U.S., Canada, and Latin America: In some print cycles a very small amount
of surplus ink may be collected in the borderless printing ink pad. To prevent ink leakage from the pad, the product is
designed to stop borderless printing when the pad has reached its limit. Whether and how often this is required will vary
according to the number of pages you print using the borderless print option. The need for replacement of the pad does
not mean that your printer has ceased to operate in accordance with its specifications. The printer will advise you when the
pad requires replacing and this can only be performed by an authorised Epson Service provider. The Epson warranty does
not cover the cost of this replacement.

*2: Note for users in the U.S., Canada, and Latin America: In some print cycles a very small amount of surplus ink may be
collected in the borderless printing ink pad. To prevent ink leakage from the pad, the product is designed to stop borderless
printing when the pad has reached its limit. Whether and how often this is required will vary according to the number of
pages you print using the borderless print option. The need for replacement of the pad does not mean that your printer
has ceased to operate in accordance with its specifications. The printer will advise you when the pad requires replacing and
this can only be performed by an authorized Epson Service provider. If this happens during the standard warranty of the
product, the replacement of borderless printing ink pads is covered under the standard warranty.

Related Information

& “It is Time to Replace the Maintenance Box” on page 142
& “Removing Jammed Paper” on page 134
& “Contacting Epson Support” on page 179

Paper Gets Jammed
Check the error displayed on the control panel and follow the instructions to remove the jammed paper, including
any torn pieces. Next, clear the error.
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c
Important:

O Remove the jammed paper carefully. Removing the paper with too much force may damage the printer.

O When removing jammed paper, avoid tilting the printer, placing it vertically, or turning it upside down;
otherwise ink may leak.

Removing Jammed Paper

!Caution:

Never touch the buttons on the control panel while your hand is inside the printer. If the printer starts operating, it
could cause an injury. Be careful not to touch the protruding parts , or they could also cause an injury.

1. Remove the jammed paper.

2. Open the scanner unit until it clicks.

!Caution:

Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be
injured.
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c
Important:

Do not touch the parts shown in the illustration inside the printer. Doing so may cause a malfunction.

3. Remove the jammed paper.

4. Close the scanner unit.

For safety, the scanner unit is closed in two steps.
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Note:
The scanner unit must be closed completely before it can be opened again.

c
Important:

Do not touch the parts shown in the illustration inside the printer. Doing so may cause a malfunction.

Paper Jam Error Is Not Cleared

Remove the paper and press the  or  button.

If the paper jam error continues after removing the paper and turning the power off and on again, there may be
more jammed paper inside the printer. Load A4 or Letter size paper in the rear paper feeder short edge first, and
then press the  or  button to remove the paper inside.

“Removing Jammed Paper” on page 134

If the error cannot be cleared, contact Epson support.

Preventing Paper Jams
Check the following if paper jams occur frequently.

O Place the printer on a flat surface and operate in the recommended environmental conditions.
“Environmental Specifications” on page 173

O Use paper supported by this printer.
“Available Paper and Capacities” on page 157

O Follow paper handling precautions.
“Paper Handling Precautions” on page 26

O Load paper in the correct direction, and slide the edge guide against the edge of the paper.
“Loading Paper in the Rear Paper Feeder” on page 28

O Do not load more than the maximum number of sheets specified for paper.
“Available Paper and Capacities” on page 157

O Load one sheet of paper at a time if you have loaded several sheets of paper.

O There may be a foreign object inside the printer.
“If you cannot clear a paper jam or paper out error” on page 150
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It is Time to Refill the Ink

Ink Bottle Handling Precautions
Read the following instructions before refilling ink.

Storing precautions for ink

O Keep the ink bottles out of direct sunlight.

O Do not store the ink bottles in high or freezing temperatures.

O Epson recommends using the ink bottle before the date printed on the package.

O When storing or transporting an ink bottle, do not tilt the bottle and do not subject it to impacts or temperature
changes. Otherwise, ink may leak even if the cap on the ink bottle is tightened securely. Be sure to keep the ink
bottle upright when tightening the cap, and take precautions to prevent ink from leaking when transporting the
bottle, such as putting the bottle in a bag.

O After bringing an ink bottle inside from a cold storage site, allow it to warm up at room temperature for at least
three hours before using it.

O Do not open the ink bottle package until you are ready to fill the ink tank. The ink bottle is vacuum packed to
maintain its reliability. If you leave an ink bottle unpacked for a long time before using it, normal printing may
not be possible.

O Once you open an ink bottle, we recommend using it as soon as possible.

Handling precautions for refilling ink

O For optimum print results, do not maintain low ink levels for extended periods of time.

O Use ink bottles with the correct part code for this printer.

O The ink for this printer must be handled carefully. Ink may splatter when the ink tanks are being filled or refilled
with ink. If ink gets on your clothes or belongings, it may not come off.

O Do not squeeze the ink bottles or shake them too vigorously.

O Prolonged use of the printer when the ink level is below the lower line could damage the printer. Fill the ink
tank to the upper line while the printer is not operating. To display the correct ink level estimate, reset the ink
level after filling the tank.

Ink consumption

O To maintain optimum print head performance, some ink is consumed from all ink tanks during maintenance
operations such as print head cleaning. Ink may also be consumed when you turn the printer on.

O When printing in monochrome or grayscale, color inks instead of black ink may be used depending on the
paper type or print quality settings. This is because a mixture of color inks is used to create black.

O The ink in the ink bottles supplied with your printer is partly used during initial setup. In order to produce high
quality printouts, the print head in your printer will be fully charged with ink. This one-off process consumes a
quantity of ink and therefore these bottles may print fewer pages compared to subsequent ink bottles.

O Quoted yields may vary depending on the images that you are printing, the paper type that you are using, the
frequency of your prints and environmental conditions such as temperature.
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Refilling the Ink Tanks

1. Open the scanner unit until it clicks.

2. Open the ink tank cap.

c
Important:

Make sure that the color of the ink tank matches the ink color that you want to refill.
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3. While holding the ink bottle upright, turn the cap slowly to remove it.

c
Important:

O Epson recommends the use of genuine Epson ink bottles.

O Be careful not to spill any ink.

O Do not touch the top of the ink bottle after removing the cap; otherwise ink may get on your hands.

4. Check the upper line (a) in the ink tank.

5. Align the top of the ink bottle with the filling port, and then insert it straight into the port to fill ink until it
stops automatically at the upper line.

When you insert the ink bottle into the filling port for the correct color, ink starts pouring and the flow stops
automatically when the ink reaches the upper line.
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However, do not remove and reinsert the ink bottle when the ink has reached the upper line; otherwise ink
may leak or the printer may be damaged if the ink rises above the upper line.

6. When you have finished filling the ink, remove the ink bottle.

c
Important:

Do not leave the ink bottle inserted; otherwise the bottle may be damaged or ink may leak.
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Note:
If any ink remains in the ink bottle, tighten the cap and store the bottle upright for later use.

7. Close the ink tank cap securely.

8. Close the scanner unit.

For safety, the scanner unit is closed in two steps.
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Note:
The scanner unit must be closed completely before it can be opened again.

Related Information

& “Ink Bottle Handling Precautions” on page 137
& “Ink Bottle Codes” on page 162

It is Time to Replace the Maintenance Box

Maintenance Box Handling Precautions
Read the following instructions before replacing the maintenance box.

O Do not touch the sections shown in the illustration. Doing so may prevent normal operation and you may get
smeared with ink.

O Do not drop the maintenance box or subject it to strong shocks.

O Do not replace the maintenance box during printing; otherwise, ink may leak.

O Do not remove the maintenance box and its cover except when replacing the maintenance box; otherwise ink
may leak.

O When the cover cannot be reattached, the maintenance box may not be installed correctly. Remove the
maintenance box, and reinstall it.

O Do not tilt the used maintenance box until after it is sealed in the plastic bag; otherwise ink may leak.

O Do not touch the openings in the maintenance box as you may get smeared with ink.

O Do not reuse a maintenance box which has been removed and left detached for a long period. Ink inside the box
will have solidified and no more ink can be absorbed.

O Keep the maintenance box out of direct sunlight.

O Do not store the maintenance box in high or freezing temperatures.

Replacing a Maintenance Box
In some print cycles a very small amount of surplus ink may be collected in the maintenance box. To prevent ink
leakage from the maintenance box, the printer is designed to stop printing when the absorbing capacity of the
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maintenance box has reached its limit. Whether and how often this is required will vary according to the number
of pages you print, the type of material that you print and the number of cleaning cycles that the printer performs.
Replace the maintenance box when you are prompted to do so. The Epson Status Monitor, or lights on the control
panel will advise you when this part needs replacing. The need for replacement of the box does not mean that your
printer has ceased to operate in accordance with its specifications. The Epson warranty does not cover the cost of
this replacement. It is a user-serviceable part.

Note:
When the maintenance box is full, you cannot print or clean the print head until the maintenance box is replaced, in order
to avoid ink leakage. However, you can perform operations that do not use ink such as scanning.

1. Remove the new maintenance box from its package.

c
Important:

Do not touch the green chip on the side of the maintenance box. Doing so may prevent normal operation and
printing.

Note:
A transparent bag for the used maintenance box is provided with the new maintenance box.

2. Open the scanner unit until it clicks.

3. Remove the cover.
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4. Remove the used maintenance box.

Note:
Do not hold the maintenance box as shown in the following illustration.

c
Important:

Do not touch the sections shown in the illustration. Doing so may prevent normal operation and you may get
smeared with ink.
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5. Put the used maintenance box in the transparent bag that came with the new maintenance box and seal the
bag shut.

6. Insert the new maintenance box all the way into the printer. Make sure you insert the box in the correct
direction.

7. Reattach the cover.
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8. Close the scanner unit.

For safety, the scanner unit is closed in two steps.

Note:
The scanner unit must be closed completely before it can be opened again.

Cannot Operate the Printer as Expected

The Printer Does Not Turn On or Off

Power Does Not Turn On
One of the following situations may be the cause.

The power cord is not properly plugged into the electrical outlet.

Solutions

Make sure the power cord is securely plugged in.

The P button was not pressed for long enough.

Solutions

Hold down the P button for a little longer.

The printer is operating.

Solutions

Check that the power light is off before you turn on the power.
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The Printer Does Not Turn On Automatically

Auto Power On is disabled.

Solutions

O Enable the Auto Power On setting.

O Windows
Click Printer and Option Information on the printer driver's Maintenance tab. Enable the Auto
Power On setting.

O Mac OS
Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or
Print & Scan or Print & Fax), and then select the printer. Click Options & Supplies > Utility >
Open Printer Utility, and then click Printer Settings. Enable the Auto Power On setting.

O When connecting using the USB cable, make sure you connect the USB cable securely to the printer
and the computer.

O When connecting over a network, check the lights on the printer to make sure that the printer is
properly connected to a network.

Power Does Not Turn Off

The P button was not pressed for long enough.

Solutions

Hold down the P button for a little longer. If you still cannot turn off the printer, unplug the power cord.
Then plug the power cord back in and turn the printer back on and off by pressing the P button, in order
avoid drying out the print head.

Power Turns Off Automatically

The Power Off Timer, Power Off If Inactive, or Power Off If Disconnected feature is enabled.

Solutions

O Windows
Click Printer and Option Information on the printer driver's Maintenance tab.

O Disable the Power Off If Inactive and Power Off If Disconnected settings.

O Disable the Power Off Timer setting.

O Mac OS
Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print
& Scan or Print & Fax), and then select the printer. Click Options & Supplies > Utility > Open
Printer Utility, and then click Printer Settings.

O Disable the Power Off If Inactive and Power Off If Disconnected settings.

O Disable the Power Off Timer setting.
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Note:
Your product may have the Power Off Timer feature or Power Off If Inactive and Power Off If Disconnected
features depending on the location of purchase.

Operations are Slow

Printing Is Too Slow
One of the following situations may be the cause.

Unnecessary applications are running.

Solutions

Close any unnecessary applications on your computer or mobile devices.

The print quality setting is too high.

Solutions

Lower the quality setting.

Bidirectional printing is disabled.

Solutions

Enable the bidirectional (or high speed) setting. When this setting is enabled, the print head prints while
moving in both directions, and the printing speed increases.

O Windows
Select Bidirectional Printing on the printer driver's More Options tab.

O Mac OS
Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print
& Scan or Print & Fax), and then select the printer. Click Options & Supplies > Options (or Driver).
Select On as the Bidirectional Printing setting.

Quiet Mode is enabled.

Solutions

Disable Quiet Mode. The printing speed slows down when the printer is running in Quiet Mode.

O Windows
Select Off as the Quiet Mode setting on the printer driver's Main tab.

O Mac OS
Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print
& Scan or Print & Fax), and then select the printer. Click Options & Supplies > Options (or Driver).
Select Off as the Quiet Mode setting.
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There may be network connection problems with the wireless router.

Solutions

Reboot the wireless router while taking into consideration other users connected to the network. If this
does not solve the problem, place the printer closer to your wireless router or see the documentation
provided with the router.

The printer is printing high-density data such as photos on plain paper.

Solutions

If you are printing high-density data such as photos on plain paper, printing may take some time in order
to maintain print quality. This is not a malfunction.

Printing Slows Down Dramatically During Continuous Printing

The printer has slowed down to prevent the printer mechanism from overheating and being
damaged.

Solutions

You can continue printing. To return to normal printing speed, leave the printer idle for at least 30
minutes with the power turned on.

Scanning Speed Is Slow

The scanning resolution setting is too high.

Solutions

Try scanning at a lower resolution.

The Printer Is Loud

Quiet Mode is disabled.

Solutions

If the printer is too loud, enable Quiet Mode. Enabling this feature may reduce printing speed.

O Windows printer driver
Enable Quiet Mode on the Main tab.

O Mac OS printer driver
Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print
& Scan or Print & Fax), and then select the printer. Click Options & Supplies > Options (or Driver).
Enable the Quiet Mode setting.
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Cannot Perform Manual 2-sided Printing (Windows)

EPSON Status Monitor 3 is disabled.

Solutions

On the printer driver's Maintenance tab, click Extended Settings, and then select Enable EPSON Status
Monitor 3.

Manual 2-sided printing may not be available when the printer is accessed over a network or is used as a
shared printer.

The Print Settings Menu is Not Displayed (Mac OS)

The Epson Printer Driver has Not been Installed Correctly.

Solutions

If the Print Settings menu is not displayed on macOS Catalina (10.15) or later, macOS High Sierra
(10.13), macOS Sierra (10.12), OS X El Capitan (10.11), OS X Yosemite (10.10), OS X Mavericks (10.9),
the Epson printer driver has not been installed correctly. Enable it from the following menu.

Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print &
Scan or Print & Fax), remove the printer, and then add the printer again.

In macOS Mojave (10.14), you cannot access Print Settings in applications made by Apple such as
TextEdit.

If you cannot clear a paper jam or paper out error
There may be foreign objects inside the printer. Follow the steps below to remove them.

1. Turn off the printer by pressing the P button.

2. Unplug the power cord, and then disconnect the power cord from the printer.

c
Important:

Unplug the power cord when the power light is off. Otherwise, the print head will not return to the home
position, which can cause the ink to dry and make printing impossible.
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3. Check the following objects to make sure there are no foreign objects inside the printer.
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4. If you find any foreign objects, remove them with tweezers or a similar tool.

c
Important:

Be careful not to touch the objects shown in the following illustration when removing foreign objects, or the
printer may be damaged.

If you cannot remove the foreign objects, go to step 5, If you are able to remove them, go to step 7.
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5. With the rear paper feeder pulled out, hold both sides of the front of the printer, and tilt the printer
approximately 45 degrees to the rear.

c
Important:

When tilting the printer, be careful not to shake it, otherwise ink may leak or the printer may be damaged.
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6. After slowly returning the printer to the horizontal position, check the following area. If you find any foreign
objects, remove them with tweezers or a similar tool. Next, check through the gap in the rear paper feeder to
confirm that all foreign objects have been removed.

7. Connect the power cord, and then turn on the printer.

Note:
If the paper jam or paper out error continues to occur, contact Epson support.

Related Information

& “Preventing Paper Jams” on page 136

Cannot Solve Problem
If you cannot solve the problem after trying all of the solutions, contact Epson support.

If you cannot solve printing or copying problems, see the following related information.

Related Information

& “Cannot Solve Printing or Copying Problems” on page 155
& “Contacting Epson Support” on page 179
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Cannot Solve Printing or Copying Problems
Try the solutions in the order shown, until you solve the problem.

O Make sure you match the paper type loaded in the printer to the paper type setting in the printer driver.

O Use a higher quality setting in the printer driver.

O To check the actual ink remaining, visually check the ink levels in the printer's tanks. Refill the ink tanks if the
ink levels are below the lower lines.

O Align the print head.
“Aligning the Print Head” on page 73

O Run a nozzle check to see if the print head nozzles are clogged.
If there are missing segments in the nozzle check pattern, the nozzles may be clogged. Run a nozzle check and
Cleaning alternately 3 times or Power Cleaning once, and check if the clogging has cleared.
Note that print head cleaning uses some ink.
If there are still missing segments in the nozzle check pattern, turn off the printer and wait for at least 12 hours
without printing, and then run a nozzle check. If print quality has still not improved, run Cleaning and a nozzle
check again. If it has still not improved, run Power Ink Flushing.
“Checking and Cleaning the Print Head” on page 68
“Running Power Cleaning” on page 71
“Running Power Ink Flushing” on page 72

O If the problem is clogging, leaving the printer for a while without printing may solve the problem.
You can check the following items while the printer is off.

O Make sure you are using genuine Epson ink bottles.
Try to use genuine Epson ink bottles. This product is designed to adjust colors based on the use of genuine
Epson ink bottles. The use of non-genuine ink bottles may cause print quality to decline.

O Make sure there are no paper fragments left inside the printer.
When you remove the paper, do not touch the translucent film with your hand or the paper.

O Make sure the paper is loaded with the printable side facing up and not curled.
“Paper Handling Precautions” on page 26
“Available Paper and Capacities” on page 157
“Unavailable Paper Types” on page 162

If you cannot solve the problem by checking the solutions above, contact Epson support.

Related Information

& “Before Contacting Epson” on page 179
& “Contacting Epson Support” on page 179
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Paper Information

Available Paper and Capacities

Genuine Epson Paper for U.S., Canada, and Latin America

Epson recommends using genuine Epson paper to ensure high-quality printouts.

Note:
O The availability of paper varies by location. For the latest information on paper available in your area, contact Epson

support.

O See the following for information on available paper types for borderless and 2-sided printing.
“Paper for Borderless Printing” on page 160
“Paper for 2-Sided Printing” on page 161

Paper suitable for printing documents 

Media Name Size Loading Capacity
(Sheets)

Epson Multipurpose Plus Paper Letter 100

Epson Bright White Premium Paper Letter 80

Epson Bright White Paper / Epson Bright White Pro
Paper / Epson EcoTank Premium Paper

Letter 80

Paper suitable for printing documents and photos 

Media Name Size Loading Capacity
(Sheets)

Epson High Quality Ink Jet Paper A4 80

Epson Presentation Paper Matte A4, Letter 80

Legal 1

Epson Premium Presentation Paper Matte 8×10 in. (203×254 mm), Letter 20

Epson Premium Presentation Paper Matte Double-
Sided

Letter 1

Paper suitable for printing photos 

Media Name Size Loading Capacity
(Sheets)

Epson Value Photo Paper Glossy 4×6 in. (102×152 mm), A4, Letter 20

Epson Photo Paper Glossy 4×6 in. (102×152 mm), A4, Letter 20
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Media Name Size Loading Capacity
(Sheets)

Epson Premium Photo Paper Glossy 4×6 in. (102×152 mm), 5×7 in. (127×178
mm), 8×10 in. (203×254 mm), Letter, 16:9
(4×7.11 inches [102×181 mm])

20

Epson Premium Photo Paper Semi-gloss 4×6 in. (102×152 mm), Letter 20

Epson Ultra Premium Photo Paper Glossy 4×6 in. (102×152 mm), 5×7 in. (127×178
mm), 8×10 in. (203×254 mm), Letter

20

Related Information

& “Available Paper and Capacities” on page 157

Genuine Epson Paper for Other Regions

Epson recommends using genuine Epson paper to ensure high-quality printouts.

Note:
O The availability of paper varies by location. For the latest information on paper available in your area, contact Epson

support.

O See the following for information on available paper types for borderless and 2-sided printing.
“Paper for Borderless Printing” on page 160
“Paper for 2-Sided Printing” on page 161

Paper suitable for printing documents 

Media Name Size Loading Capacity
(Sheets)

Epson Business Paper A4 100

Epson Bright White Ink Jet Paper A4 80

Paper suitable for printing documents and photos 

Media Name Size Loading Capacity
(Sheets)

Epson Photo Quality Ink Jet Paper A4 80

Epson Double-sided Photo Quality Ink Jet Paper A4 80

Epson Matte Paper-Heavyweight A4 20

Epson Double-Sided Matte Paper A4 1
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Paper suitable for printing photos 

Media Name Size Loading Capacity
(Sheets)

Epson Ultra Glossy Photo Paper A4, 13x18 cm (5x7 in.), 10x15 cm (4x6 in.) 20*

Epson Premium Glossy Photo Paper A4, 13x18 cm (5x7 in.), 16:9 wide size
(102x181 mm), 10x15 cm (4x6 in.)

20*

Epson Premium Semigloss Photo Paper A4, 13x18 cm (5x7 in.), 10x15 cm (4x6 in.) 20*

Epson Photo Paper Glossy A4, 13x18 cm (5x7 in.), 10x15 cm (4x6 in.) 20*

Epson Value Glossy Photo Paper A4, 10x15 cm (4x6 in.) 20*

* Load one sheet of paper at a time if the paper does not feed correctly or if the printout has uneven colors or smears.

Various other paper types 

Media Name Size Loading Capacity
(Sheets)

Epson Photo Quality Ink Jet Card A6 30

Epson Photo Quality Self Adhesive Sheets A4 1

Related Information

& “Available Paper and Capacities” on page 157

Commercially Available Paper for U.S., Canada, and Latin America

Note:
See the following for information on available paper types for borderless and 2-sided printing.

“Paper for Borderless Printing” on page 160

“Paper for 2-Sided Printing” on page 161

Plain papers

Size Loading Capacity (Sheets)

Letter, A4, A6, Half Letter, Executive Up to the line indicated by the triangle symbol on
the edge guide.*1

Legal, 8.5×13 in. (215.9×330.2 mm), Mexico-Oficio 8.5×13.4 in.
(215.9×340.4 mm), Officio9 8.46×12.4 in. (214.9×315 mm)

1

User Defined*2

89×127 to 215.9×1200 mm

1

*1 Load one sheet of paper at a time if the paper does not feed correctly or if the printout has uneven colors or smears.

*2 Only printing from computer is available.
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Related Information

& “Available Paper and Capacities” on page 157

Commercially Available Paper for Other Regions

Note:
See the following for information on available paper types for borderless and 2-sided printing.

“Paper for Borderless Printing” on page 160

“Paper for 2-Sided Printing” on page 161

Plain papers

Plain paper includes copy paper.

Size Loading Capacity (Sheets)

Letter, A4, B5, A5, A6, B6, 16K (195×270 mm) Up to the line indicated by the triangle symbol on
the edge guide.*1

Legal, 8.5×13 in., Indian-Legal 1

User Defined*2

89×127 to 215.9×1200 mm

1

*1 Load one sheet of paper at a time if the paper does not feed correctly or if the printout has uneven colors or smears.

*2 Only printing from computer is available.

Envelope

: Direction of paper being fed.

Size Loading Capacity (Envelopes)

Envelope #10 , Envelope DL , Envelope C6
10

Related Information

& “Available Paper and Capacities” on page 157

Paper for Borderless Printing

Genuine Epson Paper

U.S., Canada, and Latin America

Media Name Size

Epson Value Photo Paper Glossy 4×6 in. (102×152 mm)
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Media Name Size

Epson Photo Paper Glossy 4×6 in. (102×152 mm)

Epson Premium Photo Paper Semi-gloss 4×6 in. (102×152 mm)

Epson Premium Photo Paper Glossy 4×6 in. (102×152 mm), 16:9 (4×7.11 in. [102×181 mm])

Epson Ultra Premium Photo Paper Glossy 4×6 in. (102×152 mm)

Other Regions

Media Name Size

Epson Ultra Glossy Photo Paper 10×15 cm (4×6 in.)

Epson Premium Glossy Photo Paper 10×15 cm (4×6 in.), 16:9 wide size (102×181 mm)

Epson Premium Semigloss Photo Paper 10×15 cm (4×6 in.)

Epson Photo Paper Glossy 10×15 cm (4×6 in.)

Epson Value Glossy Photo Paper 10×15 cm (4×6 in.)

Commercially Available Paper

Borderless printing is not supported.

Paper for 2-Sided Printing

Genuine Epson Paper

U.S., Canada, and Latin America

Manual 2-sided printing only.

O Epson Multipurpose Plus Paper

O Epson Bright White Premium Paper

O Epson Bright White Paper / Epson Bright White Pro Paper / Epson EcoTank Premium Paper

Epson Premium Presentation Paper Matte Double-Sided

Other Regions

Manual 2-sided printing only.

O Epson Bright White Ink Jet Paper

O Epson Double-sided Photo Quality Ink Jet Paper

O Epson Double-Sided Matte Paper

O Epson Business Paper

O Epson Photo Quality Ink Jet Card
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Commercially Available Paper

Manual 2-sided printing only.

O Plain paper, Copy paper

Unavailable Paper Types
Do not use the following paper types. Using these types of paper can cause paper feed problems and smears on the
printouts.

O Papers that are wavy

O Papers that are torn or cut

O Papers that are folded

O Papers that are damp

O Papers that are too thick or too thin

O Papers that have stickers

Do not use the following envelopes. Using these types of envelope causes paper jams and smears on the printout.

O Envelopes that are curled or folded

O Envelopes with adhesive surfaces on the flaps or window envelopes

O Envelopes that are too thin
They may curl during printing.

Consumable Products Information

Ink Bottle Codes
Epson recommends the use of genuine Epson ink bottles.

The following are the codes for genuine Epson ink bottles.

c
Important:

O Epson warranty does not cover damage caused by inks other than those specified, including any genuine Epson
ink not designed for this printer or any third party ink.

O Other products not manufactured by Epson may cause damage that is not covered by Epson’s warranties, and
under certain circumstances, may cause erratic printer behavior.

Note:
O Ink bottle codes may vary by location. For the correct codes in your area, contact Epson support.

O Although the ink bottles may contain recycled materials, this does not affect printer function or performance.

O Specifications and appearance of the ink bottle are subject to change without prior notice for improvement.
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For The U.S. and Canada

Product BK: Black C: Cyan M: Magenta Y: Yellow

ET-2410/ET-2418/
ET-2910/ET-2911

522120 522420 522320 522220

Note:
Visit the following website for information on Epson's ink bottle yields.

https://epson.com/ink-yield-cartridge-info (U.S.)

https://epson.ca/ink-yield-cartridge-info (Canada)

Epson's warranties do not extend to any damage caused by the use of third-party ink or ink not designed for your
printer.

The included initial ink bottles must be used for printer setup and are not for resale. The printer ships with full ink
bottles and part of the ink from the first bottles is used to charge the print head. Yields vary considerably based on
images printed, print settings, paper type, frequency of use and temperature.

For Latin America

Product BK: Black C: Cyan M: Magenta Y: Yellow

L3350/L3351/L3352 544 544 544 544

Note:
Visit the following website for information on Epson's ink bottle yields.

https://epson.com.br/infocartucho (Brazil)

https://latin.epson.com/infocartucho (Other regions)

Epson's warranties do not extend to any damage caused by the use of third-party ink or ink not designed for your
printer.

The included initial ink bottles must be used for printer setup and are not for resale. The printer ships with full ink
bottles and part of the ink from the first bottles is used to charge the print head. Yields vary considerably based on
images printed, print settings, paper type, frequency of use and temperature.

For Europe, Middle East, Turkey, Africa, Central and West Asia

Product BK: Black C: Cyan M: Magenta Y: Yellow

ET-2910/ET-2911/
ET-2912*

104 104 104 104

L3350/L3351/L3354/
L3356

103 103 103 103

*  Only for Europe.

Note:
Visit the following website for information on Epson's ink bottle yields.

http://www.epson.eu/pageyield (Europe only)

https://www.epson.com/eme (Middle East, Turkey, Africa, Central and West Asia only)
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For Australia and New Zealand

BK: Black C: Cyan M: Magenta Y: Yellow

522 522 522 522

For Asian countries except for China

BK: Black C: Cyan M: Magenta Y: Yellow

003 003 003 003

For China

BK: Black C: Cyan M: Magenta Y: Yellow

004 004 004 004

Maintenance Box Code
The maintenance box can be purchased and replaced by the user.

Epson recommends the use of a genuine Epson maintenance box.

The following is the code for the genuine Epson maintenance box.

For all countries except for India

C9398

For India

C9399

Software Information
This section introduces some of the applications available for your printer. For a list of supported software, see
the following Epson website or launch Epson Software Updater for confirmation. You can download the latest
applications.

https://www.epson.com

Related Information

& “Application for Updating Software and Firmware (Epson Software Updater)” on page 167

Application for Printing from a Computer (Windows Printer Driver)
The printer driver controls the printer based on the commands from an application. Selecting settings in the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.

Product Information > Software Information > Application for Printing from a Computer (Windows Printer Driver)
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Note:
You can change the language of the printer driver. Select the language you want to use from the Language setting on the
Maintenance tab.

Accessing the printer driver from applications

To select settings that apply only to the application you are using, access the driver from that application.

Select Print or Print Setup from the File menu. Select your printer, and then click Preferences or Properties.

Note:
Operations differ depending on the application. See the application's help for details.

Accessing the printer driver from the control panel

To select settings that apply to all of the applications, follow the steps below.

O Windows 11/Windows Server 2025
Click on the start button, and then select Settings > Bluetooth & devices > Printers & scanners. Click your
printer, and then select Printing preferences.

O Windows 10/Windows Server 2022/Windows Server 2019/Windows Server 2016
Click on the start button, and then select Windows System > Control Panel > View devices and printers in
Hardware and Sound. Right-click on your printer, or press and hold it and then select Printing preferences.

O Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound. Right-click
on your printer, or press and hold it and then select Printing preferences.

O Windows 7/Windows Server 2008 R2
Click the start button, and select Control Panel > View devices and printers in Hardware and Sound.
Right-click on your printer and select Printing preferences.

O Windows Server 2008
Click the start button, and select Control Panel > Printers in Hardware and Sound. Right-click on your printer
and select Printing preferences.

Accessing the printer driver from the printer icon on the task bar

The printer icon on the desktop task bar is a shortcut icon allowing you to quickly access the printer driver.

If you click the printer icon and select Printer Settings, you can access the same printer settings window as the one
displayed from the control panel. If you double-click this icon, you can check the status of the printer.

Note:
If the printer icon is not displayed on the task bar, access the printer driver window, click Monitoring Preferences on the
Maintenance tab, and then select Register the shortcut icon to the taskbar.

Starting the utility

Access the printer driver window. Click the Maintenance tab.

Application for Printing from a Computer (Mac OS Printer Driver)
The printer driver controls the printer based on the commands from an application. Selecting settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.
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Accessing the printer driver from applications

Click Page Setup or Print on the File menu of your application. If necessary, click Show Details (or d) to expand
the print window.

Note:
Depending on the application being used, Page Setup may not be displayed in the File menu, and the operations for
displaying the print screen may differ. See the application's help for details.

Starting the utility

Select System Preferences (or System Settings) from the Apple menu > Printers & Scanners (or Print & Scan or
Print & Fax), and then select the printer. Click Options & Supplies > Utility > Open Printer Utility.

Application for Controlling the Scanner (Epson Scan 2)
Epson Scan 2 is a scanner driver that allows you to control the scanner. You can adjust the size, resolution,
brightness, contrast, and quality of the scanned image. You can also start this application from a TWAIN-
compliant scanning application. See the software help for details on using the features.

Starting on Windows

Note:
For Windows Server operating systems, make sure the Desktop Experience feature is installed.

O Windows 11
Click the start button, and then select All apps > EPSON > Epson Scan 2.

O Windows 10/Windows Server 2022/Windows Server 2019/Windows Server 2016
Click the start button, and then select EPSON > Epson Scan 2.

O Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Enter the application name in the search charm, and then select the displayed icon.

O Windows 7/Windows Server 2008 R2/Windows Server 2008
Click the start button, and then select All Programs > EPSON > Epson Scan 2.

Starting on Mac OS

Select Go > Applications > Epson Software > Epson Scan 2.

Application for Configuring Printer Operations (Web Config)
Web Config is an application that runs in a web browser, such as Microsoft Edge and Safari, on a computer or
mobile device. You can confirm the printer status or change the network service and printer settings. To use Web
Config, connect the printer and the computer or device to the same network.

The following browsers are supported. Use the latest version.

Microsoft Edge, Firefox, Chrome, Safari

Note:
You may be asked to enter the administrator password while using Web Config. See the related information below for details.
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Related Information

& “Default Value of the Administrator Password” on page 14

Running Web Config on a Web Browser

1. Check the printer's IP address.

Hold down the  button for at least 5 seconds to print the network status sheet, and then check the printer's
IP address.

2. Launch a Web browser from a computer or mobile device, and then enter the printer's IP address.

Format:

IPv4: http://the printer's IP address/

IPv6: http://[the printer's IP address]/

Examples:

IPv4: http://192.168.100.201/

IPv6: http://[2001:db8::1000:1]/

Note:
If you are using the mobile device, you can also run Web Config from the product information screen of the Epson
Smart Panel app.

Since the printer uses a self-signed certificate when accessing HTTPS, a warning is displayed on the browser
when you start Web Config; this does not indicate a problem and can be safely ignored.

Application for Updating Software and Firmware (Epson Software
Updater)
Epson Software Updater is an application that installs new software, and updates firmware over the Internet. If you
want to check for update information regularly, you can set the interval for checking for updates in Epson Software
Updater's Auto Update Settings.

Note:
Windows Server operating systems are not supported.

Starting on Windows

O Windows 11
Click the start button, and then select All apps > EPSON Software > Epson Software Updater.

O Windows 10
Click the start button, and then select EPSON Software > Epson Software Updater.

O Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

O Windows 7
Click the start button, and then select All Programs > EPSON Software > Epson Software Updater.

Product Information > Software Information > Application for Updating Software and Firmware (Epson Softwar…
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Note:
You can also start Epson Software Updater by clicking the printer icon on the task bar on the desktop, and then selecting
Software Update.

Starting on Mac OS

Select Go > Applications > Epson Software > Epson Software Updater.

Related Information

& “Installing the Applications Separately” on page 80

Product Specifications

Printer Specifications

Print Head Nozzle Placement Black ink nozzles: 180×1 rows

Color ink nozzles: 59×3 rows for each color

Weight of Paper* Plain Paper 0.08 to 0.11 mm (64 to 90 g/m2)

Envelopes 75 to 100 g/m2

* Even when the paper thickness is within this range, the paper may not feed in the printer or the print quality may decline
depending on the paper properties or quality.

Printable Area

Printable Area for Single Sheets

Print quality may decline in the shaded areas due to the printer's mechanism.

Printing with borders

A 3.0 mm (0.12 in.)

B 3.0 mm (0.12 in.)

C 41.0 mm (1.61 in.)

D 37.0 mm (1.46 in.)

*Direction of paper being fed.

Product Information > Product Specifications > Printer Specifications
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Borderless printing

A 44.0 mm (1.73 in.)

B 40.0 mm (1.57 in.)

*Direction of paper being fed.

Printable Area for Envelopes

Print quality may decline in the shaded areas due to the printer's mechanism.

A 3.0 mm (0.12 in.)

B 3.0 mm (0.12 in.)

C 18.0 mm (0.71 in.)

D 41.0 mm (1.61 in.)

*Direction of paper being fed.

Scanner Specifications

Scanner Type Flatbed

Photoelectric Device CIS

Maximum Document Size 216×297 mm (8.5×11.7 in.)

A4, Letter

Resolution 1200 dpi

Color Depth Color

O 48 bits per pixel internal (16 bits per pixel per color internal)

O 24 bits per pixel external (8 bits per pixel per color external)

Grayscale

O 16 bits per pixel internal

O 8 bits per pixel external

Light Source LED

Product Information > Product Specifications > Scanner Specifications
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Interface Specifications

For Computer Hi-Speed USB*

* USB 3.0 cables are not supported.

Network Specifications

Wi-Fi Specifications

Standards IEEE802.11b/g/n*1

Frequency Range 2.4 GHz

Connection Modes Infrastructure, Wi-Fi Direct (Simple AP)*2*3

Wireless Securities*4 WEP (64/128bit), WPA2-PSK (AES)*5, WPA3-SAE (AES)

*1 IEEE802.11n is only available for the HT20.

*2 Not supported for IEEE 802.11b.

*3 Simple AP mode is compatible with a Wi-Fi connection (infrastructure).

*4 Wi-Fi Direct supports WPA2-PSK (AES) only.

*5 Complies with WPA2 standards with support for WPA/WPA2 Personal.
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Network Functions and IPv4/IPv6

Functions Supported Remarks

Network Printing EpsonNet Print (Windows) IPv4 ✓ -

Standard TCP/IP (Windows) IPv4, IPv6 ✓ -

WSD Printing (Windows) IPv4, IPv6 ✓ -

Bonjour Printing (Mac OS) IPv4, IPv6 ✓ -

IPP Printing (Windows, Mac
OS)

IPv4, IPv6 ✓ -

Epson Connect (Email Print,
Remote Print)

IPv4 ✓ -

AirPrint (iOS, Mac OS) IPv4, IPv6 ✓ iOS 5 or later, OS
X Mavericks (10.9.5)
or later*

Mopria Print IPv4, IPv6 ✓ -

Chromebook Print
(ChromeOS)

IPv4, IPv6 ✓ -

Microsoft IPP Class Driver
(Windows)

IPv4, IPv6 ✓ -

Network Scanning Epson Scan 2 IPv4, IPv6 ✓ -

Epson ScanSmart IPv4 ✓ Windows 7 or later,
or OS X El Capitan
(10.11) or later

Epson Event Manager (Mac
OS)

IPv4 ✓ OS X Yosemite
(10.10)/OS X
Mavericks (10.9.5)

Epson Connect (Scan to
Cloud)

IPv4 - -

AirPrint (Scan) IPv4, IPv6 ✓ OS X Mavericks
(10.9.5) or later*

Mopria Scan IPv4, IPv6 ✓ -

Chromebook Scan
(ChromeOS)

IPv4, IPv6 ✓ -

Fax Send a fax IPv4 - -

Receive a fax IPv4 - -

AirPrint (Faxout) IPv4, IPv6 - -

*  We recommend using the latest version of iOS or Mac OS.
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Security Protocol

SSL/TLS HTTPS Server/Client, IPPS

TLS Version 1.3, 1.2, 1.1*, 1.0*

SNMPv3

* Disabled by default.

Supported Third Party Services

Services Supported Remarks

AirPrint Print ✓ iOS 5 or later/OS X Mavericks
(10.9.5) or later*1

Scan ✓ OS X Mavericks (10.9.5) or later*1

Fax - -

Mopria Print ✓ Android 8.0 or later, Windows 10 or
later*2

Scan ✓ Android 12.0 or later, Windows 10
or later*2, ChromeOS 89 or later*3

Chromebook Print ✓ ChromeOS 89 or later*3

Scan ✓ ChromeOS 89 or later*3

*1  We recommend using the latest version of iOS or Mac OS.

*2  We recommend using the latest version of Windows.

*3  We recommend using the latest version of ChromeOS.

Dimensions

Dimensions Storage

O Width: 361 mm (14.2 in.)

O Depth: 317 mm (12.5 in.)

O Height: 162 mm (6.4 in.)

Printing

O Width: 361 mm (14.2 in.)

O Depth: 564 mm (22.2 in.)

O Height: 206 mm (8.1 in.)

Weight* Approx. 4.1 kg (9 lb)

* Without the ink and the power cord.

Product Information > Product Specifications > Dimensions

172



Electrical Specifications

Power Supply Rating AC 100-240 V AC 220-240 V

Rated Frequency Range 50-60 Hz 50-60 Hz

Rated Current 0.4-0.2 A 0.2 A

Power Consumption (with USB Con-
nection)

Standalone copying: Approx. 12 W
(ISO/IEC24712)

Ready mode: Approx. 6 W

Sleep mode: Approx. 0.5 W*

Power off: Approx. 0.1 W

Standalone copying: Approx. 12 W
(ISO/IEC24712)

Ready mode: Approx. 6 W

Sleep mode: Approx. 0.5 W*

Power off: Approx. 0.1 W

* This is a reference value. Actual power consumption may vary depending on your environment.

Note:
O Check the label on the printer for its voltage.

O For European users, see the following Website for details on power consumption.
https://www.epson.eu/energy-consumption

O For Middle East, Turkey, Africa, Central and West Asia users, see the following Website for details on power
consumption.
https://www.epson.com/eme

Environmental Specifications

Operation Use the printer within the temperature (°C) and humidity (%) ranges shown in the
graph, and in an environment without condensation.

Storage Temperature: -20 to 40°C (-4 to 104°F)*

Humidity: 5 to 85% RH (without condensation)

* You can store the printer for one month at 40°C (104°F).

Environmental Specifications for Ink Bottles

Storage Temperature -20 to 40 °C (-4 to 104 °F)*

Freezing Temperature -15 °C (5 °F)

Ink thaws and is usable after approximately 2 hours at 25 °C (77 °F).

Product Information > Product Specifications > Environmental Specifications
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* You can store ink bottles for one month at 40 °C (104 °F).

Note:
Epson's warranties do not extend to any damage caused by the use of third-party ink or ink not designed for your printer.

The included initial ink bottles must be used for printer setup and are not for resale. The printer ships with full ink bottles
and part of the ink from the first bottles is used to charge the print head. Yields vary considerably based on images printed,
print settings, paper type, frequency of use and temperature.

System Requirements
O Windows

Windows 7, Windows 8/8.1, Windows 10, Windows 11 or later
Windows Server 2008 or later

O Mac OS
Mac OS X 10.9.5 or later, macOS 11 or later

O ChromeOS

Note:
Only supports the standard OS features.

Regulatory Information

Standards and Approvals

Standards and Approvals for the U.S. and Canadian Models

Safety UL62368-1

CSA C22.2 NO. 62368-1:19

EMC FCC Part 15 Subpart B Class B

CAN ICES (B)/NMB (B)

This equipment contains the following wireless module.

Manufacturer: Seiko Epson Corporation

Type: J26H006

This product conforms to Part 15 of FCC Rules and RSS-210 of the IC Rules. Epson cannot accept responsibility
for any failure to satisfy the protection requirements resulting from a non-recommended modification of the
product. Operation is subject to the following two conditions: (1) this device may not cause harmful interference,
and (2) this device must accept any interference received, including interference that may cause undesired
operation of the device.

To prevent radio interference to the licensed service, this device is intended to be operated indoors and away from
windows to provide maximum shielding. Equipment (or its transmit antenna) that is installed outdoors is subject
to licensing.
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This equipment complies with FCC/IC radiation exposure limits set forth for an uncontrolled environment and
meets the FCC radio frequency (RF) Exposure Guidelines in Supplement C to OET65 and RSS-102 of the IC radio
frequency (RF) Exposure rules. This equipment should be installed and operated so that the radiator is kept at least
7.9 inches (20 cm) or more away from a person's body (excluding extremities: hands, wrists, feet and ankles).

FCC Compliance Statement

For United States Users

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part
15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a
residential installation. This equipment generates, uses, and can radiate radio frequency energy and, if not installed
and used in accordance with the instructions, may cause harmful interference to radio communications. However,
there is no guarantee that interference will not occur in a particular installation. If this equipment does cause
interference to radio or television reception, which can be determined by turning the equipment off and on, the
user is encouraged to try to correct the interference by one or more of the following measures:

O Reorient or relocate the receiving antenna.

O Increase the separation between the equipment and receiver.

O Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

O Consult the dealer or an experienced radio/TV technician for help.

WARNING

The connection of a non-shielded equipment interface cable to this equipment will invalidate the FCC
Certification or Declaration of this device and may cause interference levels which exceed the limits established by
the FCC for this equipment. It is the responsibility of the user to obtain and use a shielded equipment interface
cable with this device. If this equipment has more than one interface connector, do not leave cables connected to
unused interfaces. Changes or modifications not expressly approved by the party responsible for compliance could
void the user's authority to operate this equipment.

For Canadian Users

CAN ICES (B)/NMB (B)

Standards and Approvals for Latin American Models

Aviso para Argentina

Modelo del producto: L3350, L3351, L3352 (C861B)

Modelo del módulo WLAN: J26H006

Marca: Epson

CONTIENE C-20841

Aviso para México

La operación de este equipo está sujeta a las siguientes dos condiciones: (1) es posible que este equipo o dispositivo
no cause interferencia perjudicial y (2) este equipo o dispositivo debe aceptar cualquier interferencia, incluyendo la
que pueda causar su operación no deseada.
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Modelo del producto: L3350, L3351, L3352 (C861B)

Modelo del módulo WLAN: J26H006

Marca: Epson

Nº de homologación IFT: XXX

Aviso para Paraguay

Importado por:

Fastrax, S.A.

Avenida, Avda. Perú c/Río de Janeiro Casa #791, Asunción, Paraguay

Sol Control S.R.L.

Av. Gral. Bernardino Caballero 810 esq. Celsa Speratti Asunción, Paraguay

Aviso para Perú

Modelo del producto: L3350, L3351, L3352 (C861B)

Marca: Epson

Este producto contiene el siguiente módulo WLAN:

Modelo del módulo WLAN: J26H006

ID de FCC: BKMFBJ26H006

Fabricante del producto: Seiko Epson Corporation

Dirección: 3-3-5 Owa Suwa-shi, Nagano-Ken 392-8502, Japón

Standards and Approvals for European Models

The following models are CE/UKCA marked and in compliance with the relevant statutory requirements.

The full text of the declaration of conformity is available at the following website:

https://www.epson.eu/conformity

C861B

This product meets international guidelines (ICNIRP) for exposure to radio frequency radiation.

If it incorporates a radio transmitting and receiving device that in normal use, a separation distance of 20 cm
ensures that radio frequency exposure levels comply with EU requirements.

Standards and Approvals for Australian Model

EMC AS/NZS CISPR32 Class B
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Epson hereby declares that the following equipment Models are in compliance with the essential requirements and
other relevant provisions of AS/NZS4268:

C861B

Epson cannot accept responsibility for any failure to satisfy the protection requirements resulting from a non-
recommended modification of the product.

ZICTA Type Approval for Users in Zambia

See the following website to check the information for ZICTA Type Approval.

https://support.epson.net/zicta/

Standards and Approvals for Mongolian Model

This product contains the following approved part, which is certified by the Communications Regulatory
Commission of Mongolia.

11n+BT combo module: J26H006 (certificate No. A23001080)

Restrictions on Copying
Observe the following restrictions to ensure the responsible and legal use of the printer.

Copying of the following items is prohibited by law:

O Bank bills, coins, government-issued marketable securities, government bond securities, and municipal
securities

O Unused postage stamps, pre-stamped postcards, and other official postal items bearing valid postage

O Government-issued revenue stamps, and securities issued according to legal procedure

Exercise caution when copying the following items:

O Private marketable securities (stock certificates, negotiable notes, checks, etc.), monthly passes, concession
tickets, etc.

O Passports, driver’s licenses, warrants of fitness, road passes, food stamps, tickets, etc.

Note:
Copying these items may also be prohibited by law.

Responsible use of copyrighted materials:

Printers can be misused by improperly copying copyrighted materials. Unless acting on the advice of a
knowledgeable attorney, be responsible and respectful by obtaining the permission of the copyright holder before
copying published material.
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Technical Support Web Site
If you need further help, visit the Epson support website shown below. Select your country or region and go to the
support section of your local Epson website. The latest drivers, FAQs, manuals, or other downloadables are also
available from the site.

https://support.epson.net/

https://support.epson.com (U.S., Canada, and Latin America)

https://www.epson.eu/support (Europe)

If your Epson product is not operating properly and you cannot solve the problem, contact Epson support.

Contacting Epson Support

Before Contacting Epson
If your Epson product is not operating properly and you cannot solve the problem using the troubleshooting
information in your product manuals, contact Epson support services for assistance.

The following Epson support list is based on the country of sale. Some products may not be sold in your current
location, so be sure to contact Epson support for the area in which you purchased your product.

If Epson support for your area is not listed below, contact the dealer where you purchased your product.

Epson support will be able to help you much more quickly if you give them the following information:

O Product serial number
(The label attachment position depends on the product; it may be on the back, the open side of the cover, or the
bottom.)

O Product model

O Product software version
(Click About, Version Info, or a similar button in the product software.)

O Brand and model of your computer

O Your computer operating system name and version

O Names and versions of the software applications you normally use with your product

Note:
Depending on the product, network settings may be stored in the product's memory. Due to breakdown or repair of a
product, settings may be lost. Epson shall not be responsible for the loss of any data, for backing up or recovering settings
even during a warranty period. We recommend that you make your own backup data or take notes.

Help for Users in the U.S. and Canada
If you need to contact Epson for technical support services, use the following support options.

Where to Get Help > Contacting Epson Support > Help for Users in the U.S. and Canada
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Internet Support

Visit Epson's support website at https://support.epson.com and select your product for solutions to common
problems. You can download drivers and documentation, get FAQs and troubleshooting advice, or e-mail Epson
with your questions.

Speak to a Support Representative

Before you call Epson for support, please have the following information ready:

O Product name

O Product serial number (located on a label on the product)

O Proof of purchase (such as a store receipt) and date of purchase

O Computer configuration

O Description of the problem

Then call:

O U.S.: (562) 276-4382, 7 a.m. to 4 p.m., Pacific Time, Monday through Friday

O Canada: (905) 709-3839, 7 a.m. to 4 p.m., Pacific Time, Monday through Friday

Days and hours of support are subject to change without notice. Toll or long distance charges may apply.

Purchase Supplies and Accessories

You can purchase genuine Epson ink and paper at https://epson.com (U.S. sales) or https://epson.ca (Canadian
sales). You can also purchase supplies from an Epson authorized reseller. To find the nearest one, call 800-GO-
EPSON (800-463-7766) in the U.S. or 800-807-7766 in Canada.

Help for Users in Latin America
If you need to contact Epson for technical support services, use the following support options.

Internet Support

Visit https://support.epson.com and select your product for solutions to common problems. You can download
drivers and documentation, get troubleshooting advice, or e-mail Epson with your questions.

Speak to a Support Representative

Before you call Epson for support, please have the following information ready:

O Product name

O Product serial number (located on a label on the product)

O Proof of purchase (such as a store receipt) and date of purchase

O Computer configuration

O Description of the problem

Then call:

Country Telephone

Argentina 0800-288-37766

Where to Get Help > Contacting Epson Support > Help for Users in Latin America
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Country Telephone

Bolivia* 800-100-116

Brazil State capitals and metropolitan areas: 3004-6627

Other areas: 0800-377-6627 / 0800-EPSONBR

Chile (56 2) 2484-3400

Colombia Bogota: 601 602 4751

Other cities: 01-8000-915235

Costa Rica 800-377-6627

Dominican Republic* 1-888-760-0068

Ecuador* 1-800-000-044

El Salvador* 800-6570

Guatemala* 1-800-835-0358

Mexico Mexico City: (52 55) 1323-2052

Other cities: 800-087-1080

Nicaragua* 00-1-800-226-0368

Panama* 00-800-052-1376

Paraguay 009-800-521-0019

Peru Lima: (51 1) 418-0210

Other cities: 0800-10126

Uruguay 00040-5210067

*  Contact your local phone company to call this toll-free number from a mobile phone.

If your country does not appear in the list, contact the sales office in the nearest country. Toll or long distance
charges may apply.

Purchase Supplies and Accessories

You can purchase genuine Epson ink, paper, and accessories from an Epson authorized reseller. To find the nearest
reseller, visit https://latin.epson.com or call your nearest Epson sales office.

Help for Users in Europe
Check your Pan-European Warranty Document for information on how to contact Epson support.

Help For Users in Middle East, Turkey, Africa, Central and West Asia
Please refer to https://www.epson.com/eme for information on how to contact Epson support.
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Help for Users in Taiwan
Contacts for information, support, and services are:

World Wide Web

http://www.epson.com.tw

Information on product specifications, drivers for download, and products enquiry are available.

Epson HelpDesk

Phone: +886-2-2165-3138

Our HelpDesk team can help you with the following over the phone:

O Sales enquiries and product information

O Product usage questions or problems

O Enquiries on repair service and warranty

Repair service center:

http://www.tekcare.com.tw/branchMap.page

TekCare corporation is an authorized service center for Epson Taiwan Technology & Trading Ltd.

Help for Users in Australia
Epson Australia wishes to provide you with a high level of customer service. In addition to your product manuals,
we provide the following sources for obtaining information:

Internet URL

http://www.epson.com.au

Access the Epson Australia World Wide Web pages. Worth taking your modem here for the occasional surf! The
site provides a download area for drivers, Epson contact points, new product information and technical support
(e-mail).

Epson Helpdesk

Phone: 1300-361-054

Epson Helpdesk is provided as a final backup to make sure our clients have access to advice. Operators on the
Helpdesk can aid you in installing, configuring and operating your Epson product. Our Pre-sales Helpdesk staff
can provide literature on new Epson products and advise where the nearest dealer or service agent is located. Many
types of queries are answered here.

We encourage you to have all the relevant information on hand when you ring. The more information you
prepare, the faster we can help solve the problem. This information includes your Epson product manuals, type of
computer, operating system, application programs, and any information you feel is required.

Transportation of Product

Epson recommends retaining product packaging for future transportation. Securing the ink tank with tape and
keeping the product upright is also recommended.
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Help for Users in New Zealand
Epson New Zealand wishes to provide you with a high level of customer service. In addition to your product
documentation, we provide the following sources for obtaining information:

Internet URL

http://www.epson.co.nz

Access the Epson New Zealand World Wide Web pages. Worth taking your modem here for the occasional surf!
The site provides a download area for drivers, Epson contact points, new product information and technical
support (e-mail).

Epson Helpdesk

Phone: 0800 237 766

Epson Helpdesk is provided as a final backup to make sure our clients have access to advice. Operators on the
Helpdesk can aid you in installing, configuring and operating your Epson product. Our Pre-sales Helpdesk staff
can provide literature on new Epson products and advise where the nearest dealer or service agent is located. Many
types of queries are answered here.

We encourage you to have all the relevant information on hand when you ring. The more information you prepare,
the faster we can help solve the problem. This information includes your Epson product documentation, type of
computer, operating system, application programs, and any information you feel is required.

Transportation of Product

Epson recommends retaining product packaging for future transportation. Securing the ink tank with tape and
keeping the product upright is also recommended.

Help for Users in Singapore
Sources of information, support, and services available from Epson Singapore are:

World Wide Web

http://www.epson.com.sg

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), Sales Enquiries,
and Technical Support via e-mail are available.

Epson HelpDesk

Toll Free: 800-120-5564

Our HelpDesk team can help you with the following over the phone:

O Sales enquiries and product information

O Product usage questions or problem troubleshooting

O Enquiries on repair service and warranty

Help for Users in Thailand
Contacts for information, support, and services are:
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World Wide Web

http://www.epson.co.th

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), and e-mail are
available.

Epson Call Centre

Phone: 66-2460-9699

Email: support@eth.epson.co.th

Our Call Centre team can help you with the following over the phone:

O Sales enquiries and product information

O Product usage questions or problems

O Enquiries on repair service and warranty

Help for Users in Vietnam
Contacts for information, support, and services are:

Epson Service Center

27 Yen Lang, Trung Liet Ward, Dong Da District, Ha Noi City. Tel: +84 24 7300 0911

38 Le Dinh Ly, Thac Gian Ward, Thanh Khe District, Da Nang. Tel: +84 23 6356 2666

194/3 Nguyen Trong Tuyen, Ward 8, Phu Nhuan Dist., HCMC. Tel: +84 28 7300 0911

31 Phan Boi Chau, Ward 14, Binh Thanh District, HCMC. Tel: +84 28 35100818

Help for Users in Indonesia
Contacts for information, support, and services are:

World Wide Web

http://www.epson.co.id

O Information on product specifications, drivers for download

O Frequently Asked Questions (FAQ), Sales Enquiries, questions through e-mail

Epson Hotline

Phone: 1500-766 (Indonesia Only)

Email: customer.care@ein.epson.co.id

Our Hotline team can help you with the following over the phone or email:

O Sales enquiries and product information

O Technical support
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Help for Users in Hong Kong
To obtain technical support as well as other after-sales services, users are welcome to contact Epson Hong Kong
Limited.

Internet Home Page

http://www.epson.com.hk

Epson Hong Kong has established a local home page in both Chinese and English on the Internet to provide users
with the following information:

O Product information

O Answers to Frequently Asked Questions (FAQs)

O Latest versions of Epson product drivers

Technical Support Hotline

You can also contact our technical staff at the following telephone and fax numbers:

Phone: 852-2827-8911

Fax: 852-2827-4383

Help for Users in Malaysia
Contacts for information, support, and services are:

World Wide Web

http://www.epson.com.my

O Information on product specifications, drivers for download

O Frequently Asked Questions (FAQ), Sales Enquiries, questions through e-mail

Epson Call Centre

Phone: 1800-81-7349 (Toll Free)

Email: websupport@emsb.epson.com.my

O Sales enquiries and product information

O Product usage questions or problems

O Enquiries on repair services and warranty

Epson Malaysia Sdn Bhd (Head Office)

Phone: 603-56288288

Fax: 603-5628 8388/603-5621 2088

Help for Users in India
Contacts for information, support, and services are:
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World Wide Web

http://www.epson.co.in

Information on product specifications, drivers for download, and products enquiry are available.

Toll Free Helpline

For Service, Product information or to order consumables -

18004250011 / 186030001600 / 1800123001600 (9AM – 6PM)

Email

calllog@epson–india.in

WhatsApp

+91 96400 00333

Help for Users in the Philippines
To obtain technical support as well as other after sales services, users are welcome to contact the Epson Philippines
Corporation at the telephone, fax numbers and e-mail address below:

World Wide Web

http://www.epson.com.ph

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), and E-mail
Enquiries are available.

Epson Philippines Customer Care

Toll Free: (PLDT) 1-800-1069-37766

Toll Free: (Digitel) 1-800-3-0037766

Metro Manila: +632-8441-9030

Web Site: https://www.epson.com.ph/contact

E-mail: customercare@epc.epson.com.ph

Accessible 9am to 6pm, Monday through Saturday (Except public holidays)

Our Customer Care team can help you with the following over the phone:

O Sales enquiries and product information

O Product usage questions or problems

O Enquiries on repair service and warranty

Epson Philippines Corporation

Trunk Line: +632-8706-2609

Fax: +632-8706-2663 / +632-8706-2665
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