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Introduction to the Manuals
The following manuals are supplied with your Epson printer. As well as the manuals, check the various types of
help information available from the printer itself or from the Epson software applications.

❏ Start Here (paper manual)
Provides you with information on setting up the printer, installing the software, using the printer, solving
problems, and so on.

❏ User's Guide (digital manual)
This manual. Provides overall information and instructions on using the printer, on network settings when
using the printer on a network, and on solving problems.

You can obtain the latest versions of the above manuals with the following methods.

❏ Paper manual
Visit the Epson Europe support website at http://www.epson.eu/Support, or the Epson worldwide support
website at http://support.epson.net/.

❏ Digital manual
This manual is available in PDF and HTML versions. You can view the HTML version from the epson.sn
support page. Start EPSON Software Updater on your computer to view the PDF version. EPSON Software
Updater checks for available updates of Epson software applications and the digital manuals, and allows you to
download the latest ones.
http://epson.sn

Related Information

& “Application for Updating Software and Firmware (EPSON Software Updater)” on page 195

Searching for Information
The PDF manual allows you to search for information you are looking for by keyword, or jump directly to specific
ections using the bookmarks. This section explains how to use a PDF manual that has been opened in Adobe
Reader X on your computer.

Searching by keyword

Click Edit > Advanced Search. Enter the keyword (text) for information you want to find in the search window,
and then click Search. Hits are displayed as a list. Click one of the displayed hits to jump to that page.

Guide to This Manual > Searching for Information
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Jumping directly from bookmarks

Click a title to jump to that page. Click + or > to view the lower level titles in that section. To return to the previous
page, perform the following operation on your keyboard.

❏ Windows: Hold down Alt. and then press ←.

❏ Mac OS: Hold down the command key, and then press ←.

Printing Only the Pages You Need
You can extract and print only the pages you need. Click Print in the File menu, and then specify the pages you
want to print in Pages in Pages to Print.

❏ To specify a series of pages, enter a hyphen between the start page and the end page.
Example: 20-25

❏ To specify pages that are not in series, divide the pages with commas.
Example: 5, 10, 15

About This Manual
This section explains the meaning of marks and symbols, notes on descriptions, and operating system reference
information used in this manual.

Marks and Symbols

!Caution:

Instructions that must be followed carefully to avoid bodily injury.

Guide to This Manual > About This Manual > Marks and Symbols
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c
Important:

Instructions that must be observed to avoid damage to your equipment.

Note:
Provides complementary and reference information.

Related Information

& Links to related sections.

Notes on Screenshots and Illustrations
❏ Screenshots of the printer driver are from Windows 10 or macOS High Sierra. The content displayed on the

screens varies depending on the model and situation.

❏ Illustrations used in this manual are examples only. Although there may be slight differences depending on
themodel, the method of operation is the same.

❏ Some of the menu items on the LCD screen vary depending on the model and settings.

❏ You can read the QR code using dedicated app.

Operating System References

Windows

In this manual, terms such as "Windows 10", "Windows 8.1", "Windows 8", "Windows 7", "Windows Vista",
"Windows XP", "Windows Server 2019", "Windows Server 2016", "Windows Server 2012 R2", "Windows Server
2012", "Windows Server 2008 R2", "Windows Server 2008", "Windows Server 2003 R2", and "Windows Server
2003" refer to the following operating systems. Additionally, "Windows" is used to refer to all versions.

❏ Microsoft® Windows® 10 operating system

❏ Microsoft® Windows® 8.1 operating system

❏ Microsoft® Windows® 8 operating system

❏ Microsoft® Windows® 7 operating system

❏ Microsoft® Windows Vista® operating system

❏ Microsoft® Windows® XP operating system

❏ Microsoft® Windows® XP Professional x64 Edition operating system

❏ Microsoft® Windows Server® 2019 operating system

❏ Microsoft® Windows Server® 2016 operating system

❏ Microsoft® Windows Server® 2012 R2 operating system

❏ Microsoft® Windows Server® 2012 operating system

❏ Microsoft® Windows Server® 2008 R2 operating system

❏ Microsoft® Windows Server® 2008 operating system

❏ Microsoft® Windows Server® 2003 R2 operating system

❏ Microsoft® Windows Server® 2003 operating system

Guide to This Manual > About This Manual > Operating System References
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Mac OS

In this manual, "Mac OS" is used to refer to macOS Mojave, macOS High Sierra, macOS Sierra, OS X El Capitan,
OS X Yosemite, OS X Mavericks, OS X Mountain Lion, Mac OS X v10.7.x, and Mac OS X v10.6.8.

Trademarks
❏ Epson Scan 2 software is based in part on the work of the Independent JPEG Group.

❏ libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is
hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in
all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics
may not be used in any advertising or publicity relating to the software without the specific, prior written
permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS,
IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES
WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED
OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN
CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

❏ QR Code is a registered trademark of DENSO WAVE INCORPORATED in Japan and other countries.

❏ Intel® is a registered trademark of Intel Corporation.

❏ Microsoft®, Windows®, Windows Server®, and Windows Vista® are registered trademarks of Microsoft
Corporation.

❏ Apple, Mac, macOS, OS X, Bonjour, ColorSync, Safari, AirPrint, iPad, iPhone, iPod touch, and iTunes are
trademarks of Apple Inc., registered in the U.S. and other countries.

❏ Use of the Works with Apple badge means that an accessory has been designed to work specifically with the
technology identified in the badge and has been certified by the developer to meet Apple performance
standards.

❏ Google Cloud Print, Chrome, Google Play, and Android are trademarks of Google LLC.

❏ Adobe and Adobe Reader are either registered trademarks or trademarks of Adobe Systems Incorporated in the
United States and/or other countries.

❏ Firefox is a trademark of the Mozilla Foundation in the U.S. and other countries.

❏ Mopria® and the Mopria® Logo are registered and/or unregistered trademarks and service marks of Mopria
Alliance, Inc. in the United States and other countries. Unauthorized use is strictly prohibited.

❏ General Notice: Other product names used herein are for identification purposes only and may be trademarks
of their respective owners. Epson disclaims any and all rights in those marks.

Guide to This Manual > Trademarks
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Copyright
No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any
means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of
Seiko Epson Corporation. No patent liability is assumed with respect to the use of the information contained
herein. Neither is any liability assumed for damages resulting from the use of the information herein. The
information contained herein is designed only for use with this Epson product. Epson is not responsible for any
use of this information as applied to other products.

Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties for
damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of accident, misuse, or
abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.)
failure to strictly comply with Seiko Epson Corporation's operating and maintenance instructions.

Seiko Epson Corporation and its affiliates shall not be liable for any damages or problems arising from the use of
any options or any consumable products other than those designated as Original Epson Products or Epson
Approved Products by Seiko Epson Corporation.

Seiko Epson Corporation shall not be held liable for any damage resulting from electromagnetic interference that
occurs from the use of any interface cables other than those designated as Epson Approved Products by Seiko
Epson Corporation.

© 2023 Seiko Epson Corporation

The contents of this manual and the specifications of this product are subject to change without notice.

Guide to This Manual > Copyright
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Safety Instructions
Read and follow these instructions to ensure safe use of this printer. Make sure you keep this manual for future
reference. Also, be sure to follow all warnings and instructions marked on the printer.

❏ Some of the symbols used on your printer are to ensure safety and proper use of the printer. Visit the following
Web site to learn the meaning of the symbols.
http://support.epson.net/symbols

❏ Use only the power cord supplied with the printer and do not use the cord with any other equipment. Use of
other cords with this printer or the use of the supplied power cord with other equipment may result in fire or
electric shock.

❏ Be sure your AC power cord meets the relevant local safety standard.

❏ Never disassemble, modify, or attempt to repair the power cord, plug, printer unit, scanner unit, or options by
yourself, except as specifically explained in the printer's manuals.

❏ Unplug the printer and refer servicing to qualified service personnel under the following conditions:
The power cord or plug is damaged; liquid has entered the printer; the printer has been dropped or the casing
damaged; the printer does not operate normally or exhibits a distinct change in performance. Do not adjust
controls that are not covered by the operating instructions.

❏ Place the printer near a wall outlet where the plug can be easily unplugged.

❏ Do not place or store the printer outdoors, near excessive dirt or dust, water, heat sources, or in locations
subject to shocks, vibrations, high temperature or humidity.

❏ Take care not to spill liquid on the printer and not to handle the printer with wet hands.

❏ If the LCD screen is damaged, contact your dealer. If the liquid crystal solution gets on your hands, wash them
thoroughly with soap and water. If the liquid crystal solution gets into your eyes, flush them immediately with
water. If discomfort or vision problems remain after a thorough flushing, see a doctor immediately.

Safety Instructions for Ink
❏ Be careful not to touch ink when you handle the ink tank, ink tank cap, and opened ink bottle or ink bottle cap.

❏ If ink gets on your skin, wash the area thoroughly with soap and water.

❏ If ink gets into your eyes, flush them immediately with water. If discomfort or vision problems continue after
a thorough flushing, see a doctor immediately.

❏ If ink gets into your mouth, see a doctor right away.

❏ Do not shake an ink bottle too vigorously or subject it to strong impacts as this can cause ink to leak.

❏ Keep ink bottle and the ink tank unit out of the reach of children. Do not allow children to drink from or
handle the ink bottle and ink bottle cap.

Printer Advisories and Warnings
Read and follow these instructions to avoid damaging the printer or your property. Make sure you keep this
manual for future reference.

Important Instructions > Printer Advisories and Warnings
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Advisories and Warnings for Setting Up the Printer
❏ Do not block or cover the vents and openings in the printer.

❏ Use only the type of power source indicated on the printer's label.

❏ Avoid using outlets on the same circuit as photocopiers or air control systems that regularly switch on and off.

❏ Avoid electrical outlets controlled by wall switches or automatic timers.

❏ Keep the entire computer system away from potential sources of electromagnetic interference, such as
loudspeakers or the base units of cordless telephones.

❏ The power-supply cords should be placed to avoid abrasions, cuts, fraying, crimping, and kinking. Do not place
objects on top of the power-supply cords and do not allow the power-supply cords to be stepped on or run over.
Be particularly careful to keep all the power-supply cords straight at the ends and the points where they enter
and leave the transformer.

❏ If you use an extension cord with the printer, make sure that the total ampere rating of the devices plugged into
the extension cord does not exceed the cord's ampere rating. Also, make sure that the total ampere rating of all
devices plugged into the wall outlet does not exceed the wall outlet's ampere rating.

❏ If you plan to use the printer in Germany, the building installation must be protected by a 10 or 16 amp circuit
breaker to provide adequate short-circuit protection and over-current protection for the printer.

❏ When connecting the printer to a computer or other device with a cable, ensure the correct orientation of the
connectors. Each connector has only one correct orientation. Inserting a connector in the wrong orientation
may damage both devices connected by the cable.

❏ Place the printer on a flat, stable surface that extends beyond the base of the printer in all directions. The printer
will not operate properly if it is tilted at an angle.

❏ Allow space above the printer so that you can fully raise the document cover.

❏ Leave enough space in front of the printer for the paper to be fully ejected.

❏ Avoid places subject to rapid changes in temperature and humidity. Also, keep the printer away from direct
sunlight, strong light, or heat sources.

Advisories and Warnings for Using the Printer
❏ Do not insert objects through the slots in the printer.

❏ Do not put your hand inside the printer during printing.

❏ Do not touch the white flat cable inside the printer.

❏ Do not use aerosol products that contain flammable gases inside or around the printer. Doing so may cause fire.

❏ Do not move the print head by hand if not instructed to do so; otherwise, you may damage the printer.

❏ Be careful not to trap your fingers when closing the scanner unit.

❏ Do not press too hard on the scanner glass when placing the originals.

❏ If the ink tank is not filled up to the lower line, refill the ink soon. Continued use of the printer when the ink
level is below the lower line on the tank could damage the printer.

❏ Always turn the printer off using the P button. Do not unplug the printer or turn off the power at the outlet
until the P light stops flashing.

❏ If you are not going to use the printer for a long period, be sure to unplug the power cord from the electrical
outlet.

Important Instructions > Printer Advisories and Warnings > Advisories and Warnings for Using the Printer
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Advisories and Warnings for Using the LCD Screen
❏ The LCD screen may contain a few small bright or dark spots, and because of its features it may have an uneven

brightness. These are normal and do not indicate that it is damaged in any way.

❏ Only use a dry, soft cloth for cleaning. Do not use liquid or chemical cleaners.

❏ The exterior cover of the LCD screen could break if it receives a heavy impact. Contact your dealer if the
screen's surface chips or cracks, and do not touch or attempt to remove the broken pieces.

Advisories and Warnings for Transporting or Storing the Printer
❏ When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;

otherwise ink may leak.

❏ Before transporting the printer, make sure that the print head is in the home (far right) position.

Protecting Your Personal Information
When you give the printer to someone else or dispose of it, erase all the personal information stored in the printer's
memory by selecting Settings > Restore Default Settings > Clear All Data and Settings on the control panel.

Important Instructions > Protecting Your Personal Information
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Front

A Control panel Allows you to make settings and perform operations on the printer. Also
displays the printer’s status.

B Scanner unit Scans placed originals. Open to refill the ink tank or to remove jammed
paper. This unit should usually be kept closed.

C Ink tank cap Open to refill the ink tank.

D Ink tank Contains black ink and is located on the print head.

E Front cover Open to load paper in the paper cassette.

A Output tray Holds the ejected paper.

B Paper cassette Loads paper.

C Edge guide Feeds the paper straight into the printer. Slide to the edges of the paper.

D Paper guide extension Slide out to load paper larger than A4 size.

Part Names and Functions > Front
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A Document cover Blocks external light while scanning.

B Scanner glass Place the originals.

Rear

A Rear cover Remove when removing jammed paper.

B AC inlet Connects the power cord.

C LAN port Connects a LAN cable.

D USB port Connects a USB cable to connect with a computer.

Part Names and Functions > Rear
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Guide to the Control Panel

Control Panel. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19

Home Screen Configuration. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19
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Control Panel

A Turns the printer on or off.

Unplug the power cord after checking that the power light is off.

B Displays menus and messages. Use buttons on the control panel to select a menu or to make settings.

C Displays the solutions when you are in trouble.

D Use the u d l r buttons to select a menu, and then press the OK button to enter the selected menu.

E Stops the current operation.

F Starts an operation such as printing or copying.

G Applies to a variety of functions depending on the situation.

H Returns to the previous screen.

I Displays the home screen.

Home Screen Configuration

A Displays the network connection status. See the following for more details.

“Guide to the Network Icon” on page 20

B l r When l and r are displayed, you can scroll right or left by pressing the l or r button.

Guide to the Control Panel > Home Screen Configuration
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C Displays each menu.

❏ Scan

Allows you to scan documents or photos and save them to a computer.

❏ Copy

Allows you to copy documents.

❏ Quiet Mode

Displays Quiet Mode setting that allows you to reduce the noise the printer makes. However, enabling this may
reduce print speed. Depending on the paper type and print quality settings you selected, there may be no
dierence in the printer's noise level. You can also make this setting from the Settings menu.

Settings > Printer Setup > Quiet Mode

❏ Settings

Allows you to make settings related to maintenance, printer settings, and operations.

❏ Maintenance

Displays the menus recommended to improve the quality of your printouts such as unclogging nozzles by printing
a nozzle check pattern and performing head cleaning, and improving blurring or banding in your printouts by
aligning the print head. You can also make this setting from the Settings menu.

Settings > Maintenance

D Avaiable buttons are displayed. In this example, you can proceed to the selected menu by pressing the OK button.

Guide to the Network Icon

The printer is not connected to a wired (Ethernet) network or unset it.

The printer is connected to a wired (Ethernet) network.

Viewing Animations
You can view animations of operating instructions such as loading paper or removing jammed paper on the LCD
screen.

❏ Press  button: Displays the help screen. Select How To and then select the items that you want to view.

❏ Select How to at the bottom of the operation screen: Displays the context-sensitive animation.

A Indicates your progress through the current step. The animation repeats when the progress bar reaches the end.

Guide to the Control Panel > Viewing Animations
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B Press l button to return to the previous step.

C Indicates the total number of steps and the current step number.

In the example above, it shows step 1 from 4 steps.

D Press r button to move to the next step.

Guide to the Control Panel > Viewing Animations
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Paper Handling Precautions
❏ Read the instruction sheets supplied with the paper.

❏ To achieve high-quality printouts with genuine Epson paper, use the paper in the environment stated on the
sheets supplied with the paper.

❏ Fan and align the edges of the paper before loading. Do not fan or curl photo paper. Doing so may damage the
printable side.

❏ If the paper is curled, flatten it or curl it slightly in the opposite direction before loading. Printing on curled
paper may cause paper jams and smears on the printout.

❏ Paper feed problems may occur frequently for manual 2-sided printing when printing on one side of pre-
printed paper. Reduce the number of sheets to half or less, or load one sheet of paper at a time if paper jams
continue.

❏ Make sure you are using long-grain paper. If you are not sure what type of paper you are using, check the paper
packaging or contact the manufacturer to confirm the paper specifications.

❏ Fan and align the edges of the envelopes before loading. When the stacked envelopes are puffed up with air,
press them down to flatten them before loading.

Related Information

& “Unavailable Paper Types” on page 184

Paper Size and Type Settings
You can check or change the paper size and type on the screen displayed when you insert the paper cassette. If you
register the paper size and type, the printer informs you when the registered information and print settings differ.

Loading Paper > Paper Size and Type Settings
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This prevents you from wasting paper and ink by making sure you are not printing on the wrong paper size or
printing using poor print quality due to settings that do not match the paper type.

If displayed paper size and type differ from the loaded paper, select Change to make changes. Select the paper size
and paper type, check the settings, and then press the OK button. If the settings match the loaded paper, select
Confirm.

Note:
If you do not want to display the paper setting screen automatically when you insert the paper cassette, on the home screen
select Settings > Printer Setup > Paper Source Settings > Paper Setup Auto Display, and then select Off.

List of Paper Types
To obtain optimum printing results, select the paper type that suits the paper.

Media Name Media Type

Control Panel Printer Driver, Smart device*

Epson Bright White Ink Jet Paper Plain paper Plain paper

Epson Matte Paper-Heavyweight

Epson Double-Sided Matte Paper

Matte Epson Matte

Epson Photo Quality Ink Jet Paper Photo Quality Ink Jet Epson Photo Quality Ink Jet

* For smart devices, these media types can be selected when printing using Epson iPrint.

Loading Paper > Paper Size and Type Settings > List of Paper Types
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Loading Paper in the Paper Cassette
1. Open the front cover until it clicks, and then slide out the paper cassette until it stops.

c
Important:

The paper cassette cannot be removed.

2. Slide the edge guides to their maximum position.

3. With the printable side facing down, load paper until it touches the back of the paper cassette.

Loading Paper > Loading Paper in the Paper Cassette
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c
Important:

Do not load more than the maximum number of sheets specified for the paper.

❏ 8.5×13 in.
Load paper using the line.

❏ Legal
Pull out the paper guide extension and load paper using the line.

4. Slide the edge guides to the edges of the paper.

Loading Paper > Loading Paper in the Paper Cassette
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5. Insert the paper cassette as far as it will go.

c
Important:

Do not push in the paper after inserting the paper cassette. It may cause a paper feed problem. If the paper is
pushed in, align the paper to the paper size line.

6. Select the paper size and paper type.

“Paper Size and Type Settings” on page 23

7. Slide out the output tray.

Related Information

& “Available Paper and Capacities” on page 183

Loading Paper > Loading Paper in the Paper Cassette

27



Loading Envelopes in the Paper Cassette
1. Open the front cover until it clicks, and then slide out the paper cassette until it stops.

c
Important:

The paper cassette cannot be removed.

2. Slide the edge guides to their maximum position.

3. With the flap facing up, load envelopes until they touch the back of the paper cassette.

Loading Paper > Loading Envelopes in the Paper Cassette
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c
Important:

Do not load more than the maximum number of sheets specified for envelopes.

4. Slide the edge guides to the edges of the envelopes.

5. Insert the paper cassette as far as it will go.

6. Select the paper size and paper type.

“Paper Size and Type Settings” on page 23

7. Slide out the output tray.

Related Information

& “Available Paper and Capacities” on page 183

Loading Paper > Loading Envelopes in the Paper Cassette
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Placing Originals
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Placing Originals on the Scanner Glass
1. Open the document cover.

2. Remove any dust or stains on the surface of the scanner glass using a soft, dry, clean cloth.

Note:
If there is any trash or dirt on the scanner glass, the scanning range may expand to include it, so the image of the
original may be displaced or reduced.

3. Place the original face-down and slide it to the corner mark.

Note:
A range of 1.5 mm from the corner of the scanner glass is not scanned.

Placing Originals > Placing Originals on the Scanner Glass
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4. Close the cover gently.

c
Important:

❏ When placing bulky originals such as books, prevent exterior light from shining directly onto the scanner
glass.

❏ Do not apply too much force to the scanner glass or the document cover. Otherwise, they may be damaged.

5. Remove the originals after scanning.

Note:
If you leave the originals on the scanner glass for a long time, they may stick to the surface of the glass.

Placing Originals > Placing Originals on the Scanner Glass
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Printing Documents

Printing from a Computer - Windows

Printing Using Easy Settings

Note:
Operations may differ depending on the application. See the application's help for details.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. Change the settings as necessary.

See the menu options for the printer driver for details.

Printing > Printing Documents > Printing from a Computer - Windows
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Note:
❏ You can also see the online help for explanations of the setting items. Right-clicking an item displays Help.

❏ When you select Print Preview, you can see a preview of your document before printing.

7. Click OK to close the printer driver window.

8. Click Print.

Note:
❏ When you select Print Preview, a preview window is displayed. To change the settings, click Cancel, and then repeat

the procedure from step 2.

❏ If you want to cancel printing, on your computer right-click on your printer in Devices and Printers, Printer, or in
Printers and Faxes. Click See what's printing, right-click on the job you want to cancel, and then select Cancel.
However, you cannot cancel a print job from the computer once it has been completely sent to the printer. In this
case, cancel the print job by using the printer's control panel.

Related Information

& “Available Paper and Capacities” on page 183
& “List of Paper Types” on page 24
& “Menu Options for the Printer Driver” on page 35

Menu Options for the Printer Driver

Open the print window in an application, select the printer, and then access the printer driver window.

Note:
Menus vary depending on the option you selected.

Main Tab

Printing Presets:

Add/Remove Presets:

You can add or remove your own presets for frequently used print settings. Select the preset you want
to use from the list.

Document Size:

Select the paper size on which you want to print. If you select User-Defined, enter the paper width
and height.

Orientation:

Select the orientation you want to use to print.

Paper Type:

Select the type of paper on which you print.

Quality:

Select the pint quality you want to use for printing. Available settings depend on the paper type you
select. Selecting High provides higher quality printing, but the printing speed may be slower.

Printing > Printing Documents > Printing from a Computer - Windows
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2-Sided Printing:

Allows you to perform 2-sided printing.

Settings:

You can specify the binding edge and the binding margins.

Multi-Page:

Allows you to print several pages on one sheet or perform poster printing. Click Layout Order to
specify the order in which pages are printed.

Copies:

Set the number of copies you want to print.

Collate:

Prints multi-page documents collated in order and sorted into sets.

Reverse Order:

Allows you to print from the last page so that the pages are stacked in the correct order after
printing.

Quiet Mode:

Reduces the noise the printer makes. However, enabling this may reduce print speed.

Print Preview:

Displays a preview of your document before printing.

Job Arranger Lite:

Job Arranger Lite allows you to combine several files created by different applications and print them
as a single print job.

Show Settings/Hide Settings:

Displays a list of items currently set on the Main and More Options tabs. You can show or hide the
current setting list screen.

Restore Defaults:

Return all settings to their factory default values. The settings on the More Options tab are also reset
to their defaults.

Ink Levels:

Displays the approximate ink level.

More Options Tab

Printing Presets:

Add/Remove Presets:

You can add or remove your own presets for frequently used print settings. Select the preset you want
to use from the list.

Printing > Printing Documents > Printing from a Computer - Windows
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Document Size:

Select the paper size on which you want to print. If you select User-Defined, enter the paper width
and height.

Output Paper:

Select the paper size on which you want to print. If the Document Size differs from the Output
Paper, Reduce/Enlarge Document is selected automatically. You do not have to select it when
printing without reducing or enlarging the size of a document.

Reduce/Enlarge Document:

Allows you to reduce or enlarge the size of a document.

Fit to Page:

Automatically reduce or enlarge the document to fit to the paper size selected in Output
Paper.

Zoom to:

Prints with a specific percentage.

Center:

Prints images in the center of the paper.

Tone Correction:

Automatic:

Adjusts the tone of images automatically.

Custom:

Allows you to perform manual tone correction. Click Advanced for further settings.

Image Options:

Enables print quality options such as Emphasize Text. You can also thicken thin lines to make
them visible on the printouts.

Watermark Features:

Allows you to make settings for anti-copy patterns, watermarks, or headers and footers.

Add/Delete:

Allows you to add or remove any anti-copy patterns or watermarks that you want to use.

Settings:

Allows you to set the printing method for anti-copy patterns or watermarks.

Header/Footer:

You can print information such as a user name and printing date in headers or footers.

Printing > Printing Documents > Printing from a Computer - Windows
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Additional Settings:

Rotate 180°:

Rotates pages 180 degrees before printing. Select this item when printing on paper such as
envelopes that are loaded in fixed direction in the printer.

Bidirectional Printing:

Prints when the print head moves in both directions. The print speed is faster, but the quality
may decline.

Mirror Image:

Inverts the image so that it prints as it would appear in a mirror.

Show Settings/Hide Settings:

Displays a list of items currently set on the Main and More Options tabs. You can show or hide the
current setting list screen.

Restore Defaults:

Return all settings to their factory default values. The settings on the Main tab are also reset to their
defaults.

Maintenance Tab

Print Head Nozzle Check:

Prints a nozzle check pattern to check if the print head nozzles are clogged.

Print Head Cleaning:

Cleans the clogged nozzles in the print head. Because this feature uses some ink, clean the print head
only if some nozzles are clogged as shown in the illustration of the nozzle check pattern.

Printing > Printing Documents > Printing from a Computer - Windows
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Power Cleaning:

Runs power cleaning to clean the clogged nozzles in the print head. Because this feature uses more
ink than head cleaning, run power cleaning only if most nozzles are clogged as shown in the
illustration of the nozzle check pattern.

Job Arranger Lite:

Opens the Job Arranger Lite window. Here you can open and edit previously saved data.

EPSON Status Monitor 3:

Opens the EPSON Status Monitor 3 window. Here you can confirm the status of the printer and the
consumables.

Monitoring Preferences:

Allows you to make settings for items on the EPSON Status Monitor 3 window.

Extended Settings:

Allows you to make a variety of settings. Right-click each item to view the Help for more details.

Print Queue:

Displays the jobs waiting to be printed. You can check, pause, or resume print jobs.

Printer and Option Information:

Displays the number of sheets of paper fed into the printer.

Language:

Changes the language to be used on the printer driver window. To apply the settings, close the printer
driver, and then open it again.

Software Update:

Starts EPSON Software Updater to check for the latest version of applications on the Internet.

Technical Support:

If the manual is installed on your computer, the manual is displayed. If it is not installed, you can
connect to the Epson Web site to check the manual and available technical support.

Printing > Printing Documents > Printing from a Computer - Windows
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Printing on 2-Sides

The printer driver will automatically print odd pages and even pages separately. When the odd pages have been
printed, turn over the paper according to the instructions and print the even pages.

Note:
❏ If you do not use paper that is suitable for 2-sided printing, the print quality may decline and paper jams may occur.

“Paper for 2-Sided Printing” on page 184

❏ Depending on the paper and the data, ink may bleed through to the other side of the paper.

❏ If EPSON Status Monitor 3 is disabled, access the printer driver window, click Extended Settings on the Maintenance
tab, and then select Enable EPSON Status Monitor 3.

❏ However, it may not be available when the printer is accessed over a network or is used as a shared printer.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. On the printer driver's Main tab, select an option from 2-Sided Printing.

7. Click Settings, make the appropriate settings, and then click OK.

8. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 35

“More Options Tab” on page 36

9. Click Print.

When the first side has finished printing, a pop-up window is displayed on the computer. Follow the on-screen
instructions.

Related Information

& “Available Paper and Capacities” on page 183
& “Printing Using Easy Settings” on page 34

Printing > Printing Documents > Printing from a Computer - Windows
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Printing a Booklet

You can also print a booklet that can be created by re-ordering the pages and folding the printout.

Note:
❏ If you do not use paper that is suitable for 2-sided printing, the print quality may decline and paper jams may occur.

“Paper for 2-Sided Printing” on page 184

❏ Depending on the paper and the data, ink may bleed through to the other side of the paper.

❏ If EPSON Status Monitor 3 is disabled, access the printer driver window, click Extended Settings on the Maintenance
tab, and then select Enable EPSON Status Monitor 3.

❏ However, it may not be available when the printer is accessed over a network or is used as a shared printer.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. Select the method of 2-Sided Printing on the Main tab.

7. On the printer driver's Settings tab, select Booklet.

8. Click OK.

❏ Center Binding: Use this method when printing a small number of pages that can be stacked and easily
folded in half.

❏ Side Binding. Use this method when printing one sheet (four pages) at a time, folding each in half, and then
putting them together in one volume.

9. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 35

“More Options Tab” on page 36

Printing > Printing Documents > Printing from a Computer - Windows
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10. Click Print.

When the first side has finished printing, a pop-up window is displayed on the computer. Follow the on-screen
instructions.

Related Information

& “Available Paper and Capacities” on page 183
& “Printing Using Easy Settings” on page 34

Printing Several Pages on One Sheet

You can print several pages of data on a single sheet of paper.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. On the printer driver's Main tab, select 2-Up or 4-Up, 6-Up, 8-Up, 9-Up, or 16-Up as the Multi-Page setting.

7. Click Layout Order, make the appropriate settings, and then click OK.

8. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 35

“More Options Tab” on page 36

9. Click Print.

Printing > Printing Documents > Printing from a Computer - Windows
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Related Information

& “Printing Using Easy Settings” on page 34

Printing and Stacking in Page Order (Reverse Order Printing)

You can print from the last page so that documents are stacked in page order when they are ejected.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. On the printer driver's Main tab, select Reverse Order

7. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 35

“More Options Tab” on page 36

8. Click Print.

Related Information

& “Printing Using Easy Settings” on page 34

Printing > Printing Documents > Printing from a Computer - Windows
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Printing to Fit the Paper Size

Select the paper size you loaded in the printer as the Destination Paper Size setting.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. Make the following settings on the More Options tab.

❏ Document Size: Select the size of the paper you set in the application setting.

❏ Output Paper: Select the paper size you loaded in the printer.
Fit to Page is automatically selected.

Note:
Click Center to print the reduced image in the middle of the paper.

7. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 35

“More Options Tab” on page 36

8. Click Print.

Related Information

& “Printing Using Easy Settings” on page 34

Printing > Printing Documents > Printing from a Computer - Windows
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Printing a Reduced or Enlarged Document at any Magnification

You can reduce or enlarge the size of a document by a specific percentage.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. On the printer driver's More Options tab, select the document size from the Document Size setting.

7. Select the paper size you want to print on from the Output Paper setting.

8. Select Reduce/Enlarge Document, Zoom to, and then enter a percentage.

9. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 35

“More Options Tab” on page 36

10. Click Print.

Related Information

& “Printing Using Easy Settings” on page 34

Printing > Printing Documents > Printing from a Computer - Windows
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Printing One Image on Multiple Sheets for Enlargement (Creating a Poster)

This feature allows you to print one image on multiple sheets of paper. You can create a larger poster by taping
them together.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. Select 2x1 Poster, 2x2 Poster, 3x3 Poster, or 4x4 Poster from Multi-Page on the Main tab.

7. Click Settings, make the appropriate settings, and then click OK.

Note:
Print Cutting Guides allows you to print a cutting guide.

8. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 35

“More Options Tab” on page 36

9. Click Print.

Related Information

& “Printing Using Easy Settings” on page 34

Making Posters Using Overlapping Alignment Marks

Here is an example of how to make a poster when 2x2 Poster is selected, and Overlapping Alignment Marks is
selected in Print Cutting Guides.

Printing > Printing Documents > Printing from a Computer - Windows
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The actual guides are printed in monochrome, but for this explanation they are shown as blue and red lines.

1. Prepare Sheet 1 and Sheet 2. Cut off the margins of Sheet 1 along the vertical blue line through the center of
the top and bottom cross marks.

Printing > Printing Documents > Printing from a Computer - Windows
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2. Place the edge of Sheet 1 on top of Sheet 2 and align the cross marks, then temporarily tape the two sheets
together from the back.

3. Cut the taped sheets in two along the vertical red line through the alignment markers (this time, the line to the
left of the cross marks).

Printing > Printing Documents > Printing from a Computer - Windows
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4. Tape the sheets together from the back.

5. Repeat steps 1 to 4 to tape Sheet 3 and Sheet 4 together.

6. Cut off the margins of Sheet 1 and Sheet 2 along the horizontal blue line through the center of the left and right
side cross marks.

Printing > Printing Documents > Printing from a Computer - Windows
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7. Place the edge of Sheet 1 and Sheet 2 on top of Sheet 3 and Sheet 4 and align the cross marks, and then
temporarily tape them together from the back.

Printing > Printing Documents > Printing from a Computer - Windows
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8. Cut the taped sheets in two along the horizontal red line through the alignment markers (this time, the line
above the cross marks).

9. Tape the sheets together from the back.

Printing > Printing Documents > Printing from a Computer - Windows
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10. Cut off the remaining margins along the outer guide.

Adding Printing Presets for Easy Printing

If you create your own preset of frequently used print settings on the printer driver, you can print easily by
selecting the preset from the list.

Printing > Printing Documents > Printing from a Computer - Windows
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1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. Set each item (such as Document Size and Paper Type) in Main or More Options.

7. Click Add/Remove Presets in Printing Presets.

8. Enter a Name and, if necessary, enter a comment.

9. Click Save.

Note:
To delete an added preset, click Add/Remove Presets, select the preset name you want to delete from the list, and then
delete it.

“Main Tab” on page 35

“More Options Tab” on page 36

10. Click Print.

The next time you want to print using the same settings, select the registered setting name from Printing Presets,
and click OK.

Related Information

& “Printing Using Easy Settings” on page 34

Printing with a Header and Footer

You can print information such as a user name and printing date in headers or footers.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

Printing > Printing Documents > Printing from a Computer - Windows
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5. Select Preferences or Properties to access the printer driver window.

6. On the printer driver's More Options tab, click Watermark Features, and then select Header/Footer.

7. Settings, and then select the items you want to print.

8. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 35

“More Options Tab” on page 36

9. Click Print.

Related Information

& “Printing Using Easy Settings” on page 34

Printing a Watermark

You can print a watermark such as "Confidential" or an anti-copy pattern on your printouts. If you print with an
anti-copy pattern, the hidden letters appear when photocopied in order to distinguish the original from the copies.

Anti-Copy Pattern is available under the following conditions:

❏ Paper: Plain paper, Copy paper, Letterhead, or High quality plain paper

❏ Quality: Standard

❏ Tone Correction: Automatic

Note:
You can also add your own watermark or anti-copy pattern.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Access the printer driver window.

4. Click Watermark Features on the More Options tab and select the type of anti-copy pattern or watermark
you want to use.

5. Click Settings to change details such as the size, density, or position of the pattern or the mark.

6. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 35

“More Options Tab” on page 36

Printing > Printing Documents > Printing from a Computer - Windows
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7. Click Print.

Related Information

& “Printing Using Easy Settings” on page 34

Printing Multiple Files Together

Job Arranger Lite allows you to combine several files created by different applications and print them as a single
print job. You can specify the print settings for combined files, such as multi-page layout, and 2-sided printing.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. Select Job Arranger Lite on the Main tab, and then click OK.

“Main Tab” on page 35

7. Click Print.

When you start printing, the Job Arranger Lite window is displayed.

8. With the Job Arranger Lite window opened, open the file that you want to combine with the current file, and
then repeat the above steps.

9. When you select a print job added to Print Project Lite in the Job Arranger Lite window, you can edit the page
layout.

10. Click Print from the File menu to start printing.

Note:
If you close the Job Arranger Lite window before adding all the print data to the Print Project, the print job you are
currently working on is canceled. Click Save from the File menu to save the current job. The extension of the saved files
is "ecl".

To open a Print Project, click Job Arranger Lite on the printer driver's Maintenance tab to open the Job Arranger Lite
window. Next, select Open from the File menu to select the file.

Printing > Printing Documents > Printing from a Computer - Windows
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Related Information

& “Printing Using Easy Settings” on page 34

Adjusting the Print Tone

You can adjust the tone used in the print job. These adjustments are not applied to the original data.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Access the printer driver window.

4. Select the method of color correction from Tone Correction on the More Options tab.

❏ AutomaticThis setting automatically adjusts the tone to match the paper type and print quality settings.

❏ If you select Custom and click Advanced, you can make your own settings.

5. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 35

“More Options Tab” on page 36

6. Click Print.

Related Information

& “Printing Using Easy Settings” on page 34

Printing to Emphasize Thin Lines

You can thicken thin lines that are too thin to print.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

Printing > Printing Documents > Printing from a Computer - Windows
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2. Open the file you want to print.

3. Access the printer driver window.

4. Click Image Options from Tone Correction on the More Options tab.

5. Select Emphasize Thin Lines.

6. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 35

“More Options Tab” on page 36

7. Click Print.

Related Information

& “Printing Using Easy Settings” on page 34

Printing to Enhance Light Text and Lines

Printing to Enhance Light Text and Lines

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Access the printer driver window.

4. Click Image Options from Tone Correction on the More Options tab.

5. Select Enhance Light Text and Lines.

6. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 35

“More Options Tab” on page 36

7. Click Print.

Related Information

& “Printing Using Easy Settings” on page 34

Printing > Printing Documents > Printing from a Computer - Windows
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Printing Clear Bar Codes

You can print a bar code clearly and make it easy to scan. Only enable this feature if the bar code you printed
cannot be scanned.

You can use this feature under the following conditions.

❏ Paper: Plain paper, Copy paper, High quality plain paper, or Envelope

❏ Quality: Standard

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Access the printer driver window.

4. Click Extended Settings on the Maintenance tab, and then select Barcode mode.

5. Set the other items on the Main and More Options tabs as necessary, and then click OK.

“Main Tab” on page 35

“More Options Tab” on page 36

6. Click Print.

Note:
Deblurring may not always be possible depending on the circumstances.

Related Information

& “Printing Using Easy Settings” on page 34

Printing from a Computer - Mac OS

Printing Using Easy Settings

Printing > Printing Documents > Printing from a Computer - Mac OS
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Note:
Operations and screens differ depending on the application. See the application's help for details.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

If necessary, click Show Details ord to expand the print window.

4. Select your printer.

5. Select Print Settings from the pop-up menu.

Note:
If the Print Settings menu is not displayed on macOS High Sierra, macOS Sierra, OS X El Capitan, OS X Yosemite, OS
X Mavericks, OS X Mountain Lion, the Epson printer driver has not been installed correctly. Enable it from the
following menu. macOS Mojave cannot access Print Settings in applications made by Apple such as TextEdit.

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), remove the
printer, and then add the printer again. See the following to add a printer.

“Adding the Printer (for Mac OS Only)” on page 109

6. Change the settings as necessary.

See the menu options for the printer driver for details.

Printing > Printing Documents > Printing from a Computer - Mac OS
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7. Click Print.

Note:
If you want to cancel printing, on your computer click the printer icon in the Dock. Select the job you want to cancel,
and then do one of the following. However, you cannot cancel a print job from the computer once it has been completely
sent to the printer. In this case, cancel the print job by using the printer's control panel.

❏ OS X Mountain Lion or later

Click  next to the progress meter.

❏ Mac OS X v10.6.8 to v10.7.x
Click Delete.

Related Information

& “Available Paper and Capacities” on page 183
& “Menu Options for Print Settings” on page 61

Menu Options for the Printer Driver

Open the print window in an application, select the printer, and then access the printer driver window.

Note:
Menus vary depending on the option you selected.

Menu Options for Layout

Pages per Sheet

Select the number of pages to be printed on one sheet.

Layout Direction

Specify the order in which the pages will be printed.

Border

Prints a border around the pages.

Reverse page orientation

Rotates pages 180 degrees before printing. Select this item when printing on paper such as envelopes
that are loaded in fixed direction in the printer.

Flip horizontally

Inverts an image to print as it would appear in a mirror.

Menu Options for Color Matching

ColorSync/EPSON Color Controls

Select the method for color adjustment. These options adjusts colors between the printer and the
computer display to minimize the difference in color.

Printing > Printing Documents > Printing from a Computer - Mac OS
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Menu Options for Paper Handling

Collate pages

Prints multi-page documents collated in order and sorted into sets.

Pages to Print

Select to print only odd pages or even pages.

Page Order

Select to print from the top or the last page.

Scale to fit paper size

Prints to fit to the paper size you loaded.

❏ Destination Paper Size
Select the paper size to print on.

❏ Scale down only
Select when reducing the size of the document.

Menu Options for Cover Page

Print Cover Page

Select whether or not to print a cover page. When you want to add a back cover, select After document.

Cover Page Type

Select the contents of the cover page.

Menu Options for Print Settings

Media Type

Select the type of paper on which you print.

Print Quality

Select the pint quality you want to use for printing. The options vary depending on the paper type.

Advanced Settings

Adjusts the brightness and the contrast of images.

Printing > Printing Documents > Printing from a Computer - Mac OS
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Printing Several Pages on One Sheet

You can print several pages of data on a single sheet of paper.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

4. Select Layout from the pop-up menu.

5. Set the number of pages in Pages per Sheet, the Layout Direction (page order), and Border.

“Menu Options for Layout” on page 60

6. Set the other items as necessary.

7. Click Print.

Related Information

& “Printing Using Easy Settings” on page 58

Printing and Stacking in Page Order (Reverse Order Printing)

You can print from the last page so that documents are stacked in page order when they are ejected.

Printing > Printing Documents > Printing from a Computer - Mac OS
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1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

4. Select Paper Handling from the pop-up menu.

5. Select Reverse as the Page Order setting.

6. Set the other items as necessary.

7. Click Print.

Related Information

& “Printing Using Easy Settings” on page 58

Printing to Fit the Paper Size

Select the paper size you loaded in the printer as the Destination Paper Size setting.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

4. Select the size of the paper you set in the application as the Paper Size setting.

5. Select Paper Handling from the pop-up menu.

6. Select Scale to fit paper size.

7. Select the paper size you loaded in the printer as the Destination Paper Size setting.

8. Set the other items as necessary.

Printing > Printing Documents > Printing from a Computer - Mac OS
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9. Click Print.

Related Information

& “Printing Using Easy Settings” on page 58

Printing a Reduced or Enlarged Document at any Magnification

You can reduce or enlarge the size of a document by a specific percentage.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

4. Select Page Setup from the File menu of the application.

5. Select Printer, Paper Size, enter percentage in Scale, and then click OK.

Note:
Select the paper size you set in the application as the Paper Size setting.

6. Set the other items as necessary.

7. Click Print.

Related Information

& “Printing Using Easy Settings” on page 58

Printing > Printing Documents > Printing from a Computer - Mac OS
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Adding Printing Presets for Easy Printing

If you create your own preset of frequently used print settings on the printer driver, you can print easily by
selecting the preset from the list.

1. Load paper in the printer .

“Loading Paper in the Paper Cassette” on page 25

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

4. Set each item such as Print Settings and Layout (Paper Size, Media Type, and so on).

5. Click Presets to save the current settings as a preset.

6. Click OK.

Note:
To delete an added preset, click Presets > Show Presets, select the preset name you want to delete from the list, and then
delete it.

7. Click Print.

The next time you want to print using the same settings, select the registered preset name from the Presets.

Related Information

& “Printing Using Easy Settings” on page 58

Printing Documents from Smart Devices (iOS)
When the wireless router is connected to the same network as the printer, you can print documents from a smart
device such as a smartphone or tablet.

Printing > Printing Documents > Printing Documents from Smart Devices (iOS)
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Printing Documents Using Epson iPrint

Note:
Operations may differ depending on the device.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette” on page 25

2. If Epson iPrint is not installed, install it.

“Installing Epson iPrint” on page 189

3. Connect your smart device to the wireless router.

4. Start Epson iPrint.

5. Tap Document on the home screen.

6. Tap the location of the document you want to print.

7. Select the document, and then tap Next.

8. Tap Print.

Printing Documents Using AirPrint

AirPrint enables instant wireless printing from iPhone, iPad, iPod touch, and Mac without the need to install
drivers or download software.

Note:
If you disabled paper configuration messages on your printer control panel, you cannot use AirPrint. See the link below to
enable the messages, if necessary.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette” on page 25

2. Set up your printer for wireless printing. See the link below.

http://epson.sn

3. Connect your Apple device to the same wireless network that your printer is using.

4. Print from your device to your printer.

Note:
For details, see the AirPrint page on the Apple website.

Related Information

& “Cannot Print Even Though a Connection has been Established (iOS)” on page 134

Printing > Printing Documents > Printing Documents from Smart Devices (iOS)
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Printing Documents from Smart Devices (Android)
When the wireless router is connected to the same network as the printer, you can print documents from a smart
device such as a smartphone or tablet.

Printing Documents Using Epson iPrint

Note:
Operations may differ depending on the device.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette” on page 25

2. If Epson iPrint is not installed, install it.

“Installing Epson iPrint” on page 189

3. Connect your smart device to the wireless router.

4. Start Epson iPrint.

5. Tap Document on the home screen.

6. Tap the location of the document you want to print.

7. Select the document, and then tap Next.

8. Tap Print.

Printing Documents Using Epson Print Enabler

You can wirelessly print your documents, emails, photos, and web pages right from your Android phone or tablet
(Android v4.4 or later). With a few taps, your Android device will discover an Epson printer that is connected to
the same network.

Note:
Operations may differ depending on the device.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette” on page 25

2. On your Android device, install the Epson Print Enabler plug-in from Google Play.

3. Connect your Android device to the wireless router.

4. Go to Settings on your Android device, select Printing, and then enable Epson Print Enabler.

Printing > Printing Documents > Printing Documents from Smart Devices (Android)
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5. From an Android application such as Chrome, tap the menu icon and print whatever is on the screen.

Note:
If you do not see your printer, tap All Printers and select your printer.

Printing Using Mopria Print Service

Mopria Print Service enables instant wireless printing from Android smart phones or tablets.

1. Install Mopria Print Service from Google Play.

2. Load paper in the printer.

3. Set up your printer for wireless printing. See the link below.

http://epson.sn

4. Connect your Android device to the same wireless network that your printer is using.

5. Print from your device to your printer.

Note:
For more details, access the Mopria Web site at https://mopria.org.

Related Information

& “Loading Paper in the Paper Cassette” on page 25

Printing on Envelopes

Printing on Envelopes from a Computer (Windows)

1. Load envelopes in the printer.

“Loading Envelopes in the Paper Cassette” on page 28

2. Open the file you want to print.

3. Access the printer driver window.

4. Select the envelope size from Document Size on the Main tab, and then select Envelope from Paper Type.

5. Set the other items on the Main and More Options tabs as necessary, and then click OK.

6. Click Print.

Printing > Printing on Envelopes > Printing on Envelopes from a Computer (Windows)
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Printing on Envelopes from a Computer (Mac OS)

1. Load envelopes in the printer.

“Loading Envelopes in the Paper Cassette” on page 28

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

4. Select the size as the Paper Size setting.

5. Select Print Settings from the pop-up menu.

6. Select Envelope as the Media Type setting.

7. Set the other items as necessary.

8. Click Print.

Printing Web Pages

Printing Web Pages from a Computer

1. Load paper in the printer.

“Loading Paper in the Paper Cassette” on page 25

2. Select the printing method from the E-Web Print Toolbar.

❏ Print: Print the entire web page to fit on the paper.

❏ Clip: Print only the area you selected.

3. Make the print settings, and then click Print.

Printing Web Pages from Smart Devices
When the wireless router is connected to the same network as the printer, you can operate the printer via the
wireless router from your smart device.

Note:
Operations may differ depending on the device.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette” on page 25

2. If Epson iPrint is not installed, install it.

“Installing Epson iPrint” on page 189

3. Connect your smart device to the wireless router.

Printing > Printing Web Pages > Printing Web Pages from Smart Devices
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4. Open the web page you want to print in your web browser app.

5. Tap Share from the menu of the web browser application.

6. Select iPrint.

7. Tap Print.

Printing Using a Cloud Service
By using Epson Connect service available on the Internet, you can print from your smartphone, tablet PC, or
laptop, anytime and practically anywhere. To use this service, you need to register the user and the printer in
Epson Connect.

When the wireless router is connected to the same network as the printer, you can operate the printer via the
wireless router from your smart device.

The features available on the Internet are as follows.

❏ Email Print
When you send an email with attachments such as documents or images to an email address assigned to the
printer, you can print that email and the attachments from remote locations such as your home or office printer.

❏ Epson iPrint
This Application is for iOS and Android, and allows you to print or scan from a smartphone or tablet. You can
print documents, images, and web sites by sending them directly to a printer on the same network.

❏ Remote Print Driver
This is a shared driver supported by Remote Print Driver. When printing using a printer in a remote location,
you can print by changing the printer on the usual applications window.

See the Epson Connect web portal for details on how to setup or print.

Printing > Printing Using a Cloud Service
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https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)

Registering to Epson Connect Service from the Control Panel
Follow the steps below to register the printer.

1. Select Settings on the control panel.

To select an item, use the u d l r buttons, and then press the OK button.

2. Select Epson Connect Services > Register/Delete to print the registration sheet.

3. Follow the instructions on the registration sheet to register the printer.

Printing > Printing Using a Cloud Service > Registering to Epson Connect Service from the Control Panel
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Copying Originals
This section explains how to use the Copy menu on the control panel to copy originals.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette” on page 25

2. Place the originals.

“Placing Originals on the Scanner Glass” on page 31

3. Select Copy on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

4. Set the number of copies using the u d button.

Copying > Copying Originals
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5. Press the OK button to display and check the print settings, and then change the settings as necessary.

To change the settings, press the d button, specify the setting menu using the u d buttons, and then change
the settings using the l r buttons. When you have finished, press the OK button.

“Menu Options for Copying” on page 74

6. Press the x button.

Note:
The size and border of the copied image are slightly different from the original.

Menu Options for Copying
Available items vary depending on the menu you selected.

ID Card Copy:

Scans both sides of an ID card and copies onto one side of a paper.

Density:

Increase the level of density when the copying results are faint. Decrease the level of density when ink
smears.

Paper Setting:

Select the paper size and the paper type you loaded.

Reduce/Enlarge:

Enlarges or reduces the originals.

❏ Actual Size
Copies at 100 % magnification.

Copying > Copying Originals > Menu Options for Copying
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❏ Auto Fit
Detects the scan area and automatically enlarges or reduces the original to fit to the paper size you
selected. When there are white margins around the original, the white margins from the corner
mark of the scanner glass are detected as the scan area, but the margins at the opposite side may be
cropped.

❏ Custom
Select to specify the magnification to enlarge or reduce the original.

Custom Size:

Specifies the magnification used to enlarge or reduce the original within a range of 25 to 400%.

Original Size:

Select the size of your original. When copying non-standard size originals, select the size closest to
your original.

Multi-Page:

❏ Single Page
Copies a single-sided original onto a single sheet.

❏ 2-up
Copies two single-sided originals onto a single sheet in 2-up layout.

Quality:

Select the quality for copying. Selecting Best provides higher quality printing, but the printing speed
may be slower.

Copying by Enlarging or Reducing
You can copy originals at a specified magnification.

Copying > Copying Originals > Copying by Enlarging or Reducing
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1. Load paper in the printer.

“Loading Paper in the Paper Cassette” on page 25

2. Place the originals.

“Placing Originals on the Scanner Glass” on page 31

3. Select Copy on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

4. Set the number of copies using the u d button.

5. Press the OK button, and then press the d button.

6. Specify Reduce/Enlarge using the u d buttons, and then change the magnification using the l r buttons.

Note:
If you want to copy by reducing or enlarging the size of a document by a specific percentage, select Custom as the
Reduce/Enlarge setting, press the dbutton, and then press the l rbutton to specify a percentage. You can change the
percentage in increments of 10% by holding down the l r buttons.

7. Change the other settings as necessary.

“Menu Options for Copying” on page 74

8. Press the OK button, and then press the x button.

Note:
The size and border of the copied image are slightly different from the original.

Copying Multiple Originals onto One Sheet
Copies two single-sided originals onto a single sheet in 2-up layout.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette” on page 25

2. Select Copy on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

3. Set the number of copies using the u d button.

4. Press the OK button, and then press the d button.

Copying > Copying Originals > Copying Multiple Originals onto One Sheet
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5. Select 2-up as the Multi-Page setting, and then press the OK button.

6. Select the order of the layout for the Layout Order setting, and then press the OK button.

7. Select the orientation of the original for the Original Orientation setting, and then press the OK button.

8. Change the other settings as necessary.

“Menu Options for Copying” on page 74

9. Place the first page of the original, and then press the x button.

❏ Portrait originals

❏ Landscape originals

Copying > Copying Originals > Copying Multiple Originals onto One Sheet
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10. Place the second page of the original, and then press the x button.

Note:
The size and border of the copied image are slightly different from the original.

Copying ID card
Scans both sides of an ID card and copies onto one side of A4 size paper.

1. Load paper in the printer.

“Loading Paper in the Paper Cassette” on page 25

2. Select Copy on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

3. Set the number of copies using the u d button.

4. Select On in ID Card Copy.

5. Check the print settings, and then change the settings as necessary.

If you want to change the settings, press the d button. When you finish it, press the OK button.

“Menu Options for Copying” on page 74

6. Press the x button.

Copying > Copying ID card
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7. Place the original face-down and slide it to the corner mark.

Place an ID card 5 mm away from the corner mark of the scanner glass.

8. Place the back of the original face down, slide it to the corner mark, and then press the x button.

Note:
The size and border of the copied image are slightly different from the original.

Copying > Copying ID card
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Available Scanning Methods
You can use any of the following methods to scan using this printer.

Scanning to a Computer

There are two methods of scanning originals to a computer; scanning using the printer’s control panel,
and scanning from the computer.

❏ You can scan easily from the control panel. Before scanning, install Epson Event Manager and Epson
Scan 2 on your computer.

❏ Use the scanning application Epson ScanSmart to scan from the computer. You can edit images after
scanning. Before scanning, install Epson ScanSmart on your computer.

Scanning Using WSD

You can save the scanned image to a computer connected to the printer, using WSD feature.

If you are using the Windows 7/Windows Vista, you need to make WSD settings on your computer
before scanning.

Scanning Directly from Smart Devices

When the wireless router is connected to the same network as the printer, you can save scanned images
directly to a smart device such as a smartphone or tablet by using the Epson iPrint application on the
smart device.

Before scanning, install Epson iPrint on your smart device.

Related Information

& “Scanning Originals to a Computer” on page 82
& “Scanning Originals Using WSD” on page 84

Basic Information on Scanning

Recommended File Formats to Suit Your Purpose
Generally speaking, the JPEG format is suitable for photos while the PDF format is suitable for documents.

See the following descriptions to choose the best format for what you want to do.

File Format Description

JPEG (.jpg) A file format that allows you to compress the data to be saved. If the compression ratio
is high, the image quality declines, and you cannot convert the image back to the
original quality.

This is the standard image format for digital cameras. This format is suitable for images
that have many colors.

PDF (.pdf) A general file format that can be used across different operating systems and provides
the same level of screen display and print result.

You can view PDF files using dedicated PDF reading software or in Web browsers.

Scanning > Basic Information on Scanning > Recommended File Formats to Suit Your Purpose
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Recommended Resolutions to Suit Your Purpose
Resolution indicates the number of pixels (smallest area of an image) for each inch (25.4 mm), and is measured in
dpi (dots per inch). The advantage of increasing the resolution is that the details in the image become fine.
However, it can also have the following disadvantages.

❏ The file size becomes large
(When you double the resolution, the file size becomes about four times larger.)

❏ Scanning, saving, and reading the image takes a long time

❏ The image becomes too large to fit the display or print on the paper

See the table and set the appropriate resolution for the purpose of your scanned image.

Purpose Resolution (Reference)

Displaying on a computer

Sending by email

Up to 200 dpi

Printing using a printer 200 to 300 dpi

Scanning Originals to a Computer
There are two methods of scanning originals to a computer; scanning using the printer’s control panel, and
scanning from the computer.

Related Information

& “Scanning from the Control Panel” on page 82
& “Scanning from a Computer” on page 83

Scanning from the Control Panel
Note:
To use this feature, make sure the following applications are installed on your computer.

❏ Epson Event Manager

❏ Epson Scan 2

See the following to check for installed applications.

Windows 10: Click on the start button, and then select Windows System-Control Panel-Programs-Programs and
Features.

Windows 8.1/Windows 8: Select Desktop-Settings-Control Panel-Programs-Programs and Features.

Windows 7: Click the start button, and then select Control Panel-Programs-Programs and Features

Mac OS: Select Go > Applications > Epson Software.

1. Place the originals.

“Placing Originals on the Scanner Glass” on page 31

Scanning > Scanning Originals to a Computer > Scanning from the Control Panel

82



2. Select Scan on the control panel.

To select an item, use the u d l r buttons, and then press the OK button.

3. Select how to save the scanned image to a computer from the following menus, and then press the OK button.

❏ To Computer (JPEG): Saves the scanned image in JPEG format.

❏ To Computer (PDF): Saves the scanned image in PDF format.

❏ To Computer (Email): Starts the email client on your computer, and then automatically attaches it to an
email.

❏ To Computer (Custom): Saves the scanned image using the settings on the Epson Event Manager. You can
change the scan settings such as the scanning size, folder to save to, or save format.
“Making Custom Settings for Scanning Using the Control Panel” on page 87

4. Select the computer to which you want to save the scanned images.

Note:
❏ When the printer is connected to a network, you can select the computer to which you want to save the scanned

image. You can display up to 20 computers on the printer's control panel. If you set Network Scan Name
(Alphanumeric) in Epson Event Manager, it is displayed on the control panel.

5. Press the x button.

Scanning from a Computer
You can scan from a computer by using Epson ScanSmart.

This application allows you to scan documents easily, and then save the scanned images in simple steps.

1. Place the originals.

“Placing Originals on the Scanner Glass” on page 31

2. Start Epson ScanSmart.

❏ Windows 10
Click the start button, and then select Epson Software > Epson ScanSmart.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7
Click the start button, and then select All Programs > Epson Software > Epson ScanSmart.

Scanning > Scanning Originals to a Computer > Scanning from a Computer
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❏ Mac OS
Select Go > Applications > Epson Software > Epson ScanSmart.

3. When the Epson ScanSmart screen is displayed, follow the on-screen instructions to scan.

Note:
Click Help to view detailed operation information.

Scanning Originals Using WSD
You can save the scanned image to a computer connected to the printer, using WSD feature.

Note:
❏ This feature is only available for computers running Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista.

❏ If you are using Windows 7/Windows Vista, you need to setup your computer in advance using this feature.

1. Place the originals.

“Placing Originals on the Scanner Glass” on page 31

2. Select Scan on the control panel.

To select an item, use the u d l r buttons, and then press the OK button.

3. Select To WSD.

4. Select a computer.

5. Press the x button.

Setting Up a WSD Port
This section explains how to set up a WSD port for Windows 7/Windows Vista.

Note:
For Windows 10/Windows 8.1/Windows 8, the WSD port is set up automatically.

The following is necessary to set up a WSD port.

❏ The printer and the computer are connected to the network.

❏ The printer driver is installed on the computer.

Scanning > Scanning Originals Using WSD > Setting Up a WSD Port
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1. Turn the printer on.

2. Click start, and then click Network on the computer.

3. Right-click the printer, and then click Install.

Click Continue when the User Account Control screen is displayed.

Click Uninstall and start again if the Uninstall screen is displayed.

Note:
The printer name you set on the network and model name (EPSON XXXXXX (XX-XXXX)) are displayed on the
network screen. You can check the printer's name set on the network from the printer's control panel or by printing a
network status sheet.

4. Click Your device is ready to use.

Scanning > Scanning Originals Using WSD > Setting Up a WSD Port
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5. Check the message, and then click Close.

6. Open the Devices and Printers screen.

❏ Windows 7
Click start > Control Panel > Hardware and Sound (or Hardware) > Devices and Printers.

❏ Windows Vista
Click start > Control Panel > Hardware and Sound > Printers.

7. Check that an icon with the printer's name on the network is displayed.

Select the printer name when using with WSD.

Scanning Originals to a Smart Device
Note:
❏ Before scanning, install Epson iPrint on your smart device.

When the wireless router is connected to the same network as the printer, you can use the printer over the wireless
network from the smart device.

❏ Epson iPrint screens are subject to change without notice.

❏ Epson iPrint contents may vary depending on the product.

1. Place the originals.

“Placing Originals” on page 30

2. Start Epson iPrint.

3. Tap Scan on the home screen.

4. Tap Scan.

Note:

You can set the scan settings. Tap the  icon at the top-right of the screen.

Scanning starts.

5. Check the scanned image, and then select the saving method.

❏  : Displays the screen where you can save the scanned images.

❏  : Displays the screen where you can send scanned images by email.

Scanning > Scanning Originals to a Smart Device
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❏  : Displays the screen where you can print scanned images.

6. Finally, follow the on-screen instructions.

Advanced Scanning

Related Information

& “Making Custom Settings for Scanning Using the Control Panel” on page 87
& “Decreasing the File Size of the Scanned Image” on page 90

Making Custom Settings for Scanning Using the Control Panel
Using Epson Event Manager, you can set To Computer (Custom) for scanning to a computer using the control
panel.

See the Epson Event Manager help for details.

1. Start Epson Event Manager.

❏ Windows 10/Windows Server 2016
Click the start button, and then select Epson Software > Event Manager.

❏ Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP/Windows Server 2008 R2/Windows Server 2008/Windows Server
2003 R2/Windows Server 2003
Click the start button, and then select All Programs or Programs > Epson Software > Event Manager.

❏ Mac OS
Select Go > Applications > Epson Software > Event Manager.

Scanning > Advanced Scanning > Making Custom Settings for Scanning Using the Control Panel
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2. Make sure that your scanner is selected as the Scanner on the Button Settings tab on the main screen.

3. Click Make Job Settings.

Scanning > Advanced Scanning > Making Custom Settings for Scanning Using the Control Panel
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4. Make scan settings on the Job Settings screen.

❏ Edit Job Settings: Select Custom Action.

❏ Setting: Scan using the best settings for the selected type of original. Click Detailed Settings for Scanning
to set the items such as the resolution or the color for saving the scanned image.

❏ Target Folder: Select the save folder for the scanned image.

❏ Filename (Prefix + Start Number): Change the settings for the file name you want to save.

❏ File Format: Select the save format.

❏ Launch Action: Select the action when scanning.

❏ Test Settings: Starts test scanning using current settings.

5. Click OK to return to the main screen.

Scanning > Advanced Scanning > Making Custom Settings for Scanning Using the Control Panel
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6. Make sure that the Custom Action is selected on the Custom Action list.

7. Click Close to close Epson Event Manager.

Decreasing the File Size of the Scanned Image
Change the scan settings to decrease the file size of the scanned image.

Note:
The amount that can be decreased varies depending on the original.

❏ Change the file format:
Select PDF format to scan documents, and select JPEG format to scan photos or pictures.

❏ Lower the resolution:
200 dpi scanning provides sufficient quality when scanning documents.

Scanning > Advanced Scanning > Decreasing the File Size of the Scanned Image
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Checking the Ink Levels
To confirm the actual ink remaining, visually check the ink level in the printer's tank.

c
Important:

If the ink tank is not filled up to the lower line, fill it to the upper line on the ink tank. Continued use of the printer
when the ink level is below the lower line on the tank could damage the printer.

You can check the approximate ink levels from the computer.

Related Information

& “It is Time to Refill the Ink” on page 151

Checking the Ink Levels (Windows)

1. Access the printer driver window.

2. Click EPSON Status Monitor 3 on the Maintenance tab.

Note:
If EPSON Status Monitor 3 is disabled, click Extended Settings on the Maintenance tab, and then select Enable
EPSON Status Monitor 3.

Related Information

& “Application for Printing from a Computer (Windows Printer Driver)” on page 186
& “It is Time to Refill the Ink” on page 151

Checking the Ink Levels (Mac OS)

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click EPSON Status Monitor.

Maintaining the Printer > Checking the Ink Levels > Checking the Ink Levels (Mac OS)
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Related Information

& “It is Time to Refill the Ink” on page 151

Improving Paper Feeding Problems
When paper is not fed from paper cassette correctly, clean the roller inside.

1. Turn off the printer by pressing the P button.

2. Unplug the power cord, and then disconnect the power cord.

3. Make sure that the ink tank cap is securely closed.

c
Important:

If the ink tank cap is not securely closed, ink may leak.

4. Close the scanner unit.

5. Slide out the paper cassette, and then remove the paper.

Maintaining the Printer > Improving Paper Feeding Problems
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6. Stand the printer on its side with the printer's ink tank at the bottom.

!Caution:

Be careful not to trap your hand or fingers when standing the printer. Otherwise you may be injured.

c
Important:

Do not leave the printer standing for a long time.

7. Dampen a soft cloth with water, wring it out thoroughly, and then wipe the roller while rotating it with the
cloth.

8. Return the printer to its normal position, and then insert the paper cassette.

9. Connect the power cord.

Improving Print, Copy, and Scan Quality

Checking and Cleaning the Print Head
If the nozzles are clogged, the printouts become faint or there is visible banding. If the nozzles are severely clogged,
a blank sheet will be printed. When print quality has declined, first use the nozzle check feature to check if the
nozzles are clogged. If the nozzles are clogged, clean the print head.

Maintaining the Printer > Improving Print, Copy, and Scan Quality > Checking and Cleaning the Print Head
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c
Important:

❏ Do not open the scanner unit or turn off the printer during head cleaning. If the head cleaning is incomplete, you
may not be able to print.

❏ Head cleaning consumes ink and should not be performed more than necessary.

❏ When ink is low, you may not be able to clean the print head.

❏ If print quality has not improved after repeating nozzle check and head cleaning 3 times, wait for at least 6 hours
without printing, and then run the nozzle check again and repeat the head cleaning if necessary. We recommend
turning off the printer by using the P button. If print quality has still not improved, run Power Cleaning.

❏ To prevent the print head from drying out, do not unplug the printer while the power is on.

Checking and Cleaning the Print Head (Control Panel)

1. Load A4-size plain paper in the printer.

“Loading Paper in the Paper Cassette” on page 25

2. Select Maintenance on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

3. Select Nozzle Check.

4. Follow the on-screen instructions to print the nozzle check pattern.

5. Check the printed pattern to see if the print head nozzles are clogged.

❏ A:
All lines are printed. No further steps are needed.

❏ B or close to B
When some nozzles are clogged, select Yes, and then perform head cleaning.
You can still perform head cleaning even if you select No. For details, see the related information below.

❏ C or close to C
When most lines are broken or most segments are missing, select No, and then perform power cleaning.
For details, see the related information below.

Maintaining the Printer > Improving Print, Copy, and Scan Quality > Checking and Cleaning the Print Head
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c
Important:

If print quality has not improved after repeating nozzle check and head cleaning 3 times, wait for at least 6 hours
without printing, and then run the nozzle check again and repeat the head cleaning if necessary. We recommend
turning off the printer by using the P button. If print quality has still not improved, run Power Cleaning.

Related Information

& “Running Power Cleaning (Control Panel)” on page 98

Checking and Cleaning the Print Head (Windows)

1. Load A4 -size plain paper in the printer.

“Loading Paper in the Paper Cassette” on page 25

2. Access the printer driver window.

3. Click Nozzle Check on the Maintenance tab.

4. Follow the on-screen instructions.

c
Important:

If print quality has not improved after repeating nozzle check and head cleaning 3 times, wait for at least 6
hours without printing, and then run the nozzle check again and repeat the head cleaning if necessary. We
recommend turning off the printer using the P button. If print quality has still not improved, run Power
Cleaning.

Related Information

& “Application for Printing from a Computer (Windows Printer Driver)” on page 186
& “Running Power Cleaning (Windows)” on page 98

Checking and Cleaning the Print Head (Mac OS)

1. Load A4 -size plain paper in the printer.

“Loading Paper in the Paper Cassette” on page 25

2. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

3. Click Option & Supplies > Utility > Open Printer Utility.

4. Click Nozzle Check.

Maintaining the Printer > Improving Print, Copy, and Scan Quality > Checking and Cleaning the Print Head

96



5. Follow the on-screen instructions.

c
Important:

If print quality has not improved after repeating nozzle check and head cleaning 3 times, wait for at least 6
hours without printing, and then run the nozzle check again and repeat the head cleaning if necessary. We
recommend turning off the printer using the P button. If print quality has still not improved, run Power
Cleaning.

Related Information

& “Running Power Cleaning (Mac OS)” on page 98

Running Power Cleaning
The Power Cleaning feature may improve print quality in the following cases.

❏ When most nozzles are clogged.

❏ When you have performed a nozzle check and head cleaning 3 times and waited for at least 6 hours without
printing, but print quality still did not improve.

Before running this feature, use the nozzle check feature to check if the nozzles are clogged, read the following
instructions, and then run Power Cleaning.

c
Important:

Make sure that there is enough ink in the ink tank.

Visually check the ink tank is at least a third full. Low ink levels during Power Cleaning could damage the product.

c
Important:

An interval of 12 hours is required between each Power Cleaning.

Normally, a single Power Cleaning should resolve the print quality issue within 12 hours. Therefore, to avoid
unnecessary ink usage, you must wait 12 hours before you try it again.

c
Important:

This feature effects the service life of the ink pads. The ink pads reach their capacity earlier by running this feature. If
the ink pads have reached the end of their service life, contact Epson Support to request replacement.

Note:
When the ink levels are insufficient for Power Cleaning, you cannot run this feature. Even in this case, the levels for printing
may remain.

Related Information

& “Checking and Cleaning the Print Head” on page 94
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Running Power Cleaning (Control Panel)

Read the instructions for Power Cleaning before running this feature.

1. Press the P button to turn off the printer.

2. While holding down the  button, press the P power button until the power light flashes to display the
confirmation screen.

3. Follow the on-screen instructions to run the Power Cleaning feature.

Note:
If you cannot run this feature, solve the problems that are displayed on the screen. Next, follow this procedure from step
1 to run this feature again.

4. After running this feature, run the nozzle check to make sure the nozzles are not clogged.

For details on how to run the nozzle check, see the related information below.

c
Important:

If print quality has not improved after running Power Cleaning, wait for at least 6 hours without printing, and then
print the nozzle check pattern again. Run Head Cleaning or Power Cleaning again depending on the printed
pattern. If quality still does not improve, contact Epson support.

Related Information

& “Running Power Cleaning” on page 97

Running Power Cleaning (Windows)

1. Access the printer driver window.

2. Click Power Cleaning on the Maintenance tab.

3. Follow the on-screen instructions.

Note:
If you cannot run this feature, solve the problems that are displayed on the printer's control panel. Next, follow this
procedure from step 1 to run this feature again.

Running Power Cleaning (Mac OS)

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax) and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click Power Cleaning.

Maintaining the Printer > Improving Print, Copy, and Scan Quality > Running Power Cleaning
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4. Follow the on-screen instructions.

Note:
If you cannot run this feature, solve the problems that are displayed on the printer's control panel. Next, follow this
procedure from step 1 to run this feature again.

Preventing nozzle clogging
Always use the power button when turning the printer on and off.

Check that the power light is off before you disconnect the power cord.

The ink itself can dry out if it is not covered. Just like placing a cap on a fountain pen or an oil pen to prevent it
from drying, make sure the print head is capped properly to prevent the ink from drying.

When the power cord is unplugged or a power outage occurs while the printer is in operation, the print head may
not be capped properly. If the print head is left as it is, it will dry out causing nozzles (ink outlets) to clog.

In these cases, turn the printer on and off again as soon as possible to cap the print head.

Aligning the Print Head
If you notice a misalignment of vertical lines or blurred images, align the print head.

Aligning the Print Head (Control Panel)

1. Load A4-size plain paper in the printer.

“Loading Paper in the Paper Cassette” on page 25

2. Select Maintenance on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

3. Select Print Head Alignment.

4. Select one of the alignment menus, and then follow the on-screen instructions to print an alignment pattern.

❏ Vertical Alignment: Select this if your printouts look blurry or vertical ruled lines appear misaligned.

❏ Horizontal Alignment: Select this if you see horizontal banding at regular intervals.

5. Follow the on-screen instructions.

Cleaning the Paper Path for Ink Smears
When the printouts are smeared or scuffed, clean the roller inside.

c
Important:

Do not use tissue paper to clean the inside of the printer. The print head nozzles may be clogged with lint.

Maintaining the Printer > Improving Print, Copy, and Scan Quality > Cleaning the Paper Path for Ink Smears
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1. Load A4-size plain paper in the printer.

“Loading Paper in the Paper Cassette” on page 25

2. Select Maintenance on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

3. Select Paper Guide Cleaning.

4. Follow the on-screen instructions to clean the paper path.

Note:
Repeat this procedure until the paper is not smeared with ink.

Cleaning the Scanner Glass
When the copies or scanned images are smeared, clean the scanner glass.

c
Important:

Never use alcohol or thinner to clean the printer. These chemicals can damage the printer.

1. Open the document cover.

2. Use a soft, dry, clean cloth to clean the surface of the scanner glass.

c
Important:

❏ If the glass surface is stained with grease or some other hard-to-remove material, use a small amount of
glass cleaner and a soft cloth to remove it. Wipe off all remaining liquid.

❏ Do not press the glass surface too hard.

❏ Be careful not to scratch or damage the surface of the glass. A damaged glass surface can decrease the scan
quality.

Maintaining the Printer > Improving Print, Copy, and Scan Quality > Cleaning the Scanner Glass
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Cleaning the Translucent Film
When the printout is not improved after aligning the print head or cleaning the paper path, the translucent film
inside the printer may be smeared.

Items required:

❏ Cotton swabs (several)

❏ Water with a few drops of detergent (2 to 3 drops of detergent in 1/4 cup of tap water)

❏ Light for checking smears

c
Important:

Do not use cleaning liquid other than water with a few drops of detergent.

1. Turn off the printer by pressing the P button.

2. Open the scanner unit.
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3. Check if the translucent film is smeared. Smears are easier to see if you use a light.

If there are smears (such as finger marks or grease) on the translucent film (A), go to the next step.

A: Translucent film

B: Rail

c
Important:

Be careful not to touch the rail (B). Otherwise, you may not be able to print. Do not wipe off the grease on the
rail, because this is necessary for operations.

4. Moisten a cotton swab with the water with a few drops of detergent so that it is not dripping water, and then
wipe the smeared part.

c
Important:

Wipe off the smear gently. If you press the cotton swab too hard to the film, the springs of the film may be
dislocated and the printer may be damaged.
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5. Use a new dry cotton swab to wipe the film.

c
Important:

Do not leave any fibers on the film.

Note:
To prevent the smear from spreading, frequently replace the cotton swab with a new one.

6. Repeat steps 4 and 5 until the film is not smeared.

7. Visually check that the film is not smeared.

Cleaning the Printer
If the printer’s outer case is dirty or dusty, turn off the printer and clean it with a soft, clean, and moist cloth. If you
cannot remove the dirt, try cleaning with a soft, clean, and moist cloth moistened with a mild detergent.
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c
Important:

❏ Be careful not to get water onto the printer mechanism or any electrical components. Otherwise, the printer
could be damaged.

❏ Never use alcohol or paint thinner to clean the components and the case. These chemicals can damage them.

❏ Do not touch the white, flat cable or the translucent film inside the printer. Doing so may cause a malfunction.

Cleaning Spilled ink
If ink has been spilled, clean it up in the following ways.

❏ If ink adheres to the area around the tank, wipe it off using a napless, clean cloth or cotton swab.

❏ If ink spills on the desk or floor, wipe it off immediately. When ink is dried, it will be difficult to remove the
smear. To prevent the smear from spreading, blot the ink with a dry cloth, and then wipe it with a moist cloth.

❏ If ink gets on your hands, wash them with water and soap.

Checking the Total Number of Pages Fed Through the
Printer
You can check the total number of pages fed through the printer.
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Checking the Total Number of Pages Fed Through the Printer
(Control Panel)
The information is printed together with the nozzle check pattern.

1. Load A4-size plain paper in the printer.

“Loading Paper in the Paper Cassette” on page 25

2. Select Maintenance on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

3. Select Nozzle Check.

4. Follow the on-screen instructions to print the nozzle check pattern.

Checking the Total Number of Pages Fed Through the Printer
(Windows)

1. Access the printer driver window.

2. Click Printer and Option Information on the Maintenance tab.

Related Information

& “Application for Printing from a Computer (Windows Printer Driver)” on page 186

Checking the Total Number of Pages Fed Through the Printer (Mac
OS)

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click Printer and Option Information.

Saving Power
The printer enters sleep mode or turns off automatically if no operations are performed for a set period. You can
adjust the time before power management is applied. Any increase will affect the product's energy efficiency. Please
consider the environment before making any change.
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Saving Power - Control Panel

1. Select Settings on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

2. Select Printer Setup.

3. Do one of the following.

Note:
Your product may have the Power Off Settings or Power Off Timer feature depending on the location of purchase.

❏ Select Sleep Timer or Power Off Settings > Power Off If Inactive or Power Off If Disconnected, and then
make settings.

❏ Select Sleep Timer or Power Off Timer, and then make settings.

Installing or Uninstalling Applications Separately
Connect your computer to the network and install the latest version of applications from the website. Log in to
your computer as an administrator. Enter the administrator password if the computer prompts you.

Installing the Applications Separately
Note:
When reinstalling an application, you need to uninstall it first.

1. Make sure the printer and the computer are available for communication, and the printer is connected to the
Internet.
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2. Start EPSON Software Updater.

The screenshot is an example on Windows.

3. For Windows, select your printer, and then click  to check for the latest available applications.

4. Select the items you want to install or update, and then click the install button.

c
Important:

Do not turn off or unplug the printer until the update is complete. Doing so may result in malfunction of the
printer.

Note:
❏ You can download the latest applications from the Epson website.

http://www.epson.com

❏ If you use Windows Server operating systems, you cannot use Epson Software Updater. Download the latest
applications from the Epson website.

Related Information

& “Application for Updating Software and Firmware (EPSON Software Updater)” on page 195
& “Uninstalling Applications” on page 109

Checking if a genuine Epson printer driver is installed - Windows

You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.

Select Control Panel > View devices and printers (Printers, Printers and Faxes), and then do the following to
open the print server properties window.
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❏ Windows Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Server 2019/Windows Server 2016/
Windows Server 2012 R2/Windows Server 2012/Windows Server 2008 R2
Click the printer icon, and then click Print server properties at the top of the window.

❏ Windows Vista/Windows Server 2008
Right-click on the Printers folder, and then click Run as administrator > Server Properties.

❏ Windows XP/Windows Server 2003 R2/Windows Server 2003
From the File menu, select Server Properties.

Click the Driver tab. If your printer name is displayed in the list, a genuine Epson printer driver is installed on
your computer.

Related Information

& “Installing the Applications Separately” on page 106

Checking if a genuine Epson printer driver is installed - Mac OS

You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.
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Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies, and if the Options tab and Utility tab are displayed on the window, a
genuine Epson printer driver is installed on your computer.

Related Information

& “Installing the Applications Separately” on page 106

Adding the Printer (for Mac OS Only)

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax).

2. Click +, and then select Add Other Printer or Scanner.

3. Select your printer, and then click Add.

Note:
If your printer is not listed, check that it is correctly connected to the computer and that the printer is on.

Uninstalling Applications
Log in to your computer as an administrator. Enter the administrator password if the computer prompts you.

Uninstalling Applications - Windows

1. Press the P button to turn off the printer.

2. Quit all running applications.

3. Open Control Panel:

❏ Windows 10/Windows Server 2019/Windows Server 2016
Click on the start button, and then select Windows System > Control Panel.
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❏ Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Select Desktop > Settings > Control Panel.

❏ Windows 7/Windows Vista/Windows XP/Windows Server 2008 R2/Windows Server 2008/Windows Server
2003 R2/Windows Server 2003
Click the start button and select Control Panel.

4. Open Uninstall a program (or Add or Remove Programs):

❏ Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista/Windows Server 2019/Windows Server
2016/Windows Server 2012 R2/Windows Server 2012/Windows Server 2008 R2/Windows Server 2008
Select Uninstall a program in Programs.

❏ Windows XP/Windows Server 2003 R2/Windows Server 2003
Click Add or Remove Programs.

5. Select the application you want to uninstall.

You cannot uninstall the printer driver if there is any print jobs. Delete or wait to be printed the jobs before
uninstalling.

6. Uninstall the applications:

❏ Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista/Windows Server 2019/Windows Server
2016/Windows Server 2012 R2/Windows Server 2012/Windows Server 2008 R2/Windows Server 2008
Click Uninstall/Change or Uninstall.

❏ Windows XP/Windows Server 2003 R2/Windows Server 2003
Click Change/Remove or Remove.

Note:
If the User Account Control window is displayed, click Continue.

7. Follow the on-screen instructions.

Uninstalling Applications - Mac OS

1. Download the Uninstaller using EPSON Software Updater.

Once you have downloaded the Uninstaller, you do not need to download it again each time you uninstall the
application.

2. Press the P button to turn off the printer.

3. To uninstall the printer driver, select System Preferences from the Apple menu > Printers & Scanners (or
Print & Scan, Print & Fax), and then remove the printer from the enabled printers list.

4. Quit all running applications.

5. Select Go > Applications > Epson Software > Uninstaller.
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6. Select the application you want to uninstall, and then click Uninstall.

c
Important:

The Uninstaller removes all drivers for Epson inkjet printers on the computer. If you use multiple Epson inkjet
printers and you only want to delete some drivers, delete all of them first, and then install the necessary printer
driver again.

Note:
If you cannot find the application you want to uninstall in the application list, you cannot uninstall using the
Uninstaller. In this situation, select Go > Applications > Epson Software, select the application you want to uninstall,
and then drag it to the trash icon.

Related Information

& “Application for Updating Software and Firmware (EPSON Software Updater)” on page 195

Updating Applications and Firmware
You may be able to clear certain problems and improve or add functions by updating the applications and the
firmware. Make sure you use the latest version of the applications and firmware.

1. Make sure that the printer and the computer are connected, and the computer is connected to the internet.

2. Start EPSON Software Updater, and update the applications or the firmware.

c
Important:

Do not turn off the computer or the printer until the update is complete; otherwise, the printer may
malfunction.

Note:
If you cannot find the application you want to update in the list, you cannot update using the EPSON Software Updater.
Check for the latest versions of the applications from your local Epson website.

http://www.epson.com

Related Information

& “Application for Updating Software and Firmware (EPSON Software Updater)” on page 195

Updating the Printer's Firmware using the Control Panel

If the printer is connected to the Internet, you can update the printer's firmware using the control panel. By
updating the firmware, the printer's performance may improve, or new functions may be added. You can also set
the printer to regularly check for firmware updates and notify you if any are available.

1. Select Settings on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.
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2. Select Firmware Update > Update.

Note:
Enable Notification to set the printer to regularly check for available firmware updates.

3. Check the message displayed on the screen and press the OK button to start searching for available updates.

4. If a message is displayed on the LCD screen informing you that a firmware update is available, follow the on-
screen instructions to start the update.

c
Important:

❏ Do not turn off or unplug the printer until the update is complete; otherwise, the printer may malfunction.

❏ If the firmware update is not completed or is unsuccessful, the printer does not start up normally and
"Recovery Mode" is displayed on the LCD screen the next time the printer is turned on. In this situation, you
need to update the firmware again using a computer. Connect the printer to the computer with a USB cable.
While "Recovery Mode" is displayed on the printer, you cannot update the firmware over a network
connection. On the computer, access your local Epson website, and then download the latest printer
firmware. See the instructions on the website for the next steps.

Transporting and Storing the Printer
When you need to store the printer or transport it when moving or for repairs, follow the steps below to pack the
printer.

1. Turn off the printer by pressing the P button.

2. Make sure the power light turns off, and then unplug the power cord.

c
Important:

Unplug the power cord when the power light is off. Otherwise, the print head does not return to the home
position causing the ink to dry, and printing may become impossible.

3. Disconnect all cables such as the power cord and USB cable.

4. Remove all of the paper from the printer.

5. Make sure there are no originals on the printer.
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6. Open the scanner unit with the document cover closed.

!Caution:

Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be
injured.

7. Make sure you install the ink tank cap securely onto the ink tank.

Note:
If the print head does not return to the home position after you turn off the printer, push the print head to the home
position by hand.

8. Secure the ink tank with tape.
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9. Close the scanner unit. Prepare to pack the printer as shown below.

The scanner unit is designed to close slowly and resist a little as a precaution against catching fingers. Continue
to close even if you feel some resistance.

10. Place the printer in the plastic bag and fold it closed.
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11. Pack the printer in its box using the protective materials.

c
Important:

❏ When storing or transporting the printer, place the printer in the plastic bag and fold it closed. Avoid tilting
the printer, placing it vertically, or turning it upside down; otherwise ink may leak.

❏ When storing or transporting an ink bottle, do not tilt the bottle and do not subject it to impacts or
temperature changes. Otherwise, ink may leak even if the cap on the ink bottle is tightened securely. Be sure
to keep the ink bottle upright when tightening the cap, and take precautions to prevent ink from leaking
when transporting the bottle, for example, putting the bottle in a bag.

❏ Do not put opened ink bottles in the box with printer.

When you use the printer again, make sure you remove the tape securing the ink tank. If print quality has declined
the next time you print, clean and align the print head.

Related Information

& “Checking and Cleaning the Print Head” on page 94
& “Aligning the Print Head” on page 99
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The Printer Does Not Work as Expected

The Printer Does Not Turn On or Off

Power Does Not Turn On
The following causes can be considered.

The power cord is not plugged in properly to the electrical outlet.

Solutions

Make sure the power cord is securely plugged in.

The P button was not pressed for long enough.

Solutions

Hold down the P button for a little longer.

Power Does Not Turn Off

The P button was not pressed for long enough.

Solutions

Hold down the P button for a little longer. If you still cannot turn off the printer, unplug the power cord.
To prevent the print head from drying out, turn the printer back on and turn it off by pressing the P
button.

Power Turns Off Automatically

The Power Off Settings or Power Off Timer feature is enabled.

Solutions

❏ Select Settings > Printer Setup > Power Off Settings, and then disable the Power Off If Inactive and
Power Off If Disconnected settings.

❏ Select Settings > Printer Setup, and then disable the Power Off Timer Setting.

Note:
Your product may have the Power Off Settings or Power Off Timer feature depending on the location of purchase.

Paper Does Not Feed Properly

No Paper Feeds
The following causes can be considered.
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The installation location is inappropriate.

Solutions

Place the printer on a flat surface and operate in the recommended environmental conditions.

& “Environmental Specifications” on page 205

Unsupported paper is being used.

Solutions

Use paper supported by this printer.

& “Available Paper and Capacities” on page 183
& “Unavailable Paper Types” on page 184

Paper handling is inappropriate.

Solutions

Follow paper handling precautions.

& “Paper Handling Precautions” on page 23

Too many sheets are loaded in the printer.

Solutions

Do not load more than the maximum number of sheets specified for the paper.

& “Available Paper and Capacities” on page 183

The paper settings on the printer are incorrect.

Solutions

Make sure the paper size and paper type settings match the actual paper size and paper type loaded in the
printer.

& “Paper Size and Type Settings” on page 23

Paper slips when paper dust adheres to the roller.

Solutions

Clean the roller.

& “Improving Paper Feeding Problems” on page 93

Paper Feeds at a Slant
The following causes can be considered.

The installation location is inappropriate.

Solutions

Place the printer on a flat surface and operate in the recommended environmental conditions.

& “Environmental Specifications” on page 205
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Unsupported paper is being used.

Solutions

Use paper supported by this printer.

& “Available Paper and Capacities” on page 183
& “Unavailable Paper Types” on page 184

Paper handling is inappropriate.

Solutions

Follow paper handling precautions.

& “Paper Handling Precautions” on page 23

The paper is loaded incorrectly.

Solutions

Load paper in the correct direction, and slide the edge guide against the edge of the paper.

& “Loading Paper in the Paper Cassette” on page 25

Too many sheets are loaded in the printer.

Solutions

Do not load more than the maximum number of sheets specified for the paper.

& “Available Paper and Capacities” on page 183

The paper settings on the printer are incorrect.

Solutions

Make sure the paper size and paper type settings match the actual paper size and paper type loaded in the
printer.

& “Paper Size and Type Settings” on page 23

Paper slips when paper dust adheres to the roller.

Solutions

Clean the roller.

& “Improving Paper Feeding Problems” on page 93

Several Sheets of Paper are Fed at a Time
The following causes can be considered.

The installation location is inappropriate.

Solutions

Place the printer on a flat surface and operate in the recommended environmental conditions.

& “Environmental Specifications” on page 205
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Unsupported paper is being used.

Solutions

Use paper supported by this printer.

& “Available Paper and Capacities” on page 183
& “Unavailable Paper Types” on page 184

Paper handling is inappropriate.

Solutions

Follow paper handling precautions.

& “Paper Handling Precautions” on page 23

The paper is moist or damp.

Solutions

Load new paper.

Static electricity is causing sheets of paper to stick to each other.

Solutions

Fan the paper before loading. If the paper still does not feed, load one sheet of paper at a time.

Too many sheets are loaded in the printer.

Solutions

Do not load more than the maximum number of sheets specified for the paper.

& “Available Paper and Capacities” on page 183

The paper settings on the printer are incorrect.

Solutions

Make sure the paper size and paper type settings match the actual paper size and paper type loaded in the
printer.

& “Paper Size and Type Settings” on page 23

Paper slips when paper dust adheres to the roller.

Solutions

Clean the roller.

& “Improving Paper Feeding Problems” on page 93

Multiple sheets of paper feed at the same time during manual 2-sided printing.

Solutions

Remove any paper that is loaded in the paper source before you reload the paper.
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The paper is pushed up inside the paper cassette.

Solutions

Align the paper to the paper size line on the paper cassette.

Cannot Print

Cannot Print from Windows

Make sure the computer and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use Epson Printer Connection Checker to check the connection status for the computer and the printer. You may
be able to solve the problem depending on the results of the check.

1. Double-click the Epson Printer Connection Checker icon on the desktop.

Epson Printer Connection Checker starts.

If there is no icon on the desktop, follow the methods below to start Epson Printer Connection Checker.

❏ Windows 10
Click the start button, and then select Epson Software > Epson Printer Connection Checker.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7
Click the start button, and then select All Programs > Epson Software > Epson Printer Connection
Checker.

2. Follow the on-screen instructions to check.

Note:
If the printer name is not displayed, install a genuine Epson printer driver.

“Checking if a genuine Epson printer driver is installed - Windows” on page 107

When you have identified the problem, follow the solution displayed on the screen.

When you cannot solve the problem, check the following according to your situation.

❏ The printer is not recognized over a network connection
“Cannot connect to a Network” on page 122

❏ The printer is not recognized using a USB connection
“The Printer Cannot Connect by USB (Windows)” on page 124

❏ The printer is recognized, but printing cannot be performed.
“Cannot Print Even Though a Connection has been Established (Windows)” on page 124
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Cannot connect to a Network
The problem could be one of the following issues.

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

Devices cannot receive signals from the wireless router because they are too far apart.

Solutions

After moving the computer or the smart device closer to the wireless router, turn off the wireless router,
and then turn it back on.

When changing the wireless router, the settings do not match the new router.

Solutions

Make the connection settings again so that they match the new wireless router.

& “When Replacing the Wireless Router” on page 173

A privacy separator on the wireless router is available.

Solutions

Most wireless routers have a privacy separator feature that blocks communication between connected
devices. If you cannot communicate between the printer and the computer or smart device even if they
are connected to the same network, disable the privacy separator on the wireless router. See the manual
provided with the wireless router for details.

The IP address is incorrectly assigned.

Solutions

If the IP address assigned to the printer is 169.254.XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Print the network connection report, and then check the IP address and the subnet mask assigned to the
printer.

Reset the network settings for the printer.

& “Printing a Network Connection Report” on page 177
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& “Re-setting the Network Connection” on page 173

There is a problem with the network settings on the computer.

Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.

Check the network connection of the computer. See the documentation provided with the computer for
details.

The printer has been connected by Ethernet using devices that support IEEE802.3az (Energy
Efficient Ethernet).

Solutions

When you connect the printer by Ethernet using devices that support IEEE802.3az (Energy Efficient
Ethernet), the following problems may occur depending on the hub or router that you are using.

❏ Connection becomes unstable, the printer is connected and disconnected again and again.

❏ Cannot connect to the printer.

❏ The communication speed becomes slow.

Follow the steps below to disable IEEE802.3az for the printer and then connect.

1. Remove the Ethernet cable connected to the computer and the printer.

2. When IEEE802.3az for the computer is enabled, disable it.

See the documentation provided with the computer for details.

3. Connect the computer and the printer with an Ethernet cable directly.

4. On the printer, print a network connection report.

“Printing a Network Connection Report” on page 177

5. Check the printer's IP address on the network connection report.

6. On the computer, access Web Config.

Launch a Web browser, and then enter the printer's IP address.

“Running Web Config on a Web Browser” on page 193

7. Select Advanced Settings from the list at the top right of the window.

8. Select Network Settings > Wired LAN.

9. Select OFF for IEEE 802.3az.

10. Click Next.

11. Click OK.

12. Remove the Ethernet cable connected to the computer and the printer.

13. If you disabled IEEE802.3az for the computer in step 2, enable it.
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14. Connect the Ethernet cables that you removed in step 1 to the computer and the printer.

If the problem still occurs, devices other than the printer may be causing the problem.

The Printer Cannot Connect by USB (Windows)
The following causes can be considered.

The USB cable is not plugged into the electrical outlet correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a problem with the USB hub.

Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

There is a problem with the USB cable or the USB inlet.

Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.

Cannot Print Even Though a Connection has been Established (Windows)
The following causes can be considered.

There is a problem with the software or data.

Solutions

❏ Make sure that a genuine Epson printer driver (EPSON XXXXX) is installed. If a genuine Epson
printer driver is not installed, the available functions are limited. We recommend using a genuine
Epson printer driver.

❏ If you are printing a large data size image, the computer may run out of memory. Print the image at a
lower resolution or a smaller size.

❏ If you have tried all of the solutions and have not solved the problem, try uninstalling and then
reinstalling the printer driver.

❏ You may be able to clear the problem by updating the software to the latest version. To check the
software status, use the software update tool.

& “Checking if a genuine Epson printer driver is installed - Windows” on page 107
& “Checking if a genuine Epson printer driver is installed - Mac OS” on page 108
& “Installing or Uninstalling Applications Separately” on page 106
& “Updating Applications and Firmware” on page 111

There is a problem with the printer's status.

Solutions

Click EPSON Status Monitor 3 on the printer driver's Maintenance tab, and then check the printer
status. If EPSON Status Monitor 3 is disabled, click Extended Settings on the Maintenance tab, and
then select Enable EPSON Status Monitor 3.
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There is still a job waiting to be printed.

Solutions

Click Print Queue on the printer driver's Maintenance tab. If unnecessary data remains, select Cancel all
documents from the Printer menu.

The printer is pending or offline.

Solutions

Click Print Queue on the printer driver's Maintenance tab.

If the printer is offline or pending, clear the offline or pending setting from the Printer menu.

The printer is not selected as the default printer.

Solutions

Right-click the printer icon in Control Panel > View devices and printers (or Printers, Printers and
Faxes) and click Set as default printer.

Note:
If there are multiple printer icons, see the following to select the correct printer.

Example)

USB connection: EPSON XXXX Series

Network connection: EPSON XXXX Series (network)

If you install the printer driver multiple times, copies of the printer driver may be created. If copies such
as "EPSON XXXX Series (copy 1)" are created, right-click the copied driver icon, and then click Remove
Device.
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The printer port is not set correctly.

Solutions

Click Print Queue on the printer driver's Maintenance tab.

Make sure the printer port is set correctly as shown below in Property > Port from the Printer menu.

USB connection: USBXXX, Network connection: EpsonNet Print Port

Suddenly the Printer Cannot Print over a Network Connection
The problem could be one of the following issues.

The network environment has been changed.

Solutions

When you have changed the network environment, such as the wireless router or provider, try making
network settings for the printer again.

& “Re-setting the Network Connection” on page 173

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

The printer is not connected to the network.

Solutions

Select Settings > Network Settings > Connection Check, and then print the network connection report.
If the report shows that the network connection failed, check the network connection report and then
follow the printed solutions.

& “Printing a Network Connection Report” on page 177

There is a problem with the network settings on the computer.

Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.
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Check the network connection of the computer. See the documentation provided with the computer for
details.

There is still a job waiting to be printed.

Solutions

Click Print Queue on the printer driver's Maintenance tab. If unnecessary data remains, select Cancel all
documents from the Printer menu.

The printer is pending or offline.

Solutions

Click Print Queue on the printer driver's Maintenance tab.

If the printer is offline or pending, clear the offline or pending setting from the Printer menu.

The printer is not selected as the default printer.

Solutions

Right-click the printer icon in Control Panel > View devices and printers (or Printers, Printers and
Faxes) and click Set as default printer.

Note:
If there are multiple printer icons, see the following to select the correct printer.

Example)

USB connection: EPSON XXXX Series

Network connection: EPSON XXXX Series (network)

If you install the printer driver multiple times, copies of the printer driver may be created. If copies such
as "EPSON XXXX Series (copy 1)" are created, right-click the copied driver icon, and then click Remove
Device.
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The printer port is not set correctly.

Solutions

Click Print Queue on the printer driver's Maintenance tab.

Make sure the printer port is set correctly as shown below in Property > Port from the Printer menu.

USB connection: USBXXX, Network connection: EpsonNet Print Port

Cannot Print from Mac OS

Make sure the computer and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use EPSON Status Monitor to check the connection status for the computer and the printer.

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click EPSON Status Monitor.

When the remaining ink levels are displayed, a connection has been successfully established between the computer
and the printer.

Check the following if a connection has not been established.

❏ The printer is not recognized over a network connection
“Cannot connect to a Network” on page 128

❏ The printer is not recognized using a USB connection
“The Printer Cannot Connect by USB (Mac OS)” on page 131

Check the following if a connection has been established.

❏ The printer is recognized, but printing cannot be performed.
“Cannot Print Even Though a Connection has been Established (Mac OS)” on page 131

Cannot connect to a Network
The problem could be one of the following issues.

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
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printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

Devices cannot receive signals from the wireless router because they are too far apart.

Solutions

After moving the computer or the smart device closer to the wireless router, turn off the wireless router,
and then turn it back on.

When changing the wireless router, the settings do not match the new router.

Solutions

Make the connection settings again so that they match the new wireless router.

& “When Replacing the Wireless Router” on page 173

A privacy separator on the wireless router is available.

Solutions

Most wireless routers have a privacy separator feature that blocks communication between connected
devices. If you cannot communicate between the printer and the computer or smart device even if they
are connected to the same network, disable the privacy separator on the wireless router. See the manual
provided with the wireless router for details.

The IP address is incorrectly assigned.

Solutions

If the IP address assigned to the printer is 169.254.XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Print the network connection report, and then check the IP address and the subnet mask assigned to the
printer.

Reset the network settings for the printer.

& “Printing a Network Connection Report” on page 177
& “Re-setting the Network Connection” on page 173

There is a problem with the network settings on the computer.

Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.
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Check the network connection of the computer. See the documentation provided with the computer for
details.

The device connected to the USB 3.0 port causes radio frequency interference.

Solutions

When you connect a device to the USB 3.0 port on a Mac, radio frequency interference may occur. Try
the following if you cannot connect to wireless LAN (Wi-Fi) or if operations become unstable.

❏ Place the device that is connected to the USB 3.0 port further away from the computer.

The printer has been connected by Ethernet using devices that support IEEE802.3az (Energy
Efficient Ethernet).

Solutions

When you connect the printer by Ethernet using devices that support IEEE802.3az (Energy Efficient
Ethernet), the following problems may occur depending on the hub or router that you are using.

❏ Connection becomes unstable, the printer is connected and disconnected again and again.

❏ Cannot connect to the printer.

❏ The communication speed becomes slow.

Follow the steps below to disable IEEE802.3az for the printer and then connect.

1. Remove the Ethernet cable connected to the computer and the printer.

2. When IEEE802.3az for the computer is enabled, disable it.

See the documentation provided with the computer for details.

3. Connect the computer and the printer with an Ethernet cable directly.

4. On the printer, print a network connection report.

“Printing a Network Connection Report” on page 177

5. Check the printer's IP address on the network connection report.

6. On the computer, access Web Config.

Launch a Web browser, and then enter the printer's IP address.

“Running Web Config on a Web Browser” on page 193

7. Select Advanced Settings from the list at the top right of the window.

8. Select Network Settings > Wired LAN.

9. Select OFF for IEEE 802.3az.

10. Click Next.

11. Click OK.

12. Remove the Ethernet cable connected to the computer and the printer.

13. If you disabled IEEE802.3az for the computer in step 2, enable it.
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14. Connect the Ethernet cables that you removed in step 1 to the computer and the printer.

If the problem still occurs, devices other than the printer may be causing the problem.

The Printer Cannot Connect by USB (Mac OS)
The following causes can be considered.

The USB cable is not plugged into the electrical outlet correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a problem with the USB hub.

Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

There is a problem with the USB cable or the USB inlet.

Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.

Cannot Print Even Though a Connection has been Established (Mac OS)
The following causes can be considered.

There is a problem with the software or data.

Solutions

❏ Make sure that a genuine Epson printer driver (EPSON XXXXX) is installed. If a genuine Epson
printer driver is not installed, the available functions are limited. We recommend using a genuine
Epson printer driver.

❏ If you are printing a large data size image, the computer may run out of memory. Print the image at a
lower resolution or a smaller size.

❏ If you have tried all of the solutions and have not solved the problem, try uninstalling and then
reinstalling the printer driver.

❏ You may be able to clear the problem by updating the software to the latest version. To check the
software status, use the software update tool.

& “Checking if a genuine Epson printer driver is installed - Windows” on page 107
& “Checking if a genuine Epson printer driver is installed - Mac OS” on page 108
& “Installing or Uninstalling Applications Separately” on page 106
& “Updating Applications and Firmware” on page 111

There is a problem with the status of the printer.

Solutions

Make sure the printer status is not Pause.
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Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax),
and then double-click the printer. If the printer is paused, click Resume.

Suddenly the Printer Cannot Print over a Network Connection
The problem could be one of the following issues.

The network environment has been changed.

Solutions

When you have changed the network environment, such as the wireless router or provider, try making
network settings for the printer again.

& “Re-setting the Network Connection” on page 173

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

The printer is not connected to the network.

Solutions

Select Settings > Network Settings > Connection Check, and then print the network connection report.
If the report shows that the network connection failed, check the network connection report and then
follow the printed solutions.

& “Printing a Network Connection Report” on page 177

There is a problem with the network settings on the computer.

Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.

Check the network connection of the computer. See the documentation provided with the computer for
details.
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Cannot Print from Smart Device

Make sure the smart device and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use Epson iPrint to check the connection status for the smart device and the printer.

See the following to install Epson iPrint if it is not already installed.

“Application for Printing Easily from a Smart Device (Epson iPrint)” on page 189

1. On the smart device, start Epson iPrint.

2. Check that the printer name is displayed on the home screen.

When the printer name is displayed, a connection has been successfully established between the smart device
and the printer.

If the following are displayed, a connection has not been established between the smart device and the printer.

❏ Printer is not selected.

❏ Communication error.

Check the following if a connection has not been established.

❏ The printer is not recognized over a network connection
“Cannot connect to a Network” on page 133

Check the following if a connection has been established.

❏ The printer is recognized, but printing cannot be performed.
“Cannot Print Even Though a Connection has been Established (iOS)” on page 134

Cannot connect to a Network
The problem could be one of the following issues.

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.
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Devices cannot receive signals from the wireless router because they are too far apart.

Solutions

After moving the computer or the smart device closer to the wireless router, turn off the wireless router,
and then turn it back on.

When changing the wireless router, the settings do not match the new router.

Solutions

Make the connection settings again so that they match the new wireless router.

& “When Replacing the Wireless Router” on page 173

A privacy separator on the wireless router is available.

Solutions

Most wireless routers have a privacy separator feature that blocks communication between connected
devices. If you cannot communicate between the printer and the computer or smart device even if they
are connected to the same network, disable the privacy separator on the wireless router. See the manual
provided with the wireless router for details.

The IP address is incorrectly assigned.

Solutions

If the IP address assigned to the printer is 169.254.XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Print the network connection report, and then check the IP address and the subnet mask assigned to the
printer.

Reset the network settings for the printer.

& “Printing a Network Connection Report” on page 177
& “Re-setting the Network Connection” on page 173

There is a problem with the network settings on the smart device.

Solutions

Try accessing any website from your smart device to make sure that your smart device's network settings
are correct. If you cannot access any website, there is a problem on the smart device.

Check the network connection of the computer. See the documentation provided with the smart device
for details.

Cannot Print Even Though a Connection has been Established (iOS)
The following causes can be considered.

Paper Setup Auto Display is disabled.

Solutions

Enable Paper Setup Auto Display in the following menu.

Settings > Printer Setup > Paper Source Settings > Paper Setup Auto Display
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AirPrint is disabled.

Solutions

Enable the AirPrint setting on Web Config.

& “Application for Configuring Printer Operations (Web Config)” on page 193

Suddenly the Printer Cannot Print over a Network Connection
The problem could be one of the following issues.

The network environment has been changed.

Solutions

When you have changed the network environment, such as the wireless router or provider, try making
network settings for the printer again.

& “Re-setting the Network Connection” on page 173

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

The printer is not connected to the network.

Solutions

Select Settings > Network Settings > Connection Check, and then print the network connection report.
If the report shows that the network connection failed, check the network connection report and then
follow the printed solutions.

& “Printing a Network Connection Report” on page 177

There is a problem with the network settings on the smart device.

Solutions

Try accessing any website from your smart device to make sure that your smart device's network settings
are correct. If you cannot access any website, there is a problem on the smart device.

Check the network connection of the computer. See the documentation provided with the smart device
for details.
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Cannot Start Scanning

Cannot Start Scanning from Windows

Make sure the computer and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use Epson Printer Connection Checker to check the connection status for the computer and the printer. You may
be able to solve the problem depending on the results of the check.

1. Double-click the Epson Printer Connection Checker icon on the desktop.

Epson Printer Connection Checker starts.

If there is no icon on the desktop, follow the methods below to start Epson Printer Connection Checker.

❏ Windows 10
Click the start button, and then select Epson Software > Epson Printer Connection Checker.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7
Click the start button, and then select All Programs > Epson Software > Epson Printer Connection
Checker.

2. Follow the on-screen instructions to check.

Note:
If the printer name is not displayed, install a genuine Epson printer driver.

“Checking if a genuine Epson printer driver is installed - Windows” on page 107

When you have identified the problem, follow the solution displayed on the screen.

When you cannot solve the problem, check the following according to your situation.

❏ The printer is not recognized over a network connection
“Cannot connect to a Network” on page 136

❏ The printer is not recognized using a USB connection
“The Printer Cannot Connect by USB (Windows)” on page 124

❏ The printer is recognized, but scanning cannot be performed.
“Cannot Scan Even Though a Connection has been Correctly Established (Windows)” on page 139

Cannot connect to a Network
The problem could be one of the following issues.
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Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

Devices cannot receive signals from the wireless router because they are too far apart.

Solutions

After moving the computer or the smart device closer to the wireless router, turn off the wireless router,
and then turn it back on.

When changing the wireless router, the settings do not match the new router.

Solutions

Make the connection settings again so that they match the new wireless router.

& “When Replacing the Wireless Router” on page 173

A privacy separator on the wireless router is available.

Solutions

Most wireless routers have a privacy separator feature that blocks communication between connected
devices. If you cannot communicate between the printer and the computer or smart device even if they
are connected to the same network, disable the privacy separator on the wireless router. See the manual
provided with the wireless router for details.

The IP address is incorrectly assigned.

Solutions

If the IP address assigned to the printer is 169.254.XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Print the network connection report, and then check the IP address and the subnet mask assigned to the
printer.

Reset the network settings for the printer.

& “Printing a Network Connection Report” on page 177
& “Re-setting the Network Connection” on page 173
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There is a problem with the network settings on the computer.

Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.

Check the network connection of the computer. See the documentation provided with the computer for
details.

The printer has been connected by Ethernet using devices that support IEEE802.3az (Energy
Efficient Ethernet).

Solutions

When you connect the printer by Ethernet using devices that support IEEE802.3az (Energy Efficient
Ethernet), the following problems may occur depending on the hub or router that you are using.

❏ Connection becomes unstable, the printer is connected and disconnected again and again.

❏ Cannot connect to the printer.

❏ The communication speed becomes slow.

Follow the steps below to disable IEEE802.3az for the printer and then connect.

1. Remove the Ethernet cable connected to the computer and the printer.

2. When IEEE802.3az for the computer is enabled, disable it.

See the documentation provided with the computer for details.

3. Connect the computer and the printer with an Ethernet cable directly.

4. On the printer, print a network connection report.

“Printing a Network Connection Report” on page 177

5. Check the printer's IP address on the network connection report.

6. On the computer, access Web Config.

Launch a Web browser, and then enter the printer's IP address.

“Running Web Config on a Web Browser” on page 193

7. Select Advanced Settings from the list at the top right of the window.

8. Select Network Settings > Wired LAN.

9. Select OFF for IEEE 802.3az.

10. Click Next.

11. Click OK.

12. Remove the Ethernet cable connected to the computer and the printer.

13. If you disabled IEEE802.3az for the computer in step 2, enable it.

14. Connect the Ethernet cables that you removed in step 1 to the computer and the printer.
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If the problem still occurs, devices other than the printer may be causing the problem.

The Printer Cannot Connect by USB (Windows)
The following causes can be considered.

The USB cable is not plugged into the electrical outlet correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a problem with the USB hub.

Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

There is a problem with the USB cable or the USB inlet.

Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.

Cannot Scan Even Though a Connection has been Correctly Established (Windows)

Scanning at a high resolution over a network.

Solutions

Try scanning at a lower resolution.

Cannot Start Scanning from Mac OS

Make sure the computer and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use EPSON Status Monitor to check the connection status for the computer and the printer.

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click EPSON Status Monitor.

When the remaining ink levels are displayed, a connection has been successfully established between the computer
and the printer.

Check the following if a connection has not been established.

❏ The printer is not recognized over a network connection
“Cannot connect to a Network” on page 140
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❏ The printer is not recognized using a USB connection
“The Printer Cannot Connect by USB (Mac OS)” on page 131

Check the following if a connection has been established.

❏ The printer is recognized, but scanning cannot be performed.
“Cannot Scan Even Though a Connection has been Correctly Established (Mac OS)” on page 142

Cannot connect to a Network
The problem could be one of the following issues.

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

Devices cannot receive signals from the wireless router because they are too far apart.

Solutions

After moving the computer or the smart device closer to the wireless router, turn off the wireless router,
and then turn it back on.

When changing the wireless router, the settings do not match the new router.

Solutions

Make the connection settings again so that they match the new wireless router.

& “When Replacing the Wireless Router” on page 173

A privacy separator on the wireless router is available.

Solutions

Most wireless routers have a privacy separator feature that blocks communication between connected
devices. If you cannot communicate between the printer and the computer or smart device even if they
are connected to the same network, disable the privacy separator on the wireless router. See the manual
provided with the wireless router for details.
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The IP address is incorrectly assigned.

Solutions

If the IP address assigned to the printer is 169.254.XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Print the network connection report, and then check the IP address and the subnet mask assigned to the
printer.

Reset the network settings for the printer.

& “Printing a Network Connection Report” on page 177
& “Re-setting the Network Connection” on page 173

There is a problem with the network settings on the computer.

Solutions

Try accessing any website from your computer to make sure that your computer's network settings are
correct. If you cannot access any website, there is a problem on the computer.

Check the network connection of the computer. See the documentation provided with the computer for
details.

The device connected to the USB 3.0 port causes radio frequency interference.

Solutions

When you connect a device to the USB 3.0 port on a Mac, radio frequency interference may occur. Try
the following if you cannot connect to wireless LAN (Wi-Fi) or if operations become unstable.

❏ Place the device that is connected to the USB 3.0 port further away from the computer.

The printer has been connected by Ethernet using devices that support IEEE802.3az (Energy
Efficient Ethernet).

Solutions

When you connect the printer by Ethernet using devices that support IEEE802.3az (Energy Efficient
Ethernet), the following problems may occur depending on the hub or router that you are using.

❏ Connection becomes unstable, the printer is connected and disconnected again and again.

❏ Cannot connect to the printer.

❏ The communication speed becomes slow.

Follow the steps below to disable IEEE802.3az for the printer and then connect.

1. Remove the Ethernet cable connected to the computer and the printer.

2. When IEEE802.3az for the computer is enabled, disable it.

See the documentation provided with the computer for details.

3. Connect the computer and the printer with an Ethernet cable directly.

4. On the printer, print a network connection report.

“Printing a Network Connection Report” on page 177

5. Check the printer's IP address on the network connection report.
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6. On the computer, access Web Config.

Launch a Web browser, and then enter the printer's IP address.

“Running Web Config on a Web Browser” on page 193

7. Select Advanced Settings from the list at the top right of the window.

8. Select Network Settings > Wired LAN.

9. Select OFF for IEEE 802.3az.

10. Click Next.

11. Click OK.

12. Remove the Ethernet cable connected to the computer and the printer.

13. If you disabled IEEE802.3az for the computer in step 2, enable it.

14. Connect the Ethernet cables that you removed in step 1 to the computer and the printer.

If the problem still occurs, devices other than the printer may be causing the problem.

The Printer Cannot Connect by USB (Mac OS)
The following causes can be considered.

The USB cable is not plugged into the electrical outlet correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a problem with the USB hub.

Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

There is a problem with the USB cable or the USB inlet.

Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.

Cannot Scan Even Though a Connection has been Correctly Established (Mac OS)

Scanning at a high resolution over a network.

Solutions

Try scanning at a lower resolution.

Cannot Start Scanning from Smart Device

Make sure the smart device and the printer are connected correctly.
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The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use Epson iPrint to check the connection status for the smart device and the printer.

See the following to install Epson iPrint if it is not already installed.

“Application for Printing Easily from a Smart Device (Epson iPrint)” on page 189

1. On the smart device, start Epson iPrint.

2. Check that the printer name is displayed on the home screen.

When the printer name is displayed, a connection has been successfully established between the smart device
and the printer.

If the following are displayed, a connection has not been established between the smart device and the printer.

❏ Printer is not selected.

❏ Communication error.

Check the following if a connection has not been established.

❏ The printer is not recognized over a network connection
“Cannot connect to a Network” on page 143

Check the following if a connection has been established.

❏ The printer is recognized, but scanning cannot be performed.
“Cannot Print Even Though a Connection has been Established (iOS)” on page 134

Cannot connect to a Network
The problem could be one of the following issues.

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.
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Devices cannot receive signals from the wireless router because they are too far apart.

Solutions

After moving the computer or the smart device closer to the wireless router, turn off the wireless router,
and then turn it back on.

When changing the wireless router, the settings do not match the new router.

Solutions

Make the connection settings again so that they match the new wireless router.

& “When Replacing the Wireless Router” on page 173

A privacy separator on the wireless router is available.

Solutions

Most wireless routers have a privacy separator feature that blocks communication between connected
devices. If you cannot communicate between the printer and the computer or smart device even if they
are connected to the same network, disable the privacy separator on the wireless router. See the manual
provided with the wireless router for details.

The IP address is incorrectly assigned.

Solutions

If the IP address assigned to the printer is 169.254.XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Print the network connection report, and then check the IP address and the subnet mask assigned to the
printer.

Reset the network settings for the printer.

& “Printing a Network Connection Report” on page 177
& “Re-setting the Network Connection” on page 173

There is a problem with the network settings on the smart device.

Solutions

Try accessing any website from your smart device to make sure that your smart device's network settings
are correct. If you cannot access any website, there is a problem on the smart device.

Check the network connection of the computer. See the documentation provided with the smart device
for details.

Cannot Operate the Printer as Expected

Operations are Slow

Printing Is Too Slow
The following causes can be considered.
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Unnecessary applications are running.

Solutions

Close any unnecessary applications on your computer or smart device.

The print quality is set to high.

Solutions

Lower the quality setting.

Bidirectional printing is disabled.

Solutions

Enable the bidirectional (or high speed) setting. When this setting is enabled, the print head prints while
moving in both directions, and the printing speed increases.

❏ Windows
Select Bidirectional Printing on the printer driver's More Options tab.

❏ Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as the
High Speed Printing setting.

Quiet Mode is enabled.

Solutions

Disable Quiet Mode. The printing speed slows down when the printer is running in Quiet Mode.

❏ Control panel
Select Quiet Mode on the home screen, and then select Off.

❏ Windows
Select Off as the Quiet Mode setting on the printer driver's Main tab.

❏ Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the
Quiet Mode setting.

Printing Slows Down Dramatically During Continuous Printing

The function that prevents the printer mechanism from overheating and being damaged is
operating.

Solutions

You can continue printing. To return to normal printing speed, leave the printer idle for at least 30
minutes. Printing speed does not return to normal if the power is off.
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Scanning Speed Is Slow

Scanning at a high resolution.

Solutions

Try scanning at a lower resolution.

LCD Screen Gets Dark

The printer is in sleep mode.

Solutions

Press any button on the control panel to return the LCD screen to its former state.

Operation Sounds Are Loud

Quiet Mode is disabled on the printer.

Solutions

If operations sounds are too loud, enable Quiet Mode. Enabling this feature may reduce printing speed.

❏ Control panel
Select Quiet Mode on the home screen, and then select On.

❏ Windows
Select On as the Quiet Mode on the printer driver's Main tab.

❏ Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as the
Quiet Mode setting.

The Root Certificate Needs to be Updated

The root certificate has expired.

Solutions

Run Web Config, and then update the root certificate.

Cannot Cancel Printing from a Computer Running Mac OS X v10.6.8

There is a problem with your AirPrint setup.

Solutions

Run Web Config, and then select Port9100 as the Top Priority Protocol setting in AirPrint Setup. Select
System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), remove
the printer, and then add the printer again.

& “Application for Configuring Printer Operations (Web Config)” on page 193
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An Error Code is Displayed on the LCD Screen
A code is displayed on the LCD screen if there is an error or information that requires your attention.

Code Situation Solutions

E-01 A printer error has occurred. Open the scanner unit and remove any paper or protective material
inside the printer. Turn the power off and on again.

E-02 A scanner error has occurred. Turn the power off and on again.

E-11 An ink pad needs to be replaced. Contact Epson or an authorised Epson service provider to replace the
ink pad*. It is not a user-serviceable part.

However, non-printing features such as scanning are available.

W-01 A paper jam has occurred. Remove the paper from the printer and press the button displayed on
the bottom of the LCD screen to clear the error. In some cases, you
need to turn the power off and on again.

W-11 An ink pad is nearing the end of its
service life.

Contact Epson or an authorised Epson service provider to replace the
ink pad*. It is not a user-serviceable part. The message will be
displayed until the ink pad is replaced.

Press the x button to resume printing.

I-41 Paper Setup Auto Display is
disabled. Some functions cannot be
used.

If Paper Setup Auto Display is disabled, you cannot use AirPrint.

I-60 Your computer may not support
WSD (Web Services for Devices).

The scan to computer (WSD) feature is only available for computers
running English versions of Windows 10, Windows 8.1, Windows 8,
Windows 7 or Windows Vista. Make sure that the printer is correctly
connected to the computer.

Recovery
Mode

Update
Firmware

The printer has started in recovery
mode because the firmware update
failed.

Follow the steps below to try to update the firmware again.

1. Connect the computer and the printer with a USB cable.

2. Visit your local Epson website for further instructions.

Related Information

& “Contacting Epson Support” on page 208
& “Installing the Applications Separately” on page 106
& “Updating the Printer's Firmware using the Control Panel” on page 111

Paper Gets Jammed
Check the error displayed on the control panel and follow the instructions to remove the jammed paper including
any torn pieces. Next, clear the error.
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c
Important:

❏ Remove the jammed paper carefully. Removing the paper vigorously may cause damage to the printer.

❏ When removing jammed paper, avoid tilting the printer, placing it vertically, or turning it upside down;
otherwise ink may leak.

Removing Jammed Paper

1. Remove the rear cover.

2. Remove the jammed paper.

3. Remove jammed paper from the rear cover.
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4. Insert the rear cover in the printer.

5. Open the scanner unit.

6. Remove the jammed paper.

!Caution:

Never touch the buttons on the control panel while your hand is inside the printer. If the printer starts
operating, it could cause an injury. Be careful not to touch the protruding parts to avoid injury.

Solving Problems > Paper Gets Jammed > Removing Jammed Paper

149



c
Important:

Do not touch the white flat cable or translucent film inside the printer. Doing so may cause a malfunction.

7. Close the scanner unit.

Note:
The scanner unit is designed to close slowly and resist a little as a precaution against catching fingers. Continue to close
even if you feel some resistance.

Preventing Paper Jams
Check the following if paper jams occur frequently.

❏ Place the printer on a flat surface and operate in the recommended environmental conditions.
“Environmental Specifications” on page 205

❏ Use the paper supported by this printer.
“Available Paper and Capacities” on page 183

❏ Follow paper handling precautions.
“Paper Handling Precautions” on page 23

❏ Load paper in the correct direction, and slide the edge guide against the edge of the paper.
“Loading Paper in the Paper Cassette” on page 25

❏ Do not load more than the maximum number of sheets specified for paper.

❏ Load one sheet of paper at a time if you have loaded several sheets of paper.

❏ Make sure the paper size and paper type settings match the actual paper size and paper type loaded in the
printer.
“List of Paper Types” on page 24
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❏ Clean the roller inside the printer.
“Improving Paper Feeding Problems” on page 93

It is Time to Refill the Ink

Ink Bottle Handling Precautions
Read the following instructions before refilling ink.

Storing precautions for ink

❏ Store ink bottles at normal room temperature and keep them away from direct sunlight.

❏ Do not store the ink bottles in high or freezing temperatures.

❏ Epson recommends using the ink bottle before the date printed on the package.

❏ When storing or transporting an ink bottle, do not tilt the bottle and do not subject it to impacts or temperature
changes. Otherwise, ink may leak even if the cap on the ink bottle is tightened securely. Be sure to keep the ink
bottle upright when tightening the cap, and take precautions to prevent ink from leaking when transporting the
bottle, for example, putting the bottle in a bag.

❏ After bringing an ink bottle inside from a cold storage site, allow it to warm up at room temperature for at least
three hours before using it.

❏ Do not open the ink bottle package until you are ready to fill the ink tank. The ink bottle is vacuum packed to
maintain its reliability. If you leave an ink bottle unpacked for a long time before using it, normal printing may
not be possible.

❏ Once you open an ink bottle, we recommend using it as soon as possible.

Handling precautions for refilling ink

❏ To ensure you receive premium print quality and to help protect your print head, a variable ink safety reserve
remains in the ink tank when your printer indicates to refill ink. The yields quoted for you do not include this
reserve.

❏ For optimum print results do not maintain low ink levels for extended periods of time.

❏ Use ink bottles with the correct part code for this printer.

❏ The ink for this printer must be handled carefully. Ink may splatter when the ink tank is being filled or refilled
with ink. If ink gets on your clothes or belongings, it may not come off.

❏ Do not shake too vigorously or squeeze the ink bottles.

❏ Do not continue printing when the ink level is below the lower line on the ink tank. Continued use of the
printer when the ink level is below the lower line could damage the printer. Epson recommends filling the ink
tank to the upper line when the printer is not operating to reset the ink level.

❏ To obtain optimum printing results, refill the ink tank to the upper line at least once every year.

Ink consumption

❏ To maintain optimum print head performance, some ink is consumed from the ink tank during maintenance
operations such as print head cleaning. Ink may also be consumed when you turn the printer on.
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❏ The ink in the ink bottle supplied with your printer is partly used during initial setup. In order to produce high
quality printouts, the print head in your printer will be fully charged with ink. This one-off process consumes a
quantity of ink and therefore this bottle may print fewer pages compared to subsequent ink bottles.

❏ Quoted yields may vary depending on the images that you are printing, the paper type that you are using, the
frequency of your prints and environmental conditions such as temperature.

❏ Visually check ink levels in the actual ink tank. Continued use of the printer when the ink is expended could
damage the printer. Epson recommends filling the ink tank to the upper line when the printer is not operating
to reset the ink level.

Refilling the Ink Tank

1. Select Maintenance on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

2. Select Fill Ink.

3. Press the x button to move the ink tank to the filling position.

4. Press the d button to read all the safety and usage precautions for filling ink, and then press the OK button to
continue.

5. Open the scanner unit with the document cover closed.

6. Open the ink tank cap.
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7. While holding the ink bottle upright, turn the cap slowly to remove it.

c
Important:

❏ Epson recommends the use of genuine Epson ink bottles.

❏ Be careful not to spill any ink.

❏ Do not touch the top of the ink bottle after removing the cap; otherwise you may be smeared with ink.

8. Check the upper line (a) in the ink tank.

9. Align the top of the ink bottle with the filling port, and then inert it straight into the port to fill ink to the
upper line.

Ink starts pouring and the flow stops automatically when the ink reaches the upper line.
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If the ink does not start flowing into the tank, remove the ink bottle and reinsert it. However, do not reinsert
the ink bottle when the ink has reached the top line; otherwise ink may leak.

c
Important:

Do not allow the top of the ink bottle to hit against any objects after removing its cap; otherwise ink may spill.

10. When you have finished filling the ink, remove the ink bottle.

c
Important:

Do not leave the ink bottle inserted; otherwise the bottle may be damaged or ink may leak.
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Note:
If any ink remains in the ink bottle, tighten the cap and store the bottle upright for later use.

11. Close the ink tank cap.

12. Press the x button, and then follow the on-screen instructions to set the ink level.

Note:
Even if you do not refill ink up to the upper line on the ink tank, you can continue using the printer. To keep your
printer operating at its best, however, fill ink tank up to the upper line and reset the ink level immediately.

13. Close the scanner unit.

Related Information

& “Ink Bottle Codes” on page 185
& “Ink Bottle Handling Precautions” on page 151
& “Cleaning Spilled ink” on page 104
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Printing, Copying, and Scanning Quality is Poor

Print Quality is Poor

Banding Appears in Printouts

The print head nozzles may be clogged.

Solutions

Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

& “Checking and Cleaning the Print Head” on page 94

Black or Gray Banding Appears at Intervals of Approximately 2.5 cm

The following causes can be considered.

The paper type setting does not match the paper loaded.

Solutions

Select the appropriate paper type setting for the type of paper loaded in the printer.

& “List of Paper Types” on page 24

The print quality is set to low.

Solutions

When printing on plain paper, print using a higher quality setting.

❏ Windows
Select High from Quality on the printer driver's Main tab.

❏ Mac OS
Select Fine as Print Quality from the print dialog's Print Settings menu.
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The print head position is out of alignment.

Solutions

Select the Maintenance > Print Head Alignment > Horizontal Alignment menu on the control panel to
align the print head.

Vertical Banding or Misalignment

The following causes can be considered.

The print head position is out of alignment.

Solutions

Select the Maintenance > Print Head Alignment > Vertical Alignment menu on the control panel to
align the print head.

The print quality is set to low.

Solutions

If print quality does not improve even after aligning the print head, print using a higher quality setting.

❏ Windows
Select High from Quality on the printer driver's Main tab.

❏ Mac OS
Select Fine as Print Quality from the print dialog's Print Settings menu.

Printout Comes Out as a Blank Sheet
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The print head nozzles may be clogged.

Solutions

Try Power Cleaning.

& “Running Power Cleaning” on page 97

The print settings and the paper size loaded in the printer are different.

Solutions

Change the print settings according to the paper size loaded in the paper cassette. Load paper in the
paper cassette that matches the print settings.

Multiple sheets of paper are fed into the printer at the same time.

Solutions

See the following to prevent multiple sheets of paper being fed into the printer at the same time.

& “Several Sheets of Paper are Fed at a Time” on page 119

Paper Is Smeared or Scuffed

The following causes can be considered.

Paper is loaded incorrectly.

Solutions

When horizontal banding (perpendicular to the printing direction) appears, or the top or bottom of the
paper is smeared, load paper in the correct direction and slide the edge guides to the edges of the paper.

& “Loading Paper in the Paper Cassette” on page 25

The paper path is smeared.

Solutions

When vertical banding (horizontal to the printing direction) appears, or the paper is smeared, clean the
paper path.

& “Cleaning the Paper Path for Ink Smears” on page 99

The paper is curled.

Solutions

Place the paper on a flat surface to check if it is curled. If it is, flatten it.
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The print head is rubbing the surface of the paper.

Solutions

When printing on thick paper, the print head is close to the printing surface and the paper may be
scuffed. In this case, enable the reduce scuff setting. If you enable this setting, print quality may decline or
printing may slow down.

Windows

Click Extended Settings on the printer driver's Maintenance tab, and then select Short Grain Paper.

The back of the paper was printed before the side that had already been printed was dry.

Solutions

When performing manual 2-sided printing, make sure that the ink is completely dry before reloading the
paper.

Printed Photos are Sticky

The print was made on the wrong side of the photo paper.

Solutions

Make sure you are printing on the printable side. When printing on the wrong side of the photo paper,
you need to clean the paper path.

& “Cleaning the Paper Path for Ink Smears” on page 99

The Position, Size, or Margins of the Printout Are Incorrect

The following causes can be considered.

The paper is loaded incorrectly.

Solutions

Load paper in the correct direction, and slide the edge guide against the edge of the paper.

& “Loading Paper in the Paper Cassette” on page 25
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The size of the paper is set incorrectly.

Solutions

Select the appropriate paper size setting.

The margin setting in the application software is not within the print area.

Solutions

Adjust the margin setting in the application so that it falls within the printable area.

& “Printable Area” on page 201

Printed Characters Are Incorrect or Garbled

The following causes can be considered.

The USB cable is not connected correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a job waiting to be printed.

Solutions

Cancel any paused print jobs.

The computer has been manually put into the Hibernate mode or the Sleep mode while
printing.

Solutions

Do not put the computer manually into the Hibernate mode or the Sleep mode while printing. Pages of
garbled text may be printed next time you start the computer.

You are using the printer driver for a different printer.

Solutions

Make sure that the printer driver you are using is for this printer. Check the printer name on the top of
the printer driver window.
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The Printed Image Is Inverted

The image is set to invert horizontally in the print settings.

Solutions

Clear any mirror image settings in the printer driver or the application.

❏ Windows
Clear Mirror Image on the printer driver’s More Options tab.

❏ Mac OS
Clear Mirror Image from the print dialog's Print Settings menu.

Mosaic-Like Patterns in the Prints

Images or photos with a low resolution were printed.

Solutions

When printing images or photos, print using high-resolution data. Images on web sites are often low
resolution although they look good enough on the display, and so print quality may decline.

Copy Quality is Poor

Banding Appears in Copies
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The print head nozzles may be clogged.

Solutions

Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

& “Checking and Cleaning the Print Head” on page 94

Black or Gray Banding Appears at Intervals of Approximately 2.5 cm

The following causes can be considered.

The paper type setting does not match the paper loaded.

Solutions

Select the appropriate paper type setting for the type of paper loaded in the printer.

& “List of Paper Types” on page 24

The print head position is out of alignment.

Solutions

Select the Maintenance > Print Head Alignment > Horizontal Alignment menu on the control panel to
align the print head.

The print quality is set to low.

Solutions

When printing on plain paper, print using a higher quality setting.

Select Best in Quality.

Vertical Banding or Misalignment

The following causes can be considered.
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The print head position is out of alignment.

Solutions

Select the Maintenance > Print Head Alignment > Vertical Alignment menu on the control panel to
align the print head.

Printout Comes Out as a Blank Sheet

The print settings and the paper size loaded in the printer are different.

Solutions

Change the print settings according to the paper size loaded in the paper cassette. Load paper in the
paper cassette that matches the print settings.

Multiple sheets of paper are fed into the printer at the same time.

Solutions

See the following to prevent multiple sheets of paper being fed into the printer at the same time.

& “Several Sheets of Paper are Fed at a Time” on page 119

The print head nozzles may be clogged.

Solutions

Try Power Cleaning.

& “Running Power Cleaning” on page 97

Paper Is Smeared or Scuffed

The following causes can be considered.
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Paper is loaded incorrectly.

Solutions

When horizontal banding (perpendicular to the printing direction) appears, or the top or bottom of the
paper is smeared, load paper in the correct direction and slide the edge guides to the edges of the paper.

& “Loading Paper in the Paper Cassette” on page 25

The paper path is smeared.

Solutions

When vertical banding (horizontal to the printing direction) appears, or the paper is smeared, clean the
paper path.

& “Cleaning the Paper Path for Ink Smears” on page 99

The paper is curled.

Solutions

Place the paper on a flat surface to check if it is curled. If it is, flatten it.

The Position, Size, or Margins of the Copies are Incorrect

The following causes can be considered.

The paper is loaded incorrectly.

Solutions

Load paper in the correct direction, and slide the edge guide against the edge of the paper.

& “Loading Paper in the Paper Cassette” on page 25

The originals are not placed correctly.

Solutions

❏ Make sure the original is placed correctly against the alignment marks.

❏ If the edge of the scanned image is missing, move the original slightly away from the edge of the
scanner glass. You cannot scan the area within approximately 1.5 mm (0.06 in.) from the edge of the
scanner glass.

& “Placing Originals on the Scanner Glass” on page 31
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There is some dust or stains on the scanner glass.

Solutions

Clean the scanner glass and the document cover using a dry, soft, clean cloth. If there is dust or stains
around the originals on the glass, the copy area may extend to include the dust or stains, resulting in the
wrong copying position or small images.

The size of the paper is set incorrectly.

Solutions

Select the appropriate paper size setting.

Smears, Dots, or Straight Lines Appear in the Copied Image

The following causes can be considered.

The paper path is dirty.

Solutions

Load and eject paper without printing to clean the paper path.

& “Cleaning the Paper Path for Ink Smears” on page 99

There is dust or dirt on the originals or the scanner glass.

Solutions

Remove any dust or dirt that adheres to the originals, and clean the scanner glass.

& “Cleaning the Scanner Glass” on page 100

The original was pressed with too much force.

Solutions

If you press with too much force, blurring, smudges, and spots may occur.

Do not press with too much force on the original or the document cover.

& “Placing Originals on the Scanner Glass” on page 31

The copy density setting is too high.

Solutions

Lower the copy density setting.

& “Menu Options for Copying” on page 74
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Moiré (Cross-Hatch) Patterns Appear in the Copied Image

If the original is a printed document such as a magazine or a catalog, a dotted moiré pattern
appears.

Solutions

Change the reduce and enlarge setting. If a moiré pattern still appears, place the original at a slightly
different angle.

& “Menu Options for Copying” on page 74

An Image of the Reverse Side of the Original Appears in the Copied Image

The following causes can be considered.

When scanning thin originals, images on the back may be scanned at the same time.

Solutions

Place the original on the scanner glass and then place a piece of black paper over it.

& “Placing Originals on the Scanner Glass” on page 31

The copy density setting is too high.

Solutions

Lower the copy density setting.

& “Menu Options for Copying” on page 74
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Scanned Image Problems

Uneven Colors, Dirt, Spots, and so on Appear in the Scanned Image

There is dust or dirt on the originals or the scanner glass.

Solutions

Remove any dust or dirt that adheres to the originals, and clean the scanner glass.

& “Cleaning the Scanner Glass” on page 100

The original was pressed with too much force.

Solutions

If you press with too much force, blurring, smudges, and spots may occur.

Do not press with too much force on the original or the document cover.

& “Placing Originals on the Scanner Glass” on page 31

Offset Appears in the Background of Scanned Images

When scanning thin originals, images on the back may be scanned at the same time.

Solutions

When scanning from the scanner glass, place black paper or a desk pad over the original.

& “Placing Originals on the Scanner Glass” on page 31

Cannot Scan the Correct Area
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The originals are not placed correctly.

Solutions

❏ Make sure the original is placed correctly against the alignment marks.

❏ If the edge of the scanned image is missing, move the original slightly away from the edge of the
scanner glass. You cannot scan the area within approximately 1.5 mm (0.06 in.) from the edge of the
scanner glass.

& “Placing Originals on the Scanner Glass” on page 31

There is dust or dirt on the scanner glass.

Solutions

When scanning from the control panel and selecting auto scan area cropping function, remove any trash
or dirt from the scanner glass and document cover. If there is any trash or dirt around the original, the
scanning range expands to include it.

& “Cleaning the Scanner Glass” on page 100

Cannot Solve Problems in the Scanned Image
Check the following if you have tried all of the solutions and have not solved the problem.

There are problems with the scanning software settings.

Solutions

Use Epson Scan 2 Utility to initialize the settings for the scanner driver "Epson Scan 2”.

Note:
Epson Scan 2 Utility is an application that comes with Epson Scan 2.

1. Start the Epson Scan 2 Utility.

❏ Windows 10
Click the start button, and then select EPSON > Epson Scan 2 Utility.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs or Programs > EPSON > Epson Scan 2 >
Epson Scan 2 Utility.

❏ Mac OS
Select Go > Applications > Epson Software > Epson Scan 2 Utility.

2. Select the Other tab.

3. Click Reset.

If initialization does not solve the problem, uninstall and re-install Epson Scan 2.

& “Installing or Uninstalling Applications Separately” on page 106
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Cannot Solve Problem After Trying All Solutions
If you cannot solve the problem after trying all of the solutions, contact Epson support.

If you cannot solve printing or copying problems, see the following related information.

Related Information

& “Cannot Solve Printing or Copying Problems” on page 169

Cannot Solve Printing or Copying Problems
Try the following problems in order starting at the top until you solve the problem.

❏ Make sure you match the paper type loaded in the printer and the paper type set on the printer to the paper
type settings in the printer driver.
“Paper Size and Type Settings” on page 23

❏ Use a higher quality setting on the control panel or the printer driver.

❏ To check the actual ink remaining, visually check the ink level in the printer's tank. Refill the ink tank if the ink
level is below the lower line.

❏ Align the print head.
“Aligning the Print Head” on page 99

❏ Run a nozzle check to see if the print head nozzles are clogged.
If there are missing segments in the nozzle check pattern, the nozzles may be clogged. Repeat head cleaning and
the nozzle check alternately 3 times and check if the clogging has cleared.
Note that print head cleaning uses some ink.
“Checking and Cleaning the Print Head” on page 94

❏ Turn off the printer, wait for at least 6 hours, and then check if the clogging has cleared.
If the problem is clogging, leaving the printer for a while without printing may solve the problem.
You can check the following items while the printer is off.

❏ Check that you are using genuine Epson ink bottles.
Try to use genuine Epson ink bottles. The use of non-genuine ink bottles may cause print quality to decline.

❏ Check if the translucent film is smeared.
If there are smears on the translucent film, carefully wipe off the smear.
“Cleaning the Translucent Film” on page 101

❏ Make sure that there are no paper fragments left inside the printer.
When you remove the paper, do not touch the translucent film with your hand or the paper.

❏ Check the paper.
Check if the paper is curled or loaded with the printable side facing up.
“Paper Handling Precautions” on page 23
“Available Paper and Capacities” on page 183
“Unavailable Paper Types” on page 184
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❏ If you turn off the printer, wait for at least 6 hours, and if print quality has still not improved, run Power
Cleaning.
“Running Power Cleaning” on page 97

❏ During bidirectional (or high speed) printing, the print head prints while moving in both directions, and
vertical lines may be misaligned. If print quality does not improve, disable the bidirectional (or high speed)
setting. Disabling this setting may slow down printing speed.

❏ Windows
Clear Bidirectional Printing on the printer driver’s More Options tab.

❏ Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the High Speed
Printing setting.

If you cannot solve the problem by checking the solutions above, you may need to request repairs. Contact Epson
support.

Related Information

& “Before Contacting Epson” on page 208
& “Contacting Epson Support” on page 208
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Connecting to a Printer that has been Connected to
the Network
When the printer has already been connected to the network, you can connect a computer or a smart device to the
printer over the network.

Using a Network Printer from a Second Computer
We recommend using the installer to connect the printer to a computer. You can run the installer using one of the
following methods.

❏ Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.
https://epson.sn

❏ Setting up using the software disc (only for the models that come with a software disc and users with Windows
computers with disc drives.)
Insert the software disc into the computer, and then follow the on-screen instructions.

Selecting the Printer

Follow the on-screen instructions until the following screen is displayed, select the printer name you want to
connect to, and then click Next.

Follow the on-screen instructions.
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Using a Network Printer from a Smart Device
When the wireless router is connected to the same network as the printer, you can operate the printer via the
wireless router from your smart device.

See the following for more details.

“Making Settings for Connecting to the Smart Device” on page 174

Re-setting the Network Connection
This section explains how to make the network connection settings and change the connection method when
replacing the wireless router or the computer.

When Replacing the Wireless Router
When the wireless router is connected to the same network as the printer, you can operate the printer via the
wireless router from your computer or the smart device.

When you replace the wireless router, make settings for the connection between the computer or the smart device
and the printer.

You need to make these settings if you change your Internet service provider and so on.

Making Settings for Connecting to the Computer

We recommend using the installer to connect the printer to a computer. You can run the installer using one of the
following methods.

❏ Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.
http://epson.sn

❏ Setting up using the software disc (only for the models that come with a software disc and users with Windows
computers with disc drives.)
Insert the software disc into the computer, and then follow the on-screen instructions.

Selecting the Connection Methods

Follow the on-screen instructions until the following screen is displayed.

Adding or Replacing the Computer or Devices > Re-setting the Network Connection > When Repl…
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Select Change connection method for printer (for new network router or changing USB to network, etc.) on
the Select Your Operation screen, and then click Next.

Follow the on-screen instructions.

If you cannot connect, see the following to try to solve the problem.

❏ Windows: “Cannot connect to a Network” on page 122

❏ Mac OS: “Cannot connect to a Network” on page 128

Making Settings for Connecting to the Smart Device

You can operate the printer via the wireless router from your smart device when you connect the printer to the
same network as the wireless router. To use the printer from a smart device, set up from the following website.
Access to the website from the smart device that you want to connect to the printer.

http://epson.sn > Setup

When Changing the Computer
When changing the computer, make connection settings between the computer and the printer.

Making Settings for Connecting to the Computer

We recommend using the installer to connect the printer to a computer. You can run the installer using one of the
following methods.

❏ Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.
https://epson.sn
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❏ Setting up using the software disc (only for the models that come with a software disc and users with Windows
computers with disc drives.)
Insert the software disc into the computer, and then follow the on-screen instructions.

Follow the on-screen instructions.

Changing the Connection Method to the Computer
This section explains how to change the connection method when the computer and the printer have been
connected.

Changing from USB to a Network Connection

Using the installer and re-set up in a different connection method.

❏ Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.
http://epson.sn

❏ Setting up using the software disc (only for the models that come with a software disc and users with Windows
computers with disc drives.)
Insert the software disc into the computer, and then follow the on-screen instructions.

Selecting Change the Connection Methods

Follow the on-screen instructions until the following screen is displayed.

Select Change connection method for printer (for new network router or changing USB to network, etc.) on
the Select Your Operation screen, and then click Next.
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Select Connect via wired LAN (Ethernet), and then click Next.

Follow the on-screen instructions.

Enabling Energy Efficient Ethernet

The Energy Efficient Ethernet for the printer is compliant with IEEE802.3az.

When using this function, enable IEEE802.3az for the printer. All devices connected to the network should support
this function.

1. Access Web Config.

“Running Web Config on a Web Browser” on page 193

2. Select Advanced Settings from the list at the top right of the window.

3. Select Network Settings > Wired LAN.

4. Select ON for IEEE 802.3az.

5. Click Next.

6. Click OK.
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Checking the Network Connection Status
You can check the network connection status in the following way.

Related Information

& “Checking the Network Connection Status from the Control Panel” on page 177
& “Printing a Network Connection Report” on page 177

Checking the Network Connection Status from the Control Panel
You can check the network connection status using the network icon or the network information on the printer’s
control panel.

Checking the Network Connection Status using the Network Icon

You can check the network connection status using the network icon on the printer's home screen.

Related Information

& “Guide to the Network Icon” on page 20

Printing a Network Connection Report
You can print a network connection report to check the network status for the printer.

1. Load papers.

2. Select Settings on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

3. Select Reports > Network.

The connection check starts.

4. Press the x button.

5. Follow the instructions on the printer's screen to print the network connection report.

If an error has occurred, check the network connection report, and then follow the printed solutions.
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6. Press the OK button.

Related Information

& “Messages and Solutions on the Network Connection Report” on page 178

Messages and Solutions on the Network Connection Report

Check the messages and error codes on the network connection report, and then follow the solutions.

a. Error code

b. Messages on the Network Environment

Related Information

& “E-1” on page 179
& “E-8” on page 179
& “E-9” on page 179
& “E-10” on page 179
& “E-11” on page 180
& “E-12” on page 180
& “E-13” on page 181
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E-1

Solutions:

❏ Make sure the Ethernet cable is securely connected to your printer and to your hub or other network device.

❏ Make sure your hub or other network device is turned on.

❏ If you want to connect the printer by Wi-Fi, make Wi-Fi settings for the printer again because it is disabled.

E-8

Solutions:

❏ Enable DHCP on the wireless router if the printer’s Obtain IP Address setting is set to Auto.

❏ If the printer’s Obtain IP Address setting is set to Manual, the IP address you manually set is invalid due to out
of range (for example: 0.0.0.0). Set a valid IP address from the printer’s control panel.

Related Information

& “Printing a Network Status Sheet” on page 181

E-9

Solutions:

Check the following.

❏ Devices are turned on.

❏ You can access the Internet and other computers or network devices on the same network from the devices you
want to connect to the printer.

If still does not connect your printer and network devices after confirming the above, turn off the wireless router.
Wait for about 10 seconds, and then turn it on. Then reset your network settings by downloading and running the
installer from the following website.

http://epson.sn > Setup

Related Information

& “Making Settings for Connecting to the Computer” on page 174

E-10

Solutions:

Check the following.

❏ Other devices on the network are turned on.

❏ Network addresses (IP address, subnet mask, and default gateway) are correct if you have set the printer’s
Obtain IP Address to Manual.
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Reset the network address if they are incorrect. You can check the IP address, subnet mask, and default gateway
from the Network Status part on the network connection report.

If DHCP is enabled, change the printer’s Obtain IP Address setting to Auto. If you want to set the IP address
manually, check the printer’s IP address from the Network Status part on the network connection report, and then
select Manual on the network settings screen. Set the subnet mask to [255.255.255.0].

If still does not connect your printer and network devices, turn off the wireless router. Wait for about 10 seconds,
and then turn it on.

Related Information

& “Printing a Network Status Sheet” on page 181

E-11

Solutions:

Check the following.

❏ The default gateway address is correct if you set the printer’s TCP/IP Setup setting to Manual.

❏ The device that is set as the default gateway is turned on.

Set the correct default gateway address. You can check the default gateway address from the Network Status part
on the network connection report.

Related Information

& “Printing a Network Status Sheet” on page 181

E-12

Solutions:

Check the following.

❏ Other devices on the network are turned on.

❏ The network addresses (IP address, subnet mask, and default gateway) are correct if you are entering them
manually.

❏ The network addresses for other devices (subnet mask and default gateway) are the same.

❏ The IP address does not conflict with other devices.

If still does not connect your printer and network devices after confirming the above, try the following.

❏ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

❏ Make network settings again using the installer. You can run it from the following website.
http://epson.sn > Setup

❏ You can register several passwords on a wireless router that uses WEP security type. If several passwords are
registered, check if the first registered password is set on the printer.
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Related Information

& “Printing a Network Status Sheet” on page 181
& “Making Settings for Connecting to the Computer” on page 174

E-13

Solutions:

Check the following.

❏ Network devices such as a wireless router, hub, and router are turned on.

❏ The TCP/IP Setup for network devices has not been set up manually. (If the printer’s TCP/IP Setup is set
automatically while the TCP/IP Setup for other network devices is performed manually, the printer’s network
may differ from the network for other devices.)

If it still does not work after checking the above, try the following.

❏ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

❏ Make network settings on the computer that is on the same network as the printer using the installer. You can
run it from the following website.
http://epson.sn > Setup

❏ You can register several passwords on a wireless router that uses the WEP security type. If several passwords are
registered, check if the first registered password is set on the printer.

Related Information

& “Printing a Network Status Sheet” on page 181
& “Making Settings for Connecting to the Computer” on page 174

Printing a Network Status Sheet
You can check the detailed network information by printing it.

1. Load papers.

2. Select Settings on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

3. Select Network Settings > Print Status Sheet.

4. Press the x button.

The network status sheet is printed.
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Paper Information

Available Paper and Capacities

Genuine Epson Paper

Epson recommends using genuine Epson paper to ensure high-quality printouts.

Note:
❏ The availability of paper varies by location. For the latest information on paper available in your area, contact Epson

support.

❏ See the following for information on available paper types for 2-sided printing.
“Paper for 2-Sided Printing” on page 184

Paper suitable for printing documents 

Media Name Size Loading Capacity (Sheets)

Epson Bright White Ink Jet Paper A4 120

Paper suitable for printing documents and photos 

Media Name Size Loading Capacity (Sheets)

Epson Photo Quality Ink Jet Paper A4 100

Epson Matte Paper-Heavyweight A4 20

Epson Double-Sided Matte Paper A4 1

Commercially Available Paper

Note:
See the following for information on available paper types for 2-sided printing.

“Paper for 2-Sided Printing” on page 184

Plain papers

Media Name Size Loading Capacity (Sheets)

Plain paper

Copy paper

High quality plain paper

Letter, A4, B5, 16K (195×270 mm ), A5, A6,
B6

150

Legal, Indian-Legal, 8.5×13 in. 1

User Defined (mm)

89×127 to 215.9×1200

1
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Envelopes

Media Name Size Loading Capacity (Envelopes)

Envelope Envelope #10, Envelope DL, Envelope C6 10

Paper for 2-Sided Printing

Genuine Epson Paper

❏ Epson Bright White Ink Jet Paper

❏ Epson Double-Sided Matte Paper

Related Information

& “Available Paper and Capacities” on page 183

Commercially Available Paper

❏ Copy paper, Plain paper, High quality plain paper

❏ Envelope

Related Information

& “Available Paper and Capacities” on page 183

Unavailable Paper Types
Do not use the following papers. Using these types of paper causes paper jams and smears on the printout.

❏ Papers that are wavy

❏ Papers that are torn or cut

❏ Papers that are folded

❏ Papers that are damp

❏ Papers that are too thick or too thin

❏ Papers that have stickers

Do not use the following envelopes. Using these types of envelope causes paper jams and smears on the printout.

❏ Envelopes that are curled or folded

❏ Envelopes with adhesive surfaces on the flaps or window envelopes

❏ Envelopes that are too thin
They may curl during printing.
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Consumable Products Information

Ink Bottle Codes
Epson recommends the use of genuine Epson ink bottles.

The following are the codes for genuine Epson ink bottles.

c
Important:

❏ Epson warranty does not cover damage caused by inks other than those specified, including any genuine Epson
ink not designed for this printer or any third party ink.

❏ Other products not manufactured by Epson may cause damage that is not covered by Epson’s warranties, and
under certain circumstances, may cause erratic printer behavior.

Note:
❏ Ink bottle codes may vary by location. For the correct codes in your area, contact Epson support.

❏ Although the ink bottles may contain recycled materials, this does not affect printer function or performance.

❏ Specifications and appearance of the ink bottle are subject to change without prior notice for improvement.

For Europe

BK: Black

110*1

110S*2

*1 High capacity

*2 Standard capacity

Note:
For users in Europe, visit the following website for information on Epson's ink bottle yields.

http://www.epson.eu/pageyield

For Asian countries except for China

BK: Black

005*1

005S *2

*1 High capacity

*2 Standard capacity

Related Information

& “Technical Support Web Site” on page 208
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Software Information
This section introduces the network services and software products available for your printer from the Epson
website or the supplied software disc.

Software for Printing

Application for Printing from a Computer (Windows Printer Driver)

The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.

Note:
You can change the language of the printer driver. Select the language you want to use from the Language setting on the
Maintenance tab.

Accessing the printer driver from applications

To make settings that apply only to the application you are using, access from that application.

Select Print or Print Setup from the File menu. Select your printer, and then click Preferences or Properties.

Note:
Operations differ depending on the application. See the application's help for details.

Accessing the printer driver from the control panel

To make settings that apply to all of the applications, access from the control panel.

❏ Windows 10/Windows Server 2019/Windows Server 2016
Click on the start button, and then select Windows System > Control Panel > View devices and printers in
Hardware and Sound. Right-click on your printer, or press and hold it and then select Printing preferences

❏ Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound. Right-click
on your printer, or press and hold it and then select Printing preferences

❏ Windows 7/Windows Server 2008 R2
Click the start button, and select Control Panel > View devices and printers in Hardware and Sound. Right-
click on your printer and select Printing preferences.

❏ Windows Vista/Windows Server 2008
Click the start button, and select Control Panel > Printers in Hardware and Sound. Right-click on your printer
and select Printing preferences.

❏ Windows XP/Windows Server 2003 R2/Windows Server 2003
Click the start button, and select Control Panel > Printers and Other Hardware > Printers and Faxes. Right-
click on your printer and select Printing preferences.

Accessing the printer driver from the printer icon on the task bar

The printer icon on the desktop task bar is a shortcut icon allowing you to quickly access the printer driver.
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If you click the printer icon and select Printer Settings, you can access the same printer settings window as the one
displayed from the control panel. If you double-click this icon, you can check the status of the printer.

Note:
If the printer icon is not displayed on the task bar, access the printer driver window, click Monitoring Preferences on the
Maintenance tab, and then select Register the shortcut icon to the taskbar.

Starting the utility

Access the printer driver window. Click the Maintenance tab.

Related Information

& “Menu Options for the Printer Driver” on page 35

Making Operation Settings for the Windows Printer Driver

You can make settings such as enabling EPSON Status Monitor 3.

1. Access the printer driver window.

2. Click Extended Settings on the Maintenance tab.

3. Make the appropriate settings, and then click OK.

See the online help for explanations of the setting items.

Related Information

& “Application for Printing from a Computer (Windows Printer Driver)” on page 186

Application for Printing from a Computer (Mac OS Printer Driver)

The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.

Accessing the printer driver from applications

Click Page Setup or Print on the File menu of your application. If necessary, click Show Details (or d) to expand
the print window.

Note:
Depending on the application being used, Page Setup may not be displayed in the File menu, and the operations for
displaying the print screen may differ.See the application's help for details.

Starting the utility

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Utility > Open Printer Utility.

Related Information

& “Menu Options for the Printer Driver” on page 60
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Guide to Mac OS Printer Driver

Epson Printer Utility

You can run a maintenance feature such as nozzle check and print head cleaning, and by starting EPSON Status
Monitor, you can check printer status and error information.

Making Operation Settings for the Mac OS Printer Driver

Accessing the Operation Settings Window of the Mac OS Printer Driver

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Options (or Driver).

Operation Settings for Mac OS Printer Driver

❏ Skip Blank Page: Avoids printing blank pages.

❏ Quiet Mode: Reduces the noise the printer makes, however, may reduce print speed.

❏ High Speed Printing: Prints when the print head moves in both directions. The print speed is faster, but the
quality may decline.

❏ Warning Notifications: Allows the printer driver to display warning notifications.

Product Information > Software Information > Software for Printing
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❏ Establish bidirectional communication: Usually, this should be set to On. Select Off when acquiring the printer
information is impossible because the printer is shared with Windows computers on a network or for any other
reason.

Application for Printing Web Pages (E-Web Print)

E-Web Print is an application that allows you to easily print web pages with various layouts. See the application's
help for details. You can access the help from the E-Web Print menu on the E-Web Print tool bar.

Note:
❏ Windows Server operating systems are not supported.

❏ Mac OS is not supported.

❏ Check for supported browsers and the latest version from the download site.

Starting

When you install E-Web Print, it is displayed in your browser. Click Print or Clip.

Related Information

& “Installing the Applications Separately” on page 106

Application for Printing Easily from a Smart Device (Epson iPrint)

Epson iPrint is an application that allows you to print photos, documents, and web pages from a smart device such
as a smartphone or tablet. You can use local print, printing from a smart device that is connected to the same
network as the wireless router, or remote print, printing from a remote location over the Internet. To use remote
print, register your printer in the Epson Connect service.

When the wireless router is connected to the same network as the printer, you can operate the printer via the
wireless router from your smart device.

Installing Epson iPrint

You can install Epson iPrint on your smart device from the following URL or QR code.

http://ipr.to/c
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Guide to the Epson iPrint Screen

Start Epson iPrint from your smart device and select the item you want to use from the home screen.

The following screens are subject to change without notice. The contents may vary depending on the product.

A Home screen displayed when the application is started.

B Displays information on how to setup the printer and a FAQ.

C Displays the screen where you can select the printer and make printer settings. Once you have selected the
printer, you do not need to select it again from the next time.

D Select what you want to print such as photos and documents.

E The print photos screen displayed when the photo menu is selected.

F Displays the screen to make print settings such as paper size and paper type.

G Displays the paper size. When this is displayed as a button, tap it to display the paper settings currently set
on the printer.

H Displays photos and documents you selected.

I Starts printing.

Note:
To print from the document menu using iPhone, iPad, and iPod touch running iOS, start Epson iPrint after transferring the
document you want to print using the file sharing function in iTunes.
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Application for Printing Easily from an Android Application (Epson Print
Enabler)

Epson Print Enabler is an application that allows you to wirelessly print your documents, emails, photos, and web
pages right from your Android phone or tablet (Android v4.4 or later). With a few taps, your Android device will
discover an Epson printer that is connected to the same wireless network.

When the wireless router is connected to the same network as the printer, you can operate the printer via the
wireless router from your smart device.

Search for and install Epson Print Enabler from Google Play.

Software for Scanning

Application for Scanning from a Computer (Epson ScanSmart)

This application allows you to scan documents easily, and then save the scanned images in simple steps.

See the Epson ScanSmart help for details on using the features.

Starting on Windows

❏ Windows 10
Click the start button, and then select Epson Software > Epson ScanSmart.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7
Click the start button, and then select All Programs > Epson Software > Epson ScanSmart.

Starting on Mac OS

Select Go > Applications > Epson Software > Epson ScanSmart.

Application for Controlling the Scanner (Epson Scan 2)

Epson Scan 2 is a scanner driver that allows you to control the scanner. You can adjust the size, resolution,
brightness, contrast, and quality of the scanned image. You can also start this application from a TWAIN-
compliant scanning application. See the software help for details on using the features.

Starting on Windows

Note:
For Windows Server operating systems, make sure the Desktop Experience feature is installed.

❏ Windows 10/Windows Server 2016
Click the start button, and then select EPSON > Epson Scan 2.

❏ Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Enter the application name in the search charm, and then select the displayed icon.
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❏ Windows 7/Windows Vista/Windows XP/Windows Server 2008 R2/Windows Server 2008/Windows Server
2003 R2/Windows Server 2003
Click the start button, and then select All Programs or Programs > EPSON > Epson Scan 2.

Starting on Mac OS

Select Go > Applications > Epson Software > Epson Scan 2.

Adding the Network Scanner

To use the network scanner, add the scanner by using the scanner driver "Epson Scan 2".

1. Start Epson Scan 2.

❏ Windows 10/Windows Server 2016
Click the start button, and then select EPSON > Epson Scan 2.

❏ Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP/Windows Server 2008 R2/Windows Server 2008/Windows Server
2003 R2/Windows Server 2003
Click the start button, and then select All Programs or Programs > EPSON > Epson Scan 2.

❏ Mac OS
Select Go > Applications > Epson Software > Epson Scan 2.

2. On the Scanner Settings screen, click Add.

Note:
❏ If Add is grayed out, click Enable Editing.

❏ If the main screen of Epson Scan 2 is displayed, it has already been connected to the scanner. If you want to connect
to another network, select Scanner > Settings to open the Scanner Settings screen.

3. Add the network scanner. Enter the following items, and then click Add.

❏ Model: Select the scanner you want to connect to.

❏ Name: Enter the scanner name. You can enter up to 32 characters.

❏ Search for Network: When the computer and the scanner are on the same network, the IP address is
displayed. If it is not displayed, click the  button. If the IP address is still not displayed, click Enter
address, and then enter the IP address directly.

4. Select the scanner on the Scanner Settings screen, and then click OK.

Application for Managing the Scanning Settings on the Control Panel (Epson
Event Manager)

Epson Event Manager is an application that allows you to manage scanning from the control panel and save
imagesto a computer. You can add your own settings as presets, such as the document type, the save folder
location, and the image format. See the software help for details on using the features.

Note:
Windows Server operating systems are not supported.
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Starting on Windows

❏ Windows 10
Click the start button, and then select Epson Software > Event Manager.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs or Programs > Epson Software > Event Manager.

Starting on Mac OS

Select Go > Applications > Epson Software > Event Manager.

Software for Making Settings

Application for Configuring Printer Operations (Web Config)

Web Config is an application that runs in a web browser, such as Microsoft Edge and Safari, on a computer or
smart device. You can confirm the printer status or change the network service and printer settings. To use the
Web Config, connect the printer and the computer or device to the same network.

When the wireless router is connected to the same network as the printer, you can operate the printer via the
wireless router from your smart device.

The following browsers are supported. Use the latest version.

Microsoft Edge, Internet Explorer, Firefox, Chrome, Safari

Note:
You may be asked to enter the administrator password while operating Web Config. See the related information below for
more details.

Running Web Config on a Web Browser

1. Check the printer's IP address.

Select Settings > Network Settings > Connection Check from the control panel. Press the x button or the
OK button to print the network connection report. Check the printer's IP address on the printed network
connection report.

2. Launch a Web browser from a computer or smart device, and then enter the printer's IP address.

Format:

IPv4: http://the printer's IP address/

IPv6: http://[the printer's IP address]/

Examples:

IPv4: http://192.168.100.201/

IPv6: http://[2001:db8::1000:1]/

Note:
Using the smart device, you can also run Web Config from the maintenance screen of Epson iPrint.
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Since the printer uses a self-signed certificate when accessing HTTPS, a warning is displayed on the browser
when you start Web Config; this does not indicate a problem and can be safely ignored.

Related Information

& “Printing a Network Connection Report” on page 177

Running Web Config on Windows

When connecting a computer to the printer using WSD, follow the steps below to run Web Config.

1. Open the printer list on the computer.

❏ Windows 10
Click on the start button, and then select Windows System > Control Panel > View devices and printers
in Hardware and Sound.

❏ Windows 8.1/Windows 8
Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound (or
Hardware).

❏ Windows 7
Click the start button, and select Control Panel > View devices and printers in Hardware and Sound.

❏ Windows Vista
Click the start button, and select Control Panel > Printers in Hardware and Sound.

2. Right-click on your printer and select Properties.

3. Select the Web Service tab and click the URL.

Since the printer uses a self-signed certificate when accessing HTTPS, a warning is displayed on the browser
when you start Web Config; this does not indicate a problem and can be safely ignored.

Running Web Config on Mac OS

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies> Show Printer Webpage.

Since the printer uses a self-signed certificate when accessing HTTPS, a warning is displayed on the browser
when you start Web Config; this does not indicate a problem and can be safely ignored.

Software for Configuring the Device on a Network (EpsonNet Config)

EpsonNet Config is an application that allows you to set the network interface addresses and protocols. See the
operations guide for EpsonNet Config or the application's help for more details.

Starting on Windows

❏ Windows 10/Windows Server 2019/Windows Server 2016
Click the start button, and then select EpsonNet > EpsonNet Config.
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❏ Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP/Windows Server 2008 R2/Windows Server 2008/Windows Server
2003 R2/Windows Server 2003
Click the start button, and select All Programs or Programs > EpsonNet > EpsonNet Config SE > EpsonNet
Config.

Starting on Mac OS

Go > Applications > Epson Software > EpsonNet > EpsonNet Config SE > EpsonNet Config.

Software for Updating

Application for Updating Software and Firmware (EPSON Software Updater)

EPSON Software Updater is an application that installs new software, and updates firmware and manuals over the
Internet.

Note:
Windows Server operating systems are not supported.

Starting on Windows

❏ Windows 10
Click the start button, and then select Epson Software > EPSON Software Updater.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs (or Programs) > Epson Software > EPSON Software
Updater.

Note:
You can also start EPSON Software Updater by clicking the printer icon on the task bar on the desktop, and then selecting
Software Update.

Starting on Mac OS

Select Go > Applications > Epson Software > EPSON Software Updater.

Related Information

& “Installing the Applications Separately” on page 106

Settings Menu List
Select Settings on the home screen of the printer to make various settings.
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Maintenance
Select the menus on the control panel as described below.

Settings > Maintenance

Nozzle Check:

Select this feature to check if the print head nozzles are clogged. The printer prints a nozzle check
pattern.

Head Cleaning:

Select this feature to clean clogged nozzles in the print head.

Power Cleaning:

Select this feature to power cleaning to clean the clogged nozzles in the print head. More ink is
consumed than in usual cleaning. See the "Related Information" below for details on using this
feature.

Print Head Alignment:

Select this feature to adjust the print head to improve print quality.

❏ Vertical Alignment
Select this feature if your printouts look blurry or text and lines are misaligned.

❏ Horizontal Alignment
Select this feature if horizontal banding appears at regular intervals in your printouts.

Fill Ink:

Select this feature to reset the ink level to 100% when filling the ink tank.

Set Ink Level:

Select this feature to set the ink level according to the actual ink remaining.

Paper Guide Cleaning:

Select this feature if there are ink stains on the internal rollers. The printer feeds paper to clean the
internal rollers.

Related Information

& “Checking and Cleaning the Print Head” on page 94
& “Running Power Cleaning” on page 97
& “Aligning the Print Head” on page 99
& “Refilling the Ink Tank” on page 152
& “Cleaning the Paper Path for Ink Smears” on page 99

Printer Setup
Select the menus on the control panel as described below.

Settings > Printer Setup
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Paper Source Settings:

Paper Setting:

Select the paper size and paper type you loaded in the paper source.

A4/Letter Auto Switching:

Select On to feed paper from the paper source set as A4 size when there is no paper source set
as Letter, or feed from the paper source set as Letter size when there is no paper source set as
A4.

Error Notice:

Select On to display an error message when the selected paper size or type does not match the
loaded paper.

Paper Setup Auto Display:

Select On to display the Paper Setting screen when loading paper in the paper cassette. If you
disable this feature, you cannot print from an iPhone, iPad, or iPod touch using AirPrint.

Quiet Mode:

Select On to reduce noise during printing, however, this may lower the print speed. Depending on
the paper type and print quality settings you selected, there may be no difference in the printer's noise
level.

Power Off Timer:

Your product may have this feature or the Power Off Settings feature depending on the location of
purchase.

Select this setting to turn the printer off automatically when it is not used for a specified period of
time. You can adjust the time before power management is applied. Any increase will affect the
product’s energy efficiency. Please consider the environment before making any change.

Power Off Settings:

Your product may have this feature or the Power Off Timer feature depending on the location of
purchase.

❏ Power Off If Inactive
Select this setting to turn the printer off automatically if it is not used for a specified period of
time. Any increase will affect the product’s energy efficiency. Please consider the environment
before making any change.

❏ Power Off If Disconnected
Select this setting to turn the printer off after a specified period of time when all ports including
the USB port are disconnected. This feature may not be available depending on your region.
See the following website for the specified period of time.
https://www.epson.eu/energy-consumption

Language:

Select the language used on the LCD screen.

Keyboard:

Change the layout of the keyboard on the LCD screen.
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Sleep Timer:

Adjust the time period to enter a sleep mode (energy saving mode) when the printer has not
performed any operations. The LCD screen turns black when the setting time passes.

Ink Drying Time:

Select the ink drying time you want to use when performing 2-sided printing. The printer prints the
other side after printing one side. If your printout is smeared, increase the time setting.

PC Connection via USB:

Select Enable to allow a computer to access the printer when connected by USB. When Disable is
selected, printing and scanning that is not sent over a network connection is restricted.

Related Information

& “Saving Power” on page 105

Network Settings
Select the menus on the control panel as described below.

Settings > Network Settings

Print Status Sheet:

Prints a network status sheet.

Connection Check:

Checks the current network connection and prints a report. If there are any problems with the
connection, see the report to solve the problem.

Related Information

& “Printing a Network Connection Report” on page 177
& “Checking the Network Connection Status” on page 177

Epson Connect Services
Select the menus on the control panel as described below.

Settings > Epson Connect Services

Register/Delete:

Register or delete the printer to or from the Epson Connect services.

For usage guides, see the following portal website.

https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)
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Suspend/Resume:

Select whether to suspend or resume Epson Connect services.

Email Address:

Check the printer's email address that is registered to the Epson Connect services.

Status:

Check whether or not the printer is registered and connected to the Epson Connect services.

Related Information

& “Printing Using a Cloud Service” on page 70

Google Cloud Print Services
Select the menus on the control panel as described below.

Settings > Google Cloud Print Services

Suspend/Resume:

Select whether to suspend or resume the Google Cloud Print services.

Unregister:

Unregister the Google Cloud Print services.

Status:

Check whether or not the printer is registered and connected to the Google Cloud Print services.

For registration and usage guides, see the following portal website.

https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)

Print Status Sheet
Select the menus on the control panel as described below.

Settings > Print Status Sheet

Configuration Status Sheet:

Print information sheets showing the current printer status and settings.

Supply Status Sheet:

Print information sheets showing the status of consumables.

Usage History Sheet:

Print information sheets showing the usage history of the printer.
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Print Counter
Select the menus on the control panel as described below.

Settings > Print Counter

Displays the total number of prints including items such as the status sheet from the time you purchased the
printer.

Reports
Select the menus on the control panel as described below.

Settings > Reports

Checks the current network connection and prints a report.

Customer Research
Select the menus on the control panel as described below.

Settings > Customer Research

Select Approve to provide product usage information such as the number of prints to Seiko Epson Corporation.

Restore Default Settings
Select the menus on the control panel as described below.

Settings > Restore Default Settings

Resets the following menus to their defaults.

❏ Network Settings

❏ Copy Settings

❏ Scan Settings

❏ Clear All Data and Settings

Firmware Update
Select the menus on the control panel as described below.

Settings > Firmware Update

Update:

Check if the latest version of the firmware has been uploaded to the network server. The firmware is
updated when new firmware is found. Once the update has started, it cannot be interrupted.
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Current Version:

Displays the current firmware version of your printer.

Notification:

Select On to receive a notification if a firmware update is available.

Related Information

& “Updating the Printer's Firmware using the Control Panel” on page 111

Product Specifications

Printer Specifications

Print Head Nozzle Placement Black ink nozzles: 180×2 rows

Weight of Paper* Plain Paper 64 to 90 g/m2(17 to 24lb)

Envelopes Envelope #10, DL, C6: 75 to 90 g/m2 (20 to 24 lb)

* Even when the paper thickness is within this range, the paper may not feed in the printer or the print quality may decline
depending on the paper properties or quality.

Printable Area

Printable Area for Single Sheets

Print quality may decline in the shaded areas due to the printer's mechanism.

A 3.0 mm (0.12 in.)

B 3.0 mm (0.12 in.)

C 41.0 mm (1.61 in.)

D 37.0 mm (1.46 in.)

Printable Area for Envelopes

Print quality may decline in the shaded areas due to the printer's mechanism.
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A 3.0 mm (0.12 in.)

B 3.0 mm (0.12 in.)

C 18.0 mm (0.71 in.)

D 41.0 mm (1.61 in.)

Scanner Specifications

Scanner Type Flatbed

Photoelectric Device CIS

Effective Pixels 10200×14040 pixels (1200 dpi)

Maximum Document Size 216×297 mm (8.5×11.7 in.)

A4, Letter

Scanning Resolution 1200 dpi (main scan)

2400 dpi (sub scan)

Output Resolution 50 to 9600 dpi in 1 dpi increments

Color Depth Color

❏ 48 bits per pixel internal (16 bits per pixel per color internal)

❏ 24 bits per pixel external (8 bits per pixel per color external)

Grayscale

❏ 16 bits per pixel internal

❏ 8 bits per pixel external

Black and white

❏ 16 bits per pixel internal

❏ 1 bits per pixel external

Light Source LED

Interface Specifications

For Computer Hi-Speed USB*

* USB 3.0 cables are not supported.
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Network Specifications

Ethernet Specifications

Standards IEEE802.3i (10BASE-T)*1

IEEE802.3u (100BASE-TX)

IEEE802.3az (Energy Efficient Ethernet)*2*3

Communication Mode Auto, 10Mbps Full duplex, 10Mbps Half duplex, 100Mbps
Full duplex, 100Mbps Half duplex

Connector RJ-45

*1 Use a category 5e or higher STP (Shielded twisted pair) cable to prevent risk of radio interference.

*2 The connected device should comply with IEEE802.3az standards.

*3 IEEE802.3az is disabled by default. See "Related Information" to enable this setting.

Related Information

& “Enabling Energy Efficient Ethernet” on page 176

Network Functions and IPv4/IPv6

Functions Supported Remarks

Network Printing EpsonNet Print (Windows) IPv4 ✓ -

Standard TCP/IP (Windows) IPv4, IPv6 ✓ -

WSD Printing (Windows) IPv4, IPv6 ✓ Windows Vista or
later

Bonjour Printing (Mac OS) IPv4, IPv6 ✓ -

IPP Printing (Windows, Mac
OS)

IPv4, IPv6 ✓ -

PictBridge Printing (Wi-Fi) IPv4 - Digital camera

Epson Connect (Email Print,
Remote Print)

IPv4 ✓ -

AirPrint (iOS, Mac OS) IPv4, IPv6 ✓ iOS 5 or later, Mac
OS X v10.7 or later

Google Cloud Print IPv4, IPv6 ✓ -
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Functions Supported Remarks

Network Scanning Epson Scan 2 IPv4, IPv6 ✓ -

Event Manager IPv4 ✓ -

Epson Connect (Scan to
Cloud)

IPv4 - -

AirPrint (Scan) IPv4, IPv6 ✓ OS X Mavericks or
later

Fax Send a fax IPv4 - -

Receive a fax IPv4 - -

AirPrint (Faxout) IPv4, IPv6 - -

Security Protocol

SSL/TLS HTTPS Server/Client, IPPS

SNMPv3

Supported Third Party Services

AirPrint Print iOS 5 or later/Mac OS X v10.7.x or later

Scan OS X Mavericks or later

Google Cloud Print

Dimensions

Dimensions Storage

❏ Width: 375 mm (14.8 in.)

❏ Depth: 318 mm (12.5 in.)

❏ Height: 200 mm (7.9 in.)

Printing

❏ Width: 375 mm (14.8 in.)

❏ Depth: 511 mm (20.1 in.)

❏ Height: 200 mm (7.9 in.)

Weight* Approx. 5.0 kg (11.0 lb)

* Without the ink and the power cord.
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Electrical Specifications

Model 100 to 240 V Model 220 to 240 V Model

Rated Frequency Range 50 to 60 Hz 50 to 60 Hz

Rated Current 0.4 to 0.2 A 0.2 A

Power Consumption (with USB Con-
nection)

Standalone copying: Approx. 15.0 W
(ISO/IEC24712)

Ready mode: Approx. 4.3 W

Sleep mode: Approx. 0.7 W

Power off: Approx. 0.2 W

Standalone copying: Approx. 15.0 W
(ISO/IEC24712)

Ready mode: Approx. 4.3 W

Sleep mode: Approx. 0.7 W

Power off: Approx. 0.3 W

Note:
Check the label on the printer for its voltage.

Environmental Specifications

Operation Use the printer within the range shown in the following graph.

Temperature: 10 to 35°C (50 to 95°F)

Humidity: 20 to 80% RH (without condensation)

Storage Temperature: -20 to 40°C (-4 to 104°F)*

Humidity: 5 to 85% RH (without condensation)

* You can store for one month at 40°C (104°F).

Environmental Specifications for Ink Bottles

Storage Temperature -20 to 40 °C (-4 to 104 °F)*

Freezing Temperature -15 °C (5 °F)

Ink thaws and is usable after approximately 2 hours at 25 °C (77 °F).

* You can store for one month at 40 °C (104 °F).
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System Requirements
❏ Windows 10 (32-bit, 64-bit)/Windows 8.1 (32-bit, 64-bit)/Windows 8 (32-bit, 64-bit)/Windows 7 (32-bit, 64-

bit)/Windows Vista (32-bit, 64-bit)/Windows XP SP3 or later (32-bit)/Windows XP Professional x64 Edition
SP2 or later/Windows Server 2019/Windows Server 2016/Windows Server 2012 R2/Windows Server 2012/
Windows Server 2008 R2/Windows Server 2008/Windows Server 2003 R2/Windows Server 2003 SP2 or later

❏ macOS Mojave/macOS High Sierra/macOS Sierra/OS X El Capitan/OS X Yosemite/OS X Mavericks/OS X
Mountain Lion/Mac OS X v10.7.x/Mac OS X v10.6.8

Note:
❏ Mac OS may not support some applications and features.

❏ The UNIX File System (UFS) for Mac OS is not supported.

Regulatory Information

Restrictions on Copying
Observe the following restrictions to ensure the responsible and legal use of the printer.

Copying of the following items is prohibited by law:

❏ Bank bills, coins, government-issued marketable securities, government bond securities, and municipal
securities

❏ Unused postage stamps, pre-stamped postcards, and other official postal items bearing valid postage

❏ Government-issued revenue stamps, and securities issued according to legal procedure

Exercise caution when copying the following items:

❏ Private marketable securities (stock certificates, negotiable notes, checks, etc.), monthly passes, concession
tickets, etc.

❏ Passports, driver’s licenses, warrants of fitness, road passes, food stamps, tickets, etc.

Note:
Copying these items may also be prohibited by law.

Responsible use of copyrighted materials:

Printers can be misused by improperly copying copyrighted materials. Unless acting on the advice of a
knowledgeable attorney, be responsible and respectful by obtaining the permission of the copyright holder before
copying published material.
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Technical Support Web Site
If you need further help, visit the Epson support website shown below. Select your country or region and go to the
support section of your local Epson website. The latest drivers, FAQs, manuals, or other downloadables are also
available from the site.

http://support.epson.net/

http://www.epson.eu/Support (Europe)

If your Epson product is not operating properly and you cannot solve the problem, contact Epson support services
for assistance.

Contacting Epson Support

Before Contacting Epson
If your Epson product is not operating properly and you cannot solve the problem using the troubleshooting
information in your product manuals, contact Epson support services for assistance. If Epson support for your area
is not listed below, contact the dealer where you purchased your product.

Epson support will be able to help you much more quickly if you give them the following information:

❏ Product serial number
(The serial number label is usually on the back of the product.)

❏ Product model

❏ Product software version
(Click About, Version Info, or a similar button in the product software.)

❏ Brand and model of your computer

❏ Your computer operating system name and version

❏ Names and versions of the software applications you normally use with your product

Note:
Depending on the product, network settings may be stored in the product’s memory. Due to breakdown or repair of a
product, settings may be lost. Epson shall not be responsible for the loss of any data, for backing up or recovering settings
even during a warranty period. We recommend that you make your own backup data or take notes.

Help for Users in Taiwan
Contacts for information, support, and services are:

World Wide Web

http://www.epson.com.tw

Information on product specifications, drivers for download, and products enquiry are available.

Epson HelpDesk

Phone: +886-2-2165-3138
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Our HelpDesk team can help you with the following over the phone:

❏ Sales enquiries and product information

❏ Product usage questions or problems

❏ Enquiries on repair service and warranty

Repair service center:

http://www.tekcare.com.tw/branchMap.page

TekCare corporation is an authorized service center for Epson Taiwan Technology & Trading Ltd.

Help for Users in India
Contacts for information, support, and services are:

World Wide Web

http://www.epson.co.in

Information on product specifications, drivers for download, and products enquiry are available.

Helpline

❏ Service, product information, and ordering consumables (BSNL Lines)
Toll-free number: 18004250011
Accessible 9am to 6pm, Monday through Saturday (Except public holidays)

❏ Service (CDMA & Mobile Users)
Toll-free number: 186030001600
Accessible 9am to 6pm, Monday through Saturday (Except public holidays)
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