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Introduction to the Manuals
The following manuals are supplied with your Epson printer. As well as the manuals, check the various types of
help information available from the printer itself or from the Epson software applications.

Important Safety Instructions (paper manual)

Provides you with instructions to ensure the safe use of this printer.

Start Here (paper manual)

Provides you with information on setting up the printer and installing the software.

User's Guide (digital manual)

This manual. Available as a PDF and Web manual. Provides detailed information and instructions on
using the printer and solving problems.

Information on the Latest Manuals

❏ Paper manual
Visit the Epson Europe support website at http://www.epson.eu/support, or the Epson worldwide
support website at http://support.epson.net/.

❏ Digital manual
Visit the following website, enter the product name, and then go to Support.
https://epson.sn

Guide to Web Movie Manuals
You can watch Web Movie Manuals to learn how to use the printer. Access the following website. The contents of
the Web Movie Manuals are subject to change without prior notice.

https://support.epson.net/publist/video.php?model=xp-5200_series

Searching for Information
The PDF manual allows you to search for information you are looking for by keyword, or jump directly to specific
sections using the bookmarks. This section explains how to use a PDF manual that has been opened in Adobe
Acrobat Reader DC on your computer.

Guide to This Manual > Searching for Information
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Searching by keyword

Click Edit > Advanced Search. Enter the keyword (text) for information you want to find in the search window,
and then click Search. Hits are displayed as a list. Click one of the displayed hits to jump to that page.

Jumping directly from bookmarks

Click a title to jump to that page. Click + or > to view the lower level titles in that section. To return to the previous
page, perform the following operation on your keyboard.

❏ Windows: Hold down Alt. and then press ←.

❏ Mac OS: Hold down the command key, and then press ←.

Printing Only the Pages You Need
You can extract and print only the pages you need. Click Print in the File menu, and then specify the pages you
want to print in Pages in Pages to Print.

❏ To specify a series of pages, enter a hyphen between the start page and the end page.
Example: 20-25

❏ To specify pages that are not in series, divide the pages with commas.
Example: 5, 10, 15

Guide to This Manual > Printing Only the Pages You Need
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About This Manual
This section explains the meaning of marks and symbols, notes on descriptions, and operating system reference
information used in this manual.

Marks and Symbols

!Caution:

Instructions that must be followed carefully to avoid bodily injury.

c
Important:

Instructions that must be observed to avoid damage to your equipment.

Note:
Provides complementary and reference information.

Related Information

& Links to related sections.

Provides Web Movie Manuals of the operating instructions. See the related information link.

Notes on Screenshots and Illustrations
❏ Screenshots of the printer driver are from Windows 10 or macOS High Sierra (10.13). The content displayed on

the screens varies depending on the model and situation.

❏ Illustrations used in this manual are examples only. Although there may be slight differences depending on the
model, the method of operation is the same.

❏ Some of the menu items on the LCD screen vary depending on the model and settings.

❏ You can read the QR code using dedicated app.

Operating System References

Windows

In this manual, terms such as "Windows 11", "Windows 10", "Windows 8.1", "Windows 8", "Windows 7", "Windows
Vista", "Windows XP" refer to the following operating systems. Additionally, "Windows" is used to refer to all
versions.

❏ Microsoft® Windows® 11 operating system

❏ Microsoft® Windows® 10 operating system

❏ Microsoft® Windows® 8.1 operating system

❏ Microsoft® Windows® 8 operating system

Guide to This Manual > About This Manual > Operating System References
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❏ Microsoft® Windows® 7 operating system

❏ Microsoft® Windows Vista® operating system

❏ Microsoft® Windows® XP operating system

❏ Microsoft® Windows® XP Professional x64 Edition operating system

Mac OS

In this manual, "Mac OS" is used to refer to Mac OS X 10.9.5 or later as well as macOS 11 or later.

Trademarks
❏ QR Code is a registered trademark of DENSO WAVE INCORPORATED in Japan and other countries.

❏ Microsoft®, Windows®, and Windows Vista® are registered trademarks of Microsoft Corporation.

❏ Apple, Mac, macOS, OS X, Bonjour, Safari, AirPrint, iPad, iPhone, iPod touch, and Spotlight are trademarks of
Apple Inc., registered in the U.S. and other countries.

❏ Use of the Works with Apple badge means that an accessory has been designed to work specifically with the
technology identified in the badge and has been certified by the developer to meet Apple performance
standards.

❏ Chrome, Google Play, and Android are trademarks of Google LLC.

❏ Adobe, Acrobat, and Reader are either registered trademarks or trademarks of Adobe in the United States
and/or other countries.

❏ Firefox is a trademark of the Mozilla Foundation in the U.S. and other countries.

❏ Mopria® and the Mopria® Logo are registered and/or unregistered trademarks and service marks of Mopria
Alliance, Inc. in the United States and other countries. Unauthorized use is strictly prohibited.

❏ PictBridge is a trademark.

❏ General Notice: Other product names used herein are for identification purposes only and may be trademarks
of their respective owners. Epson disclaims any and all rights in those marks.

Copyright
No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any
means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of
Seiko Epson Corporation. No patent liability is assumed with respect to the use of the information contained
herein. Neither is any liability assumed for damages resulting from the use of the information herein. The
information contained herein is designed only for use with this Epson product. Epson is not responsible for any
use of this information as applied to other products.

Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties for
damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of accident, misuse, or
abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.)
failure to strictly comply with Seiko Epson Corporation's operating and maintenance instructions.

Seiko Epson Corporation and its affiliates shall not be liable for any damages or problems arising from the use of
any options or any consumable products other than those designated as Original Epson Products or Epson
Approved Products by Seiko Epson Corporation.

Guide to This Manual > Copyright
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Seiko Epson Corporation shall not be held liable for any damage resulting from electromagnetic interference that
occurs from the use of any interface cables other than those designated as Epson Approved Products by Seiko
Epson Corporation.

© 2023 Seiko Epson Corporation

The contents of this manual and the specifications of this product are subject to change without notice.

Guide to This Manual > Copyright
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Safety Instructions
Read and follow these instructions to ensure safe use of this printer. Make sure you keep this manual for future
reference. Also, be sure to follow all warnings and instructions marked on the printer.

❏ Some of the symbols used on your printer are to ensure safety and proper use of the printer. Visit the following
Web site to learn the meaning of the symbols.
http://support.epson.net/symbols/

❏ Use only the power cord supplied with the printer and do not use the cord with any other equipment. Use of
other cords with this printer or the use of the supplied power cord with other equipment may result in fire or
electric shock.

❏ Be sure your AC power cord meets the relevant local safety standard.

❏ Never disassemble, modify, or attempt to repair the power cord, plug, printer unit, scanner unit, or options by
yourself, except as specifically explained in the printer's manuals.

❏ Unplug the printer and refer servicing to qualified service personnel under the following conditions:
The power cord or plug is damaged; liquid has entered the printer; the printer has been dropped or the casing
damaged; the printer does not operate normally or exhibits a distinct change in performance. Do not adjust
controls that are not covered by the operating instructions.

❏ Place the printer near a wall outlet where the plug can be easily unplugged.

❏ Do not place or store the printer outdoors, near excessive dirt or dust, water, heat sources, or in locations
subject to shocks, vibrations, high temperature or humidity.

❏ Take care not to spill liquid on the printer and not to handle the printer with wet hands.

❏ Keep the printer at least 22 cm away from cardiac pacemakers. Radio waves from this printer may adversely
affect the operation of cardiac pacemakers.

❏ If the LCD screen is damaged, contact your dealer. If the liquid crystal solution gets on your hands, wash them
thoroughly with soap and water. If the liquid crystal solution gets into your eyes, flush them immediately with
water. If discomfort or vision problems remain after a thorough flushing, see a doctor immediately.

Safety Instructions for Ink
❏ Be careful when you handle used ink cartridges, as there may be some ink around the ink supply port.

❏ If ink gets on your skin, wash the area thoroughly with soap and water.

❏ If ink gets into your eyes, flush them immediately with water. If discomfort or vision problems continue after
a thorough flushing, see a doctor immediately.

❏ If ink gets into your mouth, see a doctor right away.

❏ Do not disassemble the ink cartridge and the maintenance box; otherwise ink may get into your eyes or on your
skin.

❏ Do not shake ink cartridges too vigorously and do not drop them. Also, be careful not to squeeze them or tear
their labels. Doing so may cause ink leakage.

❏ Keep ink cartridges and maintenance box out of the reach of children.

Important Instructions > Safety Instructions > Safety Instructions for Ink
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Printer Advisories and Warnings
Read and follow these instructions to avoid damaging the printer or your property. Make sure you keep this
manual for future reference.

Advisories and Warnings for Setting Up the Printer
❏ Do not block or cover the vents and openings in the printer.

❏ Use only the type of power source indicated on the printer's label.

❏ Avoid using outlets on the same circuit as photocopiers or air control systems that regularly switch on and off.

❏ Avoid electrical outlets controlled by wall switches or automatic timers.

❏ Keep the entire computer system away from potential sources of electromagnetic interference, such as
loudspeakers or the base units of cordless telephones.

❏ The power-supply cords should be placed to avoid abrasions, cuts, fraying, crimping, and kinking. Do not place
objects on top of the power-supply cords and do not allow the power-supply cords to be stepped on or run over.
Be particularly careful to keep all the power-supply cords straight at the ends and the points where they enter
and leave the transformer.

❏ If you use an extension cord with the printer, make sure that the total ampere rating of the devices plugged into
the extension cord does not exceed the cord's ampere rating. Also, make sure that the total ampere rating of all
devices plugged into the wall outlet does not exceed the wall outlet's ampere rating.

❏ If you plan to use the printer in Germany, the building installation must be protected by a 10 or 16 amp circuit
breaker to provide adequate short-circuit protection and over-current protection for the printer.

❏ When connecting the printer to a computer or other device with a cable, ensure the correct orientation of the
connectors. Each connector has only one correct orientation. Inserting a connector in the wrong orientation
may damage both devices connected by the cable.

❏ Place the printer on a flat, stable surface that extends beyond the base of the printer in all directions. The printer
will not operate properly if it is tilted at an angle.

❏ Allow space above the printer so that you can fully raise the document cover.

❏ Leave enough space in front of the printer for the paper to be fully ejected.

❏ Avoid places subject to rapid changes in temperature and humidity. Also, keep the printer away from direct
sunlight, strong light, or heat sources.

Advisories and Warnings for Using the Printer
❏ Do not insert objects through the slots in the printer.

❏ Do not put your hand inside the printer during printing.

❏ Do not touch the white flat cable inside the printer.

❏ Do not use aerosol products that contain flammable gases inside or around the printer. Doing so may cause fire.

❏ Do not move the print head by hand; otherwise, you may damage the printer.

❏ Be careful not to trap your fingers when closing the scanner unit.

❏ Do not press too hard on the scanner glass when placing the originals.

Important Instructions > Printer Advisories and Warnings > Advisories and Warnings for Using the Printer
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❏ Always turn the printer off using the P button. Do not unplug the printer or turn off the power at the outlet
until the P light stops flashing.

❏ If you are not going to use the printer for a long period, be sure to unplug the power cord from the electrical
outlet.

Advisories and Warnings for Using the LCD Screen
❏ The LCD screen may contain a few small bright or dark spots, and because of its features it may have an uneven

brightness. These are normal and do not indicate that it is damaged in any way.

❏ Only use a dry, soft cloth for cleaning. Do not use liquid or chemical cleaners.

❏ The exterior cover of the LCD screen could break if it receives a heavy impact. Contact your dealer if the
screen's surface chips or cracks, and do not touch or attempt to remove the broken pieces.

Advisories and Warnings for Connecting to the Internet
Do not connect this product to the Internet directly. Connect it in a network protected by a router or firewall.

Advisories and Warnings for Using the Printer with a Wireless
Connection
❏ Radio waves from this printer may negatively affect the operation of medical electronic equipment, causing

them to malfunction. When using this printer inside medical facilities or near medical equipment, follow
directions from the authorized personnel representing the medical facilities, and follow all posted warnings and
directions on the medical equipment.

❏ Radio waves from this printer may negatively affect the operation of automatically controlled devices such as
automatic doors or fire alarms, and could lead to accidents due to malfunction. When using this printer near
automatically controlled devices, follow all posted warnings and directions on these devices.

Advisories and Warnings for Transporting or Storing the Printer
❏ When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;

otherwise ink may leak.

❏ Before transporting the printer, make sure that the print head is in the home (far right) position.

Notes on the Administrator Password
This printer allows you to set an administrator password to prevent unauthorized access or changes to the device
settings and network settings stored in the product when connecting to a network.

Important Instructions > Notes on the Administrator Password
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Default Value of the Administrator Password
The default value of the administrator password is printed on the label on the product itself, such as the one shown.
The position where the label is attached depends on the product, such as the side where the cover is opened, the
back, or the bottom.

The following illustration is an example of the label attachment position on the side of the printer where the cover
opens.

If both labels (1) and (2) are attached, the value next to PASSWORD written on the label in (1) is the default value.
In this example, the default value is 03212791.

If only label (2) is attached, the serial number printed on the label in (2) is the default value. In this example, the
default value is X3B8153559.

Changing the Administrator Password
For security reasons, we recommend changing the initial password.

It can be changed from Web Config and Epson Device Admin. When changing the password, set it with at least 8
single-byte alphanumerical characters and symbols.

Related Information

& “Running Web Config on a Web Browser” on page 162

Operations that Require You to Enter the Administrator Password
If you are prompted to enter the administrator password when performing the following operations, enter the
administrator password set on the printer.

❏ When updating the firmware of the printer from a computer or smart device

❏ When logging on to the advanced settings of Web Config

❏ When setting using an application that can change the printer's settings.

Initializing the Administrator Password
You can return the administrator password to the default settings by initializing the network settings.

Important Instructions > Notes on the Administrator Password > Initializing the Administrator Password
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Related Information

& “Restore Default Settings” on page 168

Protecting Your Personal Information
When you give the printer to someone else or dispose of it, erase all the personal information stored in the printer's
memory by selecting Settings > Restore Default Settings > All Settings on the control panel.

Important Instructions > Protecting Your Personal Information
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Front

A Output tray Holds the ejected paper.

B Paper cassette Loads paper.

C Edge guide Feeds the paper straight into the printer. Slide to the edges of the paper.

D Paper guide extension Slide out to load paper larger than A4 size.

A Document cover Blocks external light while scanning.

B Scanner glass Place the originals.

C Control panel Indicates the printer's status and allows you to make print settings.

D Front cover Open to load paper in the paper cassette.

Part Names and Functions > Front
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Inside

A Scanner unit Scans placed originals. Open when replacing ink cartridges or removing
jammed paper inside the printer.

This unit should usually be kept closed.

B Ink cartridge holder Install the ink cartridges. Ink is ejected from the print head nozzles
underneath.

Rear

A Maintenance box cover Remove when replacing the maintenance box. The maintenance box is a
container that collects a very small amount of surplus ink during cleaning or
printing.

B Rear cover Remove when removing jammed paper.

C AC inlet Connects the power cord.

D USB port Connects a USB cable to connect with a computer.

Part Names and Functions > Rear

19



Guide to the Control Panel
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Control Panel

A Turns the printer on or off.

Unplug the power cord after checking that the power light is off.

B Displays the home screen.

C Displays the solutions when you are in trouble.

D Displays menus and messages. Use buttons on the control panel to select a menu or to make settings.

E Selects the number of pages to print.

F Stops the current operation.

G Returns to the previous screen.

H Use the u d l r buttons to move the focus to the target, and then press the OK button to open the selected
menu or to make settings.

I Applies to a variety of functions depending on the situation.

J Starts the operation you selected.

Guide to the Control Panel > Control Panel
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Home Screen Configuration

A Displays the Supply Status screen. You can check the approximate ink levels and the
approximate service life of the maintenance box. You can also replace the ink cartridges or print
the supply status sheet.

B Displays the network connection status.

“Guide to the Network Icon” on page 23

C Indicates that Quiet Mode is set for the printer. When this feature is enabled, the noise made by
printer operations is reduced, but print speed may slow down. However, noises may not be
reduced depending on the selected paper type and print quality. Select to change the setting.

D Displays each menu.

❏ Copy

Allows you to copy documents.

❏ Scan

Allows you to scan documents and save them to a computer.

❏ Various Copies

Displays convenient menus such as borderless copying, ID card copying, and book copying.

❏ Settings

Allows you to make settings related to printer operations.

❏ Maintenance

Displays the menus recommended to improve the quality of your printouts such as unclogging nozzles by printing
a nozzle check pattern and performing head cleaning, and improving blurring or banding in your printouts by
aligning the print head.

❏ Smartphone connect

Displays the menu to connect the printer to your smart device or tablet.

E Scrolls the screen to the right.

Guide to the Control Panel > Home Screen Configuration
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Guide to the Network Icon

The printer is not connected to a wireless (Wi-Fi) network.

The printer is searching for SSID, unset IP address, or having a problem with a wireless
(Wi-Fi) network.

The printer is connected to a wireless (Wi-Fi) network.

The number of bars indicates the signal strength of the connection. The more bars
there are, the stronger the connection.

The printer is not connected to a wireless (Wi-Fi) network in Wi-Fi Direct (Simple AP)
mode.

The printer is connected to a wireless (Wi-Fi) network in Wi-Fi Direct (Simple AP) mode.

Basic Operations

Move the focus using the u d l r buttons to select the items, and then press the OK button to confirm your
selection or run the selected feature.

Move the focus to the setting item using the u d l r buttons, and then press the OK button to switch the item
on or off.

Guide to the Control Panel > Basic Operations
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To enter the value, name, address, and so on, move the focus to the input field using the u d l r buttons, and
then press the OK button to display the on-screen keyboard.

Guide to the Control Panel > Basic Operations
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Paper Handling Precautions
❏ Read the instruction sheets supplied with the paper.

❏ To achieve high-quality printouts with genuine Epson paper, use the paper in the environment stated on the
sheets supplied with the paper.

❏ Fan and align the edges of the paper before loading. Do not fan or curl photo paper. Doing so may damage the
printable side.

❏ If the paper is curled, flatten it or curl it slightly in the opposite direction before loading. Printing on curled
paper may cause paper jams and smears on the printout.

❏ Paper feed problems may occur frequently for manual 2-sided printing when printing on one side of pre-
printed paper. Reduce the number of sheets to half or less, or load one sheet of paper at a time if paper jams
continue.

❏ Fan and align the edges of the envelopes before loading. When the stacked envelopes are puffed up with air,
press them down to flatten them before loading.

Related Information

& “Available Paper and Capacities” on page 156
& “Unavailable Paper Types” on page 158

Paper Size and Type Settings
Make sure that you register the paper size and type on the screen displayed when you load paper. The printer
informs you when the registered information and print settings differ. This prevents you from wasting paper and

Loading Paper > Paper Size and Type Settings
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ink by making sure you are not printing on the wrong paper size or printing in the wrong color due to using
settings that do not match the paper type.

If the paper size and type displayed differ from the loaded paper, select the item you want to change. If the settings
match the loaded paper, close the screen.

To select an item, use the u d l r buttons, and then press the OK button.

Note:
If you do not want to display the paper settings screen automatically when you load paper, select the menus on the home
screen as described below.

Settings > Printer Settings > Paper Source Setting > Paper Setup Auto Display > Off

Related Information

& “Paper Setup Auto Display:” on page 165

List of Paper Types
To obtain optimum printing results, select the paper type that suits the paper.

Media Name Media Type

Control Panel Printer Driver, Smart device*

Epson Bright White Ink Jet Paper Plain paper Plain paper

Epson Ultra Glossy Photo Paper Ultra Glossy Epson Ultra Glossy

Epson Premium Glossy Photo Paper Prem. Glossy Epson Premium Glossy

Epson Premium Semigloss Photo Paper Prem. Semigloss Epson Premium Semigloss

Epson Photo Paper Glossy Glossy Photo Paper Glossy

Epson Matte Paper-Heavyweight

Epson Double-Sided Matte Paper

Matte Epson Matte

Loading Paper > Paper Size and Type Settings > List of Paper Types
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Media Name Media Type

Control Panel Printer Driver, Smart device*

Epson Photo Quality Ink Jet Paper

Epson Double-sided Photo Quality Ink
Jet Paper

Epson Photo Quality Self Adhesive
Sheets

Photo Quality Ink Jet Epson Photo Quality Ink Jet

Plain paper Plain paper Plain paper

Envelope Envelope Envelope

* For smart devices, these media types can be selected when printing using Epson Smart Panel.

Loading Papers

Loading Paper
You can load paper by referring to the animations displayed on the printer's LCD screen.

Select , and then select How To > Load paper.

Select Finish to close the animation screen.

Precautions when Loading Letterhead Paper

❏ For letterhead paper, select Letterhead as the paper type.

❏ For letterhead paper, if you print on paper that is smaller than the setting in the printer driver, the printer may
print beyond the edges of the paper which can lead to ink smears on your printouts and excess ink building up
inside the printer. Make sure you select the correct paper size setting.

❏ 2-sided printing and borderless printing are not available for letterhead paper. Also, the print speed may be
slower.

Loading Paper > Loading Papers > Loading Paper
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Loading Envelopes
Load envelopes with the flap facing up, and then slide the edge guides to the edges of the envelopes.

Related Information

& “Available Paper and Capacities” on page 156
& “Unavailable Paper Types” on page 158

Loading Pre-punched Paper
Load a single sheet of pre-punched paper in the paper cassette.

Paper size: A4, B5, A5, A6, Letter, Legal

❏ Adjust the print position of your file to avoid printing over the holes.

❏ Automatic 2-sided printing is not available for pre-punched paper.

❏ Select Letterhead as the paper type setting.

Related Information

& “Available Paper and Capacities” on page 156
& “Unavailable Paper Types” on page 158

Loading Paper > Loading Papers > Loading Pre-punched Paper
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Loading Long Papers
Select User-Defined as the paper size setting.

❏ Make sure the end of the paper is cut perpendicularly. A diagonal cut may cause paper feed problems.

❏ Do not touch paper that is being fed or ejected. It could injure your hand or cause print quality to decline.

Related Information

& “Available Paper and Capacities” on page 156
& “Unavailable Paper Types” on page 158

Loading Paper > Loading Papers > Loading Long Papers
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Placing Originals
Place originals on the scanner glass.

Follow the steps below to view the animations for placing originals.

Select , and then select How To > Place Originals. Select Finish to close the animation screen.

Using the scanner glass

!Caution:

Be careful not to trap your fingers when closing the document cover. Otherwise you may be injured.

c
Important:

❏ When placing bulky originals such as books, prevent exterior light from shining directly onto the scanner glass.

❏ Do not apply too much force to the scanner glass or the document cover. Otherwise, they may be damaged.

Note:
❏ If there is any trash or dirt on the scanner glass, the scanning range may expand to include it, so the image of the original

may be displaced or reduced. Remove any trash and dirt on the scanner glass before scanning.

❏ If you leave the originals on the scanner glass for a long time, they may stick to the surface of the glass.

Related Information

& “Scanner Specifications” on page 170

Placing Originals > Placing Originals
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Printing Documents

Printing from a Computer
This section explains how to print a document from your computer using Windows as an example. On Mac OS,
the procedure may be different or some features may not be supported.

Printing Using Easy Settings

Note:
Operations may differ depending on the application. See the application's help for details.

1. Load paper in the printer.

“Loading Paper” on page 28

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

Printing > Printing Documents > Printing from a Computer

34



5. Select Preferences or Properties to access the printer driver window.

6. Change the settings as necessary.

You can see the online help for explanations of the setting items. Right-clicking an item displays Help.

7. Click OK to close the printer driver window.

8. Click Print.

Related Information

& “List of Paper Types” on page 27
& “Available Paper and Capacities” on page 156

Adding Printing Presets for Easy Printing

If you create your own preset of frequently used print settings on the printer driver, you can print easily by
selecting the preset from the list.

Printing > Printing Documents > Printing from a Computer
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1. On the printer driver's Main or More Options tab, set each item (such as Document Size and Paper Type).

2. Click Add/Remove Presets in Printing Presets.

3. Enter a Name and, if necessary, enter a comment.

4. Click Save.

Note:
To delete an added preset, click Add/Remove Presets, select the preset name you want to delete from the list, and then
delete it.

5. Click Print.

The next time you want to print using the same settings, select the registered setting name from Printing Presets,
and click OK.

Printing on 2-Sides

You can use either of the following methods to print on both sides of the paper.

❏ Automatic 2-sided printing

❏ Manual 2-sided printing
When the printer has finished printing the first side, flip the paper over to print on the other side.

Note:
This feature is not available for borderless printing.

Access the printer driver, and then make the following settings.

Main tab > 2-Sided Printing

Related Information

& “Paper for 2-Sided Printing” on page 158
& “Cannot Perform Manual 2-sided Printing (Windows)” on page 152

Printing > Printing Documents > Printing from a Computer
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Printing a Booklet

You can also print a booklet that can be created by re-ordering the pages and folding the printout.

Note:
This feature is not available with borderless printing.

Access the printer driver, and then make the following settings.

On the Main tab, select the 2-side printing method from 2-Sided Printing, and then select Settings > Booklet.

Related Information

& “Paper for 2-Sided Printing” on page 158
& “Cannot Perform Manual 2-sided Printing (Windows)” on page 152

Printing Several Pages on One Sheet

You can print several pages of data on a single sheet of paper.

Printing > Printing Documents > Printing from a Computer
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Note:
This feature is not available with borderless printing.

Access the printer driver, and then make the following settings.

Main tab > Multi-Page > 2-Up, etc.

Printing to Fit the Paper Size

You can print to fit the paper size you loaded in the printer.

Note:
This feature is not available with borderless printing.

Access the printer driver, and then make the following settings.

On the More Options tab > Output Paper, select the size of the loaded paper.

Printing a Reduced or Enlarged Document at any Magnification

You can reduce or enlarge the size of a document by a specific percentage.

Note:
This feature is not available with borderless printing.

Printing > Printing Documents > Printing from a Computer
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1. On the printer driver's More Options tab, select the document size from the Document Size setting.

2. Select the paper size you want to print on from the Output Paper setting.

3. Select Reduce/Enlarge Document, Zoom to, and then enter a percentage.

Printing One Image on Multiple Sheets for Enlargement (Creating a Poster)

This feature allows you to print one image on multiple sheets of paper. You can create a larger poster by taping
them together.

Note:
This feature is not available with 2-sided printing.

Access the printer driver, and then make the following settings.

Main tab > Multi-Page > 2x2 Poster, etc.

Printing > Printing Documents > Printing from a Computer
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Making Posters Using Overlapping Alignment Marks

Here is an example of how to make a poster when 2x2 Poster is selected, and Overlapping Alignment Marks is
selected in Print Cutting Guides.

1. Prepare Sheet 1 and Sheet 2. Cut off the margins of Sheet 1 along the vertical blue line through the center of
the top and bottom cross marks.

Printing > Printing Documents > Printing from a Computer
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2. Place the edge of Sheet 1 on top of Sheet 2 and align the cross marks, then temporarily tape the two sheets
together from the back.

3. Cut the taped sheets in two along the vertical red line through the alignment markers (this time, the line to the
left of the cross marks).

Printing > Printing Documents > Printing from a Computer
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4. Tape the sheets together from the back.

5. Repeat steps 1 to 4 to tape Sheet 3 and Sheet 4 together.

6. Cut off the margins of Sheet 1 and Sheet 2 along the horizontal blue line through the center of the left and right
side cross marks.

Printing > Printing Documents > Printing from a Computer
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7. Place the edge of Sheet 1 and Sheet 2 on top of Sheet 3 and Sheet 4 and align the cross marks, and then
temporarily tape them together from the back.

Printing > Printing Documents > Printing from a Computer
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8. Cut the taped sheets in two along the horizontal red line through the alignment markers (this time, the line
above the cross marks).

9. Tape the sheets together from the back.

Printing > Printing Documents > Printing from a Computer
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10. Cut off the remaining margins along the outer guide.

Printing with a Header and Footer

You can print information such as a user name and printing date in headers or footers.

Access the printer driver, and then make the following settings.

More Options tab > Watermark Features > Header/Footer

Printing > Printing Documents > Printing from a Computer
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Printing an Anti-Copy Pattern

You can print an anti-copy pattern on your printouts. When printing, the letters themselves are not printed and the
entire print is screen-toned lightly. The hidden letters appear when photocopied to easily distinguish the original
from the copies.

Anti-Copy Pattern is available under the following conditions:

❏ Paper Type: Plain paper, Letterhead

❏ Quality: Standard, Standard-Vivid

❏ Auto 2-Sided Printing: Off

❏ Borderless: Not selected

❏ Color Correction: Automatic

Access the printer driver, and then make the following settings.

More Options tab > Watermark Features > Anti-Copy Pattern

Printing Multiple Files Together

Job Arranger Lite allows you to combine several files created by different applications and print them as a single
print job. You can specify the print settings for combined files, such as multi-page layout, and 2-sided printing.

1. On the printer driver's Main tab, select Job Arranger Lite, and then click OK.

2. Click Print.

When you start printing, the Job Arranger Lite window is displayed.

3. With the Job Arranger Lite window opened, open the file that you want to combine with the current file, and
then repeat the above steps.

4. When you select a print job added to Print Project in the Job Arranger Lite window, you can edit the page
layout.

Printing > Printing Documents > Printing from a Computer
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5. Click Print from the File menu to start printing.

Note:
If you close the Job Arranger Lite window before adding all the print data to the Print Project, the print job you are
currently working on is canceled. Click Save from the File menu to save the current job. The extension of the saved files
is "ecl".

To open a Print Project, click Job Arranger Lite on the printer driver's Maintenance tab to open the Job Arranger Lite
window. Next, select Open from the File menu to select the file.

Printing Using the Color Universal Print Feature

You can enhance the visibility of texts and images in printouts.

Color Universal Print is only available when the following settings are selected.

❏ Paper Type: Plain paper, Letterhead

❏ Quality: Standard or a higher quality

❏ Color: Color

❏ Applications: Microsoft® Office 2007 or later

❏ Text Size: 96 pts or smaller

Access the printer driver, and then make the following settings.

More Options tab > Color Correction > Image Options > Color Universal Print

Adjusting the Print Color

You can adjust the colors used in the print job. These adjustments are not applied to the original data.

Access the printer driver, and then make the following settings.

More Options tab > Color Correction > Custom > Advanced, etc.

Printing > Printing Documents > Printing from a Computer
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Printing to Emphasize Thin Lines

You can thicken thin lines that are too thin to print.

Access the printer driver, and then make the following settings.

More Options tab > Color Correction > Image Options > Emphasize Thin Lines

Printing Clear Bar Codes

If printed bar codes cannot be read correctly, you can print clearly using reduced ink bleeding. Only enable this
feature if the bar code you printed cannot be scanned. Deblurring may not always be possible depending on the
circumstances.

You can use this feature for the following paper types and print quality.

❏ Plain paper, Letterhead: Standard or Standard-Vivid

❏ Envelope: Standard or High

Access the printer driver, and then make the following settings.

Maintenance tab > Extended Settings > Barcode mode

Printing Documents from Smart Devices
You can print documents from a smart device such as a smartphone or tablet.

Printing > Printing Documents > Printing Documents from Smart Devices
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Printing Using Epson Smart Panel

Epson Smart Panel is an application that allows you to perform printer operations easily including printing,
copying, or scanning from a smart device such as a smartphone or tablet. You can connect the printer and smart
device over a wireless network, check the ink levels and printer status, and check for solutions if an error occurs.
You can also copy easily by registering a copy favorite.

Install Epson Smart Panel from the following URL or QR code.

https://support.epson.net/smpdl/

Start Epson Smart Panel, and then select the print menu on the home screen.

Printing Documents Using AirPrint

AirPrint enables instant wireless printing from iPhone, iPad, iPod touch, and Mac without the need to install
drivers or download software.

Note:
If you disabled paper configuration messages on your printer control panel, you cannot use AirPrint. See the link below to
enable the messages, if necessary.

1. Set up your printer for wireless printing. See the link below.

https://epson.sn

2. Connect your Apple device to the same wireless network that your printer is using.

3. Print from your device to your printer.

Note:
For details, see the AirPrint page on the Apple website.

Related Information

& “Cannot Print Even Though a Connection has been Established (iOS)” on page 114

Printing > Printing Documents > Printing Documents from Smart Devices
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Printing Using Epson Print Enabler

You can wirelessly print your documents, emails, photos, and web pages right from your Android phone or tablet
(Android v4.4 or later). With a few taps, your Android device will discover an Epson printer that is connected to
the same wireless network.

Search for and install Epson Print Enabler from Google Play.

Go to Settings on your Android device, select Printing, and then enable Epson Print Enabler. From an Android
application such as Chrome, tap the menu icon and print whatever is on the screen.

Note:
If you do not see your printer, tap All Printers and select your printer.

Printing Using Mopria Print Service

Mopria Print Service enables instant wireless printing from Android smart phones or tablets.

Install Mopria Print Service from Google Play.

For more details, access the Mopria Web site at https://mopria.org.

Printing on Envelopes

Printing on Envelopes from a Computer (Windows)

1. Load envelopes in the printer.

“Loading Envelopes” on page 29

2. Open the file you want to print.

3. Access the printer driver window.

4. Select the envelope size from Document Size on the Main tab, and then select Envelope from Paper Type.

5. Set the other items on the Main and More Options tabs as necessary, and then click OK.

6. Click Print.

Printing on Envelopes from a Computer (Mac OS)

1. Load envelopes in the printer.

“Loading Envelopes” on page 29

Printing > Printing on Envelopes > Printing on Envelopes from a Computer (Mac OS)
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2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

4. Select the size as the Paper Size setting.

5. Select Print Settings from the pop-up menu.

6. Select Envelope as the Media Type setting.

7. Set the other items as necessary.

8. Click Print.

Printing Photos

Printing Photos from a Computer
Epson Photo+ allows you to print photos easily and finely in various layouts on photo paper or CD/DVD labels
(CD/DVD label printing is only supported by some models.). See the application’s help for details.

Printing Web Pages

Printing Web Pages from a Computer
Epson Photo+ allows you to display web pages, crop the specified area, and then edit and print them. See the
application’s help for details.

Printing Web Pages from Smart Devices
Install Epson Smart Panel from the following URL or QR code.

https://support.epson.net/smpdl/

Open the web page you want to print in your web browser app. Tap Share from the menu of the web browser
application, select Smart Panel, and then start printing.

Printing > Printing Web Pages > Printing Web Pages from Smart Devices
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Printing Using a Cloud Service
By using Epson Connect service available on the Internet, you can print from your smartphone, tablet PC, or
laptop, anytime and practically anywhere. To use this service, you need to register the user and the printer in
Epson Connect.

The features available on the Internet are as follows.

❏ Email Print
When you send an email with attachments such as documents or images to an email address assigned to the
printer, you can print that email and the attachments from remote locations such as your home or office printer.

❏ Remote Print Driver
This is a shared driver supported by Remote Print Driver. When printing using a printer in a remote location,
you can print by changing the printer on the usual applications window.

See the Epson Connect web portal for details on how to setup or print.

https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)

Printing > Printing Using a Cloud Service
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Copying Using Easy Settings
This section explains how to use the Copy menu on the control panel to copy originals.

1. Load paper in the printer.

“Loading Paper” on page 28

2. Place the originals.

“Placing Originals” on page 32

3. Select Copy on the control panel.

4. Select color copy or monochrome copy.

5. Set the number of copies.

6. Press the x button.

Note:
The color, size, and border of the copied image are slightly different from the original.

Copying on 2-Sides
Copy multiple originals on both sides of the paper.

Copy > (2-Sided)

Related Information

& “Menu Options for Copying” on page 57

Copying > Copying on 2-Sides
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Copying by Enlarging or Reducing
You can copy originals at a specified magnification.

Copy > Advanced Settings tab > Reduce/Enlarge

Related Information

& “Menu Options for Copying” on page 57

Copying Multiple Originals onto One Sheet
Copies two single-sided originals onto a single sheet in 2-up layout.

Copy > Advanced Settings tab > Multi-Page

Related Information

& “Menu Options for Copying” on page 57

Copying > Copying Multiple Originals onto One Sheet
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Copying ID card
Scans both sides of an ID card and copies onto one side of A4 size paper.

Various Copies > ID Card

Place the original face-down and slide it to the corner mark. Place an ID card 5 mm away from the corner mark of
the scanner glass.

Related Information

& “Menu Options for Copying” on page 57

Copying Books
Copies two A4 facing pages of a book and so on onto a single sheet of paper.

Various Copies > Book Copy

Related Information

& “Menu Options for Copying” on page 57

Copying > Copying Books
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Copying Without Margins
Copies without margins around the edges. The image is enlarged a little to remove margins from the edges of the
paper.

Various Copies > Borderless Copy

Related Information

& “Menu Options for Copying” on page 57

Menu Options for Copying
Available items on the Copy tab and Advanced Settings tab vary depending on the menu you selected.

Preview:

Shows a scanned image to preview the copy results.

B&W:

Copies the original in black and white (monochrome).

Color:

Copies the original in color.

 (2-Sided):

❏ 1→1-Sided
Copies one side of an original onto a single side of paper.

❏ 1→2-Sided
Copies two single-sided originals onto both sides of a single sheet of paper. Select the orientation
of your original and the binding position of the paper.

(Density):

Increase the level of density when the copying results are faint. Decrease the level of density when ink
smears.

Copying > Menu Options for Copying
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Reduce/Enlarge:

Configures the magnification ratio of the enlargement or reduction. If you want to reduce or enlarge
the original by a specific percentage, select the value, and then enter a percentage within a range of 25
to 400%.

❏ Actual Size
Copies at 100 % magnification.

❏ A4→A5 and others
Automatically enlarges or reduces the original to fit to a specific paper size.

❏ Auto Fit Page
Detects the scan area and automatically enlarges or reduces the original to fit to the paper size you
selected. When there are white margins around the original, the white margins from the corner
mark of the scanner glass are detected as the scan area, but the margins at the opposite side may be
cropped.

Paper Setting:

Select the paper size and the paper type you loaded.

Multi-Page:

❏ Single Page
Copies a single-sided original onto a single sheet.

❏ 2-up
Copies two single-sided originals onto a single sheet in 2-up layout.

❏ Off
Copies one facing page of a book onto a single side of paper. This menu is only displayed in the
Book Copy menu.

❏ 2-up
Copies two facing pages of a book onto a single side of paper. This menu is only displayed in the
Book Copy menu.

Quality:

Select the quality for copying. Selecting High provides higher quality printing, but the printing speed
may be slower.

Copying > Menu Options for Copying
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Expansion:

With borderless copying, the image is enlarged a little to remove borders from the edges of the paper.
Select how much to enlarge the image.

Clear All Settings:

Resets the copy settings to their defaults.

Copying > Menu Options for Copying
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Basic Information on Scanning

What is a "Scan"?
A "scan" is the process of converting the optical information of paper data (such as documents, magazine clippings,
photos, handwritten illustrations, and so on) into digital image data.

You can save scanned data as a digital image such as a JPEG or PDF.

You can then print the image, send it by email, and so on.

Scanning Uses
You can use scanning in a variety of ways to make your life more convenient.

❏ By scanning a paper document and turning it into digital data, you can read it on a computer or a smart device.

❏ By scanning tickets or flyers into digital data, you can dispose of the originals and reduce clutter.

❏ By scanning important documents, you can back them up to cloud services or another storage medium, just in
case they get lost.

❏ You can send the scanned photos or documents to friends by email.

❏ By scanning hand-drawn illustrations and so on, you can share them on social media at a much higher quality
than by just taking a photo on your smart device.

❏ By scanning your favorite pages from newspapers or magazines, you can save them and dispose of the originals.

Available Scanning Methods
You can use any of the following methods to scan using this printer.

Related Information

& “Scanning to a Computer” on page 62
& “Sending to a Cloud Service” on page 62
& “Scanning Using WSD” on page 62
& “Scanning Directly from Smart Devices” on page 63

Scanning > Basic Information on Scanning > Available Scanning Methods
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Scanning to a Computer

There are two methods of scanning originals to a computer; scanning using the printer’s control panel, and
scanning from the computer.

You can scan easily from the control panel.

Use the scanning application Epson ScanSmart to scan from the computer. You can edit images after scanning.

Sending to a Cloud Service

You can send scanned images from the printer's control panel to cloud services that have been registered in
advance.

Scanning Using WSD

You can save the scanned image to a computer connected to the printer, using WSD feature.

If you are using the Windows 7/Windows Vista, you need to make WSD settings on your computer before
scanning.

Scanning > Basic Information on Scanning > Available Scanning Methods
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Scanning Directly from Smart Devices

You can save scanned images directly to a smart device such as a smart phone or tablet by using the Epson Smart
Panel application on the smart device.

Recommended File Formats to Suit Your Purpose
Generally speaking, the JPEG format is suitable for photos while the PDF format is suitable for documents.

See the following descriptions to choose the best format for what you want to do.

File Format Description

JPEG (.jpg) A file format that allows you to compress the data to be saved. If the compression ratio
is high, the image quality declines, and you cannot convert the image back to the
original quality.

This is the standard image format for digital cameras. This format is suitable for images
that have many colors.

PDF (.pdf) A general file format that can be used across different operating systems and provides
the same level of screen display and print result.

You can view PDF files using dedicated PDF reading software or in Web browsers.

Recommended Resolutions to Suit Your Purpose
Resolution indicates the number of pixels (smallest area of an image) for each inch (25.4 mm), and is measured in
dpi (dots per inch). The advantage of increasing the resolution is that the details in the image become fine.
However, it can also have the following disadvantages.

❏ The file size becomes large
(When you double the resolution, the file size becomes about four times larger.)

❏ Scanning, saving, and reading the image takes a long time

❏ The image becomes too large to fit the display or print on the paper

See the table and set the appropriate resolution for the purpose of your scanned image.

Purpose Resolution (Reference)

Displaying on a computer

Sending by email

Up to 200 dpi

Printing using a printer 200 to 300 dpi

Scanning > Basic Information on Scanning > Recommended Resolutions to Suit Your Purpose
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Scanning Originals to a Computer
There are two methods of scanning originals to a computer; scanning using the printer’s control panel, and
scanning from the computer.

Related Information

& “Scanning from the Control Panel” on page 64
& “Scanning from a Computer” on page 65

Scanning from the Control Panel
Note:
To use this feature, make sure the following applications are installed on your computer.

❏ Epson ScanSmart (Windows 7 or later, or OS X El Capitan (10.11) or later)

❏ Epson Event Manager (Windows Vista/Windows XP, or OS X Yosemite (10.10)/OS X Mavericks (10.9.5))

❏ Epson Scan 2 (application required to use the scanner feature)

See the following to check for installed applications.

Windows 11: Click the start button, and then check the All apps > Epson Software folder > Epson ScanSmart, and the
EPSON folder > Epson Scan 2.

Windows 10: Click the start button, and then check the Epson Software folder > Epson ScanSmart, and the EPSON folder
> Epson Scan 2.

Windows 8.1/Windows 8: Enter the application name in the search charm, and then check the displayed icon.

Windows 7: Click the start button, and then select All Programs. Next, check the Epson Software folder > Epson
ScanSmart, and the EPSON folder > Epson Scan 2.

Windows Vista/Windows XP: Click the start button, and then select All Programs or Programs. Next, check the Epson
Software folder > Epson Event Manager, and the EPSON folder > Epson Scan 2.

Mac OS: Select Go > Applications > Epson Software.

1. Place the originals.

2. Select Scan on the control panel.

To select an item, use the u d l r buttons, and then press the OK button.

Scanning > Scanning Originals to a Computer > Scanning from the Control Panel
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3. Select Computer.

4. Select a computer on which to save the scanned images.

❏ If the Select Computer screen is displayed, select the computer from the screen.

❏ If the Scan to Computer screen is displayed and the computer is already selected, make sure the selected

computer is correct. If you want to change the computer, select , and then select another computer.

5. Select  to select how to save the scanned image to a computer.

❏ Preview on Computer (Windows 7 or later, or OS X El Capitan (10.11) or later): Previews the scanned
image on a computer before saving images.

❏ Save as JPEG: Saves the scanned image in JPEG format.

❏ Save as PDF: Saves the scanned image in PDF format.

6. Press the x button.

When using Windows 7 or later, or OS X El Capitan (10.11) or later: Epson ScanSmart automatically starts on your
computer, and scanning starts.

Note:
❏ See the Epson ScanSmart help for detailed operation information for the software. Click Help on the Epson ScanSmart

screen to open the help.

❏ The color, size, and border of the scanned image will not be exactly the same as the original.

Scanning from a Computer
You can scan from a computer by using Epson ScanSmart.

This application allows you to scan documents and photos easily, and then save the scanned images in simple steps.

1. Place the originals.

“Placing Originals” on page 32

2. Start Epson ScanSmart.

❏ Windows 11
Click the start button, and then select All apps > Epson Software > Epson ScanSmart.

Scanning > Scanning Originals to a Computer > Scanning from a Computer
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❏ Windows 10
Click the start button, and then select Epson Software > Epson ScanSmart.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7
Click the start button, and then select All Programs > Epson Software > Epson ScanSmart.

❏ Mac OS
Select Go > Applications > Epson Software > Epson ScanSmart.

3. When the Epson ScanSmart screen is displayed, follow the on-screen instructions to scan.

Note:
Click Help to view detailed operation information.

Scanning Originals to the Cloud
You can send scanned images to cloud services. Before using this feature, make settings using Epson Connect. See
the following Epson Connect portal website for details.

https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)

1. Make sure that you have made settings using Epson Connect.

2. Place the original.

“Placing Originals” on page 32

3. Select Scan on the control panel.

To select an item, use the u d l r buttons, and then press the OK button.

4. Select Cloud.

Scanning > Scanning Originals to the Cloud
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5. Select  on the top of the screen, and then select a destination.

6. Set items on Scan tab, such as the save format.

“Menu Options for Scanning” on page 67

7. Select Advanced Settings tab, and then check settings, and change them if necessary.

8. Select Scan tab again, and then press the x button.

Note:
The color, size, and border of the scanned image will not be exactly the same as the original.

Menu Options for Scanning
Some items may not be available depending on the scanning method you have selected or other settings you have
made.

B&W/Color

Select whether to scan in monochrome or in color.

JPEG/PDF

Select the format in which to save the scanned image.

Scanning > Menu Options for Scanning
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Original Type

Select the type of your original.

Scan Settings

❏ Scan Size:
Select the scan size. To crop the white space around the text or image when scanning, select Auto
Cropping. To scan at the maximum area of the scanner glass, select Max Area.

❏ Original Orientation:
Select the orientation of the original.

Contrast

Select the contrast of the scanned image.

Clear All Settings

Resets the scan settings to their defaults.

Scanning Originals Using WSD
You can save the scanned image to a computer connected to the printer, using WSD feature.

Note:
❏ This feature is only available for computers running Windows Vista or later.

❏ If you are using Windows 7/Windows Vista, you need to setup your computer in advance using this feature.

1. Place the originals.

“Placing Originals” on page 32

2. Select Scan on the control panel.

To select an item, use the u d l r buttons, and then press the OK button.

3. Select WSD.

4. Select a computer.

5. Press the x button.

Scanning > Scanning Originals Using WSD
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Note:
The color, size, and border of the scanned image will not be exactly the same as the original.

Setting Up a WSD Port
This section explains how to set up a WSD port for Windows 7/Windows Vista.

Note:
For Windows 8 or later, the WSD port is set up automatically.

The following is necessary to set up a WSD port.

❏ The printer and the computer are connected to the network.

❏ The printer driver is installed on the computer.

1. Turn the printer on.

2. Click start, and then click Network on the computer.

3. Right-click the printer, and then click Install.

Click Continue when the User Account Control screen is displayed.

Click Uninstall and start again if the Uninstall screen is displayed.

Note:
The printer name you set on the network and model name (EPSON XXXXXX (XX-XXXX)) are displayed on the
network screen. You can check the printer's name set on the network from the printer's control panel or by printing a
network status sheet.

Scanning > Scanning Originals Using WSD > Setting Up a WSD Port
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4. Click Your device is ready to use.

5. Check the message, and then click Close.

6. Open the Devices and Printers screen.

❏ Windows 7
Click start > Control Panel > Hardware and Sound (or Hardware) > Devices and Printers.

❏ Windows Vista
Click start > Control Panel > Hardware and Sound > Printers.

7. Check that an icon with the printer's name on the network is displayed.

Select the printer name when using with WSD.

Scanning Originals to a Smart Device
Note:
Before scanning, install Epson Smart Panel on your smart device.

1. Place the originals.

“Placing Originals” on page 32

2. Start Epson Smart Panel on your smart device.

3. Select scan menu on the home screen.

4. Follow the on-screen instructions to scan and save the images.

Scanning > Scanning Originals to a Smart Device
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Advanced Scanning

Scanning Multiple Photos at the Same Time
Using Epson ScanSmart, you can scan multiple photos at the same time and save each image individually.

1. Place the photos on the scanner glass. Place them 4.5 mm (0.2 in.) away from the horizontal and vertical edges
of the scanner glass, and place them at least 20 mm (0.8 in.) away from each other.

Note:
The photos should be larger than 15×15 mm (0.6×0.6 in.).

2. Start Epson ScanSmart.

❏ Windows 11
Click the start button, and then select All apps > Epson Software > Epson ScanSmart.

❏ Windows 10
Click the start button, and then select Epson Software > Epson ScanSmart.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7
Click the start button, and then select All Programs > Epson Software > Epson ScanSmart.

❏ Mac OS
Select Go > Applications > Epson Software > Epson ScanSmart.

3. When the Epson ScanSmart screen is displayed, follow the on-screen instructions to scan.

Scanned photos are saved as individual images.

Scanning > Advanced Scanning > Scanning Multiple Photos at the Same Time
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Checking the Status of Consumables
You can check the approximate ink levels and the approximate service life of the maintenance box from the

printer's control panel. Select  on the home screen.

Note:
❏ You can also check the approximate ink levels and the approximate service life of the maintenance box from the status

monitor on the printer driver.

❏ Windows
Click EPSON Status Monitor 3 on the Maintenance tab.
If EPSON Status Monitor 3 is disabled, click Extended Settings on the Maintenance tab, and then select
Enable EPSON Status Monitor 3.

❏ Mac OS
Apple menu > System Preferences > Printers & Scanners (or Print & Scan, Print & Fax) > Epson(XXXX) >
Options & Supplies > Utility > Open Printer Utility > EPSON Status Monitor

❏ You can continue printing while the ink low message is displayed. Replace the ink cartridges when required.

Related Information

& “Continue Printing Temporarily without Replacing Ink Cartridges” on page 144
& “Continue Printing to Conserve Black Ink (for Windows Only)” on page 147
& “It is Time to Replace the Ink Cartridges” on page 142
& “It is Time to Replace the Maintenance Box” on page 147

Improving Paper Feeding Problems
When paper is not fed from the paper cassette correctly, clean the roller inside.

1. Turn off the printer by pressing the P button.

2. Unplug the power cord, and then disconnect the power cord.

3. Disconnect any cables if they are connected.

4. Slide out paper cassette.
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5. Stand the printer with the control panel's P button at the top.

!Caution:

Be careful not to trap your hand or fingers when standing the printer. Otherwise you may be injured.

c
Important:

Do not leave the printer standing for a long time.

6. Dampen a cloth with water, wring it out thoroughly, and then wipe the roller while rotating it with the cloth.

7. Return the printer to its normal position, and then insert the paper cassette.

8. Connect the power cord.
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Improving Print, Copy, and Scan Quality

Checking and Cleaning the Print Head
If the nozzles are clogged, the printouts become faint, there is visible banding, or unexpected colors appear. If the
nozzles are severely clogged, a blank sheet will be printed. When print quality has declined, first use the nozzle
check feature to check if the nozzles are clogged. If the nozzles are clogged, clean the print head.

c
Important:

❏ Do not open the scanner unit or turn off the printer during head cleaning. If the head cleaning is incomplete, you
may not be able to print.

❏ Head cleaning consumes ink and should not be performed more than necessary.

❏ When ink is low, you may not be able to clean the print head.

❏ If print quality has not improved after repeating nozzle check and head cleaning 3 times, wait for at least 12
hours without printing, run the nozzle check once again, and then repeat head cleaning if necessary. We
recommend turning off the printer by using the P button. If print quality has still not improved, run Power
Cleaning.

❏ To prevent the print head from drying out, do not unplug the printer while the power is on.

You can check and clean the print head by using the printer's control panel.

1. Select Maintenance on the printer's control panel.

To select an item, use the u d l r buttons, and then press the OK button.

2. Select Print Head Nozzle Check.

3. Follow the on-screen instructions to load paper and print the nozzle check pattern.

4. Check the printed pattern to see if the print head nozzles are clogged.

❏ A:

All lines are printed. Select . No further steps are needed.

❏ B or close to B

Some nozzles are clogged. Select , and then select Cleaning on the next screen.
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❏ C or close to C

If most lines are missing or not printed, this indicates most nozzles are clogged. Select , and then select
Power Cleaning on the next screen.

5. Follow the on-screen instructions to perform print head cleaning or Power Cleaning.

6. When cleaning is finished, the nozzle check pattern is printed automatically. Repeat cleaning and printing the
pattern until all lines are printed completely.

c
Important:

If print quality has not improved after repeating nozzle check and head cleaning 3 times, wait for at least 12 hours
without printing, run the nozzle check once again, and then repeat head cleaning if necessary. We recommend
turning off the printer by using the P button. If print quality has still not improved, run Power Cleaning.

Note:
You can also check and clean the print head from the printer driver.

❏ Windows
Click Print Head Nozzle Check on the Maintenance tab.

❏ Mac OS
Apple menu > System Preferences > Printers & Scanners (or Print & Scan, Print & Fax) > Epson(XXXX) > Options
& Supplies > Utility > Open Printer Utility > Print Head Nozzle Check

Related Information

& “Running Power Cleaning” on page 76

Running Power Cleaning
The Power Cleaning feature may improve print quality in the following cases.

❏ When most nozzles are clogged.

❏ When you have performed a nozzle check and head cleaning 3 times and waited for at least 12 hours without
printing, but print quality still did not improve.

Before running this feature, use the nozzle check feature to check if the nozzles are clogged, read the following
instructions, and then run Power Cleaning.

c
Important:

The Power Cleaning uses more ink than the print head cleaning.

1. Select Maintenance on the printer's control panel.

To select an item, use the u d l r buttons, and then press the OK button.

2. Select Power Cleaning.

3. Follow the on-screen instructions to run the Power Cleaning feature.
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4. After running this feature, run the nozzle check to make sure the nozzles are not clogged.

For details on how to run the nozzle check, see the related information link below.

c
Important:

If print quality has not improved after running Power Cleaning, wait for at least 12 hours without printing, and
then print the nozzle check pattern again. Run Print Head Cleaning or Power Cleaning again depending on the
printed pattern. If quality still does not improve, contact Epson support.

Note:
You can also run power cleaning from the printer driver.

❏ Windows
Maintenance tab > Print Head Cleaning > Power Cleaning

❏ Mac OS
Apple menu > System Preferences > Printers & Scanners (or Print & Scan, Print & Fax) > Epson(XXXX) > Options
& Supplies > Utility > Open Printer Utility > Print Head Cleaning > Power Cleaning

Related Information

& “Checking and Cleaning the Print Head” on page 75

Preventing nozzle clogging
Always use the power button when turning the printer on and off.

Check that the power light is off before you disconnect the power cord.

The ink itself can dry out if it is not covered. Just like placing a cap on a fountain pen or an oil pen to prevent it
from drying, make sure the print head is capped properly to prevent the ink from drying.

When the power cord is unplugged or a power outage occurs while the printer is in operation, the print head may
not be capped properly. If the print head is left as it is, it will dry out causing nozzles (ink outlets) to clog.

In these cases, turn the printer on and off again as soon as possible to cap the print head.

Aligning the Print Head
If you notice a misalignment of vertical lines or blurred images, align the print head.

1. Select Maintenance on the printer's control panel.

To select an item, use the u d l r buttons, and then press the OK button.

2. Select Print Head Alignment.

3. Select one of the alignment menus.

❏ Vertical lines look misaligned or the printouts look blurry : Select Vertical Alignment.

❏ Horizontal banding occurs at regular intervals: Select Horizontal Alignment.

4. Follow the on-screen instructions.
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Cleaning the Paper Path for Ink Smears
When the printouts are smeared or scuffed, clean the roller inside.

1. Select Maintenance on the printer's control panel.

To select an item, use the u d l r buttons, and then press the OK button.

2. Select Paper Guide Cleaning.

3. Follow the on-screen instructions to load paper and clean the paper path.

4. Repeat this procedure until the paper is not smeared with ink.

5. When the problem cannot be cleared after cleaning the paper path, the part inside the printer that is shown in
the illustration is smeared. Turn off the printer, and then wipe off the ink using a cotton swab.

c
Important:

❏ Do not use tissue paper to clean the inside of the printer. The print head nozzles may be clogged with lint.

❏ Do not touch the parts shown in the following illustration. Doing so may cause a malfunction.
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Cleaning the Scanner Glass
When the copies or scanned images are smeared, clean the scanner glass.

c
Important:

Never use alcohol or thinner to clean the printer. These chemicals can damage the printer.

1. Open the document cover.

2. Use a soft, dry, clean cloth to clean the surface of the scanner glass.

c
Important:

❏ If the glass surface is stained with grease or some other hard-to-remove material, use a small amount of
glass cleaner and a soft cloth to remove it. Wipe off all remaining liquid.

❏ Do not press the glass surface too hard.

❏ Be careful not to scratch or damage the surface of the glass. A damaged glass surface can decrease the scan
quality.

Cleaning the Translucent Film
When the printout is not improved after aligning the print head or cleaning the paper path, the translucent film
inside the printer may be smeared.

Items required:

❏ Cotton swabs (several)

❏ Water with a few drops of detergent (2 to 3 drops of detergent in 1/4 cup of tap water)

❏ Light for checking smears

c
Important:

Do not use cleaning liquid other than water with a few drops of detergent.

1. Turn off the printer by pressing the P button.

2. Close the document cover if it is open.
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3. Open the scanner unit with both hands until it locks.

4. Check if the translucent film is smeared. Smears are easier to see if you use a light.

If there are smears (such as finger marks or grease) on the translucent film (A), go to the next step.

A: Translucent film

B: Rail

c
Important:

Be careful not to touch the rail (B). Otherwise, you may not be able to print. Do not wipe off the grease on the
rail, because this is necessary for operations.
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5. Moisten a cotton swab with the water with a few drops of detergent so that it is not dripping water, and then
wipe the smeared part.

Be careful not to touch the ink that has adhered inside the printer.

c
Important:

Wipe off the smear gently. If you press the cotton swab too hard to the film, the springs of the film may be
dislocated and the printer may be damaged.

6. Use a new dry cotton swab to wipe the film.

c
Important:

Do not leave any fibers on the film.

Note:
To prevent the smear from spreading, frequently replace the cotton swab with a new one.

7. Repeat steps 5 and 6 until the film is not smeared.

8. Visually check that the film is not smeared.

9. Close the scanner unit.
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Note:
The scanner unit is designed to close slowly and resist a little as a precaution against catching fingers. Continue to close
even if you feel some resistance.

Menu Options for Maintenance
Select Maintenance on the printer's control panel.

Print Head Nozzle Check:

Select this feature to check if the print head nozzles are clogged. The printer prints a nozzle check
pattern.

Print Head Cleaning:

Select this feature to clean clogged nozzles in the print head.

Power Cleaning:

Select this feature to perform power cleaning if the print head is severely clogged or is still clogged
after repeating standard cleaning. More ink is consumed than in usual cleaning.

Print Head Alignment:

Vertical Alignment:

Select this feature if your printouts look blurry or text and lines are misaligned.

Horizontal Alignment:

Select this feature if horizontal banding appears at regular intervals in your printouts.

Ink Cartridge Replacement:

Use this feature to replace the ink cartridges before the ink is expended.

Remaining capacity of Maintenance box:

Displays the approximate service life of the maintenance box. When  is displayed, the

maintenance box is nearly full. When  is displayed, the maintenance box is full.

Paper Guide Cleaning:

Select this feature if there are ink stains on the internal rollers. The printer feeds paper to clean the
internal rollers.

Related Information

& “Checking and Cleaning the Print Head” on page 75
& “Running Power Cleaning” on page 76
& “Aligning the Print Head” on page 77
& “Replacing Ink Cartridges” on page 144
& “Replacing a Maintenance Box” on page 148
& “Cleaning the Paper Path for Ink Smears” on page 78
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Cleaning the Printer
If the components and the case are dirty or dusty, turn off the printer and clean them using a soft, clean cloth that
has been dampened with water. If you cannot remove the dirt, try adding a small amount of mild detergent to the
damp cloth.

c
Important:

❏ Be careful not to get water onto the printer mechanism or any electrical components. Otherwise, the printer
could be damaged.

❏ Never use alcohol or paint thinner to clean the components and the case. These chemicals can damage them.

❏ Do not touch the parts shown in the following illustration. Doing so may cause a malfunction.
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When Replacing a Computer
You need to install the printer driver and other software on the new computer.

Access the following website, and then enter the product name. Go to Setup, and then start setting up. Follow the
on-screen instructions.

https://epson.sn

Saving Power
The printer enters sleep mode or turns off automatically if no operations are performed for a set period. You can
adjust the time before power management is applied. Any increase will affect the product's energy efficiency. Please
consider the environment before making any change.

1. Select Settings on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

2. Select Basic Settings.

3. Do one of the following.

❏ Select Sleep Timer or Power Off Settings > Power Off If Inactive or Power Off If Disconnected.

❏ Select Sleep Timer or Power Off Timer.

Note:
Your product may have the Power Off Settings or Power Off Timer feature depending on the location of purchase.

4. Select the setting.

Disabling your Wi-Fi Connection
If you used to use Wi-Fi (wireless LAN) but no longer need to do so due to a change in connection mode and so
on, you can disable your Wi-Fi connection.

By removing unnecessary Wi-Fi signals, you can also reduce the load on your standby power.

In These Situations > Disabling your Wi-Fi Connection
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1. Select  on the printer's home screen.

To select an item, use the u d l r buttons, and then press the OK button.

2. Select Wi-Fi (Recommended).

3. Select Change Settings.

4. Select Others.

5. Select Disable Wi-Fi.

Follow the on-screen instructions.

Installing the Applications Separately
Connect your computer to the network and install the latest version of applications from the website. Log in to
your computer as an administrator. Enter the administrator password if the computer prompts you.

Note:
When reinstalling an application, you need to uninstall it first.

1. Make sure the printer and the computer are available for communication, and the printer is connected to the
Internet.
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2. Start Epson Software Updater.

The screenshot is an example on Windows.

3. For Windows, select your printer, and then click  to check for the latest available applications.

4. Select the items you want to install or update, and then click the install button.

c
Important:

Do not turn off or unplug the printer until the update is complete. Doing so may result in malfunction of the
printer.

Note:
You can download the latest applications from the Epson website.

http://www.epson.com

Related Information

& “Application for Updating Software and Firmware (Epson Software Updater)” on page 163

Checking if a genuine Epson printer driver is installed - Windows
You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.

Select Control Panel > View devices and printers (Printers, Printers and Faxes), and then do the following to
open the print server properties window.
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❏ Windows 11/Windows 10/Windows 8.1/Windows 8/Windows 7
Click the printer icon, and then click Print server properties at the top of the window.

❏ Windows Vista
Right-click on the Printers folder, and then click Run as administrator > Server Properties.

❏ Windows XP
From the File menu, select Server Properties.

Click the Drivers tab. If your printer name is displayed in the list, a genuine Epson printer driver is installed on
your computer.

Related Information

& “Installing the Applications Separately” on page 86
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Checking if a genuine Epson printer driver is installed - Mac OS
You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies, and if the Options tab and Utility tab are displayed on the window, a
genuine Epson printer driver is installed on your computer.

Related Information

& “Installing the Applications Separately” on page 86

Re-Setting the Network Connection
The printer network needs to be configured in the following cases.

❏ When using a printer with a network connection

❏ When your network environment has changed

❏ When replacing the wireless router

❏ Changing the connection method to the computer

Making Settings for Connecting to the Computer
You can run the installer using one of the following methods.

Setting up from the website

Access the following website, and then enter the product name. Go to Setup, and then start setting up.

https://epson.sn

 You can also watch the procedure in the Web Movie Manuals. Access the following website.

https://support.epson.net/publist/vlink.php?code=NPD6870
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Setting up using the software disc

If your printer came with a software disc and you are using a Windows computer with a disc drive, insert the disc
into the computer, and then follow the on-screen instructions.

Making Settings for Connecting to the Smart Device
You can use the printer via the wireless router from your smart device when you connect the printer to the same
network as the wireless router.

To set up a new connection, access the following website from the smart device that you want to connect to the
printer. Enter the product name, go to Setup, and then start the setup.

https://epson.sn

 You can watch the procedure in the Web Movie Manuals. Access the following website.

https://support.epson.net/publist/vlink.php?code=VC00006

Note:
If you have already set up the connection between your smart device and the printer but need to reconfigure it, you can do so
from an app such as Epson Smart Panel.

Making Wi-Fi Settings from the Control Panel
If you are not using a computer or smart device to set up the printer connection, you can do so on the control
panel.

You can make network settings from the printer's control panel in several ways. Choose the connection method
that matches the environment and conditions that you are using.

If you know the SSID and password for your wireless router, you can set them manually.

Related Information

& “Making Wi-Fi Settings by Entering the SSID and Password” on page 90
& “Making Wi-Fi Settings by Push Button Setup (WPS)” on page 91
& “Making Wi-Fi Settings by PIN Code Setup (WPS)” on page 92

Making Wi-Fi Settings by Entering the SSID and Password

You can set up a Wi-Fi network by entering the information necessary to connect to a wireless router from the
printer's control panel. To set up using this method, you need the SSID and password for a wireless router.

Note:
If you are using a wireless router with its default settings, the SSID and password are on the label. If you do not know the
SSID and password, see the documentation provided with the wireless router.
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1. Select  on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

2. Select Wi-Fi (Recommended).

3. Press the OK button to display the next screen.

If the network connection is already set up, the connection details are displayed. Select Change Settings to
change the settings.

4. Select Wi-Fi Setup Wizard.

5. Follow the on-screen instructions to select the SSID, enter the password for the wireless router, and start setup.

If you want to check the network connection status for the printer after setup is complete, see the related
information link below for details.

Note:
❏ If you do not know the SSID, check if it is written on the label of the wireless router. If you are using the wireless

router with its default settings, use the SSID written on the label. If you cannot find any information, see the
documentation provided with the wireless router.

❏ The password is case-sensitive.

❏ If you do not know the password, check if the information is written on the label of the wireless router. On the label,
the password may be written "Network Key", "Wireless Password", and so on. If you are using the wireless router
with its default settings, use the password written on the label.

Related Information

& “Checking the Printer's Network Connection Status (Network Connection Report)” on page 93

Making Wi-Fi Settings by Push Button Setup (WPS)

You can automatically set up a Wi-Fi network by pressing a button on the wireless router. If the following
conditions are met, you can set up by using this method.

❏ The wireless router is compatible with WPS (Wi-Fi Protected Setup).

❏ The current Wi-Fi connection was established by pressing a button on the wireless router.
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Note:
If you cannot find the button or you are setting up using the software, see the documentation provided with the wireless
router.

1. Select  on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

2. Select Wi-Fi (Recommended).

3. Press the OK button.

If the network connection is already set up, the connection details are displayed. Select Change Settings to
change the settings.

4. Select Push Button Setup (WPS).

5. Follow the on-screen instructions.

If you want to check the network connection status for the printer after setup is complete, see the related
information link below for details.

Note:
If connection fails, restart the wireless router, move it closer to the printer, and try again. If it still does not work, print a
network connection report and check the solution.

Related Information

& “Checking the Printer's Network Connection Status (Network Connection Report)” on page 93

Making Wi-Fi Settings by PIN Code Setup (WPS)

You can automatically connect to a wireless router by using a PIN code. You can use this method to set up if a
wireless router is capable of WPS (Wi-Fi Protected Setup). Use a computer to enter a PIN code into the wireless
router.
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1. Select  on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

2. Select Wi-Fi (Recommended).

3. Press the OK button.

If the network connection is already set up, the connection details are displayed. Select Change Settings to
change the settings.

4. Select Others > PIN Code Setup (WPS).

5. Follow the on-screen instructions.

If you want to check the network connection status for the printer after setup is complete, see the related
information link below for details.

Note:
See the documentation provided with your wireless router for details on entering a PIN code.

Related Information

& “Checking the Printer's Network Connection Status (Network Connection Report)” on page 93

Checking the Printer's Network Connection Status (Network
Connection Report)
You can print a network connection report to check the status between the printer and the wireless router.

1. Load papers.

2. Select Settings on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

3. Select Network Settings > Connection Check.

The connection check starts.
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4. Follow the instructions on the printer's screen to print the network connection report.

If an error has occurred, check the network connection report, and then follow the printed solutions.

Messages and Solutions on the Network Connection Report
Check the messages and error codes on the network connection report, and then follow the solutions.

a. Error code

b. Messages on the Network Environment

Related Information

& “E-1” on page 95
& “E-2, E-3, E-7” on page 95
& “E-5” on page 96
& “E-6” on page 96
& “E-8” on page 96
& “E-9” on page 97
& “E-10” on page 97
& “E-11” on page 97
& “E-12” on page 98
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& “E-13” on page 98
& “Message on the Network Environment” on page 99

E-1

Solutions:

❏ Make sure your hub or other network device is turned on.

❏ If you want to connect the printer by Wi-Fi, make Wi-Fi settings for the printer again because it is disabled.

Related Information

& “Making Wi-Fi Settings from the Control Panel” on page 90

E-2, E-3, E-7

Solutions:

❏ Make sure your wireless router is turned on.

❏ Confirm that your computer or device is connected correctly to the wireless router.

❏ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

❏ Place the printer closer to your wireless router and remove any obstacles between them.

❏ If you have entered the SSID manually, check if it is correct. Check the SSID from the Network Status part on
the network connection report.

❏ If an wireless router has multiple SSIDs, select the SSID that is displayed. When the SSID is using a non-
compliant frequency, the printer does not display them.

❏ If you are using push button setup to establish a network connection, make sure your wireless router supports
WPS. You cannot use push button setup if your wireless router does not support WPS.

❏ Makes sure your SSID uses only ASCII characters (alphanumeric characters and symbols). The printer cannot
display an SSID that contains non-ASCII characters.

❏ Makes sure you know your SSID and password before connecting to the wireless router. If you are using a
wireless router with its default settings, the SSID and password are located on a label on the wireless router. If
you do not know your SSID and password, contact the person who set up the wireless router, or see the
documentation provided with the wireless router.

❏ If you are connecting to an SSID generated from a tethering smart device, check for the SSID and password in
the documentation provided with the smart device.

❏ If your Wi-Fi connection suddenly disconnects, check for the conditions below. If any of these conditions are
applicable, reset your network settings by downloading and running the software from the following website.
https://epson.sn > Setup

❏ Another smart device was added to the network using push button setup.

❏ The Wi-Fi network was set up using any method other than push button setup.

Related Information

& “Re-Setting the Network Connection” on page 89
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& “Making Wi-Fi Settings from the Control Panel” on page 90

E-5

Solutions:

Make sure the wireless router’s security type is set to one of the following. If it is not, change the security type on
the wireless router, and then reset the printer’s network settings.

❏ WEP-64 bit (40 bit)

❏ WEP-128 bit (104 bit)

❏ WPA PSK (TKIP/AES)*

❏ WPA2 PSK (TKIP/AES)*

❏ WPA (TKIP/AES)

❏ WPA2 (TKIP/AES)

❏ WPA3-SAE (AES)

* WPA PSK is also known as WPA Personal. WPA2 PSK is also known as WPA2 Personal.

E-6

Solutions:

❏ Check if MAC address filtering is disabled. If it is enabled, register the printer’s MAC address so that it is not
filtered. See the documentation provided with the wireless router for details. You can check the printer’s MAC
address from the Network Status part on the network connection report.

❏ If your wireless router is using shared authentication with WEP security, make sure the authentication key and
index are correct.

❏ If the number of connectable devices on the wireless router is less than the number of network devices that you
want to connect, make settings on the wireless router to increase the number of connectable devices. See the
documentation provided with the wireless router to make settings.

Related Information

& “Making Settings for Connecting to the Computer” on page 89

E-8

Solutions:

❏ Enable DHCP on the wireless router if the printer’s Obtain IP Address setting is set to Auto.

❏ If the printer’s Obtain IP Address setting is set to Manual, the IP address you manually set is invalid due to out
of range (for example: 0.0.0.0). Set a valid IP address from the printer’s control panel.

Related Information

& “Setting a Static IP Address for the Printer” on page 105

In These Situations > Re-Setting the Network Connection > Messages and Solutions on the Network Connection …
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E-9

Solutions:

Check the following.

❏ Devices are turned on.

❏ You can access the Internet and other computers or network devices on the same network from the devices you
want to connect to the printer.

If still does not connect your printer and network devices after confirming the above, turn off the wireless router.
Wait for about 10 seconds, and then turn it on. Then reset your network settings by downloading and running the
installer from the following website.

https://epson.sn > Setup

Related Information

& “Making Settings for Connecting to the Computer” on page 89

E-10

Solutions:

Check the following.

❏ Other devices on the network are turned on.

❏ Network addresses (IP address, subnet mask, and default gateway) are correct if you have set the printer’s
Obtain IP Address to Manual.

Reset the network address if they are incorrect. You can check the IP address, subnet mask, and default gateway
from the Network Status part on the network connection report.

If DHCP is enabled, change the printer’s Obtain IP Address setting to Auto. If you want to set the IP address
manually, check the printer’s IP address from the Network Status part on the network connection report, and then
select Manual on the network settings screen. Set the subnet mask to [255.255.255.0].

If still does not connect your printer and network devices, turn off the wireless router. Wait for about 10 seconds,
and then turn it on.

Related Information

& “Setting a Static IP Address for the Printer” on page 105

E-11

Solutions:

Check the following.

❏ The default gateway address is correct if you set the printer’s TCP/IP Setup setting to Manual.

❏ The device that is set as the default gateway is turned on.

Set the correct default gateway address. You can check the default gateway address from the Network Status part
on the network connection report.
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Related Information

& “Setting a Static IP Address for the Printer” on page 105

E-12

Solutions:

Check the following.

❏ Other devices on the network are turned on.

❏ The network addresses (IP address, subnet mask, and default gateway) are correct if you are entering them
manually.

❏ The network addresses for other devices (subnet mask and default gateway) are the same.

❏ The IP address does not conflict with other devices.

If still does not connect your printer and network devices after confirming the above, try the following.

❏ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

❏ Make network settings again using the installer. You can run it from the following website.
https://epson.sn > Setup

❏ You can register several passwords on a wireless router that uses WEP security type. If several passwords are
registered, check if the first registered password is set on the printer.

Related Information

& “Setting a Static IP Address for the Printer” on page 105

E-13

Solutions:

Check the following.

❏ Network devices such as a wireless router, hub, and router are turned on.

❏ The TCP/IP Setup for network devices has not been set up manually. (If the printer’s TCP/IP Setup is set
automatically while the TCP/IP Setup for other network devices is performed manually, the printer’s network
may differ from the network for other devices.)

If it still does not work after checking the above, try the following.

❏ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

❏ Make network settings on the computer that is on the same network as the printer using the installer. You can
run it from the following website.
https://epson.sn > Setup

❏ You can register several passwords on a wireless router that uses the WEP security type. If several passwords are
registered, check if the first registered password is set on the printer.

Related Information

& “Setting a Static IP Address for the Printer” on page 105
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& “Making Settings for Connecting to the Computer” on page 89

Message on the Network Environment

Message Solution

The Wi-Fi environment needs to be
improved. Turn the wireless router off and
then turn it on. If the connection does not
improve, see the documentation for the
wireless router.

After moving the printer closer to the wireless router and removing any
obstacles between them, turn off the wireless router. Wait for about 10
seconds, and then turn it on. If it still does not connect, see the
documentation supplied with the wireless router.

*No more devices can be connected.
Disconnect one of the connected devices if
you want to add another one.

Computer and smart devices that can be connected simultaneously are
connected in full in the Wi-Fi Direct (Simple AP) connection. To add another
computer or smart device, disconnect one of the connected devices or
connect it to the other network first.

You can confirm the number of wireless devices which can be connected
simultaneously and the number of connected devices by checking the
network status sheet or the printer’s control panel.

The same SSID as Wi-Fi Direct exists in the
environment. Change the Wi-Fi Direct SSID
if you cannot connect a smart device to the
printer.

On the printer’s control panel, go to Wi-Fi Direct Setup screen and select the
menu to change the setting. You can change the network name following
after DIRECT-XX-. Enter within 22 characters.

Connecting a Smart Device and Printer Directly (Wi-Fi
Direct)
Wi-Fi Direct (Simple AP) allows you to connect a smart device directly to the printer without a wireless router and
print from the smart device.

About Wi-Fi Direct
Use this connection method when you are not using Wi-Fi at home or at the office, or when you want to connect
the printer and the computer or smart device directly. In this mode, the printer acts as an wireless router and you
can connect the devices to the printer without having to use a standard wireless router. However, devices directly
connected to the printer cannot communicate with each other through the printer.

In These Situations > Connecting a Smart Device and Printer Directly (Wi-Fi Direct) > About Wi-Fi Direct
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The printer can be connected by Wi-Fi and Wi-Fi Direct (Simple AP) connection simultaneously. However, if you
start a network connection in Wi-Fi Direct (Simple AP) connection when the printer is connected by Wi-Fi, the
Wi-Fi is temporarily disconnected.

Connecting to Devices using Wi-Fi Direct
This method allows you to connect the printer directly to devices without a wireless router.

Note:
For iOS or Android users, it is convenient to set up from Epson Smart Panel.

You only need to make these settings for the printer and the device that you want to connect to once. Unless you disable Wi-
Fi Direct or restore the network settings to their defaults, you do not need to make these settings again.

1. Select  on the home screen.

To select an item, use the u d l r buttons, and then press the OK button.

2. Select Wi-Fi Direct.

3. Press the OK button.

4. Select Other Methods.

5. Select Other OS Devices.
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6. On the device's Wi-Fi screen, select the SSID shown on the printer's control panel, and then enter the
password.

7. On the printing app screen for the device, select the printer that you want to connect to.

8. On the printer's control panel, select Complete.

For devices that have been connected to the printer before, select the network name (SSID) on the device's Wi-Fi
screen to connect them again.

Note:
If you are using an iOS device, you can also connect by scanning the QR code with the standard iOS camera. See the link
below https://epson.sn.

In These Situations > Connecting a Smart Device and Printer Directly (Wi-Fi Direct) > Connecting to Devices usin…
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Disconnecting Wi-Fi Direct (Simple AP) Connection
Note:
When Wi-Fi Direct (Simple AP) connection disabled, all computers and smart devices connected to the printer in Wi-Fi
Direct (Simple AP) connection are disconnected. If you want to disconnect a specific device, disconnect from the device
instead of the printer.

1. Select  on the printer's home screen.

To select an item, use the u d l r buttons, and then press the OK button.

2. Select Wi-Fi Direct.

The Wi-Fi Direct information is displayed.

3. Select Start Setup.

4. Select .

5. Select Disable Wi-Fi Direct.

6. Follow the on-screen instructions.

Changing the Wi-Fi Direct (Simple AP) Settings Such as the SSID

When Wi-Fi Direct (simple AP) connection is enabled, you can change the settings from  > Wi-Fi

Direct > Start Setup > , and then the following menu items are displayed.

Change Network Name

Change the Wi-Fi Direct (simple AP) network name (SSID) used for connecting to the printer to your arbitrary
name. You can set the network name (SSID) in ASCII characters that is displayed on the software keyboard on the
control panel. You can enter up to 22 characters.

In These Situations > Connecting a Smart Device and Printer Directly (Wi-Fi Direct) > Changing the Wi-Fi Direct (…
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When changing the network name (SSID), all connected devices are disconnected. Use the new network name
(SSID) if you want to re-connect the device.

Change Password

Change the Wi-Fi Direct (simple AP) password for connecting to the printer to your arbitrary value. You can set
the password in ASCII characters that is displayed on the software keyboard on the control panel. You can enter 8
to 22 characters.

When changing the password, all connected devices are disconnected. Use the new password if you want to re-
connect the device.

Disable Wi-Fi Direct

Disable Wi-Fi Direct (simple AP) settings of the printer. When disabling it, all devices connected to the printer in
Wi-Fi Direct (Simple AP) connection are disconnected.

Restore Default Settings

Restore all Wi-Fi Direct (simple AP) settings to their defaults.

The Wi-Fi Direct (simple AP) connection information of the smart device saved to the printer is deleted.

Adding or Changing the Printer's Connection

To Set Up a Printer on Multiple Computers
Although several computers can be connected to the same wireless router, each computer may be assigned a
different SSID.

If the SSIDs assigned by the wireless router are not handled as the same network, then each computer is effectively
connected to a different network. When you start setting up the printer from computer A, the printer is added to
the same network as computer A allowing computer A to print from it.

In These Situations > Adding or Changing the Printer's Connection > To Set Up a Printer on Multiple Computers

103



Furthermore, if you start setting up the printer from computer B in the configuration shown above, the printer is
set up on computer B's network allowing computer B to print but not computer A.

To prevent this from happening, when you want to set up a networked printer from a second computer, start the
installer on the computer connected to the same network as the printer. If the printer is found on the same
network, the printer will not be reconfigured for the network, and it will set up the printer ready for use.

Related Information

& “Making Settings for Connecting to the Computer” on page 89

Changing the Connection from Wi-Fi to USB
Follow the steps below if the Wi-Fi you are using is unstable, or if you want to change to a more stable USB
connection.

1. Connect the printer to a computer using a USB cable.

2. Select a printer that is not labeled (XXXXX) when printing using a USB connection.

Your printer name or "Network" is displayed in XXXX depending on the operating system version.

Example of Windows 11

In These Situations > Adding or Changing the Printer's Connection > Changing the Connection from Wi-Fi to USB
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Example of Windows 10

Related Information

& “Rear” on page 19

Setting a Static IP Address for the Printer
This section describes how to make settings from the printer's control panel.

1. Select Settings on the printer's home screen.

2. Select Network Settings > Advanced > TCP/IP.

3. Select Obtain IP Address, and then select Manual.

4. Enter the IP address.

Focus moves to the forward segment or the back segment separated by a period if you select l and r.

Confirm the value reflected on the previous screen.

5. Set up the Subnet Mask and Default Gateway.

Confirm the value reflected on the previous screen.

c
Important:

If the combination of the IP Address, Subnet Mask and Default Gateway is incorrect, you cannot proceed with
the settings. Confirm that there is no error in the entry.

6. Enter the IP address for the primary DNS server.

Confirm the value reflected on the previous screen.

Note:
When you select Auto for the IP address assignment settings, you can select the DNS server settings from Manual or
Auto. If you cannot obtain the DNS server address automatically, select Manual and enter the DNS server address.
Then, enter the secondary DNS server address directly. If you select Auto, go to step 8.

7. Enter the IP address for the secondary DNS server.

Confirm the value reflected on the previous screen.

8. Select Start Setup.
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Transporting and Storing the Printer
When you need to store the printer or transport it when moving or for repairs, follow the steps below to pack the
printer.

1. Turn off the printer by pressing the P button.

2. Make sure the power light turns off, and then unplug the power cord.

c
Important:

Unplug the power cord when the power light is off. Otherwise, the print head does not return to the home
position causing the ink to dry, and printing may become impossible.

3. Disconnect all cables such as the power cord and USB cable.

4. Remove all of the paper from the printer.

5. Make sure there are no originals on the printer.

6. Close the document cover if it is open.

7. Open the scanner unit with both hand until it locks.

!Caution:

Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be
injured.

In These Situations > Transporting and Storing the Printer
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8. Secure the ink cartridge holder to the case with tape.

9. Close the scanner unit.

Note:
The scanner unit is designed to close slowly and resist a little as a precaution against catching fingers. Continue to close
even if you feel some resistance.

10. Prepare to pack the printer as shown below.

In These Situations > Transporting and Storing the Printer
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11. Pack the printer in its box, using the protective materials.

c
Important:

❏ When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;
otherwise ink may leak.

❏ Leave the ink cartridges installed. Removing the cartridges can dry out the print head and may prevent the
printer from printing.

When you use the printer again, make sure you remove the tape securing the ink cartridge holder. If print quality
has declined the next time you print, clean and align the print head.

Related Information

& “Checking and Cleaning the Print Head” on page 75
& “Aligning the Print Head” on page 77
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Cannot Print or Scan

Problem Solving
Read this section if you cannot print or scan as expected or if there are problems when printing. See the following
for solutions to some common problems.

Is the printer turned on?

Solutions

❏ Make sure that the printer is turned on.

❏ Make sure that the power cord is correctly connected.

& “Power Does Not Turn On” on page 149
& “Cannot Solve Problem” on page 153

Is any paper jammed in the printer?

Solutions

If paper is jammed in the printer, it cannot start printing. Remove the jammed paper from the printer.

& “Paper Gets Jammed” on page 138

Is the printer itself working properly?

Solutions

❏ If an error message is displayed on the LCD screen, check the error.

❏ Print a status sheet and use it to check if the printer itself can print properly.

& “A Message is Displayed on the LCD Screen” on page 137

Are you having connection problems?

Solutions

❏ Make sure that the cables are properly connected for all connections.

❏ Make sure that the network device and USB hub are operating normally.

❏ If you have a Wi-Fi connection, make sure that the Wi-Fi connection settings are correct.

❏ Check the network that your computer and printer are connected to, and make sure that the names of
the networks match.

& “The Printer Cannot Connect to the Network” on page 115
& “The Printer Cannot Connect by USB” on page 114
& “Checking the Printer's Network Connection Status (Network Connection Report)” on page 93

Has print data been sent correctly?

Solutions

❏ Make sure there is no print data standing by from a previous job.

Solving Problems > Cannot Print or Scan
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❏ Check the printer driver to make sure the printer is not offline.

& “There is still a job waiting to be printed.” on page 112
& “The printer is pending or offline.” on page 112

The Application or Printer Driver do not Work Properly

Cannot Print Even Though a Connection has been Established (Windows)
The following causes can be considered.

There is a problem with the software or data.

Solutions

❏ Make sure that a genuine Epson printer driver (EPSON XXXXX) is installed. If a genuine Epson
printer driver is not installed, the available functions are limited. We recommend using a genuine
Epson printer driver.

❏ If you are printing a large data size image, the computer may run out of memory. Print the image at a
lower resolution or a smaller size.

❏ If you have tried all of the solutions and have not solved the problem, try uninstalling and then
reinstalling the printer driver.

❏ You may be able to clear the problem by updating the software to the latest version. To check the
software status, use the software update tool.

& “Checking if a genuine Epson printer driver is installed - Windows” on page 87
& “Checking if a genuine Epson printer driver is installed - Mac OS” on page 89
& “Installing the Applications Separately” on page 86

There is a problem with the printer's status.

Solutions

Click EPSON Status Monitor 3 on the printer driver's Maintenance tab, and then check the printer
status. If EPSON Status Monitor 3 is disabled, click Extended Settings on the Maintenance tab, and
then select Enable EPSON Status Monitor 3.
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There is still a job waiting to be printed.

Solutions

Click Print Queue on the printer driver's Maintenance tab. If unnecessary data remains, select Cancel all
documents from the Printer menu.

The printer is pending or offline.

Solutions

Click Print Queue on the printer driver's Maintenance tab.

If the printer is offline or pending, clear the offline or pending setting from the Printer menu.

The printer is not selected as the default printer.

Solutions

Right-click the printer icon in Control Panel > View devices and printers (or Printers, Printers and
Faxes) and click Set as default printer.

Note:
If there are multiple printer icons, see the following to select the correct printer.

Example)

USB connection: EPSON XXXX Series

Network connection: EPSON XXXX Series (network)

If you install the printer driver multiple times, copies of the printer driver may be created. If copies such
as "EPSON XXXX Series (copy 1)" are created, right-click the copied driver icon, and then click Remove
Device.
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The printer port is not set correctly.

Solutions

Click Print Queue on the printer driver's Maintenance tab.

Make sure the printer port is set correctly as shown below in Property > Port from the Printer menu.

USB connection: USBXXX, Network connection: EpsonNet Print Port

Cannot Print Even Though a Connection has been Established (Mac OS)
The following causes can be considered.

There is a problem with the software or data.

Solutions

❏ Make sure that a genuine Epson printer driver (EPSON XXXXX) is installed. If a genuine Epson
printer driver is not installed, the available functions are limited. We recommend using a genuine
Epson printer driver.

❏ If you are printing a large data size image, the computer may run out of memory. Print the image at a
lower resolution or a smaller size.

❏ If you have tried all of the solutions and have not solved the problem, try uninstalling and then
reinstalling the printer driver.

❏ You may be able to clear the problem by updating the software to the latest version. To check the
software status, use the software update tool.

& “Checking if a genuine Epson printer driver is installed - Windows” on page 87
& “Checking if a genuine Epson printer driver is installed - Mac OS” on page 89
& “Installing the Applications Separately” on page 86
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There is a problem with the status of the printer.

Solutions

Make sure the printer status is not Pause.

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax),
and then double-click the printer. If the printer is paused, click Resume.

Cannot Print Even Though a Connection has been Established (iOS)
The following causes can be considered.

Paper Setup Auto Display is disabled.

Solutions

Enable Paper Setup Auto Display in the following menu.

Settings > Printer Settings > Paper Source Setting > Paper Setup Auto Display

AirPrint is disabled.

Solutions

Enable the AirPrint setting on Web Config.

& “Application for Configuring Printer Operations (Web Config)” on page 162

Cannot Scan Even Though a Connection has been Correctly Established

Scanning at a high resolution over a network.

Solutions

Try scanning at a lower resolution.

The Printer Cannot Connect by USB
The following causes can be considered.

The USB cable is not plugged into the electrical outlet correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a problem with the USB hub.

Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

There is a problem with the USB cable or the USB inlet.

Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.
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The Printer Cannot Connect to the Network

Main causes and solutions for network connection problems
Check the following to see if there is a problem with the operation or settings for the connected device.

Check the cause of the printer network connection failure.

Solutions

Print out the network connection check report to see the issue and check the recommended solution.

See the following related information for details on reading the network connection check report.

Note:
If you want to check more information on the network settings, print a network status sheet.

& “Checking the Printer's Network Connection Status (Network Connection Report)” on page 93
& “Messages and Solutions on the Network Connection Report” on page 94

Use the Epson Printer Connection Checker to improve the connection to the computer.
(Windows)

Solutions

You may be able to solve the problem depending on the results of the check.

1. Double-click the Epson Printer Connection Checker icon on the desktop.

Epson Printer Connection Checker starts.

If there is no icon on the desktop, follow the methods below to start Epson Printer Connection
Checker.

❏ Windows 11
Click the start button, and then select All apps > Epson Software > Epson Printer Connection
Checker.

❏ Windows 10
Click the start button, and then select Epson Software > Epson Printer Connection Checker.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7
Click the start button, and then select All Programs > Epson Software > Epson Printer
Connection Checker.

2. Follow the on-screen instructions to check.

Note:
If the printer name is not displayed, install a genuine Epson printer driver.

“Checking if a genuine Epson printer driver is installed - Windows” on page 87

When you have identified the problem, follow the solution displayed on the screen.

When you cannot solve the problem, check the following according to your situation.
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❏ The printer is not recognized over a network connection
“Checking the Printer's Network Connection Status (Network Connection Report)” on page 93

❏ The printer is not recognized using a USB connection
“The Printer Cannot Connect by USB” on page 114

❏ The printer is recognized, but printing cannot be performed.
“Cannot Print Even Though a Connection has been Established (Windows)” on page 111

Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

Devices cannot receive signals from the wireless router because they are too far apart.

Solutions

After moving the computer or the smart device and the printer closer to the wireless router, turn off the
wireless router, and then turn it back on.

When changing the wireless router, the settings do not match the new router.

Solutions

Make the connection settings again so that they match the new wireless router.

& “Re-Setting the Network Connection” on page 89

The SSIDs connected from the computer or smart device and computer are different.

Solutions

When you are using multiple wireless routers at the same time or the wireless router has multiple SSIDs
and devices are connected to different SSIDs, you cannot connect to the wireless router.
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❏ Example of connecting to different SSIDs

❏ Example of connecting to SSIDs with a different frequency range

Connect the computer or smart device to the same SSID as the printer.

❏ Check the SSID that the printer is connected to by printing out the network connection check report.

❏ On all of the computers and smart devices you want to connect to the printer, check the name of the
Wi-Fi or network you are connected to.

❏ If the printer and your computer or smart device are connected to different networks, reconnect the
device to the SSID that the printer is connected to.

A privacy separator on the wireless router is available.

Solutions

Most wireless routers have a separator function that blocks communication between devices within the
same SSID. If you cannot communicate between the printer and the computer or smart device even if
they are connected to the same network, disable the separator function on the wireless router. See the
manual provided with the wireless router for details.

The IP address is incorrectly assigned.

Solutions

If the IP address assigned to the printer is 169.254.XXX.XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Select Settings > Network Settings > Advanced > TCP/IP on the printer’s control panel, and then check
the IP address and the subnet mask assigned to the printer.
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Restart the wireless router or reset the network settings for the printer.

& “Setting a Static IP Address for the Printer” on page 105

The device connected to the USB 3.0 port causes radio frequency interference.

Solutions

When you connect a device to the USB 3.0 port on a Mac, radio frequency interference may occur. Try
the following if you cannot connect to wireless LAN (Wi-Fi) or if operations become unstable.

❏ Place the device that is connected to the USB 3.0 port further away from the computer.

There is a problem with the network settings on the computer or smart device.

Solutions

Try accessing any website from your computer or smart device to make sure that your device's network
settings are correct. If you cannot access any websites, there is a problem on the computer or smart
device.

Check the network connection for the computer or smart device. See the documentation provided with
the computer or smart device for details.

Paper Does Not Feed Properly

Points to Check
Check the following items, and then try the solutions according to the problems.

The installation location is inappropriate.

Solutions

Place the printer on a flat surface and operate in the recommended environmental conditions.

& “Environmental Specifications” on page 173

Unsupported paper is being used.

Solutions

Use paper supported by this printer.

& “Available Paper and Capacities” on page 156
& “Unavailable Paper Types” on page 158

Paper handling is inappropriate.

Solutions

Follow paper handling precautions.

& “Paper Handling Precautions” on page 26

Solving Problems > Cannot Print or Scan > Paper Does Not Feed Properly

118



Too many sheets are loaded in the printer.

Solutions

Do not load more than the maximum number of sheets specified for the paper.

& “Available Paper and Capacities” on page 156

The paper settings on the printer are incorrect.

Solutions

Make sure the paper size and paper type settings match the actual paper size and paper type loaded in the
printer.

& “Paper Size and Type Settings” on page 26

Paper slips when paper dust adheres to the roller.

Solutions

Clean the roller.

& “Improving Paper Feeding Problems” on page 73

Paper Feeds at a Slant
The following causes can be considered.

The paper is loaded incorrectly.

Solutions

Load paper in the correct direction, and slide the edge guide against the edge of the paper.

& “Loading Paper” on page 28

Several Sheets of Paper are Fed at a Time
The following causes can be considered.

The paper is moist or damp.

Solutions

Load new paper.

Static electricity is causing sheets of paper to stick to each other.

Solutions

Fan the paper before loading. If the paper still does not feed, load one sheet of paper at a time.

Multiple sheets of paper feed at the same time during manual 2-sided printing.

Solutions

Remove any paper that is loaded in the paper source before you reload the paper.
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Paper is Ejected During Printing

Letterhead is not selected as the paper type.

Solutions

When you load letterhead paper (paper on which information such as the sender's name or corporation
name are pre-printed in the header), select Letterhead as the paper type setting.

Printing, Copying, and Scanning Quality is Poor

Print Quality is Poor

Color Missing, Banding, or Unexpected Colors Appear in Printout

The print head nozzles may be clogged.

Solutions

Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

& “Checking and Cleaning the Print Head” on page 75

Colored Banding Appears at Intervals of Approximately 3.3 cm

The following causes can be considered.

The paper type setting does not match the paper loaded.

Solutions

Select the appropriate paper type setting for the type of paper loaded in the printer.

& “List of Paper Types” on page 27
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The print quality is set to low.

Solutions

When printing on plain paper, print using a higher quality setting.

❏ Windows
Select High from Quality on the printer driver's Main tab.

❏ Mac OS
Select Fine as Print Quality from the print dialog's Print Settings menu.

The print head position is out of alignment.

Solutions

Select the Maintenance > Print Head Alignment > Horizontal Alignment menu on the control panel to
align the print head.

Blurry Prints, Vertical Banding, or Misalignment

The following causes can be considered. Check the causes and follow the solutions in order from the top.

The print head position is out of alignment.

Solutions

Select the Maintenance > Print Head Alignment > Vertical Alignment menu on the control panel to
align the print head.

The bidirectional printing setting is enabled.

Solutions

If print quality does not improve even after aligning the print head, disable the bidirectional setting.

During bidirectional (or high speed) printing, the print head prints while moving in both directions, and
vertical lines may be misaligned. Disabling this setting may slow down printing speed but improve print
quality.

❏ Windows
Clear Bidirectional Printing on the printer driver’s More Options tab.

❏ Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the
Bidirectional Printing setting.
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Printout Comes Out as a Blank Sheet

The print head nozzles may be clogged.

Solutions

Perform the nozzle check, and then try Power Cleaning if the print head nozzles are clogged.

& “Checking and Cleaning the Print Head” on page 75
& “Running Power Cleaning” on page 76

The print settings and the paper size loaded in the printer are different.

Solutions

Change the print settings according to the paper size loaded in the printer. Load paper in the printer that
matches the print settings.

Multiple sheets of paper are fed into the printer at the same time.

Solutions

See the following to prevent multiple sheets of paper being fed into the printer at the same time.

& “Several Sheets of Paper are Fed at a Time” on page 119

Paper Is Smeared or Scuffed

The following causes can be considered.

Paper is loaded incorrectly.

Solutions

When horizontal banding (perpendicular to the printing direction) appears, or the top or bottom of the
paper is smeared, load paper in the correct direction and slide the edge guides to the edges of the paper.

& “Loading Paper” on page 28
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The paper path is smeared.

Solutions

When vertical banding (horizontal to the printing direction) appears, or the paper is smeared, clean the
paper path.

& “Cleaning the Paper Path for Ink Smears” on page 78

The paper is curled.

Solutions

Place the paper on a flat surface to check if it is curled. If it is, flatten it.

The back of the paper was printed before the side that had already been printed was dry.

Solutions

When performing manual 2-sided printing, make sure that the ink is completely dry before reloading the
paper.

When printing using automatic 2-sided printing, the print density is too high and the drying
time is too short.

Solutions

When using the automatic 2-sided printing feature and printing high density data such as images and
graphs, set the print density to lower and the drying time to longer.

Printed Photos are Sticky

The print was made on the wrong side of the photo paper.

Solutions

Make sure you are printing on the printable side. When printing on the wrong side of the photo paper,
you need to clean the paper path.

& “Cleaning the Paper Path for Ink Smears” on page 78

Images or Photos are Printed in Unexpected Colors
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The following causes can be considered.

The print head nozzles may be clogged.

Solutions

Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

& “Checking and Cleaning the Print Head” on page 75

Color correction has been applied.

Solutions

When printing from the Windows printer driver, the Epson auto photo adjustment setting is applied by
default depending on the paper type. Try change the setting.

On the More Options tab, select Custom in Color Correction, and then click Advanced. Change the
Scene Correction setting from Automatic to any other option. If changing the setting does not work, use
any color correction method other than PhotoEnhance in Color Management.

& “Adjusting the Print Color” on page 47

Colors in the Printout Differ from Those on the Display

The color properties for the display device you are using have not been adjusted correctly.

Solutions

Display devices such as computer screens have their own display properties. If the display is unbalanced,
the images are not displayed with proper brightness and colors. Adjust the properties of the device. If you
are using Mac OS, also perform the following operation.

Access the print dialog. Select Color Matching from the pop-up menu, and then select ColorSync.

The color properties for the display device you are using have not been adjusted correctly.

Solutions

Display devices such as computer screens have their own display properties. If the display is unbalanced,
the image are not displayed with proper brightness and colors. Adjust the properties of the device. Next,
perform the following.
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❏ Windows
Access the printer driver window, select Custom as the Color Correction setting on the More
Options tab, and then click Advanced. Select EPSON Standard as the Color Mode setting.

❏ Mac OS
Access the print dialog. Select Color Options from the pop-up menu, and then click the arrow next to
Advanced Settings. Select EPSON Standard as the Mode setting.

The display device is reflecting external light.

Solutions

Avoid direct sunlight and confirm the image where an appropriate illuminance is assured.

The display device has a high resolution.

Solutions

Colors may differ from what you see on smart devices such as smart phones or tablets with high-
resolution displays.

The display device and the printer have a different process of producing colors.

Solutions

Colors on a display are not quite identical to those on paper because the display device and the printer
have a different process of producing colors. Adjust the color properties so that the colors are identical.

Cannot Print Without Margins

Borderless is not set in the print settings.

Solutions

Make borderless setting in the print settings. If you select a paper type that does not support borderless
printing, you cannot select Borderless. Select a paper type that supports borderless printing.

❏ Windows
Select Borderless on the printer driver's Main tab.

❏ Mac OS
Select a borderless paper size from Paper Size.

& “Paper for Borderless Printing” on page 157
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Edges of the Image are Cropped During Borderless Printing

Because the image is slightly enlarged, the protruding area is cropped.

Solutions

Select a smaller enlargement setting.

❏ Windows
Click Settings next to the Borderless checkbox on the printer driver's Main tab, and then change the
settings.

❏ Mac OS
Change the Expansion setting from the print dialog's Print Settings menu.

Aspect ratio of the image data and the paper size is different.

Solutions

If the aspect ratio of the image data and the paper size is different, the long side of the image is cropped if
it extends beyond the long side of the paper.

The Position, Size, or Margins of the Printout Are Incorrect

The following causes can be considered.

The paper is loaded incorrectly.

Solutions

Load paper in the correct direction, and slide the edge guide against the edge of the paper.

& “Loading Paper” on page 28

The size of the paper is set incorrectly.

Solutions

Select the appropriate paper size setting.
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The margin setting in the application software is not within the print area.

Solutions

Adjust the margin setting in the application so that it falls within the printable area.

& “Printable Area” on page 169

Printed Characters Are Incorrect or Garbled

The following causes can be considered.

The USB cable is not connected correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a job waiting to be printed.

Solutions

Cancel any paused print jobs.

The computer has been manually put into the Hibernate mode or the Sleep mode while
printing.

Solutions

Do not put the computer manually into the Hibernate mode or the Sleep mode while printing. Pages of
garbled text may be printed next time you start the computer.

You are using the printer driver for a different printer.

Solutions

Make sure that the printer driver you are using is for this printer. Check the printer name on the top of
the printer driver window.

The Printed Image Is Inverted
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The image is set to invert horizontally in the print settings.

Solutions

Clear any mirror image settings in the printer driver or the application.

❏ Windows
Clear Mirror Image on the printer driver’s More Options tab.

❏ Mac OS
Clear Mirror Image from the print dialog's Print Settings menu.

Mosaic-Like Patterns in the Prints

Images or photos with a low resolution were printed.

Solutions

When printing images or photos, print using high-resolution data. Images on web sites are often low
resolution although they look good enough on the display, and so print quality may decline.

Copy Quality is Poor

Color Missing, Banding, or Unexpected Colors Appear in Copies

The print head nozzles may be clogged.

Solutions

Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

& “Checking and Cleaning the Print Head” on page 75

Solving Problems > Printing, Copying, and Scanning Quality is Poor > Copy Quality is Poor

128



Colored Banding Appears at Intervals of Approximately 3.3 cm

The following causes can be considered.

The paper type setting does not match the paper loaded.

Solutions

Select the appropriate paper type setting for the type of paper loaded in the printer.

& “List of Paper Types” on page 27

The print quality is set to low.

Solutions

When printing on plain paper, print using a higher quality setting.

Select Advanced Settings > Quality and then select High in each copy menu.

& “Quality:” on page 58

The print head position is out of alignment.

Solutions

Select the Maintenance > Print Head Alignment > Horizontal Alignment menu on the control panel to
align the print head.

Blurry Copies, Vertical Banding, or Misalignment

The following causes can be considered.

The print head position is out of alignment.

Solutions

Select the Maintenance > Print Head Alignment > Vertical Alignment menu on the control panel to
align the print head.
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Printout Comes Out as a Blank Sheet

The print head nozzles may be clogged.

Solutions

Perform the nozzle check, and then try Power Cleaning if the print head nozzles are clogged.

& “Checking and Cleaning the Print Head” on page 75
& “Running Power Cleaning” on page 76

The print settings and the paper size loaded in the printer are different.

Solutions

Change the print settings according to the paper size loaded in the paper cassette. Load paper in the
paper cassette that matches the print settings.

Multiple sheets of paper are fed into the printer at the same time.

Solutions

See the following to prevent multiple sheets of paper being fed into the printer at the same time.

& “Several Sheets of Paper are Fed at a Time” on page 119

Paper Is Smeared or Scuffed

The following causes can be considered.

Paper is loaded incorrectly.

Solutions

When horizontal banding (perpendicular to the printing direction) appears, or the top or bottom of the
paper is smeared, load paper in the correct direction and slide the edge guides to the edges of the paper.

& “Loading Paper” on page 28
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The paper path is smeared.

Solutions

When vertical banding (horizontal to the printing direction) appears, or the paper is smeared, clean the
paper path.

& “Cleaning the Paper Path for Ink Smears” on page 78

The paper is curled.

Solutions

Place the paper on a flat surface to check if it is curled. If it is, flatten it.

Copied Photos are Sticky

The copy was made on the wrong side of the photo paper.

Solutions

Make sure you are copying on the printable side. If you have accidentally copied on the wrong side of the
photo paper, you need to clean the paper path.

& “Cleaning the Paper Path for Ink Smears” on page 78

Cannot Copy Without Margins

Borderless is not set in the print settings.

Solutions

Select Various Copies > Borderless Copy, and then enable the setting. If you select a paper that does not
support borderless printing, you cannot enable borderless settings. Select a paper type that supports
borderless printing.

& “Paper for Borderless Printing” on page 157
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Edges of the Image are Cropped During Borderless Copying

Because the image is slightly enlarged, the protruding area is cropped.

Solutions

Select a smaller enlargement setting.

Select Various Copies > Borderless Copy > Advanced Settings > Expansion on the control panel, and
then change the setting.

The Position, Size, or Margins of the Copies are Incorrect

The following causes can be considered.

The paper is loaded incorrectly.

Solutions

Load paper in the correct direction, and slide the edge guide against the edge of the paper.

& “Loading Paper” on page 28

The originals are not placed correctly.

Solutions

❏ Make sure the original is placed correctly against the alignment marks.

❏ If the edge of the scanned image is missing, move the original slightly away from the edge of the
scanner glass.

& “Placing Originals” on page 31
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There is some dust or stains on the scanner glass.

Solutions

Clean the scanner glass and the document cover using a dry, soft, clean cloth. If there is dust or stains
around the originals on the glass, the copy area may extend to include the dust or stains, resulting in the
wrong copying position or small images.

& “Cleaning the Scanner Glass” on page 79

The size of the paper is set incorrectly.

Solutions

Select the appropriate paper size setting.

Uneven Colors, Smears, Dots, or Straight Lines Appear in the Copied Image

The following causes can be considered.

The paper path is dirty.

Solutions

Load and eject paper without printing to clean the paper path.

& “Cleaning the Paper Path for Ink Smears” on page 78

There is dust or dirt on the originals or the scanner glass.

Solutions

Remove any dust or dirt that adheres to the originals, and clean the scanner glass.

& “Cleaning the Scanner Glass” on page 79

The original was pressed with too much force.

Solutions

If you press with too much force, blurring, smudges, and spots may occur.

Do not press with too much force on the original or the document cover.

& “Placing Originals” on page 32

The copy density setting is too high.

Solutions

Lower the copy density setting.

& “Menu Options for Copying” on page 57
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Moiré (Cross-Hatch) Patterns Appear in the Copied Image

If the original is a printed document such as a magazine or a catalog, a dotted moiré pattern
appears.

Solutions

Change the reduce and enlarge setting. If a moiré pattern still appears, place the original at a slightly
different angle.

& “Menu Options for Copying” on page 57

An Image of the Reverse Side of the Original Appears in the Copied Image

The following causes can be considered.

When scanning thin originals, images on the back may be scanned at the same time.

Solutions

Place the original on the scanner glass and then place a piece of black paper over it.

& “Placing Originals” on page 32

The copy density setting is too high.

Solutions

Lower the copy density setting.

& “Menu Options for Copying” on page 57
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Scanned Image Problems

Uneven Colors, Dirt, Spots, and so on Appear in the Scanned Image

There is dust or dirt on the originals or the scanner glass.

Solutions

Remove any dust or dirt that adheres to the originals, and clean the scanner glass.

& “Cleaning the Scanner Glass” on page 79

The original was pressed with too much force.

Solutions

If you press with too much force, blurring, smudges, and spots may occur.

Do not press with too much force on the original or the document cover.

& “Placing Originals” on page 32

Offset Appears in the Background of Scanned Images

When scanning thin originals, images on the back may be scanned at the same time.

Solutions

When scanning from the scanner glass, place black paper or a desk pad over the original.

Cannot Scan the Correct Area
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The originals are not placed correctly.

Solutions

❏ Make sure the original is placed correctly against the alignment marks.

❏ If the edge of the scanned image is missing, move the original slightly away from the edge of the
scanner glass.

& “Placing Originals” on page 31

There is dust or dirt on the scanner glass.

Solutions

Remove any trash or dirt from the scanner glass and document cover. If there is any trash or dirt around
the original, the scanning range expands to include it.

& “Cleaning the Scanner Glass” on page 79

When scanning multiple originals using Epson ScanSmart, there is not enough of a gap
between the originals.

Solutions

When placing multiple originals on the scanner glass, make sure there is a gap of at least 20 mm (0.8 in.)
between the originals.

& “Scanning Multiple Photos at the Same Time” on page 71

Cannot Solve Problems in the Scanned Image
Check the following if you have tried all of the solutions and have not solved the problem.

There are problems with the scanning software settings.

Solutions

Use Epson Scan 2 Utility to initialize the settings for the scanner software.

Note:
Epson Scan 2 Utility is an application supplied with the scanner software.

1. Start the Epson Scan 2 Utility.

❏ Windows 11
Click the start button, and then select All apps > EPSON > Epson Scan 2 Utility.

❏ Windows 10
Click the start button, and then select EPSON > Epson Scan 2 Utility.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs or Programs > EPSON > Epson Scan 2 >
Epson Scan 2 Utility.

❏ Mac OS
Select Go > Applications > Epson Software > Epson Scan 2 Utility.
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2. Select the Other tab.

3. Click Reset.

If initialization does not solve the problem, uninstall and re-install the scanner software.

& “Installing the Applications Separately” on page 86

Cannot Select Paper Type or Paper Source in Printer Driver

A genuine Epson printer driver has not been installed.

Solutions

If a genuine Epson printer driver (EPSON XXXXX) has not been installed, the available functions are
limited. We recommend using a genuine Epson printer driver.

A Message is Displayed on the LCD Screen
If an error message is displayed on the LCD screen, follow the on-screen instructions or the solutions below to
solve the problem.

Error Messages Solutions

Printer Error

Turn on the printer again. See your
documentation for more details.

Remove any paper or protective material in the printer. If the error
message is still displayed, contact Epson support.

Paper out in XX. Load paper, and then insert the paper cassette all the way.

You need to replace Ink Cartridge(s). To ensure you receive premium print quality and to help protect your
print head, a variable ink safety reserve remains in the cartridge when
your printer indicates it is time to replace the cartridge. Replace the
cartridge when you are prompted to do so.

“Ink Cartridge Codes” on page 159

The printer's borderless printing ink pad is
nearing the end of its service life. It is not a user-
replaceable part. Please contact Epson support.

Contact Epson or an authorised Epson service provider to replace the
borderless printing ink pad*. It is not a user-serviceable part. The
message will be displayed until the ink pad is replaced.

Select Dismiss to resume printing.

The printer's borderless printing ink pad has
reached the end of its service life. It is not a user-
replaceable part. Please contact Epson support.

Contact Epson or an authorised Epson service provider to replace the
borderless printing ink pad*. It is not a user-serviceable part.

However, non-printing features such as scanning are available.

Paper Setup Auto Display is set to Off. Some
features may not be available. For details, see
your documentation.

If Paper Setup Auto Display is disabled, you cannot use AirPrint.
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Error Messages Solutions

System Error

An error occurred. Turn the device off and back
on again. If this occurs again, contact Epson
support.

Try the following solutions.

1. Turn the printer off and on again.

2. If you are using a Wi-Fi connection, turn the wireless router off and on
again.

If the error message is still displayed, make a note of the error code, and
then contact Epson support.

The combination of the IP address and the
subnet mask is invalid. See your documentation
for more details.

Enter the correct IP address or default gateway. Contact the person who
setup the network for assistance.

To use cloud services, update the root certificate
from the Epson Web Config utility.

Run Web Config, and then update the root certificate.

Check that the printer driver is installed on the
computer and that the port settings for the
printer are correct.

Click Print Queue on the printer driver's Maintenance tab. Make sure
the printer port is selected correctly in Property > Port from the Printer
menu as follows.

Select "USBXXX" for a USB connection, or "EpsonNet Print Port" for a
network connection.

Check that the printer driver is installed on the
computer and that the USB port settings for the
printer are correct.

Recovery Mode

Update Firmware

The printer has started in recovery mode because the firmware update
failed. Follow the steps below to try to update the firmware again.

1. Connect the computer and the printer with a USB cable. (During
recovery mode, you cannot update the firmware over a network
connection.)

2. Visit your local Epson website for further instructions.

*In some print cycles a very small amount of surplus ink may be collected in the borderless printing ink pad. To
prevent ink leakage from the pad, the product is designed to stop borderless printing when the pad has reached its
limit. Whether and how often this is required will vary according to the number of pages you print using the
borderless print option. The need for replacement of the pad does not mean that your printer has ceased to operate
in accordance with its specifications. The printer will advise you when the pad requires replacing and this can only
be performed by an authorised Epson Service provider. The Epson warranty does not cover the cost of this
replacement.

Paper Gets Jammed
Check the error displayed on the control panel and follow the instructions to remove the jammed paper including
any torn pieces. Next, clear the error. The LCD screen displays an animation that shows you how to remove
jammed paper.

!Caution:

Never touch the buttons on the control panel while your hand is inside the printer. If the printer starts operating, it
could cause an injury. Be careful not to touch the protruding parts to avoid injury.

c
Important:

Remove the jammed paper carefully. Removing the paper vigorously may cause damage to the printer.
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Removing Jammed Paper

!Caution:

❏ Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be
injured.

❏ Never touch the buttons on the control panel while your hand is inside the printer. If the printer starts operating,
it could cause an injury. Be careful not to touch the protruding parts to avoid injury.

1. Remove the rear cover.

2. Remove jammed paper from the rear cover.

3. Remove the jammed paper.

4. Insert the rear cover in the printer.

5. Close the document cover if it is open.
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6. Open the scanner unit with both hand until it locks.

7. Remove the jammed paper.

c
Important:

Do not touch the white flat cable and translucent film inside the printer. Doing so may cause a malfunction.
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8. Close the scanner unit.

Note:
The scanner unit is designed to close slowly and resist a little as a precaution against catching fingers. Continue to close
even if you feel some resistance.

Preventing Paper Jams
Check the following if paper jams occur frequently.

❏ Place the printer on a flat surface and operate in the recommended environmental conditions.
“Environmental Specifications” on page 173

❏ Use the paper supported by this printer.
“Available Paper and Capacities” on page 156

❏ Follow paper handling precautions.
“Paper Handling Precautions” on page 26

❏ Load paper in the correct direction, and slide the edge guide against the edge of the paper.
“Loading Paper” on page 28

❏ Do not load more than the maximum number of sheets specified for paper.

❏ Load one sheet of paper at a time if you have loaded several sheets of paper.

❏ Make sure the paper size and paper type settings match the actual paper size and paper type loaded in the
printer.
“Paper Size and Type Settings” on page 26

❏ Clean the roller inside the printer.
“Improving Paper Feeding Problems” on page 73
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It is Time to Replace the Ink Cartridges

Ink Cartridge Handling Precautions
Read the following instructions before replacing ink cartridges.

Storing precautions for ink

❏ Keep the ink cartridges out of direct sunlight.

❏ Do not store the ink cartridges in high or freezing temperatures.

❏ For best results, Epson recommends using up ink cartridges before the best before date printed on the package,
or within six months of opening the package, whichever is earlier.

❏ For best results, store ink cartridge packages with their bottom down.

❏ After bringing an ink cartridge inside from a cold storage site, allow it to warm up at room temperature for at
least three hours before using it.

❏ Do not open the ink cartridge package until you are ready to install it in the printer. The cartridge is vacuum
packed to maintain its reliability. If you leave a cartridge unpacked for a long time before using it, normal
printing may not be possible.

Handling precautions for replacing ink cartridges

❏ Be careful not to break the hooks on the side of the ink cartridge when you remove it from the package.

❏ Do not shake cartridges after opening the package, as they may leak.

❏ You must remove the yellow tape from the cartridge before installing it; otherwise, print quality may decline or
you may not be able to print. Do not remove or tear the label on the cartridge; this can cause leakage.
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❏ Do not remove the transparent seal from the bottom of the cartridge; otherwise, the cartridge may become
unusable.

❏ Do not touch the sections shown in the illustration. Doing so may prevent normal operation and printing.

❏ Install all ink cartridges; otherwise you cannot print.

❏ Do not replace ink cartridges with the power off. Do not move the print head by hand; otherwise, you may
damage the printer.

❏ Do not turn off the printer during ink charging. If the ink charging is incomplete, you may not be able to print.

❏ Do not leave the printer with the ink cartridges removed or do not turn off the printer during cartridge
replacement. Otherwise, ink remaining in the print head nozzles will dry out and you may not be able to print.

❏ If you need to remove an ink cartridge temporarily, make sure you protect the ink supply area from dirt and
dust. Store the ink cartridge in the same environment as the printer, with the ink supply port facing down or
sideways. Do not store ink cartridges with the ink supply port facing up. Because the ink supply port is
equipped with a valve designed to contain the release of excess ink, there is no need to supply your own covers
or plugs.

❏ Removed ink cartridges may have ink around the ink supply port, so be careful not to get any ink on the
surrounding area when removing the cartridges.

❏ This printer uses ink cartridges equipped with a green chip that monitors information such as the amount of
remaining ink for each cartridge. This means that even if the cartridge is removed from the printer before it is
expended, you can still use the cartridge after reinserting it back into the printer. However, when reinserting a
cartridge, some ink may be consumed to guarantee printer performance.

❏ For maximum ink efficiency, only remove an ink cartridge when you are ready to replace it. Ink cartridges with
low ink status may not be used when reinserted.

❏ To ensure you receive premium print quality and to help protect your print head, a variable ink safety reserve
remains in the cartridge when your printer indicates to replace the cartridge. The yields quoted for you do not
include this reserve.
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❏ Do not disassemble or remodel the ink cartridge, otherwise you may not be able to print normally.

❏ You cannot use the cartridges that came with the printer for the replacement.

Ink consumption

❏ To maintain optimum print head performance, some ink is consumed from all cartridges during maintenance
operations. Ink may also be consumed when you replace ink cartridge or turn the printer on.

❏ When printing in monochrome or grayscale, color inks instead of black ink may be used depending on the
paper type or print quality settings. This is because a mixture of color inks is used to create black.

❏ The ink in the ink cartridges supplied with your printer is partly used during initial setup. In order to produce
high quality printouts, the print head in your printer will be fully charged with ink. This one-off process
consumes a quantity of ink and therefore these cartridges may print fewer pages compared to subsequent ink
cartridges.

❏ Quoted yields may vary depending on the images that you are printing, the paper type that you are using, the
frequency of your prints and environmental conditions such as temperature.

Replacing Ink Cartridges
When a message is displayed prompting you to replace the ink cartridges, select How To and then view the
animations displayed on the control panel to learn how to replace the ink cartridges.

If you need to replace the ink cartridges before they are expended, select Maintenance > Ink Cartridge
Replacement on the home screen, and then follow the on-screen instructions. Select How To for details.

!Caution:

Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be injured.

See the following related information before replacing ink cartridges.

Related Information

& “Ink Cartridge Handling Precautions” on page 142
& “Ink Cartridge Codes” on page 159

Continue Printing Temporarily without Replacing Ink Cartridges

Temporarily Printing with Black Ink

When color ink is expended and black ink still remains, you can use the following settings to continue printing for
a short time using only black ink.

❏ Type of paper: Plain paper, Letterhead, Envelope

❏ Color: Grayscale

❏ Borderless: Not selected

❏ EPSON Status Monitor 3: Enabled (When printing from the printer driver on Windows.)

Because this feature is only available for approximately five days, replace the expended ink cartridge as soon as
possible.
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Note:
❏ If EPSON Status Monitor 3 is disabled, access the printer driver, click Extended Settings on the Maintenance tab, and

then select Enable EPSON Status Monitor 3.

❏ The available period varies depending on the usage conditions.

Related Information

& “Continue Printing Temporarily without Replacing Ink Cartridges” on page 144

Continue Printing Temporarily with Only Black Ink (Windows)

Do one of the following.

❏ When the following window is displayed, select Print in Black.

❏ When the following window is displayed, cancel printing. And then, printing again.

Note:
If you cannot cancel printing from the computer, cancel using the printer's control panel.

Follow the steps below when printing again.
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1. Access the printer driver window.

2. Clear Borderless on the Main tab.

3. Select a Paper Type that supports Print in Black.

4. Select Grayscale.

5. Set the other items on the Main and More Options tabs as necessary, and then click OK.

6. Click Print.

7. Click Print in Black in the window displayed.

Related Information

& “Temporarily Printing with Black Ink” on page 144

Continue Printing Temporarily with Only Black Ink (Mac OS)

Note:
To use this feature through a network, connect with Bonjour.

1. Click the printer icon in the Dock.

2. Cancel the job.

Note:
If you cannot cancel printing from the computer, cancel using the printer's control panel.

3. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer. Click Options & Supplies > Options (or Driver).

4. Select On as the Permit temporary black printing setting.

5. Access the print dialog.

6. Select Print Settings from the pop-up menu.

7. Select any paper size except for a borderless size as the Paper Size setting.

8. Select a paper type that supports Permit temporary black printing as the Media Type setting.

9. Select Grayscale.

10. Set the other items as necessary.

11. Click Print.

Related Information

& “Temporarily Printing with Black Ink” on page 144

Solving Problems > It is Time to Replace the Ink Cartridges > Continue Printing Temporarily without Replacing In…

146



Continue Printing to Conserve Black Ink (for Windows Only)

When black ink is running low and there is enough color ink remaining, you can use a mixture of color inks to
create black. You can continue printing while preparing a replacement black ink cartridge.

This feature is only available when you select the following settings in the printer driver.

❏ Paper Type:Plain paper, Letterhead

❏ Quality: Standard

❏ EPSON Status Monitor 3: Enabled

Note:
❏ If EPSON Status Monitor 3 is disabled, access the printer driver, click Extended Settings on the Maintenance tab, and

then select Enable EPSON Status Monitor 3.

❏ Composite black looks slightly different from pure black. In addition, the print speed is reduced.

❏ To maintain the quality of the print head, black ink is also consumed.

Options Description

Yes Select to use a mixture of color inks to create black. This window is displayed the next time
you print a similar job.

No Select to continue using the remaining black ink. This window is displayed the next time
you print a similar job.

Disable this feature Select to continue using the remaining black ink. This window is not displayed until you
replace the black ink cartridge and it runs low again.

It is Time to Replace the Maintenance Box

Maintenance Box Handling Precautions
Read the following instructions before replacing the maintenance box.

❏ Do not touch the green chip on the side of the maintenance box. Doing so may prevent normal operation and
printing.

❏ Do not drop the maintenance box or subject it to strong shocks.

❏ Do not replace the maintenance box during printing; otherwise, ink may leak.
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❏ Do not remove the maintenance box and its cover except when replacing the maintenance box; otherwise ink
may leak.

❏ When the cover cannot be reattached, the maintenance box may not be installed correctly. Remove the
maintenance box, and re-install it.

❏ Do not tilt the used maintenance box until after it is sealed in the plastic bag; otherwise ink may leak.

❏ Do not touch the openings in the maintenance box as you may get smeared with ink.

❏ Do not reuse a maintenance box which has been removed and left detached for a long period. Ink inside the box
will have solidified and no more ink can be absorbed.

❏ Keep the maintenance box out of direct sunlight.

❏ Do not store the maintenance box in high or freezing temperatures.

Replacing a Maintenance Box
In some print cycles a very small amount of surplus ink may be collected in the maintenance box. To prevent ink
leakage from the maintenance box, the printer is designed to stop printing when the absorbing capacity of the
maintenance box has reached its limit. Whether and how often this is required will vary according to the number
of pages you print, the type of material that you print and the number of cleaning cycles that the printer performs.

When a message is displayed prompting you to replace the maintenance box, refer to the animations displayed on
the control panel. The need for replacement of the box does not mean that your printer has ceased to operate in
accordance with its specifications. The Epson warranty does not cover the cost of this replacement. It is a user-
serviceable part.
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Note:
❏ When the maintenance box is full, you cannot print and clean the print head until it is replaced to avoid ink leakage.

However, you can perform operations that do not use ink such as scanning.

❏ When the following screen is displayed, the part cannot be replaced by users. Contact Epson support.
Borderless printing is not available, but printing with a border is available.

Related Information

& “Maintenance Box Handling Precautions” on page 147
& “Maintenance Box Code” on page 160

Cannot Operate the Printer as Expected

The Printer Does Not Turn On or Off

Power Does Not Turn On
The following causes can be considered.

The power cord is not plugged in properly to the electrical outlet.

Solutions

Make sure the power cord is securely plugged in.

The P button was not pressed for long enough.

Solutions

Hold down the P button for a little longer.
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Power Does Not Turn Off

The P button was not pressed for long enough.

Solutions

Hold down the P button for a little longer. If you still cannot turn off the printer, unplug the power cord.
To prevent the print head from drying out, turn the printer back on and turn it off by pressing the P
button.

Power Turns Off Automatically

The Power Off Settings or Power Off Timer feature is enabled.

Solutions

❏ Select Settings > Basic Settings > Power Off Settings, and then disable the Power Off If Inactive and
Power Off If Disconnected settings.

❏ Select Settings > Basic Settings, and then disable the Power Off Timer Setting.

Note:
Your product may have the Power Off Settings or Power Off Timer feature depending on the location of purchase.

Operations are Slow

Printing Is Too Slow
The following causes can be considered.

Unnecessary applications are running.

Solutions

Close any unnecessary applications on your computer or smart device.

The print quality is set to high.

Solutions

Lower the quality setting.

Bidirectional printing is disabled.

Solutions

Enable the bidirectional (or high speed) setting. When this setting is enabled, the print head prints while
moving in both directions, and the printing speed increases.

❏ Windows
Select Bidirectional Printing on the printer driver's More Options tab.
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❏ Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as the
Bidirectional Printing setting.

Quiet Mode is enabled.

Solutions

Disable Quiet Mode. The printing speed slows down when the printer is running in Quiet Mode.

❏ Control panel

Select  on the home screen, and then select Off.

❏ Windows
Select Off as the Quiet Mode setting on the printer driver's Main tab.

❏ Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the
Quiet Mode setting.

There may be network connection problems with the wireless router.

Solutions

Reboot the wireless router while taking into consideration other users connected to the network. If this
does not solve the problem, place the printer closer to your wireless router or see the documentation
provided with the access point.

The printer is printing high density data such as photos on plain paper.

Solutions

If you are printing high-density data such as photos on plain paper, printing may take some time to
maintain print quality. This is not a malfunction.

Printing Slows Down Dramatically During Continuous Printing

The function that prevents the printer mechanism from overheating and being damaged is
operating.

Solutions

You can continue printing. To return to normal printing speed, leave the printer idle for at least 30
minutes. Printing speed does not return to normal if the power is off.

Scanning Speed Is Slow

Scanning at a high resolution.

Solutions

Try scanning at a lower resolution.

Solving Problems > Cannot Operate the Printer as Expected > Operations are Slow

151



LCD Screen Gets Dark

The printer is in sleep mode.

Solutions

Press any button on the control panel to return the LCD screen to its former state.

Operation Sounds Are Loud

Quiet Mode is disabled on the printer.

Solutions

If operations sounds are too loud, enable Quiet Mode. Enabling this feature may reduce printing speed.

❏ Control panel

Select  on the home screen, and then select On.

❏ Windows
Select On as the Quiet Mode on the printer driver's Main tab.

❏ Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as the
Quiet Mode setting.

The Root Certificate Needs to be Updated

The root certificate has expired.

Solutions

Run Web Config, and then update the root certificate.

& “Application for Configuring Printer Operations (Web Config)” on page 162

Cannot Perform Manual 2-sided Printing (Windows)

EPSON Status Monitor 3 is disabled.

Solutions

On the printer driver's Maintenance tab, click Extended Settings, and then select Enable EPSON Status
Monitor 3.

However, it may not be available when the printer is accessed over a network or is used as a shared
printer.
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The Print Settings Menu is Not Displayed (Mac OS)

The Epson Printer Driver has Not been Installed Correctly.

Solutions

If the Print Settings menu is not displayed on macOS Catalina (10.15) or later, macOS High Sierra
(10.13), macOS Sierra (10.12), OS X El Capitan (10.11), OS X Yosemite (10.10), OS X Mavericks (10.9),
the Epson printer driver has not been installed correctly. Enable it from the following menu.

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax),
remove the printer, and then add the printer again.

macOS Mojave (10.14) cannot access Print Settings in applications made by Apple such as TextEdit.

Cannot Solve Problem
If you cannot solve the problem after trying all of the solutions, contact Epson support.

If you cannot solve printing or copying problems, see the following related information.

Related Information

& “Cannot Solve Printing or Copying Problems” on page 153

Cannot Solve Printing or Copying Problems
Try the following problems in order starting at the top until you solve the problem.

❏ Make sure you match the paper type loaded in the printer and the paper type set on the printer to the paper
type settings in the printer driver.
“Paper Size and Type Settings” on page 26

❏ Use a higher quality setting on the control panel or the printer driver.

❏ Reinstall the ink cartridges already installed in the printer.
Reinstalling the ink cartridges may clear clogging in the print head nozzles and allow the ink to flow smoothly.
However, because the ink is consumed when the ink cartridge is reinstalled, a message asking you to replace the
ink cartridge may be displayed depending on the amount of ink remaining.
“It is Time to Replace the Ink Cartridges” on page 142

❏ Align the print head.
“Aligning the Print Head” on page 77

❏ Run a nozzle check to see if the print head nozzles are clogged.
If there are missing segments in the nozzle check pattern, the nozzles may be clogged. Repeat head cleaning and
the nozzle check alternately 3 times and check if the clogging has cleared.
Note that print head cleaning uses some ink.
“Checking and Cleaning the Print Head” on page 75

❏ Turn off the printer, wait for at least 12 hours, and then check if the clogging has cleared.
If the problem is clogging, leaving the printer for a while without printing may solve the problem.
You can check the following items while the printer is off.
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❏ Check that you are using genuine Epson ink cartridges.
Try to use genuine Epson ink cartridges. This product is designed to adjust colors based on the use of genuine
Epson ink cartridges. The use of non-genuine ink cartridges may cause print quality to decline.
“Ink Cartridge Codes” on page 159

❏ Check if the translucent film is smeared.
If there are smears on the translucent film, carefully wipe off the smear.
“Cleaning the Translucent Film” on page 79

❏ Make sure that there are no paper fragments left inside the printer.
When you remove the paper, do not touch the translucent film with your hand or the paper.

❏ Check the paper.
Check if the paper is curled or loaded with the printable side facing up.
“Paper Handling Precautions” on page 26
“Available Paper and Capacities” on page 156
“Unavailable Paper Types” on page 158

❏ Make sure that you are not using an old ink cartridge.
For best results, Epson recommends using up ink cartridges before the best before date printed on the package,
or within six months of opening the package, whichever is earlier.

❏ If you turn off the printer, wait for at least 12 hours, and if print quality has still not improved, run Power
Cleaning.
“Running Power Cleaning” on page 76

If you cannot solve the problem by checking the solutions above, you may need to request repairs. Contact Epson
support.

Related Information

& “Before Contacting Epson” on page 178
& “Contacting Epson Support” on page 178
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Paper Information

Available Paper and Capacities

Genuine Epson Paper

Epson recommends using genuine Epson paper to ensure high-quality printouts.

Note:
❏ The availability of paper varies by location. For the latest information on paper available in your area, contact Epson

support.

❏ See the following for information on available paper types for borderless and 2-sided printing.
“Paper for Borderless Printing” on page 157
“Paper for 2-Sided Printing” on page 158

❏ When printing on genuine Epson paper at a user defined size, only Standard or Normal print quality settings are
available. Although some printer drivers allow you to select a better print quality, the printouts are printed using
Standard or Normal.

Paper suitable for printing documents 

Media Name Size Loading Capacity
(Sheets)

Epson Bright White Ink Jet Paper A4 120

Paper suitable for printing documents and photos 

Media Name Size Loading Capacity
(Sheets)

Epson Photo Quality Ink Jet Paper A4 100

Epson Double-sided Photo Quality Ink Jet Paper A4 80

Epson Matte Paper-Heavyweight A4 20

Epson Double-Sided Matte Paper A4 1

Paper suitable for printing photos 

Media Name Size Loading Capacity
(Sheets)

Epson Ultra Glossy Photo Paper A4, 13x18 cm (5x7 in.), 10x15 cm (4x6 in.) 20

Epson Premium Glossy Photo Paper A4, 13x18 cm (5x7 in.), 16:9 wide
size(102x181 mm), 10x15 cm (4x6 in.)

20

Epson Premium Semigloss Photo Paper A4, 13x18 cm (5x7 in.), 10x15 cm (4x6 in.) 20

Epson Photo Paper Glossy A4, 13x18 cm (5x7 in.), 10x15 cm (4x6 in.) 20
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Various other paper types 

Media Name Size Loading Capacity
(Sheets)

Epson Photo Quality Self Adhesive Sheets A4 1

Commercially Available Paper

Note:
See the following for information on available paper types for borderless and 2-sided printing.

“Paper for Borderless Printing” on page 157

“Paper for 2-Sided Printing” on page 158

Plain papers

Plain paper includes copy paper and letterhead*1.

Size Loading Capacity (Sheets)

Letter, A4, B5, 16K (195×270 mm) 150

Legal, 8.5×13 in., A5, A6, B6, Indian-Legal 50

User Defined*2(mm)

89x127 to 215.9x1200

1

*1 Paper on which information such as the sender's name or corporation name are pre-printed in the header. There must be a
margin of 5 mm or more at the top of the paper. 2-sided printing and borderless printing are not available for letterhead
paper.

*2 Only printing from computer is available.

Envelope

Size Loading Capacity (Envelopes)

Envelope #10, Envelope DL, Envelope C6 10

Paper for Borderless Printing

Genuine Epson Paper

❏ Epson Bright White Ink Jet Paper

❏ Epson Photo Quality Ink Jet Paper

❏ Epson Double-sided Photo Quality Ink Jet Paper

❏ Epson Matte Paper-Heavyweight

❏ Epson Double-Sided Matte Paper

❏ Epson Ultra Glossy Photo Paper
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❏ Epson Premium Glossy Photo Paper

❏ Epson Premium Semigloss Photo Paper

❏ Epson Photo Paper Glossy

Related Information

& “Available Paper and Capacities” on page 156

Commercially Available Paper

Plain paper, Copy paper (Letter, A4)

Related Information

& “Available Paper and Capacities” on page 156

Paper for 2-Sided Printing

Genuine Epson Paper

❏ Epson Bright White Ink Jet Paper

❏ Epson Double-sided Photo Quality Ink Jet Paper (Manual 2-sided printing only.)

❏ Epson Double-Sided Matte Paper (Manual 2-sided printing only.)

Related Information

& “Available Paper and Capacities” on page 156

Commercially Available Paper

❏ Plain paper, Copy paper*

* Letter, A4, B5, 16K, and user-defined size (182x257 to 215.9x297 mm) paper is supported for automatic 2-sided printing.

Related Information

& “Available Paper and Capacities” on page 156

Unavailable Paper Types
Do not use the following papers. Using these types of paper causes paper jams and smears on the printout.

❏ Papers that are wavy

❏ Papers that are torn or cut

❏ Papers that are folded

❏ Papers that are damp

❏ Papers that are too thick or too thin
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❏ Papers that have stickers

Do not use the following envelopes. Using these types of envelope causes paper jams and smears on the printout.

❏ Envelopes that are curled or folded

❏ Envelopes with adhesive surfaces on the flaps or window envelopes

❏ Envelopes that are too thin
They may curl during printing.

Consumable Products Information

Ink Cartridge Codes
The following are the codes for genuine Epson ink cartridges.

Note:
❏ Ink cartridge codes may vary by location. For the correct codes in your area,contact Epson support.

❏ Not all cartridges are available in all regions.

❏ Although the ink cartridges may contain recycled materials, this does not affect printer function or performance.

❏ Specifications and appearance of the ink cartridge are subject to change without prior notice for improvement.

For Europe

Icon BK: Black C: Cyan M: Magenta Y: Yellow

Chillies 503

503XL*

503

503XL*

503

503XL*

503

503XL*

* "XL" indicates a large cartridge.

Note:
For users in Europe, visit the following website for information on Epson's ink cartridge yields.

http://www.epson.eu/pageyield

For Australia and New Zealand

BK: Black C: Cyan M: Magenta Y: Yellow

503

503XL*

503

503XL*

503

503XL*

503

503XL*

* "XL" indicates a large cartridge.
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Epson recommends the use of genuine Epson ink cartridges. Epson cannot guarantee the quality or reliability of
non-genuine ink. The use of non-genuine ink may cause damage that is not covered by Epson’s warranties, and
under certain circumstances, may cause erratic printer behavior. Information about non-genuine ink levels may
not be displayed.

Maintenance Box Code
Epson recommends the use of a genuine Epson maintenance box.

Maintenance box code: T04D1

c
Important:

Once a maintenance box has been installed in a printer it cannot be used with other printers.

Software Information
This section introduces some of the applications available for your printer. For a list of supported software, see the
following Epson website or launch Epson Software Updater for confirmation. You can download the latest
applications.

http://www.epson.com

Related Information

& “Application for Updating Software and Firmware (Epson Software Updater)” on page 163

Application for Printing from a Computer (Windows Printer Driver)
The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.

Note:
You can change the language of the printer driver. Select the language you want to use from the Language setting on the
Maintenance tab.

Accessing the printer driver from applications

To make settings that apply only to the application you are using, access from that application.

Select Print or Print Setup from the File menu. Select your printer, and then click Preferences or Properties.

Note:
Operations differ depending on the application. See the application's help for details.

Accessing the printer driver from the control panel

To make settings that apply to all of the applications, access from the control panel.
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❏ Windows 11
Click on the start button, and then select All apps > Windows Tools > Control Panel > View devices and
printers in Hardware and Sound. Right-click on your printer, or press and hold it and then select Printing
preferences.

❏ Windows 10
Click on the start button, and then select Windows System > Control Panel > View devices and printers in
Hardware and Sound. Right-click on your printer, or press and hold it and then select Printing preferences.

❏ Windows 8.1/Windows 8
Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound. Right-click
on your printer, or press and hold it and then select Printing preferences.

❏ Windows 7
Click the start button, and select Control Panel > View devices and printers in Hardware and Sound. Right-
click on your printer and select Printing preferences.

❏ Windows Vista
Click the start button, and select Control Panel > Printers in Hardware and Sound. Right-click on your printer
and select Printing preferences.

❏ Windows XP
Click the start button, and select Control Panel > Printers and Other Hardware > Printers and Faxes. Right-
click on your printer and select Printing preferences.

Accessing the printer driver from the printer icon on the task bar

The printer icon on the desktop task bar is a shortcut icon allowing you to quickly access the printer driver.

If you click the printer icon and select Printer Settings, you can access the same printer settings window as the one
displayed from the control panel. If you double-click this icon, you can check the status of the printer.

Note:
If the printer icon is not displayed on the task bar, access the printer driver window, click Monitoring Preferences on the
Maintenance tab, and then select Register the shortcut icon to the taskbar.

Starting the utility

Access the printer driver window. Click the Maintenance tab.

Application for Printing from a Computer (Mac OS Printer Driver)
The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.

Accessing the printer driver from applications

Click Page Setup or Print on the File menu of your application. If necessary, click Show Details (or d) to expand
the print window.

Note:
Depending on the application being used, Page Setup may not be displayed in the File menu, and the operations for
displaying the print screen may differ.See the application's help for details.
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Starting the utility

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Utility > Open Printer Utility.

Application for Configuring Printer Operations (Web Config)
Web Config is an application that runs in a web browser, such as Microsoft Edge and Safari, on a computer or
smart device. You can confirm the printer status or change the network service and printer settings. To use the
Web Config, connect the printer and the computer or device to the same network.

The following browsers are supported. Use the latest version.

Microsoft Edge, Internet Explorer, Firefox, Chrome, Safari

Note:
You may be asked to enter the administrator password while operating Web Config. See the related information below for
more details.

Related Information

& “Default Value of the Administrator Password” on page 15

Running Web Config on a Web Browser

1. Check the printer's IP address.

Select the network icon on the printer's home screen, and then select the active connection method to confirm
the printer's IP address.

To select an item, use the u d l r buttons, and then press the OK button.

Note:
You can also check the IP address by printing the network connection report.

2. Launch a Web browser from a computer or smart device, and then enter the printer's IP address.

Format:

IPv4: http://the printer's IP address/

IPv6: http://[the printer's IP address]/

Examples:

IPv4: http://192.168.100.201/

IPv6: http://[2001:db8::1000:1]/

Note:
Using the smart device, you can also run Web Config from the product information screen of the Epson Smart Panel.

Since the printer uses a self-signed certificate when accessing HTTPS, a warning is displayed on the browser
when you start Web Config; this does not indicate a problem and can be safely ignored.

Product Information > Software Information > Application for Configuring Printer Operations (Web Config)
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Application for Updating Software and Firmware (Epson Software
Updater)
Epson Software Updater is an application that installs new software, and updates firmware over the Internet. If you
want to check for update information regularly, you can set the interval for checking for updates in Epson Software
Updater's Auto Update Settings.

Starting on Windows

❏ Windows 11
Click the start button, and then select All apps > EPSON Software > Epson Software Updater.

❏ Windows 10
Click the start button, and then select EPSON Software > Epson Software Updater.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs (or Programs) > EPSON Software > Epson Software
Updater.

Note:
You can also start Epson Software Updater by clicking the printer icon on the task bar on the desktop, and then selecting
Software Update.

Starting on Mac OS

Select Go > Applications > Epson Software > Epson Software Updater.

Related Information

& “Installing the Applications Separately” on page 86

Settings Menu List
Select Settings on the home screen of the printer to make various settings.

Supply Status
Select the menu on the control panel as described below.

Settings > Supply Status

Displays the approximate level of the ink and service life of the maintenance box.

When  is displayed, the ink is running low or the maintenance box is nearly full. When  is displayed, you
need to replace the item as ink is expended or the maintenance box is full.

Related Information

& “Replacing Ink Cartridges” on page 144

Product Information > Settings Menu List > Supply Status
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& “Replacing a Maintenance Box” on page 148

Basic Settings
Select the menus on the control panel as described below.

Settings > Basic Settings

LCD Brightness:

Adjust the brightness of the LCD screen.

Power Off Timer:

Your product may have this feature or the Power Off Settings feature depending on the location of
purchase.

Select this setting to turn the printer off automatically when it is not used for a specified period of
time. You can adjust the time before power management is applied. Any increase will affect the
product’s energy efficiency. Please consider the environment before making any change.

Power Off Settings:

Your product may have this feature or the Power Off Timer feature depending on the location of
purchase.

Power Off If Inactive:

Select this setting to turn the printer off automatically if it is not used for a specified period of
time. Any increase will affect the product’s energy efficiency. Please consider the environment
before making any change.

Power Off If Disconnected:

Select this setting to turn the printer off after a specified period of time when all ports
including the USB port are disconnected. This feature may not be available depending on your
region.

See the following website for the specified period of time.

https://www.epson.eu/energy-consumption

Sleep Timer:

Adjust the time period to enter a sleep mode (energy saving mode) when the printer has not
performed any operations. The LCD screen turns black when the setting time passes.

Language:

Select the language used on the LCD screen.

Clear All Settings:

Resets the Basic Settings to their defaults.

Related Information

& “Saving Power” on page 85

Product Information > Settings Menu List > Basic Settings
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Printer Settings
Select the menus on the control panel as described below.

Settings > Printer Settings

Paper Source Setting:

Paper Setup:

Select the paper size and paper type you loaded in the paper source. You can make Favorite

Paper Settings in paper size and paper type. Select  to return to the last settings you made.

Paper Setup Auto Display:

Select On to display the Paper Setup screen when loading paper in the paper source. If you
disable this feature, you cannot print from an iPhone, iPad, or iPod touch using AirPrint.

Quiet Mode:

Select On to reduce noise during printing, however, this may lower the print speed. Depending on
the paper type and print quality settings you selected, there may be no difference in the printer's noise
level.

Ink Drying Time:

Select the ink drying time you want to use when performing 2-sided printing. The printer prints the
other side after printing one side. If your printout is smeared, increase the time setting.

PC Connection via USB:

Select Enable to allow a computer to access the printer when connected by USB. When Disable is
selected, printing and scanning that is not sent over a network connection is restricted.

Clear All Settings

Resets the Printer Settings to their defaults.

Network Settings
Select the menus on the control panel as described below.

Settings > Network Settings

Wi-Fi Setup:

Set up or change wireless network settings. Choose the connection method from following and then
follow the instructions on the control panel.

Wi-Fi (Recommended):

Set up or change wireless network settings. Choose the connection method from following and
then follow the instructions on the control panel.

Wi-Fi Setup Wizard:

Makes Wi-Fi settings by entering the SSID and password.

Product Information > Settings Menu List > Network Settings
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Push Button Setup (WPS):

Makes Wi-Fi settings by Push Button Setup (WPS).

Others:

PIN Code Setup (WPS):

Makes Wi-Fi settings by PIN Code Setup (WPS).

Wi-Fi Auto Connect:

Makes Wi-Fi settings by using the Wi-Fi information on the computer or smart
device.

Disable Wi-Fi:

Disables Wi-Fi. Infrastructure connections will be disconnected.

Wi-Fi Direct:

Other Methods:

iOS:

Reads the QR code from your iPhone, iPad, or iPod touch to connect using Wi-Fi
Direct.

Other OS Devices:

Makes Wi-Fi Direct settings by entering the SSID and password.

 (Menu) :

Change Network Name:

Changes the Wi-Fi Direct SSID (network name).

Change Password:

Changes the password for the Wi-Fi Direct connection.

Disable Wi-Fi Direct:

Disables the Wi-Fi Direct function.

Restore Default Settings:

Restores the Wi-Fi Direct settings.

Network Status:

Wi-Fi Status:

Displays the printer's Wi-Fi information.

Wi-Fi Direct Status:

Displays the Wi-Fi Direct setting information.

Product Information > Settings Menu List > Network Settings
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Print Status Sheet:

Prints a network status sheet.

The information for Wi-Fi, Wi-Fi Direct, and so on is printed on two or more pages.

Connection Check:

Checks the current network connection and prints a report. If there are any problems with the
connection, see the report to solve the problem.

Advanced:

Device Name:

Changes the device name to any name within 2 to 15 characters.

TCP/IP:

Configures the IP settings, if the IP address is static.

For automatic configuration, use the IP address assigned by DHCP.

To set manually, switch to "Manual" and then enter the IP address you want to assign.

Proxy Server:

Set this if you are using a proxy server in your network environment and want to set it for the
printer as well.

Web Service Settings
Select the menus on the control panel as described below.

Settings > Web Service Settings

Epson Connect Services:

Displays whether the printer is registered and connected to Epson Connect.

You can register to the service by selecting Register and follow the instructions.

For usage guides, see the following portal website.

https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)

When you have registered, you can change the following settings.

Suspend/Resume:

Select whether to suspend or resume Epson Connect services.

Unregister:

Unregisters the printer from Epson Connect services.

Product Information > Settings Menu List > Web Service Settings
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Guide Functions
Select the menus on the control panel as described below.

Settings > Guide Functions

Paper Mismatch:

Displays a warning if the paper settings (print settings) for the print job do not match the printer's
paper settings made when you loaded the paper. This setting prevents misprinting.

Customer Research
Select the menus on the control panel as described below.

Settings > Customer Research

Provides product usage information, such as the number of prints, to Seiko Epson Corporation. Select Settings -
Approve, and then follow the on-screen instructions.

Firmware Update
Select the menus on the control panel as described below.

Settings > Firmware Update

Update:

Check if the latest version of the firmware has been uploaded to the network server. If an update is
available, you can select whether or not to start updating.

Notification:

Select On to receive a notification if a firmware update is available.

Restore Default Settings
Select the menus on the control panel as described below.

Settings > Restore Default Settings

Network Settings:

Resets the network settings to the default.

All Except Network Settings:

Resets all settings except for network settings to their defaults.

All Settings:

Resets all settings to the default.

Product Information > Settings Menu List > Restore Default Settings
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Product Specifications

Printer Specifications

Print Head Nozzle Placement Black ink nozzles: 400

Color ink nozzles: 128 for each color

Weight of Paper* Plain Paper 64 to 90 g/m2

Envelopes 75 to 100 g/m2

* Even when the paper thickness is within this range, the paper may not feed in the printer or the print quality may decline
depending on the paper properties or quality.

Printable Area

Printable Area for Single Sheets

Print quality may decline in the shaded areas due to the printer's mechanism.

Printing with borders

A 3.0 mm (0.12 in.)

B 3.0 mm (0.12 in.)

C 41.0 mm (1.61 in.)

D 37.0 mm (1.46 in.)

Borderless printing

A 44.0 mm (1.73 in.)

B 40.0 mm (1.57 in.)

Printable Area for Envelopes

Print quality may decline in the shaded areas due to the printer's mechanism.

Product Information > Product Specifications > Printer Specifications
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A 3.0 mm (0.12 in.)

B 3.0 mm (0.12 in.)

C 18.0 mm (0.71 in.)

D 41.0 mm (1.61 in.)

Scanner Specifications

Scanner Type Flatbed

Photoelectric Device CIS

Maximum Document Size 216×297 mm (8.5×11.7 in.)

A4, Letter

Resolution 1200 dpi (main scan)

2400 dpi (sub scan)

Color Depth Color

❏ 48 bits per pixel internal (16 bits per pixel per color internal)

❏ 24 bits per pixel external (8 bits per pixel per color external)

Grayscale

❏ 16 bits per pixel internal

❏ 8 bits per pixel external

Black and white

❏ 16 bits per pixel internal

❏ 1 bits per pixel external

Light Source LED

Interface Specifications

For Computer Hi-Speed USB*

* USB 3.0 cables are not supported.

Network Specifications

Wi-Fi Specifications

Standards IEEE802.11b/g/n*1

Product Information > Product Specifications > Network Specifications
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Frequency Range 2.4 GHz

Coordination Modes Infrastructure, Wi-Fi Direct (Simple AP)*2*3

Wireless Securities*4 WEP (64/128bit), WPA2-PSK (AES)*5, WPA3-SAE (AES)

*1 IEEE802.11n is only available for the HT20.

*2 Not supported for IEEE 802.11b.

*3 Simple AP mode is compatible with a Wi-Fi connection (infrastructure).

*4 Wi-Fi Direct supports WPA2-PSK (AES) only.

*5 Complies with WPA2 standards with support for WPA/WPA2 Personal.

Network Functions and IPv4/IPv6

Functions Supported Remarks

Network Printing EpsonNet Print (Windows) IPv4 ✓ -

Standard TCP/IP (Windows) IPv4, IPv6 ✓ -

WSD Printing (Windows) IPv4, IPv6 ✓ Windows Vista or
later

Bonjour Printing (Mac OS) IPv4, IPv6 ✓ -

IPP Printing (Windows, Mac
OS)

IPv4, IPv6 ✓ -

PictBridge Printing (Wi-Fi) IPv4 - Digital camera

Epson Connect (Email Print,
Remote Print)

IPv4 ✓ -

AirPrint (iOS, Mac OS) IPv4, IPv6 ✓ iOS 5 or later, OS X
Mavericks (10.9.5)
or later*

Network Scanning Epson Scan 2 IPv4, IPv6 ✓ -

Epson ScanSmart IPv4 ✓ Windows 7 or later,
or OS X El Capitan
(10.11) or later

Event Manager IPv4 ✓ Windows Vista/
Windows XP, or OS
X Yosemite
(10.10)/OS X
Mavericks (10.9.5)

Epson Connect (Scan to
Cloud)

IPv4 ✓ -

AirPrint (Scan) IPv4, IPv6 ✓ OS X Mavericks
(10.9.5) or later*

Product Information > Product Specifications > Network Specifications
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Functions Supported Remarks

Fax Send a fax IPv4 - -

Receive a fax IPv4 - -

AirPrint (Faxout) IPv4, IPv6 - -

*  We recommend using the latest version of iOS or Mac OS.

Security Protocol

SSL/TLS HTTPS Server/Client, IPPS

SNMPv3

Supported Third Party Services

Services Supported Remarks

AirPrint Print ✓ iOS 5 or later/OS X Mavericks
(10.9.5) or later*

Scan ✓ OS X Mavericks (10.9.5) or later*

Fax - -

*  We recommend using the latest version of iOS or Mac OS.

Dimensions

Dimensions Storage

❏ Width: 375 mm (14.8 in.)

❏ Depth: 347 mm (13.7 in.)

❏ Height: 187 mm (7.4 in.)

Printing

❏ Width: 375 mm (14.8 in.)

❏ Depth: 503 mm (19.8 in.)

❏ Height: 187 mm (7.4 in.)

Weight* Approx. 5.4 kg (11.9 lb)

* Without the ink cartridges and the power cord.

Product Information > Product Specifications > Dimensions
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Electrical Specifications

Power Supply Rating AC 100-240 V

Rated Frequency Range 50-60 Hz

Rated Current 0.4-0.2 A

Power Consumption (with USB
Connection)

Standalone copying: Approx. 12.0 W (ISO/IEC24712)

Ready mode: Approx. 5.3 W

Sleep mode: Approx. 0.7 W

Power off: Approx. 0.2 W

Note:
❏ Check the label on the printer for its voltage.

❏ For European users, see the following Website for details on power consumption.
http://www.epson.eu/energy-consumption

Environmental Specifications

Operation Use the printer within the range shown in the following graph.

Temperature: 10 to 35°C (50 to 95°F)

Humidity: 20 to 80% RH (without condensation)

Storage Temperature after initial ink charging: -15 to 40°C (5 to 104°F)*

Temperature before initial ink charging: -20 to 40°C (-4 to 104°F)*

Humidity: 5 to 85% RH (without condensation)

* You can store for one month at 40°C (104°F).

Environmental Specifications for Ink Cartridges

Storage Temperature -30 to 40 °C (-22 to 104 °F)*

Freezing Temperature -16 °C (3.2 °F)

Ink thaws and is usable after approximately 3 hours at 25 °C (77 °F).

* You can store for one month at 40 °C (104 °F).

Product Information > Product Specifications > Environmental Specifications
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System Requirements
❏ Windows

Windows Vista, Windows 7, Windows 8/8.1, Windows 10, Windows 11 or later
Windows XP SP3 (32-bit)
Windows XP Professional x64 Edition SP2

❏ Mac OS
Mac OS X 10.9.5 or later, macOS 11 or later

Note:
❏ Mac OS may not support some applications and features.

❏ The UNIX File System (UFS) for Mac OS is not supported.

Regulatory Information

Standards and Approvals

Standards and Approvals for U.S. Model

Safety UL62368-1

CAN/CSA-C22.2 No.62368-1

EMC FCC Part 15 Subpart B Class B

CAN ICES-3 (B)/NMB-3 (B)

This equipment contains the following wireless module.

Manufacturer: Seiko Epson Corporation

Type: J26H006

This product conforms to Part 15 of the FCC Rules and RSS-210 of the IC Rules. Epson cannot accept
responsibility for any failure to satisfy the protection requirements resulting from a non-recommended
modification of the product. Operation is subject to the following two conditions: (1) this device may not cause
harmful interference, and (2) this device must accept any interference received, including interference that may
cause undesired operation of the device.

To prevent radio interference to the licensed service, this device is intended to be operated indoors and away from
windows to provide maximum shielding. Equipment (or its transmit antenna) that is installed outdoors is subject
to licensing.

This equipment complies with FCC/IC radiation exposure limits set forth for an uncontrolled environment and
meets the FCC radio frequency (RF) Exposure Guidelines in Supplement C to OET65 and RSS-102 of the IC radio
frequency (RF) Exposure rules. This equipment should be installed and operated so that the radiator is kept at least
7.9 inches (20 cm) or more away from a person's body (excluding extremities: hands, wrists, feet and ankles).

Product Information > Regulatory Information > Standards and Approvals
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Standards and Approvals for European Model

For European users

Hereby, Seiko Epson Corporation declares that the following radio equipment model is in compliance with
Directive 2014/53/EU. The full text of the EU declaration of conformity is available at the following website.

http://www.epson.eu/conformity

C635B

For use only in Ireland, UK, Austria, Germany, Liechtenstein, Switzerland, France, Belgium, Luxemburg,
Netherlands, Italy, Portugal, Spain, Denmark, Finland, Norway, Sweden, Iceland, Croatia, Cyprus, Greece,
Slovenia, Malta, Bulgaria, Czech, Estonia, Hungary, Latvia, Lithuania, Poland, Romania, and Slovakia.

Epson cannot accept responsibility for any failure to satisfy the protection requirements resulting from a non-
recommended modification of the products.

Standards and Approvals for Australian Model

EMC AS/NZS CISPR32 Class B

Epson hereby declares that the following equipment Models are in compliance with the essential requirements and
other relevant provisions of AS/NZS4268:

C635B

Epson cannot accept responsibility for any failure to satisfy the protection requirements resulting from a non-
recommended modification of the products.

Restrictions on Copying
Observe the following restrictions to ensure the responsible and legal use of the printer.

Copying of the following items is prohibited by law:

❏ Bank bills, coins, government-issued marketable securities, government bond securities, and municipal
securities

❏ Unused postage stamps, pre-stamped postcards, and other official postal items bearing valid postage

❏ Government-issued revenue stamps, and securities issued according to legal procedure

Exercise caution when copying the following items:

❏ Private marketable securities (stock certificates, negotiable notes, checks, etc.), monthly passes, concession
tickets, etc.

❏ Passports, driver’s licenses, warrants of fitness, road passes, food stamps, tickets, etc.

Note:
Copying these items may also be prohibited by law.

Responsible use of copyrighted materials:

Product Information > Regulatory Information > Restrictions on Copying
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Printers can be misused by improperly copying copyrighted materials. Unless acting on the advice of a
knowledgeable attorney, be responsible and respectful by obtaining the permission of the copyright holder before
copying published material.

Product Information > Regulatory Information > Restrictions on Copying
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Technical Support Web Site
If you need further help, visit the Epson support website shown below. Select your country or region and go to the
support section of your local Epson website. The latest drivers, FAQs, manuals, or other downloadables are also
available from the site.

http://support.epson.net/

http://www.epson.eu/support (Europe)

If your Epson product is not operating properly and you cannot solve the problem, contact Epson support services
for assistance.

Contacting Epson Support

Before Contacting Epson
If your Epson product is not operating properly and you cannot solve the problem using the troubleshooting
information in your product manuals, contact Epson support services for assistance.

The following Epson support list is based on the country of sale. Some products may not be sold in your current
location, so be sure to contact Epson support for the area in which you purchased your product.

If Epson support for your area is not listed below, contact the dealer where you purchased your product.

Epson support will be able to help you much more quickly if you give them the following information:

❏ Product serial number
(The serial number label is usually on the back of the product.)

❏ Product model

❏ Product software version
(Click About, Version Info, or a similar button in the product software.)

❏ Brand and model of your computer

❏ Your computer operating system name and version

❏ Names and versions of the software applications you normally use with your product

Note:
Depending on the product, network settings may be stored in the product's memory. Due to breakdown or repair of a
product, settings may be lost. Epson shall not be responsible for the loss of any data, for backing up or recovering settings
even during a warranty period. We recommend that you make your own backup data or take notes.

Help for Users in Europe
Check your Pan-European Warranty Document for information on how to contact Epson support.

Help for Users in Taiwan
Contacts for information, support, and services are:

Where to Get Help > Contacting Epson Support > Help for Users in Taiwan
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World Wide Web

http://www.epson.com.tw

Information on product specifications, drivers for download, and products enquiry are available.

Epson HelpDesk

Phone: +886-2-2165-3138

Our HelpDesk team can help you with the following over the phone:

❏ Sales enquiries and product information

❏ Product usage questions or problems

❏ Enquiries on repair service and warranty

Repair service center:

http://www.tekcare.com.tw/branchMap.page

TekCare corporation is an authorized service center for Epson Taiwan Technology & Trading Ltd.

Help for Users in Australia
Epson Australia wishes to provide you with a high level of customer service. In addition to your product manuals,
we provide the following sources for obtaining information:

Internet URL

http://www.epson.com.au

Access the Epson Australia World Wide Web pages. Worth taking your modem here for the occasional surf! The
site provides a download area for drivers, Epson contact points, new product information and technical support (e-
mail).

Epson Helpdesk

Phone: 1300-361-054

Epson Helpdesk is provided as a final backup to make sure our clients have access to advice. Operators on the
Helpdesk can aid you in installing, configuring and operating your Epson product. Our Pre-sales Helpdesk staff
can provide literature on new Epson products and advise where the nearest dealer or service agent is located. Many
types of queries are answered here.

We encourage you to have all the relevant information on hand when you ring. The more information you prepare,
the faster we can help solve the problem. This information includes your Epson product manuals, type of
computer, operating system, application programs, and any information you feel is required.

Transportation of Product

Epson recommends retaining product packaging for future transportation.

Help for Users in New Zealand
Epson New Zealand wishes to provide you with a high level of customer service. In addition to your product
documentation, we provide the following sources for obtaining information:

Where to Get Help > Contacting Epson Support > Help for Users in New Zealand

179

http://www.epson.com.tw/
http://www.tekcare.com.tw/branchMap.page
http://www.epson.com.au/


Internet URL

http://www.epson.co.nz

Access the Epson New Zealand World Wide Web pages. Worth taking your modem here for the occasional surf!
The site provides a download area for drivers, Epson contact points, new product information and technical
support (e-mail).

Epson Helpdesk

Phone: 0800 237 766

Epson Helpdesk is provided as a final backup to make sure our clients have access to advice. Operators on the
Helpdesk can aid you in installing, configuring and operating your Epson product. Our Pre-sales Helpdesk staff
can provide literature on new Epson products and advise where the nearest dealer or service agent is located. Many
types of queries are answered here.

We encourage you to have all the relevant information on hand when you ring. The more information you prepare,
the faster we can help solve the problem. This information includes your Epson product documentation, type of
computer, operating system, application programs, and any information you feel is required.

Transportation of Product

Epson recommends retaining product packaging for future transportation.

Help for Users in Singapore
Sources of information, support, and services available from Epson Singapore are:

World Wide Web

http://www.epson.com.sg

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), Sales Enquiries,
and Technical Support via e-mail are available.

Epson HelpDesk

Toll Free: 800-120-5564

Our HelpDesk team can help you with the following over the phone:

❏ Sales enquiries and product information

❏ Product usage questions or problem troubleshooting

❏ Enquiries on repair service and warranty

Help for Users in Thailand
Contacts for information, support, and services are:

World Wide Web

http://www.epson.co.th

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), and e-mail are
available.

Where to Get Help > Contacting Epson Support > Help for Users in Thailand
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Epson Call Centre

Phone: 66-2460-9699

Email: support@eth.epson.co.th

Our Call Centre team can help you with the following over the phone:

❏ Sales enquiries and product information

❏ Product usage questions or problems

❏ Enquiries on repair service and warranty

Help for Users in Vietnam
Contacts for information, support, and services are:

Epson Service Center

65 Truong Dinh Street, District 1, Ho Chi Minh City, Vietnam.

Phone(Ho Chi Minh City): 84-8-3823-9239, 84-8-3825-6234

29 Tue Tinh, Quan Hai Ba Trung, Hanoi City, Vietnam

Phone(Hanoi City): 84-4-3978-4785, 84-4-3978-4775

Help for Users in Indonesia
Contacts for information, support, and services are:

World Wide Web

http://www.epson.co.id

❏ Information on product specifications, drivers for download

❏ Frequently Asked Questions (FAQ), Sales Enquiries, questions through e-mail

Epson Hotline

Phone: +62-1500-766

Fax: +62-21-808-66-799

Our Hotline team can help you with the following over the phone or fax:

❏ Sales enquiries and product information

❏ Technical support

Where to Get Help > Contacting Epson Support > Help for Users in Indonesia
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Epson Service Center

Province Company Name Address Phone

E-mail

JAKARTA Epson Sales and
Service Jakarta
(SUDIRMAN)

Wisma Keiai Lt. 1 Jl. Jenderal
Sudirman Kav. 3 Jakarta Pusat - DKI
JAKARTA 10220

021-5724335

ess@epson-indonesia.co.id

ess.support@epson-indonesia.co.id

SERPONG Epson Sales and
Service Serpong

Ruko Melati Mas Square Blok A2
No.17 Serpong-Banten

082120090084 / 082120090085

esstag@epson-indonesia.co.id

esstag.support@epson-indonesia.co.id

SEMARANG Epson Sales and
Service Semarang

Komplek Ruko Metro Plaza Block
C20 Jl. MT Haryono No. 970
Semarang -JAWA TENGAH

024 8313807 / 024 8417935

esssmg@epson-indonesia.co.id

esssmg.support@epson-indonesia.co.id

JAKARTA Epson Sales and
Service Jakarta
(MANGGA DUA)

Ruko Mall Mangga Dua No. 48 Jl.
Arteri Mangga Dua, Jakarta Utara -
DKI JAKARTA

021 623 01104

jkt-technical1@epson-indonesia.co.id

jkt-admin@epson-indonesia.co.id

BANDUNG Epson Sales and
Service Bandung

Jl. Cihampelas No. 48 A Bandung
Jawa Barat 40116

022 420 7033

bdg-technical@epson-indonesia.co.id

bdg-admin@epson-indonesia.co.id

MAKASSAR Epson Sales and
Service Makassar

Jl. Cendrawasih NO. 3A, kunjung
mae, mariso, MAKASSAR - SULSEL
90125

0411- 8911071

mksr-technical@epson-indonesia.co.id

mksr-admin@epson-indonesia.co.id

MEDAN Epson Service
Center Medan

Jl. Bambu 2 Komplek Graha Niaga
Nomor A-4, Medan - SUMUT

061- 42066090 / 42066091

mdn-technical@epson-indonesia.co.id

mdn-adm@epson-indonesia.co.id

PALEMBANG Epson Service
Center Palembang

Jl. H.M Rasyid Nawawi No. 249
Kelurahan 9 Ilir Palembang
Sumatera Selatan

0711 311 330

escplg@epson-indonesia.co.id

escplg.support@epson-indonesia.co.id

PEKANBARU Epson Service
Center PekanBaru

Jl. Tuanku Tambusai No. 459 A Kel.
Tangkerang barat Kec Marpoyan
damai Pekanbaru - Riau 28282

0761- 8524695

pkb-technical@epson-indonesia.co.id

pkb-admin@epson-indonesia.co.id

PONTIANAK Epson Service
Center Pontianak

Komp. A yani Sentra Bisnis G33, Jl.
Ahmad Yani - Pontianak
Kalimantan Barat

0561- 735507 / 767049

pontianak-technical@epson-
indonesia.co.id

pontianak-admin@epson-indonesia.co.id

SAMARINDA Epson Service
Center Samarinda

Jl. KH. Wahid Hasyim (M. Yamin)
Kelurahan Sempaja Selatan
Kecamatan Samarinda UTARA -
SAMARINDA - KALTIM

0541 7272 904

escsmd@epson-indonesia.co.id

escsmd.support@epson-indonesia.co.id
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SURABAYA Epson Sales &
Service Surabaya
(barat)

Jl. Haji Abdul Wahab Saimin, Ruko
Villa Bukit Mas RM-11, Kec. Dukuh
Pakis, Surabaya - 60225

031- 5120994

sby-technical@epson-indonesia.co.id

sby-admin@epson-indonesia.co.id

YOGYAKARTA Epson Service
Center Yogyakarta

YAP Square, Block A No. 6 Jl. C
Simanjutak Yogyakarta - DIY

0274 581 065

ygy-technical@epson-indonesia.co.id

ygy-admin@epson-indonesia.co.id

JEMBER Epson Service
Center Jember

JL. Panglima Besar Sudirman Ruko
no.1D Jember-Jawa Timur (Depan
Balai Penelitian & Pengolahan
Kakao)

0331- 488373 / 486468

jmr-admin@epson-indonesia.co.id

jmr-technical@epson-indonesia.co.id

MANADO EPSON SALES AND
SERVICE Manado

Jl. Piere Tendean Blok D No 4
Kawasan Mega Mas Boulevard -
Manado 95111

0431- 8805896

MND-ADMIN@EPSON-INDONESIA.CO.ID

MND-TECHNICAL@EPSON-
INDONESIA.CO.ID

CIREBON EPSON SERVICE
CENTER Cirebon

Jl. Tuparev No. 04 ( Depan Hotel
Apita ) Cirebon, JAWA BARAT

0231– 8800846

cbn-technical@epson-indonesia.co.id

CIKARANG EPSON SALES AND
SERVICE CIKARANG

Ruko Metro Boulevard B1
Jababeka cikarang - Jawa Barat,

021- 89844301 / 29082424

ckg-admin@epson-indonesia.co.id

ckg-technical@epson-indonesia.co.id

MADIUN EPSON SERVICE
CENTER MADIUN

Jl. Diponegoro No.56, MADIUN -
JAWA TIMUR

0351- 4770248

mun-admin@epson-indonesia.co.id

mun-technical@epson-indonesia.co.id

PURWOKERTO EPSON SALES AND
SERVICE Purwokerto

Jl. Jendral Sudirman No. 4 Kranji
Purwokerto - JAWA TENGAH

0281- 6512213

pwt-admin@epson-indonesia.co.id

pwt-technical@epson-indonesia.co.id

BOGOR EPSON SALES AND
SERVICE Bogor

Jl.Pajajaran No 15B Kel Bantarjati
Kec Bogor Utara - JAWA BARAT
16153

0251- 8310026

bgr-admin@epson-indonesia.co.id

bgr-technical@epson-indonesia.co.id

SERANG EPSON SERVICE
CENTER Serang

Jl. Ahmad Yani No.45C, SERANG -
BANTEN

0254- 7912503

srg-admin@epson-indonesia.co.id

srg-technical@epson-indonesia.co.id

PALU EPSON SALES AND
SERVICE Palu

Jl. Juanda No. 58, Palu - Sulteng 0451- 4012 881

plw-admin@epson-indonesia.co.id

plw-technical@epson-indonesia.co.id
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BANJARMASI
N

EPSON SERVICE
CENTER
BANJARMASIN

Jl. Gatot Soebroto NO. 153
BANJARMASIN - KALSEL 70235

0511- 6744135 (TEKNISI) /
3266321(ADMIN)

bdj-admin@epson-indonesia.co.id

bdj-technical@epson-indonesia.co.id

DENPASAR EPSON SALES AND
SERVICE Denpasar

JL. MAHENDRADATA NO. 18,
DENPASAR - BALI

0361- 3446699 / 9348428

dps-admin@epson-indonesia.co.id

dps-technical@epson-indonesia.co.id

JAKARTA EPSON SALES AND
SERVICE CILANDAK

CIBIS Business Park Tower 9 LT.
MEZZANINE, Jalan TB Simatupang
No.2, Jakarta Selatan - DKI
JAKARTA 12560

021- 80866777

esscibis.support1@epson-indonesia.co.id

esscibis.support2@epson-indonesia.co.id

esscibis.admin@epson-indonesia.co.id

esscibis.sales@epson-indonesia.co.id

SURABAYA EPSON SALES AND
SERVICE SURABAYA
(GUBENG)

JL. RAYA GUBENG NO. 62,
SURABAYA - JAWA TIMUR

031- 99444940 / 99446299 / 99446377

esssby@epson-indonesia.co.id

esssby.support@epson-indonesia.co.id

AMBON EPSON SERVICE
CENTER AMBON

Jl. Diponegoro No.37 (Samping
Bank Mandiri Syariah) Kel.Ahusen,
Kec.Sirimau - Ambon 97127

-

For other cities not listed here, call the Hot Line: 08071137766.

Help for Users in Hong Kong
To obtain technical support as well as other after-sales services, users are welcome to contact Epson Hong Kong
Limited.

Internet Home Page

http://www.epson.com.hk

Epson Hong Kong has established a local home page in both Chinese and English on the Internet to provide users
with the following information:

❏ Product information

❏ Answers to Frequently Asked Questions (FAQs)

❏ Latest versions of Epson product drivers

Technical Support Hotline

You can also contact our technical staff at the following telephone and fax numbers:

Phone: 852-2827-8911

Fax: 852-2827-4383
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Help for Users in Malaysia
Contacts for information, support, and services are:

World Wide Web

http://www.epson.com.my

❏ Information on product specifications, drivers for download

❏ Frequently Asked Questions (FAQ), Sales Enquiries, questions through e-mail

Epson Call Centre

Phone: 1800-81-7349 (Toll Free)

Email: websupport@emsb.epson.com.my

❏ Sales enquiries and product information

❏ Product usage questions or problems

❏ Enquiries on repair services and warranty

Head Office

Phone: 603-56288288

Fax: 603-5628 8388/603-5621 2088

Help for Users in India
Contacts for information, support, and services are:

World Wide Web

http://www.epson.co.in

Information on product specifications, drivers for download, and products enquiry are available.

Helpline

❏ Service, product information, and ordering consumables (BSNL Lines)
Toll-free number: 18004250011
Accessible 9am to 6pm, Monday through Saturday (Except public holidays)

❏ Service (CDMA & Mobile Users)
Toll-free number: 186030001600
Accessible 9am to 6pm, Monday through Saturday (Except public holidays)

Help for Users in the Philippines
To obtain technical support as well as other after sales services, users are welcome to contact the Epson Philippines
Corporation at the telephone, fax numbers and e-mail address below:
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World Wide Web

http://www.epson.com.ph

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), and E-mail
Enquiries are available.

Epson Philippines Customer Care

Toll Free: (PLDT) 1-800-1069-37766

Toll Free: (Digital) 1-800-3-0037766

Metro Manila: (632) 8441 9030

Web Site: https://www.epson.com.ph/contact

E-mail: customercare@epc.epson.com.ph

Accessible 9am to 6pm, Monday through Saturday (Except public holidays)

Our Customer Care team can help you with the following over the phone:

❏ Sales enquiries and product information

❏ Product usage questions or problems

❏ Enquiries on repair service and warranty

Epson Philippines Corporation

Trunk Line: +632-706-2609

Fax: +632-706-2663
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